<!DOCTYPE html>
<html>
<head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width" />
    <meta name="site" content="ksdk.com" />
    <link rel="stylesheet" href="/Views/dist/styles/modules.min.css?version=1.0.254" />
    <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.min.css" />
    <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.structure.min.css" />
    <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.theme.min.css" />
    <!--[if IE]><link rel="shortcut icon" href="/content/favicon/KSDK.png?version=1.0.254"><![endif]-->
    <link rel="icon" href="/content/favicon/KSDK.png?version=1.0.254"> 
    <meta property="fb:app_id" content="102370399840683" />
    <meta property="og:site_name" content="KSDK" />
    <meta property="og:locale" content="en_US" />
    <meta itemprop="pageType" content="article" />
    <meta name="description" content="" />
    <script>
        var tealiumUrl = 'https://tags.tiqcdn.com/utag/tegna/ksdk-redesign-desktop/prod/utag.js';
        var utag_data = {
            template_type: "", // ux name for page layout
            section: "life",
            subsection: "pets",
            topic: "",
            subtopic: "",
            page_type: "article",
            division: "Broadcast",
            content_type: "article",
            category: "life",
            site_type: "desktop",
            market: "St. Louis" + ", " + "MO",
            page_url: window.location.href,
            simplerreach_tags: "", 
            pathname: "http://www.ksdk.com/article/news/local/cat-neglected-for-years-gets-rescued-haircut/377173545",
            ad_slots: [],
            gpt_network_code: "32805352/mo-stlouis-KSDK-B3325_DesktopTablet"
            };
    </script>
    <script type="text/javascript">
        setTimeout(function () { var s = "ksdk", a = document.getElementsByTagName("head")[0] || document.documentElement, c = document.createElement("script"), b = document.createElement("link"); c.type = "text/javascript"; c.async = true; c.src = "http://content.secondspace.com/" + s + "/widgets" + (window.__dsns_.GetCookie('dsnswidgetversion') || '') + ".js"; b.rel = "stylesheet"; b.type = "text/css"; b.href = "http://content.secondspace.com/" + s + "/widgets" + (window.__dsns_.GetCookie('dsnswidgetversion') || '') + ".css"; a.insertBefore(b, a.firstChild); a.insertBefore(c, a.firstChild); }, 200); if (typeof window.__dsns_ == "undefined") window.__dsns_ = {}; window.__dsns_.GetCookie = function (a) { a += "="; for (var c = document.cookie.split(";"), b = 0; b < c.length; b++) { for (var d = c[b]; d.charAt(0) == " ";) d = d.substring(1, d.length); if (d.indexOf(a) == 0) return d.substring(a.length, d.length) } return null }; document.write('<style type="text/css">#dsnslocal {display:none}</style>');
    </script>
        <meta itemprop="datePublished" content="12/23/2016 6:36:47 PM" />
        <meta itemprop="dateModified" content="12/23/2016 6:36:47 PM" />
        <meta itemprop="url" content="http://www.ksdk.com/article/news/local/cat-neglected-for-years-gets-rescued-haircut/377173545" />
        <meta itemprop="magnet:custom" name="category" content="life" />
        <meta property="og:url" content="http://www.ksdk.com/article/news/local/cat-neglected-for-years-gets-rescued-haircut/377173545">
        <meta property="og:title" content="Cat neglected for years gets rescued, haircut">
        <meta property="og:description" content="Kitty needs a haircut.&#160;">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="http://content.abc10.com/photo/2016/12/22/matted%20dumb%20cat_1482454053012_7453146_ver1.0.JPG" />
        <meta property="og:image:width" content="640" />
        <meta property="og:image:height" content="360" />
        <meta property="og:article:published_time" content="12/23/2016 6:36:47 PM" />
        <meta name="twitter:title" content="Cat neglected for years gets rescued, haircut">
        <meta name="twitter:image:src" content="http://www.ksdk.com/img/resize/content.abc10.com/photo/2016/12/22/matted%20dumb%20cat_1482454053012_7453146_ver1.0.JPG?preset=mb_large">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="@ksdknews">
        <meta name="twitter:description" content="Kitty needs a haircut.&#160;">
        <meta name="twitter:domain" content="www.ksdk.com">
        <link rel="amphtml" href="">
        <script>
            utag_data.content_title = "Cat neglected for years gets rescued, haircut";
            utag_data.video_included = "false";
            utag_data.asset_id = "377173545";
            utag_data.article_keywords = "";
            utag_data.article_date = "12/23/2016 6:36:47 PM";
            
            utag_data.msj_tag = "";
            if ("text" === "text")
            {
                utag_data.item_number = 1;
            }
            utag_data.content_categories = 'news, pets, facebook-instant';
        </script>
        <title>ksdk.com | Cat neglected for years gets rescued, haircut</title>
</head>
<body id="page"
      class="page"
      data-model-siteid="63"
      data-model-gptid="mo-stlouis-KSDK-B3325_DesktopTablet"
      data-model-callletters="KSDK"
      data-model-primarydomain="ksdk.com"
      data-model-imageresizeurl="http://www.ksdk.com/img/resize/"
      data-model-city="St. Louis"
      data-model-state="MO"
      data-model-fban="102370399840683"
      data-model-refresh="420"
      data-model-metadata="{
  &quot;title&quot;: &quot;KSDK.com&quot;,
  &quot;keywords&quot;: &quot;KSDK&quot;,
  &quot;contentType&quot;: &quot;article&quot;,
  &quot;pageType&quot;: &quot;article&quot;,
  &quot;continiousScrollSettings&quot;: {
    &quot;providers&quot;: [
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;
    ],
    &quot;default&quot;: &quot;database&quot;
  },
  &quot;platform&quot;: &quot;desktop&quot;
}"
      data-model-twitterid="@ksdknews"
      data-model-omnitureid="447">
    <div style="position:fixed;top:0;left:0;width:0;height:0;"></div> 
    <div id="fb-root"></div>
    <div class="page__desktop-header">
<div class="desktop-header desktop-header_collapsed_false">
    <div class="desktop-header__wrap">
        <div class="desktop-header__inner">
            <div class="desktop-header__toolbar">
<div class="toolbar">
    <div class="toolbar__live-indicator">
<div class="live-indicator live-indicator_collapsed_false">
            <a class="live-indicator__link" data-tracking="live-indicator/buttonClicked" href="/alert-center#page">
                <div class="live-indicator__button live-indicator__button_live">
                    LIVE
                </div>
            </a>

</div>
    </div>
    <div class="toolbar__weather-summary">
<div class="weather-summary">
    <a class="weather-summary__link" data-tracking="weather-summary/weatherClicked" href="/weather">
        <div class="weather-summary__icon weather-icons weather-icons_icon_97"></div>
        <span class="weather-summary__current-temperature">5</span>
        <div class="weather-summary__location">St. Louis, MO</div>
        <!-- span class="weather-summary__details">
            <span class="weather-summary__high-low weather-summary__high-low_visible_true">
                <span class="weather-summary__high-low-icon"></span>
                <span class="weather-summary__high-low-label" title="high">H</span>
                <span class="weather-summary__high-low-temperature weather-summary__high">12</span>
                <span class="weather-summary__high-low-separator">/</span>
                <span class="weather-summary__high-low-label" title="low">L</span>
                <span class="weather-summary__high-low-temperature weather-summary__low">-5</span>
            </span>
        </span -->
    </a>
</div>

    </div>
</div>
            </div>
            <div class="desktop-header__nav-button"><div class="desktop-header__nav-label">Menu</div></div>
            <div class="desktop-header__badges"></div>
            <a class="desktop-header__home-link desktop-header__home-link_visible_true" href="/" data-tracking="desktop-header/homeLinkClicked">
                <img class="desktop-header__logo" src="/content/logos/mobile/ksdk.png" />
            </a>
            <div class="desktop-header__article-title">This is a truncated article title that goes in the header of the page.</div>
        </div>
        <div class="desktop-header__progress desktop-header__progress_visible_false">
<progress class="progress" value="0"></progress>
        </div>
    </div>
    <div class="desktop-header__nav-wrapper">
        <div class="desktop-header__navigation desktop-header__navigation_visible_false desktop-header__navigation_collapsed_false">

<div class="navigation navigation_visible_false">
    <div class="navigation__main">
    <div class="navigation__main-inner">
        <div class="navigation__searchbox">
<div class="searchbox">
    <form class="searchbox__form" action="/search">
        <input class="searchbox__textbox" name="q" placeholder="Search"/>
        <button class="searchbox__submit" type="submit"></button>
    </form>
</div>
        </div>
        <div class="navigation__notification-container">
            <div class="navigation__notification">
                <div class="navigation__notification-title">KSDK Alert Center</div>
                <div class="navigation__notification-list">
                        <a class="navigation__notification-label navigation__notification-label_name_live-videos navigation__notification-label_active_true" data-tracking="navigation/alertCenterClicked" href="/alert-center#page">Live Video</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_breaking-news navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/alert-center#alert-center-breaking-news">Breaking<br />News</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_weather navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/alert-center#alert-center-weather-alerts">Weather</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_closings navigation__notification-label_active_true" data-tracking="navigation/alertCenterClicked" href="/alert-center#alert-center-closings">Closings</a>
                </div>
            </div>
        </div>
        <ul class="navigation__sponsored-list">
            <li class="navigation__sponsored-by">Sponsored by</li>
        </ul>
        <ul class="navigation__list">
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_news" href="/news">News</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                            <ul class="navigation__sublist navigation__sublist_special_true navigation__sublist_visible_false">
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_local navigation__sublink_special_true" href="/local">Local</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money navigation__sublink_special_true" href="/money">Money</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-news navigation__sublink_special_true" href="/entertainment">Entertainment</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-nationnow navigation__sublink_special_true" href="/nation-now">Nation Now</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-health navigation__sublink_special_true" href="/health">Health</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life navigation__sublink_special_true" href="/life">Life</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-investigations navigation__sublink_special_true" href="/5-on-your-side">5 On Your Side</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_community navigation__sublink_special_true" href="/community">Community</a></li>
                            </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_weathertraffic" href="/weather/">Weather &amp; Traffic</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/weather">Current Weather</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/radar">Radar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/weather-maps">Maps</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/10-day">Hourly &amp; 10-Day</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/alert-center#alert-center-closings">Closings &amp; Delays</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/stormwatch-closings-system-registration">Stormwatch Closings Registration</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_ " href="/traffic">Traffic</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_sports" href="/sports">Sports</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports" href="/sports">Latest Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/blues">Blues</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/cardinals">Cardinals</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/hss">High School Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/frankly-speaking">Frankly Speaking</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/olympics">Olympics</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_features" href="/features">Features</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/a-place-to-call-home">A Place to Call Home</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/alive-and-well">Alive and Well</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/building-bridges">Building Bridges</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/buzz60">Buzz60</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/consumer">Consumer</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/contests">Contests</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/diy">DIY</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/food">Food</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/magnify-money">Magnify Money</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/making-a-difference">Making a Difference</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/sammysstars">Sammy&#39;s Stars</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/show-me-st-louis">Show Me St. Louis</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/today-in-st-louis">Today in St. Louis</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/verify">Verify</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/ways-to-save">Ways to Save</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/vote">Vote</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~year-in-review" href="/yearinreview">Year in Review</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_media" href="/video">Media</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/video">Video</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/gallery">Photos</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_connect" href="/connect">Connect</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/contact-us">Contact Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KSDK">KSDK Jobs</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/tv-listings">TV Listings</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/about-us">About Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/appearance-requests">Appearance Requests</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/appearance-requests-weather">Weather School Presentations</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="http://yourtake.ksdk.com">Your Take</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
        </ul>
    </div>
    </div>
    <div class="navigation__footer">
        <div class="navigation__live-indicator">
        </div>
        <div class="navigation__social">
                <a href="https://www.facebook.com/ksdktv" target="_blank"><div class="navigation__icon navigation__icon_facebook"></div></a>

                <a href="https://twitter.com/intent/user?screen_name=@ksdknews" target="_blank"><div class="navigation__icon navigation__icon_twitter"></div></a>

        </div>
        <div class="navigation__copyright">&copy; 2018 KSDK-TV. All Rights Reserved.</div>
    </div>

</div>
        </div>
    </div>
</div>
    </div>
    <div class="page__main">
        <div class="page__modal-overlay"></div>
        

        <div class="page__grid page__grid_gutter">
            
<div class="grid">
            <!-- <h2 class="grid__heading">Article</h2> -->
            <div class="grid__section-wrapper grid__section-wrapper_dark-mode_false" data-dark-mode="false">
                    <div class="grid__section grid__section_top_true grid__section_dark-mode_false"  data-dark-mode="false">
                        <div class="grid__cell grid__cell_size_12 grid__cell_float_off grid__cell_side_none" style="padding-bottom:15px" data-columns="12" data-sticky="none">
                            <div class="grid__content">
                                <div class="grid__module" data-module="notification">

<div class="notification notification_style_static notification_visible_false" data-style="static" data-mode="all" data-dock-name="notification" data-dock-always="on" data-model-raw="[
  {
    &quot;type&quot;: &quot;Closings&quot;,
    &quot;rank&quot;: 3,
    &quot;name&quot;: &quot;4 Closing Alerts&quot;,
    &quot;alerts&quot;: [
      {
        &quot;contentId&quot;: &quot;sc-4&quot;,
        &quot;numberOfClosings&quot;: 4
      }
    ],
    &quot;url&quot;: &quot;http://www.ksdk.com/closings&quot;
  }
]">
    <div class="notification__close"></div>
    <div class="notification__list" data-state="0">
    </div>
    <div class="notification__controls">
        <div class="notification__scroll-arrows">
            <div class="notification__left-arrow"></div>
            <div class="notification__right-arrow"></div>
        </div>
        <div class="notification__scroll-dots">
        </div>
    </div>
</div>
                                </div>
                            </div>
                        </div>
                    </div>
                <div class="grid__section grid__section_dark-mode_false" data-dark-mode="false">
                            <div class="grid__gutter grid__gutter_right">
                                    <div class="grid__gutter-module" data-module="sticky-sharing">
<div class="sticky-sharing">
    <a data-tracking="sharing/twitterLink" class="sticky-sharing__icon sticky-sharing__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>
    <div class="sticky-sharing__icon sticky-sharing__icon_type-facebook"></div>
    <div class="sticky-sharing__follow-story">
        <div class="sticky-sharing__follow-story-content-wrap">
            <div class="sticky-sharing__follow-story-content">
                Follow Story
            </div>
        </div>
    </div>
</div>                                    </div>
                            </div>
                     <div class="grid__cell grid__cell_size_4 grid__cell_float_on grid__cell_side_left" data-columns="4" data-sticky="left">
                            <div class="grid__content">
                                    <div class="grid__module" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
      <div class="ad ad_border_true ad_position_article_atf" id="article_atf" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_atf&quot;,&quot;div&quot;:&quot;article_atf&quot;,&quot;sizes&quot;:[[300,250],[300,600]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;377173545&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;]}}"></div>
                                    </div>
                                    <div class="grid__module" data-module="docked-video-slot" data-module-id="d7dfc4a5-4f84-4c70-afda-726d3fc4168f">
<div class="docked-video-slot">
    <div class="docked-video-slot__inner"></div>
</div>                                    </div>
                            </div>
                        </div>
 <div class="grid__cell grid__cell_size_8 grid__cell_float_off grid__cell_side_none" data-columns="8" data-sticky="none">
                            <div class="grid__content">
                                    <div class="grid__module" data-module="articles" data-module-id="f3f37245-83dd-402c-b229-87b7f61c4033">
<div class="article"
        data-dock-context-for="sharing title"
        data-model-title="Cat neglected for years gets rescued, haircut"
        data-model-article="377173545"
        data-model-section="life"
        data-model-subsection="pets"
        data-model-topic=""
        data-model-subtopic=""
        data-model-gptId="444" 
        data-model-omnitureId="447" 
        data-model-comscoreId="1" 
        data-model-url="www.ksdk.com/article/life/pets/cat-neglected-for-years-gets-rescued-haircut/63-377173545" data-model-id="377173545" 
        data-model-gpt="32805352/mo-stlouis-KSDK-B3325_DesktopTablet"
        data-model-hasvideo="false"
        data-model-iscontinuousscroll="false"
        data-model-categories="news, pets, facebook-instant"
        data-sharing-target="true"
        data-sharing-title="Cat neglected for years gets rescued, haircut"
        data-sharing-url="www.ksdk.com/article/life/pets/cat-neglected-for-years-gets-rescued-haircut/63-377173545">
    <div class="article__article-story">
    <div class="article-story">
            <div class="article-story__lead-asset">
                        <div class="article-story__image-container">
                            <div class="article-story__ratio-enforcer">
                                <div class="article-story__ratio-enforced">
                                    <img data-asset-fallback="default" class="article-story__image" src="http://www.ksdk.com/img/resize/content.abc10.com/photo/2016/12/22/matted%20dumb%20cat_1482454053012_7453146_ver1.0.JPG?preset=mb_large" />
                                </div>
                            </div>
                        </div>
            </div>
        
    

        <h2 class="article-story__category article-story__category_section_pets"><a data-tracking="article-story/categoryLinkClicked/pets" class="article-story__category-link" href="/section/life/pets">PETS</a></h2>
            <h1 class="article-story__headline grid__scroll-hook" data-scroll-hook-name="article-story__headline">Cat neglected for years gets rescued, haircut</h1>
                <div class="article-story__abstract">
                    <p>Kitty needs a haircut. </p>
                </div>

    </div>

    </div>
    <div class="article__story-highlights">

<div class="story-highlights">
</div>
    </div>
    <div class="article__author" data-grid-gutter-top="right">
    <div class="author">
        <div class="author__container">
            <div class="author__data">
                <div class="author__item">
                    <span class="author__tag">Author: </span>
                    <span class="author__name">
KSDK Staff
                    </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Published: </span>
                            <span class="author__date">
                                12:36 PM CST December 23, 2016
                            </span>
                </div>
            </div>
        </div>
    </div>

    </div>
    <div class="article__related-topics">

    </div>
    <div class="article__article-body">
    <div class="article-body">
        <div class="text">


            <p>Kitty needs a haircut. </p><p>An obese cat that got so big it couldn't groom itself was rescued from its owners and given a spa day, </p><p>The Animal Rescue League Shelter &amp; Wildlife Center said the cat's fur had matted was so severely, it had turned into dreadlocks after years of neglect.</p><p>Thankfully, rescue crews were able to shave the matted cat, and it was taken to live with a relative of the previous owner. </p>      <div class="ad ad_border_true ad_position_article_mid1" id="article_mid1_0" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid1&quot;,&quot;div&quot;:&quot;article_mid1_0&quot;,&quot;sizes&quot;:[[300,250]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;377173545&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;]}}"></div>
<p>We hope the cat has a long and happy life. <iframe allowtransparency="true" frameborder="0" height="778" scrolling="no" src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Fanimalrescuelg%2Fposts%2F1309691899051010&amp;width=500" width="500"></iframe></p>                    <div class="copyright">Copyright 2016 KXTV</div>

        </div>
    </div>
        <div id="taboola-below-article-thumbnails-2nd-0" data-model-ad="below_taboola" data-model-mode="thumbnails-h2" data-model-targetType="mix" data-model-placement="Below Article Thumbnails 2nd" data-model-url="http://www.ksdk.com/article/life/pets/cat-neglected-for-years-gets-rescued-haircut/63-377173545" class="taboola"></div>
 
    </div>
</div>                                    </div>
                            </div>
                        </div>
                </div>
            </div>
            <!-- <h2 class="grid__heading">article_btf ad</h2> -->
            <div class="grid__section-wrapper grid__section-wrapper_dark-mode_false" data-dark-mode="false">
                <div class="grid__section grid__section_dark-mode_false" data-dark-mode="false">
                     <div class="grid__cell grid__cell_size_12 grid__cell_float_off grid__cell_side_none" data-columns="12" data-sticky="none">
                            <div class="grid__content">
                                    <div class="grid__module" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
      <div class="ad ad_border_true ad_position_article_flex_btf" id="article_flex_btf" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_flex_btf&quot;,&quot;div&quot;:&quot;article_flex_btf&quot;,&quot;sizes&quot;:[[970,250],[728,90],[1140,286]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;377173545&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;]}}"></div>
                                    </div>
                            </div>
                        </div>
                </div>
            </div>
</div>

        </div>
    </div>
    <div class="page__footer">
<div class="footer">
    <div class="footer__inner">
        <div class="footer__social">
        </div>
        <div class="footer__menu">
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="/terms">Terms of Service</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy">Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy">Your California Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/adchoices">Ad Choices</a></li>
                        <li class="footer__item"><a class="footer__link" href="http://content.ksdk.com/document_dev/2017/09/25/St.%20Louis%2CMO_EEO_Public_File%202017_11231968_ver1.0.pdf">EEO Public File Report</a></li>
                        <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file">FCC Online Public Inspection File </a></li>
                        <li class="footer__item"><a class="footer__link" href="/closed-captioning">Closed Captioning Procedures</a></li>
            </ul>
        </div>
        <div class="footer__copyright">
            &copy; 2018 KSDK-TV. All Rights Reserved.
        </div>
    </div>
</div>
    </div>
    <script src="/scripts/require.js"></script>
    <script src="/Content/libs/mobile-detect/mobile-detect.js"></script>
    <script>
        var tegnamd = new MobileDetect(window.navigator.userAgent);
    </script>
    <script>
        (function() {
            var modules = [
                'error',
                'page',
                'grid',
                'desktop-header',
                'toolbar',
                'weather-summary',
                'navigation',
                'video',
                'throbber',
                'utils',
                'fitted-headline',
                'forecast',
                'article',
                'continuous-scroll',
                'sharing',
                'gallery',
                'radar-gallery',
                'forecast',
                'article-crosspromo',
                'featured-videos',
                'chapter-slider',
                'pollen',
                'three-day-outlook',
                'current-weather',
                'search-results',
                'asset-fallback',
                'tracking',
                'chapter-progress',
                'progress',
                'countdown-clock',
                'longform-explore',
                'media-gallery',
                'social-sharing',
                'weather-alerts',
                'weather-interactive-radar',
                'closings',
                'tealium',
                'notification',
                'cookie',
                'sticky-sharing',
                'live-indicator',
                'sharethrough',
                'taboola',
                'elections',
                'just-for-you',
                'just-for-you-li'
            ];
            require.config({
                'baseUrl': '/',
                'deps': modules,
                'bundles': {
                    'modules': modules
                },
                'paths': {
                    'jquery': [
                        'https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min',
                        'scripts/jquery-3.1.1'
                    ],
                    'jwplayer': 'content/player/jwplayer',
                    'modules': 'Views/dist/scripts/modules.min.js?version=1.0.254',
                    'facebook': 'https://connect.facebook.net/en_US/all',
                    'twitter': 'https://platform.twitter.com/widgets',
                    'slick': 'content/libs/slick/slick.min',
                    'dotdotdot': 'content/libs/dotdotdot/jquery.dotdotdot.min',
                    'jqueryui': 'Views/lib/jquery-ui/jquery-ui.min',
                    'comscore': 'content/libs/comscore/comscore.min',
                    'ad': 'views/modules/ad/ad','articles': 'views/modules/articles/articles'
                },
                'shim': {
                    'facebook': {
                        'exports': 'FB'
                    },
                    'twitter': {
                        'exports': 'twttr'
                    },
                    'jwplayer': ['jquery'],
                    'jqueryui': {
                        'deps': ['jquery']
                    },
                    'slick': ['jquery'],
                    'dotdotdot': ['jquery']
                }
            });
        })();
    </script>
    <script type="text/javascript">
        (function () {
            function downloadJSAtOnload() {
                var element = document.createElement('script');
                element.src = 'https://cdn.taboola.com/libtrc/tegna-network1/loader.js';
                document.body.appendChild(element);
            }
            if (window.addEventListener)
                window.addEventListener('load', downloadJSAtOnload, false);
            else if (window.attachEvent)
                window.attachEvent('onload', downloadJSAtOnload);
            else window.onload = downloadJSAtOnload;
        })();
    </script>
</body>
</html>