<!DOCTYPE html> <html class="no-js" lang=""> <head> <meta charset="utf-8"> <meta http-equiv="X-UA-Compatible" content="IE=edge"> <!--Custom meta tags--> <!--Custom meta tags end--> <!--title tag--> <title>A warning, then sudden death from blood clot | KSDK.com</title> <!--title tag end--> <!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--> <!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--> <!--[if gt IE 10]><!--><html style="" class=" js no-touch history csstransforms csstransforms3d csstransitions video" lang="en"><!--<![endif]--> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="At first, Todd Robertson&#039;s email was just another unsolicited pitch from a stranger asking for a story on a cause that had become his passion." lang="en-US" /> <meta name="keywords" content="News,Health,Nation-Now" lang="en-US" /> <script>/*<![CDATA[*/var _head_start=new Date();/*]]>*/</script> <!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20170328 22:13:25"/><Attribute name="edate" value="1490739205340"/><Attribute name="edateformat" value="20170328 22:13:25"/><Attribute name="sdate" value="1490739205425"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="63"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Health"/><Attribute name="Category" value="Nation-Now"/></DataObject><DataObject type="Story"><Attribute name="Headline" value="A warning, then sudden death from blood clot"/><Attribute name="Keywords" value="News,Health,Nation-Now"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20170328 22:13:25"/><Attribute name="PubDate" value="20170328 22:13:25"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="On March 1, Todd Robertson emailed me a warning about blood clots. I didn&#39;t know him, and I wasn&#39;t much interested in Blood Clot Awareness Month. On March 12, a good friend of mine suddenly dropped dead from an undetected blood clot. I reached out to Todd"/><Attribute name="CompID" value="426257694"/><Attribute name="Title" value="A stranger emailed me a warning about blood clots. Days later, my friend died from one."/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="9058249"/><Attribute name="Caption" value="<p>Scot Squires, 49, died March 12 near his home in Kansas City, Mo., from an undetected blood clot. (Photo: Special to The Register)</p>"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="426257679"/><Attribute name="URL" value="http://www.ksdk.com/img/resize/content.11alive.com/photo/2017/03/27/download%20_OP_2_CP__1490661265301_9052059_ver1.0.jpg?preset=140-105"/><Attribute name="Title" value="download+%282%29_1490661265301-50294270.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --> <!-- social sharing tools --> <link href="http&#x3a;&#x2f;&#x2f;www&#x2e;ksdk&#x2e;com&#x2f;news&#x2f;a-warning-then-sudden-death-from-blood-clot&#x2f;426258705" rel="canonical" /> <link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;tegnamaintheme_WAR_tegnamaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1490706129000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=tegnamaintheme_WAR_tegnamaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1490706035000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=tegnamaintheme_WAR_tegnamaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1490706035000" rel="stylesheet" type="text/css" /> <script type="text/javascript">/*<![CDATA[*/var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 56},getRevision:function(){return"537.36"},getVersion:function(){return"56.0.2924.87"},isAir:function(){return false},isChrome:function(){return true},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return true},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return true},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"23799186"},getLayoutId:function(){return"12"},getLayoutURL:function(){return"http://www.ksdk.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},getScopeGroupId:function(){return"23786885"},getScopeGroupIdOrLiveGroupId:function(){return"23786885"},getParentGroupId:function(){return"23786885"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"http://www.ksdk.com/tegna-main-theme/images"},getPathThemeRoot:function(){return"/tegna-main-theme/"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=23786885&refererPlid=23799186"},getURLHome:function(){return"http://www.ksdk.com/web/guest"},getSessionId:function(){return"0D4580DD6AC2942DB5156EC103AD4A12"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getBaseURL:function(){return"http://www.ksdk.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6110&t=1490740800155&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=tegnamaintheme_WAR_tegnamaintheme&colorSchemeId=19&minifierType=js&languageId=en_US&b=6110&t=1490740800155"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.currentURL="\x2fnews\x2fa-warning-then-sudden-death-from-blood-clot\x2f426258705";Liferay.currentURLEncoded="%2Fnews%2Fa-warning-then-sudden-death-from-blood-clot%2F426258705";/*]]>*/</script> <script src="/html/js/barebone.jsp?themeId=tegnamaintheme_WAR_tegnamaintheme&amp;colorSchemeId=19&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=93530" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/Liferay.Portlet.list=["56_INSTANCE_VFYcN0dFE8KE","101_INSTANCE_mNxAr6qDGaiS","56_INSTANCE_BGFyUBNRAzP7","56_INSTANCE_01ciblaJqhDc","56_INSTANCE_IKUYcFzkZGG0","56_INSTANCE_K8ox2RhTKE6j","56_INSTANCE_4vxxnZWfFful","56_INSTANCE_XO7ejrd93WED","56_INSTANCE_wachaUGx1YXd","56_INSTANCE_vUEcBNc3toCn","56_INSTANCE_Go3htcphVm4a"];/*]]>*/</script> <!-- Tegna UI-Hook Override --> <script type="text/javascript">/*<![CDATA[*/if(!window.EP){var EP={}}EP.CONST={versionStr:"?epversion=93530c1",useTempData:false};(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"KSDK"},getParentGroupName:function(){return"KSDK"},isControlPanel:function(){return false}})})(AUI());/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/EP.CONST.isShowImageStatusEnabled=true;/*]]>*/</script> <!-- JQUERY / JQUERY-MIGRATE / MODERNIZR / PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=93530c1" type="text/javascript"></script> <!-- Tegna UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=tegna/TegnaComponents.js&epversion=93530c1" type="text/javascript"></script> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=tegna/utils/TegnaUtils.js&epversion=93530c1" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/var companyId=themeDisplay.getCompanyId();var groupId=23786888;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.ThemeDisplay.getVocabularyIds=function(){return"23786891"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"23786888"};/*]]>*/</script> <link class="lfr-css-file" href="http&#x3a;&#x2f;&#x2f;www&#x2e;ksdk&#x2e;com&#x2f;tegna-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;tegnamaintheme_WAR_tegnamaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1490706087000" rel="stylesheet" type="text/css" /> <style type="text/css"></style> <style type="text/css"></style> <meta http-equiv="content-type" content="text/html; charset=UTF-8"> <meta content="text/html; charset=UTF-8" name="Content-Type"> <meta name="google" content="notranslate"> <meta name="author" content="TEGNA"> <meta name="viewport" content="width=1280" /> <!--social tags--> <!-- common social meta --> <meta property="fb:app_id" content="102370399840683" /> <meta property="og:site_name" content="KSDK"> <meta property="og:locale" content="en_US" /> <!-- common social meta end --> <!-- story social meta --> <meta property="og:url" content="http://www.ksdk.com/news/a-warning-then-sudden-death-from-blood-clot/426258705"> <meta property="og:title" content="A warning, then sudden death from blood clot"> <meta property="og:description" content="At first, Todd Robertson's email was just another unsolicited pitch from a stranger asking for a story on a cause that had become his passion."> <meta property="og:type" content="article" /> <meta property="og:image" content="http://content.11alive.com/photo/2017/03/27/download%20_OP_2_CP__1490661265301_9052059_ver1.0.jpg" /> <meta property="og:image:width" content="640"/> <meta property="og:image:height" content="360"/> <meta property="og:article:published_time" content="2017-03-28T11:13:25-1100"/> <meta name="twitter:card" content="summary"> <meta name="twitter:site" content="KSDKNEWS"> <meta name="twitter:title" content="A warning, then sudden death from blood clot"> <meta name="twitter:description" content="At first, Todd Robertson's email was just another unsolicited pitch from a stranger asking for a story on a cause that had become his passion."> <meta name="twitter:image:src" content="http://content.11alive.com/photo/2017/03/27/download%20_OP_2_CP__1490661265301_9052059_ver1.0.jpg"> <meta name="twitter:domain" content="http://www.ksdk.com"> <!-- story social meta end --> <!-- amphtml --> <link rel="amphtml" href="http://www.ksdk.com/amp/news/a-warning-then-sudden-death-from-blood-clot/426258705"> <!-- end amphtml --> <!-- social tags end--> <!--chartbeat info--> <script type="text/javascript">/*<![CDATA[*/var _sf_async_config={};_sf_async_config.title="A warning, then sudden death from blood clot";/*]]>*/</script> <!--site info--> <!--site api --> <script>/*<![CDATA[*/if(typeof tegna==="undefined"){var tegna={}}tegna.siteVars={socialsettings:{twitter:"@ksdknews",google:"",facebook:"102370399840683",facebookUrl:"https://www.facebook.com/ksdktv",pinterest:""},imageresize:"http://www.ksdk.com/img/resize/",adchoices:"http://www.ksdk.com/about/ad-choices",seoFriendlyName:"KSDK",closings:{campaignID:"258160,258161",messageFromSponsor:" ",path:"ksdk/closings/closings.xml",type:"newsticker",organizationListPath:"ksdk/closings/KSDKAllOrgs.xml",url:"http://www.ksdk.com/closings"},state:"MO",likey:"b5agbgbo658ef9aq",city:"St. Louis",timezone:"CST",tos:"http://www.ksdk.com/about/terms",name:"ksdk",utilities:{"Video Pop":true,"Lift Igniter":false,"iFrame Resizer":true,Recommendations:true},siteid:63,spaces:{olympics:{articleurl:"http://www.ksdk.com/ext/news/olympics/",space:"1ap9lzdhjr1f"},nationnow:{articleurl:"http://www.ksdk.com/ext/news/nation-now/",space:"opy3xy53j2y8"}},countdowns:[{clickurl:"http://www.ksdk.com/sports/blues",id:1,imagepath:"http://interactive.ksdk.com/nhl/winter-classic-282x104.jpg",slideshowType:"1",name:"Winter ClassicCount Down",enddate:"01/02/2017 12:00PM"}],videosettings:{relatedsource:"off",autoplay:"true"},layer:"4b8caa175d5c4ca58f41922f2d90e0b3",callletters:"KSDK",privacy:"http://www.ksdk.com/about/privacy",weathersettings:{zip:"",wsi:"1279",url:"http://www.ksdk.com/weatheralerts"},copyright:"KSDK-TV",primarydomain:"ksdk.com",header:"http://www.ksdk.com/services/cobrand/header",helppage:"http://www.ksdk.com/about/faq",footer:"http://www.ksdk.com/services/cobrand/footer",tealiumsettings:{external:"tags.tiqcdn.com/utag/tegna/ksdk-external/prod/utag.js",desktop:"tags.tiqcdn.com/utag/tegna/ksdk/prod/utag.js",mobile:"tags.tiqcdn.com/utag/tegna/ksdk-mobile/prod/utag.js",profile:"ksdk"},communityrules:"http://www.ksdk.com/about/community-rules",mobile:{appid:"568136681",headerimage:"http://content.tegna-media.com/m-theme/images/ksdk/logo-main2x.png"},adsettings:{id:"mo-stlouis-KSDK-B3325",st:{blockedUrls:["/about/meet-the-team"]},fanenabled:"false",amp:{adsenabled:"true",position2:"32805352/mo-stlouis-KSDK-B3325/mobile_amp_ad/320x50",position1:"32805352/mo-stlouis-KSDK-B3325/mobile_amp_ad/300x250"},fan:{desktop:{preroll:"686234131526265_689337574549254"},mobile:{preroll:"686234131526265_689337647882580",banner:"102370399840683_1056320881112292"}},adaccount:"B3347"}};/*]]>*/</script> <!--OpenX--> <script type="text/javascript" src="//tegna-d.openx.net/w/1.0/jstag?nc=32805352-Tegna"></script> <!-- sharethrough --> <script>/*<![CDATA[*/if(typeof shtrAd==="undefined"){var shtrAd={}}shtrAd.assets={local:{sharethroughAdTag:"/32805352/mo-stlouis-KSDK-B3325/st_native",sharethroughAdId:"div-gpt-ad-1489073904871-32",sharethroughNativeKey:"2YNEkKMk1QC5WsCndTXLDYVB"}};/*]]>*/</script> <!--////////// CSS //////////--> <!--LAKANA CSS *FIRST LOAD * --> <link rel="apple-touch-icon" href="http://www.ksdk.com/tegna-main-theme/images/color-schemes/ksdk/apple-touch-icon.png?minifierType=js&languageId=en_US&b=6110&t=1490706087000"> <link rel="shortcut icon" href="http://www.ksdk.com/tegna-main-theme/images/color-schemes/ksdk/favicon.png?minifierType=js&languageId=en_US&b=6110&t=1490706087000" type="image/png"> <!--[if lt IE 9]> <link rel="stylesheet" href="http://www.ksdk.com/tegna-main-theme/css/configs-legacy.css?themeId=tegnamaintheme_WAR_tegnamaintheme&minifierType=css&languageId=en_US&b=6110&t=1490706087000"> <![endif]--> <!--[if lte IE 9]> <link rel="stylesheet" href="http://www.ksdk.com/tegna-main-theme/css/common-legacy.css?themeId=tegnamaintheme_WAR_tegnamaintheme&minifierType=css&languageId=en_US&b=6110&t=1490706087000"> <link rel="stylesheet" href="http://www.ksdk.com/tegna-main-theme/css/main-legacy.css?themeId=tegnamaintheme_WAR_tegnamaintheme&minifierType=css&languageId=en_US&b=6110&t=1490706087000"> <link rel="stylesheet" href="http://www.ksdk.com/tegna-main-theme/css/dynamic-legacy.css?themeId=tegnamaintheme_WAR_tegnamaintheme&minifierType=css&languageId=en_US&b=6110&t=1490706087000"> <![endif]--> <!--////////// JS //////////--> <script>/*<![CDATA[*/(function(a){var c=a.Env._loader;var d=c.groups["ep-autocomplete"],b="ep-autocomplete-ko";if(!d||!d.modules[b]){EP.Loader.addModule({name:b,type:"js",base:"/html/js/endplay/autocomplete/",path:"ep-autocomplete-ko.js",requires:["ep-autocomplete-basic","knockout"]})}})(AUI());/*]]>*/</script> <!--TEGNA JS--> <!--[if lt IE 9]> <script src="http://www.ksdk.com/tegna-main-theme/js/tegna/html5shiv-printshiv.js"></script> <script src="http://www.ksdk.com/tegna-main-theme/js/tegna/respond.min.js"></script> <![endif]--> <!-- JW Player --> <script>/*<![CDATA[*/(function(a){EP.Loader.addGroup({name:"jw-player",modules:{"jw-player":{name:"jw-player",type:"js",fullpath:"//interactive.tegna-media.com/video/jwplayer-7.1.4/jwplayer.js"}}});AUI.add("tegna-jw-player",function(){jwplayer.key="gHuwoRHkuB6uWhpL1hi32fF0ImynS+47JDSX8A=="},"",{requires:["jw-player"]})})(AUI());/*]]>*/</script> <script type="text/javascript" src="//interactive.tegna-media.com/video/jwplayer-7.1.4/jwplayer.js"></script> <script type="text/javascript" src="http://interactive.tegna-media.com/video/jwloader/build/jwloader.js"></script> <!-- begin: OpenX Bidder script --> <script>/*<![CDATA[*/function oxDone(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)}setTimeout(function(){if(!("OX" in window||"oxhbjs" in window)){oxDone()}},500);/*]]>*/</script> <!--LAKANA JS--> <script src='http://www.ksdk.com/tegna-main-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6110&t=1490706087000'></script> <script>/*<![CDATA[*/(function(a,c){EP.Clients=EP.Clients||{};EP.Clients.Tegna=EP.Clients.Tegna||{};window.tegna.utils=tegna.utils||{};tegna.utils=a.mix(tegna.utils,{getSite:function(){return"ksdk"},getContentType:function(){return"$contentType"},setLater:function(i,f,d,e,h,g){tegna.utils.killLater(i);return a.later(f,d,e,h,g)},killLater:function(d){if(d){d.cancel()}return null}},true);var b=c.fn.outerWidth;c.fn.outerWidth=function(){var d=arguments.length?arguments:[false];return b.apply(this,d)}})(AUI(),jQuery);/*]]>*/</script> <!--page refresh start--> <script>/*<![CDATA[*/(function(){window.tegna=window.tegna||{};tegna.pageRefresh={setRefresh:function(){},clearRefresh:function(){}}})();/*]]>*/</script> <!--page refresh end --> <script>/*<![CDATA[*/(function(){tegna.ads.timeRefreshInterval=75000})();/*]]>*/</script> <!-- begin Amazon A9 script --> <script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script> <script id="amznAds" data-amznads='{"siteId":"3276","sizes":"a7x9|a3x2|a3x6|a3x5", "maxPriority":"13"}'> try { amznads.getAds('3276'); } catch(e) { /*ignore*/ } </script> <script>/*<![CDATA[*/tegna.ads.amazon.setPageLevelAmznTargeting();/*]]>*/</script> <!-- Criteo: RTA script Start --> <script type='text/javascript'> var crtg_url_base='http://rtax.criteo.com/delivery/rta/rta.js'; var crtg_nid='4319'; var crtg_cookiename='cto_belo'; var crtg_varname='crtg_content'; function crtg_getCookie(c_name){var i,x,y,ARRCookies=document.cookie.split(";");for(i=0;i<ARRCookies.length;i++){x=ARRCookies[i].substr(0,ARRCookies[i].indexOf("="));y=ARRCookies[i].substr(ARRCookies[i].indexOf("=")+1);x=x.replace(/^\s+|\s+$/g,"");if(x==c_name){return unescape(y);} }return'';} var crtg_content=crtg_getCookie(crtg_cookiename); var crtg_rnd=Math.floor(Math.random()*99999999999); (function(){ var crtg_url=crtg_url_base+'?netId='+escape(crtg_nid); crtg_url+='&cookieName='+escape(crtg_cookiename); crtg_url+='&rnd='+crtg_rnd; crtg_url+='&varName='+escape(crtg_varname); var crtg_script=document.createElement('script'); crtg_script.type='text/javascript'; crtg_script.src=crtg_url; crtg_script.async=true; if(document.getElementsByTagName("head").length>0)document.getElementsByTagName("head")[0].appendChild(crtg_script); else if(document.getElementsByTagName("body").length>0)document.getElementsByTagName("body")[0].appendChild(crtg_script); })(); </script> <!-- begin: PubMatic DM tag --> <script type='text/javascript'> /* var pm_pub_id = 28489; var pm_timeout = 500; var pm_dm_enabled = true; (function() { var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; gads.src = '//ads.pubmatic.com/AdServer/js/dm_gpt_generic.js'; var node = document.getElementsByTagName('script')[0]; node.parentNode.insertBefore(gads, node); })(); */ </script> <!-- Google GPT AD Start --> <script type='text/javascript'> var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; (function() { setTimeout(function(){ var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; gads.src = 'http://www.googletagservices.com/tag/js/gpt.js'; var node = document.getElementsByTagName('script')[0]; node.parentNode.insertBefore(gads, node); }, 500); /* Adding 500ms delay to gpt.js for PubMatic script to load */ })(); </script> <!--start googleAnalytic--> <script type="text/javascript">/*<![CDATA[*/(function(d,e,j,h,f,c,b){d.GoogleAnalyticsObject=f;d[f]=d[f]||function(){(d[f].q=d[f].q||[]).push(arguments)},d[f].l=1*new Date();c=e.createElement(j),b=e.getElementsByTagName(j)[0];c.async=1;c.src=h;b.parentNode.insertBefore(c,b)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");var propertiesStr="KSDK:UA-73830541-1,TEGNARollup:UA-18558019-7";if(propertiesStr){propertiesStrArr=propertiesStr.split(",");if(propertiesStrArr){for(var i in propertiesStrArr){var arr=propertiesStrArr[i].split(":");ga("create",arr[1],"auto",{name:arr[0]});ga(arr[0]+".send","pageview")}}};/*]]>*/</script> <!--end googleAnalytic--> <!-- Taboola --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(c,b,a){c.async=1;c.src=a;b.parentNode.insertBefore(c,b)}(document.createElement("script"),document.getElementsByTagName("script")[0],"http://cdn.taboola.com/libtrc/tegna-network1/loader.js");/*]]>*/</script> <!-- Begin Tegna Gallery Styles --> <link rel="stylesheet" type="text/css" href="https://interactive.tegna-media.com/gallery/libs/slider-pro/dist/css/slider-pro.min.css" /> <link rel="stylesheet" type="text/css" href="https://interactive.tegna-media.com/gallery/tegnagallery.css" /> <!-- End Tegna Gallery Styles --> </head> <body class="no-skin controls-visible signed-out public-page organization-site"> <!-- Facebook SDK --> <script>/*<![CDATA[*/window.fbAsyncInit=function(){FB.init({appId:"102370399840683",cookie:true,xfbml:true,version:"v2.5"});FB.getLoginStatus(function(a){statusChangeCallback(a)});displayFBCounts()};(function(e,a,f){var c,b=e.getElementsByTagName(a)[0];if(e.getElementById(f)){return}c=e.createElement(a);c.id=f;c.src="//connect.facebook.net/en_US/sdk.js";b.parentNode.insertBefore(c,b)}(document,"script","facebook-jssdk"));var displayFBCounts=function(){$(document).ready(function(){var c=encodeURI($("meta[property='og:url']").attr("content")),a=$(".util-bar-comments-count-facebook"),b=$(".util-bar-share-count-facebook");if(b.length>0||a.length>0){FB.api({method:"links.getStats",urls:c},function(d){if(d[0]&&d[0].total_count>0){b.text(d[0].total_count)}if(d[0]&&d[0].commentsbox_count>0){a.text(d[0].commentsbox_count)}})}})};function statusChangeCallback(a){console.log(a);if(a.status==="connected"){accountInfo();$(".site-nav-user-logged-out-wrap").removeClass("site-nav-user-dropdown-wrap-active");$(".site-nav-user-logged-in-wrap").addClass("site-nav-user-dropdown-wrap-active")}else{if(a.status==="not_authorized"){$(".site-nav-user-logged-out-wrap").addClass("site-nav-user-dropdown-wrap-active");$(".site-nav-user-logged-in-wrap").removeClass("site-nav-user-dropdown-wrap-active")}else{$(".site-nav-user-logged-out-wrap").addClass("site-nav-user-dropdown-wrap-active");$(".site-nav-user-logged-in-wrap").removeClass("site-nav-user-dropdown-wrap-active")}}}function logIn(){console.log("begin to login...");FB.login(function(a){statusChangeCallback(a)},{scope:"public_profile,email,user_photos"})}function accountInfo(){FB.api("/me",function(a){console.log("Successful login for: "+a.name);$(".site-nav-user-logged-in-wrap .site-nav-user-display-name").text(a.name)});FB.api("/me/picture",function(a){$(".site-nav-user-link .site-nav-user-avatar-image").attr("src",a.data.url);$(".site-nav-user-link .site-nav-user-avatar-span").addClass("site-nav-visible-alt-span")})}function logOut(){console.log("begin to logout...");FB.logout(function(a){statusChangeCallback(a);$(".site-nav-user-link .site-nav-user-avatar-image").attr("src","");$(".site-nav-user-link .site-nav-user-avatar-span").removeClass("site-nav-visible-alt-span")})};/*]]>*/</script> <!--start tealium--> <script type="text/javascript">/*<![CDATA[*/var pageType="article";var pageContentType="article";if(!pageType){pageType=pageContentType}if(!pageContentType){pageContentType=pageType}var pageName="Story";var currentPageCategroyName="News";if(pageName){pageName=pageName.toLowerCase()}else{pageName=pageType}if(pageContentType=="story"||pageContentType=="feed-story"){pageContentType="article"}var utag_data={page_type:pageType,page_name:pageName,content_type:pageContentType,user_id:"",user_status:"authenticated",asset_id:"",gallery_title:"",gallery_index:""};(function(f,a){var d=[];d[0]=currentPageCategroyName;var b=["section","subsection","topic","subtopic"];for(var c=0;c<b.length;c++){utag_data[b[c]]=""}var e=d.length-1;if(d.length>0){for(var c=0;c<d.length;c++){if(e<0){break}utag_data[b[c]]=d[e];e--}}utag_data.category=utag_data.section;utag_data.subcategory=utag_data.subsection;if(pageType==="search"||pageType==="gallery"||pageType==="weather"||pageType==="closings"||pageType==="alerts"){}else{if(pageContentType==="article"){utag_data.article_byline="Kyle\x20Munson\x2c\x20Des\x20Moines\x20Register\x20";utag_data.article_date="2017-03-28";utag_data.article_keywords="News\x2cHealth\x2cNation-Now";utag_data.asset_id="426258705";utag_data.content_title="A\x20warning\x2c\x20then\x20sudden\x20death"}}})(jQuery,AUI());/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/(function(f,e,h,g){f="//tags.tiqcdn.com/utag/tegna/ksdk/prod/utag.js";e=document;h="script";g=e.createElement(h);g.src=f;g.type="text/java"+h;g.async=true;f=e.getElementsByTagName(h)[0];f.parentNode.insertBefore(g,f)})();/*]]>*/</script> <!--end tealium--> <!--[if lt IE 8]> <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p> <![endif]--> <header class="site-header"> <div class="site-header-inner-wrap "> <div class="site-masthead"> <a class="site-masthead-logo-link" data-ht="Headerkare11 Headerlogoexpanded" href="http://www.ksdk.com"> <img class="site-masthead-logo-img" src="http://content.tegna-media.com/theme/images/ksdk/v2/site-masthead-logo@2x.png" height="80" alt="KSDK"> </a> <div class="site-masthead-search-wrap"> <!-- begin UI: SEARCH --> <form class="site-masthead-search-form"> <input type="hidden" name="ct" value="r"/> <div class="site-masthead-search-input-wrap ui-form-field-container"> <input id="site-search__field" class="site-masthead-search-form-input ui-text-input" data-clearable="true" type="text" name="q" autocomplete="off" placeholder="Search"/> <div id="site-search__button" class="site-masthead-search-btn site-masthead-search-btn-div" data-ht="Headersearchbutton"> </div> </div> <input class="site-masthead-search-btn submit" type="submit" value="Search">
      <span class="site-masthead-search-close-btn" data-uotrack="Headersearchclosebutton"></span>
    </form>
    <!-- end UI: SEARCH -->
    <script>
    (function($, A){
        window.setTimeout(function() {
            /* begin:google site search box */
             $("#site-search__button").click(function(e) {
                e.preventDefault();
                var t = $("#site-search__field").val().trim();
                if (t != "") {
                    $("#searchTerm_box").val(t);
                    $("#nav-search button").trigger("click")
                }
            });
            $('#site-search__field').keydown(function(e){
                if(e.keyCode==13){
                    e.preventDefault();
                    var t = $("#site-search__field").val().trim();
                    if (t != "") {
                        $("#searchTerm_box").val(t);
                        $("#nav-search button").trigger("click")
                    }
                }
             });
            /* end:google site search box */
        }, 0);
    })( jQuery, AUI() ); 
    </script>
        </div>
      </div>
          
    
                        
                     
                                                    
                  





    
	    <nav class="site-nav">
	  <ul class="site-nav-list" ajaxurl="/?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_templateId=NAVIGATION_HEADLINES&_refresharticle_WAR_epwcmportlet_groupId=23786885&_refresharticle_WAR_epwcmportlet_friendlyURL=frendlyUrl_place_holder&_refresharticle_WAR_epwcmportlet_articleId=module_instance_id_place_holder">
        <li class="site-nav-item site-nav-end-item site-nav-logo-item">
          <a class="site-nav-link site-nav-logo-link" data-ht="Headerlogocollapsed" href="http://www.ksdk.com">
            <img class="site-nav-logo-img " src="http://content.tegna-media.com/theme/images/ksdk/site-nav-logo@2x.png" height="40" alt="KSDK">
          </a>
        </li>
                                                                        
                                        
                                        
                                        
                                        
                                        
                                
            <li class="site-nav-item site-nav-item-theme-broadcast site-nav-primary-item site-nav-end-item site-nav-first-primary-item site-nav-text-item site-nav-home-item site-nav-module site-nav-home-module site-nav-item-visible site-nav-active-item" data-tealium-tracker="nav_click" data-tealium-pagename='Home'>
          <span class="site-nav-inner-wrap">
            <a class="site-nav-link site-nav-link-theme-broadcast  site-nav-end-link site-nav-first-primary-link site-nav-text-link" href="http://www.ksdk.com/home" data-ht="Headerhome" friendlyURL="/home">
              <span class="site-nav-span site-nav-span-theme-broadcast  site-nav-end-span site-nav-first-primary-span site-nav-text-span home-theme-bg-hover broadcast-theme-bg-hover site-nav-home-span ">Home
                            </span>
              <span class="site-nav-theme-border home-theme-bg broadcast-theme-bg">
              </span>
            </a>
          </span>
        </li>
                
            <li class="site-nav-item site-nav-item-theme-broadcast site-nav-primary-item site-nav-weather-no-icon-item site-nav-weather-item site-nav-module site-nav-weather-module site-nav-item-visible" data-tealium-tracker="nav_click" data-tealium-pagename='Weather'>
          <span class="site-nav-inner-wrap">
            <a class="site-nav-link site-nav-link-theme-broadcast  site-nav-text-link site-nav-weather-no-icon-link site-nav-weather-link" href="http://www.ksdk.com/weather" data-ht="Headerweather" friendlyURL="/weather">
              <span class="site-nav-span site-nav-span-theme-broadcast  site-nav-text-span site-nav-text-span-icon site-nav-weather-no-icon-span weather-theme-bg-hover site-nav-weather-span site-nav-weather-span ">Weather
                              <span class="nav-icon-weather-temp" data-weather="TempCurrent" data-weather-suffix="&deg;">59&deg;
                </span>
                            </span>
              <span class="site-nav-theme-border weather-theme-bg broadcast-theme-bg">
              </span>
            </a>
          </span>
        </li>
                
            <li class="site-nav-item site-nav-item-theme-broadcast site-nav-primary-item site-nav-text-item site-nav-local-item site-nav-module site-nav-local-module site-nav-item-visible" data-tealium-tracker="nav_click" data-tealium-pagename='Local'>
          <span class="site-nav-inner-wrap">
            <a class="site-nav-link site-nav-link-theme-broadcast  site-nav-text-link site-nav-local-link" href="http://www.ksdk.com/local" data-ht="Headerlocal" friendlyURL="/local">
              <span class="site-nav-span site-nav-span-theme-broadcast  site-nav-text-span local-theme-bg-hover broadcast-theme-bg-hover site-nav-local-span ">Local
                            </span>
              <span class="site-nav-theme-border local-theme-bg broadcast-theme-bg">
              </span>
            </a>
          </span>
        </li>
                
            <li class="site-nav-item site-nav-item-theme-broadcast site-nav-primary-item site-nav-text-item site-nav-nation-now-item site-nav-module site-nav-nation-now-module site-nav-item-visible" data-tealium-tracker="nav_click" data-tealium-pagename='Nation Now'>
          <span class="site-nav-inner-wrap">
            <a class="site-nav-link site-nav-link-theme-broadcast  site-nav-text-link site-nav-nation-now-link" href="http://www.ksdk.com/nation-now" data-ht="Headernation-now" friendlyURL="/nation-now">
              <span class="site-nav-span site-nav-span-theme-broadcast  site-nav-text-span nation-now-theme-bg-hover broadcast-theme-bg-hover site-nav-nation-now-span ">Nation Now
                            </span>
              <span class="site-nav-theme-border nation-now-theme-bg broadcast-theme-bg">
              </span>
            </a>
          </span>
        </li>
                
            <li class="site-nav-item site-nav-item-theme-broadcast site-nav-primary-item site-nav-text-item site-nav-traffic-item site-nav-module site-nav-traffic-module site-nav-item-visible" data-tealium-tracker="nav_click" data-tealium-pagename='Traffic'>
          <span class="site-nav-inner-wrap">
            <a class="site-nav-link site-nav-link-theme-broadcast  site-nav-text-link site-nav-traffic-link" href="http://www.ksdk.com/traffic" data-ht="Headertraffic" friendlyURL="/traffic">
              <span class="site-nav-span site-nav-span-theme-broadcast  site-nav-text-span traffic-theme-bg-hover broadcast-theme-bg-hover site-nav-traffic-span ">Traffic
                            </span>
              <span class="site-nav-theme-border traffic-theme-bg broadcast-theme-bg">
              </span>
            </a>
          </span>
        </li>
                
            <li class="site-nav-item site-nav-item-theme-broadcast site-nav-primary-item site-nav-text-item site-nav-sports-item site-nav-module site-nav-sports-module site-nav-item-visible" data-tealium-tracker="nav_click" data-tealium-pagename='Sports'>
          <span class="site-nav-inner-wrap">
            <a class="site-nav-link site-nav-link-theme-broadcast  site-nav-text-link site-nav-sports-link" href="http://www.ksdk.com/sports" data-ht="Headersports" friendlyURL="/sports">
              <span class="site-nav-span site-nav-span-theme-broadcast  site-nav-text-span sports-theme-bg-hover broadcast-theme-bg-hover site-nav-sports-span ">Sports
                            </span>
              <span class="site-nav-theme-border sports-theme-bg broadcast-theme-bg">
              </span>
            </a>
          </span>
        </li>
                
            <li class="site-nav-item site-nav-item-theme-broadcast site-nav-primary-item site-nav-text-item site-nav-features-item site-nav-module site-nav-features-module site-nav-item-visible" data-tealium-tracker="nav_click" data-tealium-pagename='Features'>
          <span class="site-nav-inner-wrap">
            <a class="site-nav-link site-nav-link-theme-broadcast  site-nav-text-link site-nav-features-link" href="http://www.ksdk.com/features" data-ht="Headerfeatures" friendlyURL="/features">
              <span class="site-nav-span site-nav-span-theme-broadcast  site-nav-text-span features-theme-bg-hover broadcast-theme-bg-hover site-nav-features-span ">Features
                            </span>
              <span class="site-nav-theme-border features-theme-bg broadcast-theme-bg">
              </span>
            </a>
          </span>
        </li>
                
            <li class="site-nav-item site-nav-item-theme-broadcast site-nav-primary-item site-nav-text-item site-nav-about-item site-nav-module site-nav-about-module site-nav-item-visible" data-tealium-tracker="nav_click" data-tealium-pagename='About'>
          <span class="site-nav-inner-wrap">
            <a class="site-nav-link site-nav-link-theme-broadcast  site-nav-text-link site-nav-about-link" href="http://www.ksdk.com/about" data-ht="Headerabout" friendlyURL="/about">
              <span class="site-nav-span site-nav-span-theme-broadcast  site-nav-text-span about-theme-bg-hover broadcast-theme-bg-hover site-nav-about-span ">About
                            </span>
              <span class="site-nav-theme-border about-theme-bg broadcast-theme-bg">
              </span>
            </a>
          </span>
        </li>
            
    
                                        
                                                                                                                                                                                                                                                                                                                            
                            
                <li class="site-nav-item site-nav-item-theme-broadcast site-nav-primary-item  site-nav-auxiliary-text-item site-nav-video-item site-nav-module site-nav-video-module site-nav-item-visible" data-tealium-tracker="nav_click" data-tealium-pagename='Video'>
              <span class="site-nav-inner-wrap">
                <a class="site-nav-link site-nav-link-theme-broadcast   site-nav-auxiliary-text-link site-nav-video-link" href="http://www.ksdk.com/media/videos" data-ht="Headervideo" >
                  <span class="site-nav-span site-nav-span-theme-broadcast  site-nav-auxiliary-text-span site-nav-video-span">
                  Video
                  </span>
                </a>
              </span>
            </li>
                                                
                                                                                                                                                                                                                                                                                                                                                            
                            
                <li class="site-nav-item site-nav-item-theme-broadcast site-nav-primary-item  site-nav-auxiliary-text-item site-nav-70-years-item site-nav-module site-nav-70-years-module site-nav-item-visible" data-tealium-tracker="nav_click" data-tealium-pagename='70 Years'>
              <span class="site-nav-inner-wrap">
                <a class="site-nav-link site-nav-link-theme-broadcast   site-nav-auxiliary-text-link site-nav-70-years-link" href="http://www.ksdk.com/features/ksdk-70-years" data-ht="Header70-years" >
                  <span class="site-nav-span site-nav-span-theme-broadcast  site-nav-auxiliary-text-span site-nav-70-years-span">
                  70 Years
                  </span>
                </a>
              </span>
            </li>
                                                
                                                                                                                                                                                                                                                                                                                            
                            
                <li class="site-nav-item site-nav-item-theme-broadcast site-nav-primary-item  site-nav-auxiliary-text-item site-nav-photos-item site-nav-module site-nav-photos-module site-nav-item-visible" data-tealium-tracker="nav_click" data-tealium-pagename='Photos'>
              <span class="site-nav-inner-wrap">
                <a class="site-nav-link site-nav-link-theme-broadcast   site-nav-auxiliary-text-link site-nav-photos-link" href="http://www.ksdk.com/media/photos" data-ht="Headerphotos" >
                  <span class="site-nav-span site-nav-span-theme-broadcast  site-nav-auxiliary-text-span site-nav-photos-span">
                  Photos
                  </span>
                </a>
              </span>
            </li>
                                                
                                                                                                                                                                                                                                                            
                            
                <li class="site-nav-item site-nav-item-theme-broadcast site-nav-primary-item site-nav-end-item site-nav-last-primary-item site-nav-auxiliary-text-item site-nav-your-take-item site-nav-module site-nav-your-take-module site-nav-item-visible" data-tealium-tracker="nav_click" data-tealium-pagename='Your Take'>
              <span class="site-nav-inner-wrap">
                <a class="site-nav-link site-nav-link-theme-broadcast site-nav-end-link site-nav-last-primary-link site-nav-external-auxiliary-text-link site-nav-auxiliary-text-link site-nav-your-take-link" href="http://yourtake.ksdk.com/" data-ht="Headeryour-take"  target='_blank' >
                  <span class="site-nav-span site-nav-span-theme-broadcast site-nav-end-span site-nav-last-primary-span site-nav-auxiliary-text-span site-nav-your-take-span">
                  Your Take
                  </span>
                </a>
              </span>
            </li>
                                <li class="site-nav-item site-nav-item-theme-broadcast site-nav-primary-item site-nav-more-item site-nav-text-item site-nav-module site-nav-text-module site-nav-item-hidden site-nav-item-visible" >
  <span class="site-nav-inner-wrap">
    <a class=" site-nav-link site-nav-link-theme-broadcast site-nav-more-link site-nav-text-link" href="" data-ht="Headertext">
      <div class="site-nav-span-wrap site-nav-more-span-wrap">
        <span class="site-nav-span site-nav-span-theme-broadcast site-nav-more-span site-nav-text-span">More
        </span>
      </div>
    </a>
    <div class="site-nav-dropdown site-nav-more-dropdown site-nav-more-dropdown-1col">
       <div class="site-nav-dropdown-inner-wrap site-nav-more-dropdown-inner-wrap">
         <ul class="site-nav-more-dropdown-list site-nav-more-dropdown-list-1col">
                              
                   <li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col" data-tealium-tracker="nav_click" data-tealium-pagename='Home'>
                 <a class="site-nav-more-dropdown-link" href="http://www.ksdk.com/home" data-ht="Headermorehome">Home
                 </a>
               </li>
                              
                   <li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col" data-tealium-tracker="nav_click" data-tealium-pagename='Weather'>
                 <a class="site-nav-more-dropdown-link" href="http://www.ksdk.com/weather" data-ht="Headermoreweather">Weather
                 </a>
               </li>
                              
                   <li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col" data-tealium-tracker="nav_click" data-tealium-pagename='Local'>
                 <a class="site-nav-more-dropdown-link" href="http://www.ksdk.com/local" data-ht="Headermorelocal">Local
                 </a>
               </li>
                              
                   <li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col" data-tealium-tracker="nav_click" data-tealium-pagename='Nation Now'>
                 <a class="site-nav-more-dropdown-link" href="http://www.ksdk.com/nation-now" data-ht="Headermorenation-now">Nation Now
                 </a>
               </li>
                              
                   <li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col" data-tealium-tracker="nav_click" data-tealium-pagename='Traffic'>
                 <a class="site-nav-more-dropdown-link" href="http://www.ksdk.com/traffic" data-ht="Headermoretraffic">Traffic
                 </a>
               </li>
                              
                   <li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col" data-tealium-tracker="nav_click" data-tealium-pagename='Sports'>
                 <a class="site-nav-more-dropdown-link" href="http://www.ksdk.com/sports" data-ht="Headermoresports">Sports
                 </a>
               </li>
                              
                   <li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col" data-tealium-tracker="nav_click" data-tealium-pagename='Features'>
                 <a class="site-nav-more-dropdown-link" href="http://www.ksdk.com/features" data-ht="Headermorefeatures">Features
                 </a>
               </li>
                              
                   <li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col" data-tealium-tracker="nav_click" data-tealium-pagename='About'>
                 <a class="site-nav-more-dropdown-link" href="http://www.ksdk.com/about" data-ht="Headermoreabout">About
                 </a>
               </li>
                                         
                   <li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col" data-tealium-tracker="nav_click" data-tealium-pagename='Video'>
                 <a class="site-nav-more-dropdown-link" href="http://www.ksdk.com/media/videos" data-ht="Headermorevideo">Video
                 </a>
               </li>
                              
                   <li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col" data-tealium-tracker="nav_click" data-tealium-pagename='70 Years'>
                 <a class="site-nav-more-dropdown-link" href="http://www.ksdk.com/features/ksdk-70-years" data-ht="Headermore70-years">70 Years
                 </a>
               </li>
                              
                   <li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col" data-tealium-tracker="nav_click" data-tealium-pagename='Photos'>
                 <a class="site-nav-more-dropdown-link" href="http://www.ksdk.com/media/photos" data-ht="Headermorephotos">Photos
                 </a>
               </li>
                              
                   <li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col" data-tealium-tracker="nav_click" data-tealium-pagename='Your Take'>
                 <a class="site-nav-more-dropdown-link" href="http://yourtake.ksdk.com/" data-ht="Headermoreyour-take">Your Take
                 </a>
               </li>
                     </ul>
        </div>
    </div>
  </span>  
</li>

        <li class="site-nav-item site-nav-item-theme-broadcast site-nav-primary-item site-nav-spacer-item site-nav-spacer-item site-nav-module site-nav-spacer-module site-nav-item-visible">
          <span class="site-nav-inner-wrap"></span>
        </li>
        
        <li class="site-nav-item site-nav-item-theme-broadcast site-nav-secondary-item site-nav-end-item site-nav-first-secondary-item site-nav-icon-item site-nav-search-item site-nav-module site-nav-search-module site-nav-item-visible">
          <span class="site-nav-inner-wrap">
                          <a class=" site-nav-link site-nav-link-theme-broadcast site-nav-end-link site-nav-first-secondary-link site-nav-icon-link site-nav-search-link" href="http://www.ksdk.com/search" data-ht="Headersearch">
                <span class="site-nav-span site-nav-span-theme-broadcast site-nav-end-span site-nav-first-secondary-span site-nav-icon-span site-nav-search-span">
                  Search
                </span>
              </a>
                      </span>
        </li>
		<li class="site-nav-item site-nav-item-theme-broadcast site-nav-secondary-item site-nav-end-item site-nav-last-secondary-item site-nav-icon-item site-nav-user-item site-nav-module site-nav-user-module site-nav-item-visible" id="module-position-OrYr7091mkU">
			<span class="site-nav-inner-wrap">
				<a class=" site-nav-link site-nav-link-theme-broadcast site-nav-end-link site-nav-last-secondary-link site-nav-icon-link site-nav-user-link" href="" data-ht="Headeruser">
					<div class="site-nav-span-wrap site-nav-icon-span-wrap">
						<span class="site-nav-span site-nav-icon-span site-nav-alt-span site-nav-user-avatar-span">
							<img class="site-nav-user-avatar-image" width="22" height="22"></span>
						<span class="site-nav-span site-nav-span-theme-broadcast site-nav-end-span site-nav-last-secondary-span site-nav-icon-span site-nav-user-span">User</span>
					</div>
				</a>
				<div class="site-nav-dropdown dropdown site-nav-user-dropdown" style="display: none; opacity: 0;">
					<div class="site-nav-user-dropdown-wrap site-nav-user-logged-out-wrap">
						<a class="ui-btn header-nav-dropdown-dark-btn site-nav-user-btn site-nav-user-login-btn site-nav-user-login-facebook-btn" data-ht="HeaderUserAuthLogin" data-user-account="facebook">Sign in with Facebook</a>
						<!--<a class="ui-btn header-nav-dropdown-dark-btn site-nav-user-btn site-nav-user-login-btn site-nav-user-login-google-btn" data-ht="HeaderUserAuthLogin" data-user-account="google">Sign in with Google</a>
						--><a href="#" class="site-nav-user-dropdown-link site-nav-user-sign-in-faq-link">Sign In FAQ</a>
					</div>
					<div class="site-nav-user-dropdown-wrap site-nav-user-logged-in-wrap">
						<p class="site-nav-user-logged-in-text"> You are logged in as 
							<span class="site-nav-user-display-name"></span>
						</p>
						<a class="ui-btn header-nav-dropdown-dark-btn site-nav-user-btn site-nav-user-logout-btn" data-ht="HeaderUserAuthLogout" data-user-account="">Log out</a>
						<a href="#" class="site-nav-user-dropdown-link site-nav-user-sign-in-faq-link">Sign In FAQ</a>
					</div>
				</div>
			</span>
		</li>
    </ul>
  </nav>
  <script>
	var user_log_state = 0;
  var user_log_drop_state = 0;
  $(".site-nav-item .site-nav-user-link").mouseover(function() {
    $(".site-nav-item .site-nav-user-dropdown").css("display", "block");
    $(".site-nav-item .site-nav-user-dropdown").css("opacity", 1);
    user_log_state = 1;
  });
  $(".site-nav-item .site-nav-user-link").mouseleave(function() {
    user_log_state = 0;
      setTimeout(function(){
        if(user_log_state === 0 && user_log_drop_state === 0 ){
          $(".site-nav-item .site-nav-user-dropdown").css("display", "none");
        $(".site-nav-item .site-nav-user-dropdown").css("opacity", 0);
        }
      },500); 
      
  });
  $(".site-nav-item .site-nav-user-dropdown").mouseleave(function() {
    $(".site-nav-item .site-nav-user-dropdown").css("display", "none");
    $(".site-nav-item .site-nav-user-dropdown").css("opacity", 0);
    user_log_drop_state = 0;
  });
  $(".site-nav-item .site-nav-user-dropdown").mouseover(function() {
    user_log_drop_state = 1;
  });
	
	$(".site-nav-user-dropdown .site-nav-user-login-btn.site-nav-user-login-facebook-btn").click(function() {
		logIn();
	});
	$(".site-nav-user-dropdown .site-nav-user-logout-btn").click(function() {
		logOut();
	});
  </script>
      <div class="bnm-container">


























































            


























































 



 























        



	
												
				
											
		
																																																										
			<!-- begin: ALERT MODULE -->
								<div data-last-update="73849394,6312325222354142699" data-type="breaking" class="bnm-bar bnm-breaking">
			<div id="breaking-storiesMOD-ALERT" class="bnm-stories">
				<span class="bnm-close-btn">Close</span>
													<div class="bnm-column bnm-one-columns 1">
																		                                                                                            			                            				<strong class="bnm-story-type-label">Live Video </strong>
		<span class="bnm-headline-wrapper bnm-multiple-headline-wrappers">
			<a href="/life/live-video-giraffe-birth-at-ny-zoo_/413291143" data-uotrack="breakingnewsbar" class="bnm-headline bnm-breaking-link">LIVE&#x3a;&#x20;Giraffe&#x20;cam&#x20;at&#x20;Animal&#x20;Adventure&#x20;Park</a>
		</span>
	                            																																																					</div>
							</div>
		</div>
		<script>
			(function($){
				window.setTimeout(function () {
					var mod = $('#breaking-storiesMOD-ALERT'),
						storageKey = 'AlertModClosed',
						bodyCls = 'has-breaking-alerts',
						SessionStore = EP.Util.Storage.Session,
						bod = $('body');
					if( !SessionStore.get(storageKey) ){
						mod.find('.bnm-close-btn').one('click', function(e){
							bod.removeClass(bodyCls);
							SessionStore.set(storageKey, true);
						});
						bod.addClass(bodyCls);
					}
				}, 0);
			})(jQuery);
		</script>
		<!-- end: ALERT MODULE -->
	






</div>
    </div>
</header>
                                                
                                        
                                                            
                                        
                                        
                                        
                    
    <script type="text/javascript">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</script>
	
																									
	
						
			
		
		
										
		        																																																																																							        			
		
	






<!-- end: HEADER -->
    <div class="portlet-boundary">
      <div class="mod-wrapper">
        <article id="cards" class="cards cards-primary-suspender-sidebar-page">
          <div class="partner-placement partner-slider-ad">
            <a href="#" class="partner-slider-close ui-sprite-before">Close</a>
          </div>
          <div class="card-container card-container-primary-suspender-sidebar-page">
            <div class="card-wrap card-wrap-primary-suspender-sidebar-page">
 
	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="tegna-story-layout" id="main-content" role="main">

    <section class="row-wrapper">

        <div class="portlet-layout row">
            <div class="portlet-column column col-12" id="column-1">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_VFYcN0dFE8KE_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_VFYcN0dFE8KE"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_23786885_MOD-AD-LEADERBOARD_ATF_DESKTOP_1.0">
        


























































            


























































 



 























        




                                                                                                                                                                                                                                             
                                                    
                        
                                                                                                                                                                                        <section class="mod-wrapper mod-ad  ad-728">
            <div id="_56_INSTANCE_VFYcN0dFE8KE_MOD-AD-LEADERBOARD_ATF_DESKTOP" class=" ad-container"></div>
        </section>
                        
        <script type='text/javascript'>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</script>
    
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>
        
        <article class="portlet-layout row asset story clearfix">
            
            <div class="portlet-column column story-utility-bar" id="column-3">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3"></div>
            </div>
			
			<div class="row">
                <div class="col-12 story-top-row" id="story-top"></div>
            </div>
            
            <div class="portlet-column column story-left-column" id="column-4">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-4">



























































	
		
































































	

	<div id="p_p_id_101_INSTANCE_mNxAr6qDGaiS_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101_INSTANCE_mNxAr6qDGaiS"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		
			







































































		
	
	
	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		


























































            


























































 



 























        







































<article class="asset story clearfix">
	<section class="story-left-column">
		<div class="portlet-boundary">
			<div class="mod-story mod-wrapper rendering" id="mod-story">
				<!-- render left third party share bar style="background: url(../images/patterns/paper-noise.png) top left white;"-->
				<section class="story-utility-bar">
    <div class="utility-bar-wrap mod-wrapper">
        <div class="utility-bar">
            <div class="util-bar-primary-modules">
                <div class="util-bar-module util-bar-module-share">
                                            <div class="util-bar-btn util-bar-btn-facebook util-bar-btn-share share-button facebook" data-tealium-share="" data-tealium-tracker="leftbar_facebook">
                            <span class="util-bar-share-count util-bar-share-count-facebook"></span>
                        </div>
                                                                <a class="util-bar-btn util-bar-btn-twitter share-button twitter" data-tealium-share="" data-tealium-tracker="leftbar_twitter"></a>
                                                                <a class="util-bar-btn util-bar-btn-linkedin share-button linkedin" data-tealium-share="" data-tealium-tracker="leftbar_linkedin"></a>
                                                                <a class="util-bar-btn util-bar-btn-googleplus share-button googleplus"></a>
                                                                <a class="util-bar-btn util-bar-btn-pinterest share-button pinterest"></a>
                                        <a class="util-bar-btn util-bar-btn-comments share-button comments">
                        <span class="util-bar-comments-count util-bar-comments-count-facebook"></span>
                    </a>
                    <a class="util-bar-btn util-bar-btn-print" href="javascript:print();" data-tealium-share="" data-tealium-tracker="leftbar_print"></a>
                </div>
            </div>
        </div>
    </div>
</section>

				<!-- story headline -->
								<section class="storytopbar-bucket story-headline-module">
					<h1 class="asset-headline" itemprop="headline">A warning, then sudden death from blood clot</h1>
				</section>
				<!-- story top video -->
																
	<section class="storytopbar-bucket priority-asset-module">
		<div class="story-priority-asset video-asset">
			<div class="ui-video-wrapper" itemprop="video" itemscope="" itemtype="http://schema.org/VideoObject">
				<div class="ui-video story-video story-priority-video video-player-loaded">
											<div class="js-jwloader" data-type="video"
							data-id="1085002552117"
							data-site="63"
														data-station="mo-stlouis-KSDK-B3325"
														data-playerid="6918249996581"
															data-autoplay="autoplay"
														data-api="prod">
						</div>
									</div>
				<div class="ui-video-controls story-video story-priority-video">
					<p class="video-desc" itemprop="description">On March 1, Todd Robertson emailed me a warning about blood clots. I didn't know him, and I wasn't much interested in Blood Clot Awareness Month. On March 12, a good friend of mine suddenly dropped dead from an undetected blood clot. I reached out to Todd<span class="credit"></span></p>
				</div>
			</div>
		</div>
	</section>
			
				<!-- story create time -->
				    
    												
                                                                                                        
        <section class="storytopbar-bucket story-byline-module">
        <div class="asset-metabar">
            <span itemprop="name" class="asset-metabar-author asset-metabar-item">Kyle Munson, Des Moines Register , WZZM</span>
            <span class="asset-metabar-time asset-metabar-item nobyline">5:13 PM. CDT March 28, 2017</span>
        </div>
    </section>

				<!-- story body -->
									<div class="asset-double-wide double-wide p402_premium" role="main" itemprop="articleBody">
									                                                		<div class="story-asset story-metadata-asset">
			<div class="article-metadata-wrap">
				<section class="storymetadata-bucket expandable-photo-module">
					<aside itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject" class="single-photo expandable-collapsed">
						<div class="image-wrap large-view">
							<img class="expand-img-horiz" itemprop="url" src="http://www.ksdk.com/img/resize/content.11alive.com/photo/2017/03/27/download%20_OP_2_CP__1490661265301_9052059_ver1.0.jpg?preset=534-401" alt="" data-mycapture-src="http://www.ksdk.com/img/resize/content.11alive.com/photo/2017/03/27/download%20_OP_2_CP__1490661265301_9052059_ver1.0.jpg?preset=534-401">
							<span class="toggle"></span>
							<meta itemprop="name" content="">
																						<p class="image-credit-wrap">
									<span class="js-caption-wrapper">
																														<span class="cutline js-caption"> Scot Squires, 49, died March 12 near his home in Kansas City, Mo., from an undetected blood clot. (Photo: Special to The Register) </span>
										<meta itemprop="copyrightHolder" content="">
																									<span class="credit"></span>
									</span>
								</p>
													</div>
						<div class="image-wrap small-view">
							<img class="expand-img-horiz" itemprop="url" src="http://www.ksdk.com/img/resize/content.11alive.com/photo/2017/03/27/download%20_OP_2_CP__1490661265301_9052059_ver1.0.jpg?preset=534-401" alt="" data-mycapture-src="http://www.ksdk.com/img/resize/content.11alive.com/photo/2017/03/27/download%20_OP_2_CP__1490661265301_9052059_ver1.0.jpg?preset=534-401">
						</div>
					</aside>
				</section>
			</div>
		</div>
	
															<div class="story-asset inline-share-tools-asset mod-wrapper">
    <div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-bottom">
                    <span class="inline-share-btn inline-share-btn-facebook share-button facebook" data-tealium-share="" data-tealium-tracker="inline_facebook">
                <span class="inline-share-count inline-share-count-facebook"></span>
                <span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span>
            </span>
                            <a class="inline-share-btn inline-share-btn-twitter share-button twitter" data-tealium-share="" data-tealium-tracker="inline_twitter">
                <span class="inline-share-count inline-share-count-twitter"></span>
                <span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span>
            </a>
                            <a class="inline-share-btn inline-share-btn-linkedin share-button linkedin">
                <span class="inline-share-count inline-share-count-linkedin"></span>
                <span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span>
            </a>
                            <a class="inline-share-btn inline-share-btn-googleplus share-button googleplus">
                <span class="inline-share-count inline-share-count-googleplus"></span>
                <span class="inline-share-btn-label inline-share-btn-label-googleplus">GOOGLE+</span>
            </a>
                            <a class="inline-share-btn inline-share-btn-pinterest share-button pinterest">
                <span class="inline-share-count inline-share-count-pinterest"></span>
                <span class="inline-share-btn-label inline-share-btn-label-pinterest">PINTEREST</span>
            </a>
            </div>
</div>

															
							
														
					
			
		
		
	    	
			
					
	<p>At first, Todd Robertson&rsquo;s email was just another unsolicited pitch from a stranger asking for a story on a cause that had become his passion.</p><p>It was just another pitch, that is, until I was headed to my friend Scot&rsquo;s funeral over the weekend in Kansas City.</p><p>Robertson wrote to me March 1, the start of Blood Clot Awareness Month. He even added bold text for emphasis.</p><p>&ldquo;I&#39;m asking for a story,&rdquo; he pleaded. &ldquo;A story not about me, but about the awareness that is needed. Too many people are dying. If you were to walk up to anyone on the street and ask them what a pulmonary embolism was &hellip; or asked about blood clots in general, they would be clueless.&rdquo;</p><p>Journalists receive these sorts of messages every day. One of the first rules of badgering us to pay attention is that we don&rsquo;t tend to be stirred by a themed month or an awareness campaign. We crave a unique character and a timely, compelling hook driven by news. And, yes, conflict does help.</p><p>Robertson, 53, went on to explain that little more than a month before writing me he had been lucky to survive a pulmonary embolism (PE), a blood clot that had passed through his heart and lodged in his lung but didn&rsquo;t kill him.</p><p>I was sympathetic but ultimately unmoved. I replied with a nice note &mdash; a gentle letdown that becomes something of an art form if you stick around long enough in this business.</p><p>&ldquo;I&rsquo;m glad that you&rsquo;re doing OK, and that you&rsquo;re getting the word out,&rdquo; I wrote. &ldquo;I don&rsquo;t really target anything to awareness months.&rdquo;</p><p>Less than two weeks later, I was blindsided by my timely, compelling and utterly horrible hook.</p><p>A good friend of mine since our college days, Scot Squires, keeled over and died from the very same thing: an undetected blood clot. While on a walk with his 12-year-old daughter.</p><p>After the initial shock, my mind reeled back to Robertson&rsquo;s email. I felt guilty for having given him short shrift. It seemed as if the universe was compelling me to write what I should have written in the first days of March.</p><p>&ldquo;I just had a forty-something friend in K.C. die of a blood clot on the street, suddenly,&rdquo; I wrote Robertson. &ldquo;I&#39;m ready to talk.&rdquo;</p><p>Robertson responded with immediate empathy. A devoted canoe paddler, he works as outreach coordinator for river programs for the Iowa Department of Natural Resources,</p><p>Three years ago he fell off a canoe trailer and ripped open the back of his leg. His aggressively clotting blood landed him in the hospital for 12 days. A year later, his swollen, purple foot signaled yet another clot.</p><p>That&rsquo;s when concerned doctors discovered that he suffers from the Factor V Leiden genetic mutation of the blood protein that controls clotting, the homozygous variety that he inherited from both his parents. That makes Robertson far likelier to suffer a clot and put him on daily blood thinners for life.</p><p>The clot that nearly killed him was signaled by a &ldquo;super sharp pain down just above my waist,&rdquo; which he didn&rsquo;t realize emanated from the back of his lung. He had been off blood thinners for several days around the time of a colonoscopy, which may have been a factor. After a few grueling days he finally visited a walk-in clinic and soon was ushered into an ambulance and rushed to Mercy Medical Center where he had been born.</p><p>Robertson thinks back to when he was 19 and helped his mom struggle into the passenger seat of their Buick LeSabre. She was just 42 and complaining of chest pains. During the drive from their home in West Des Moines&#39; Valley Junction district, she fell silent, and her lips turned blue. Robertson veered into a pharmacy parking lot and called an ambulance. His mom died in the car seat next to him, from what he now suspects was a blood clot.</p><p>Robertson in his life has endured compounded grief from medical trauma. He&rsquo;s also a widower whose wife, Roycene, died in 2013 from brain cancer.</p><p>His recent brush with death made him resolve to channel his outreach coordinator skills into raising awareness for what he considers a modern silent killer that according to the National Blood Clot Alliance is responsible the deaths of 274 Americans every day.</p><p>&ldquo;They feel the cramp,&quot; Robertson said of people who unwittingly suffer blood clot symptoms, &quot;the Charley horse in their calf, and blow it off &mdash; then die of a pulmonary embolism.&quot;</p>
<h2>
	A champion of the underdog, gone too soon</h2>
<p>My friend Scot in his day was a fast runner and always more of an athlete than me. I never expected to be attending his funeral.</p><p>Scot, 49, had been nursing a nagging pain in his calf after injuring his leg late last year in Colorado. But it wasn&#39;t bad enough that he really remarked on it to friends.</p><p>He and his daughter were on the verge of taking a spring break trip to Puerto Rico with another college friend in our circle, who happens to be a doctor in Des Moines. They were about to meet up and fly out of Kansas City.</p><p>Scot collapsed only about 5 minutes down the street from the hospital. So it wasn&#39;t a question of access to emergency care. It was a matter of helping prod those in his situation to recognize and act on the early warning signs.</p><p>My doctor friend ended up at St. Luke&rsquo;s that Sunday, March 12, not quite knowing what he would find after a confusing flurry of messages. Instead of finalizing vacation plans with Scot, he was shouting in his best friend&#39;s ear to encourage him to pull through. But hospital staff already had spent 90 minutes trying to revive him, with sobbing family members in orbit.</p><p>Even a doctor&rsquo;s training doesn&rsquo;t blunt the grief of suddenly standing at your friend&#39;s deathbed.</p><p>The clot basically asphyxiated Scot internally, cutting off his circulation. You feel yourself breathing, yet no oxygen reaches you.</p><p>I didn&#39;t expect death of this variety to intrude on my peer group for at least another couple decades. This wasn&#39;t a freak car accident or a plane crash. It wasn&#39;t even a horrible disease like the cancer that killed Robertson&#39;s wife, where I would&#39;ve had time to get mad and console Scot. This was a mundane malfunction in plumbing that could have been prevented. It makes me feel all too fragile. Makes me rethink my everyday priorities.</p><p>I&#39;ve drifted awake in the middle of the night this week, suddenly remembering some forgotten kindness he had paid me.</p><p>The circle of friends that Scot was a part of remains a comfort. All of us had enough fun together early in life that we could blackmail each other into oblivion. And we still cherish each other&rsquo;s company with its continuous soundtrack of laughter.</p><p>I take it as a good sign that when news of Scot&#39;s death began bouncing among all of us via texts and Facebook messages, that it had to be prefaced with a clarifying statement that this was not a joke. Considering the history of gallows humor among us, that was a distinct possibility.</p><p>I still can almost hear Scot&rsquo;s devilish laugh. I remember how he was such a champion for the underdog with a passion for social justice.</p><p>He made selfless gestures big and small. Big: He donated a kidney to his sister. Small: He once agreed to be wrapped in strings of holiday lights and photographed for the cover of The Register&#39;s entertainment tabloid; I asked because I knew he was a joker at heart and would play along.</p><p>Scot, who grew up in Des Moines and later lived and worked here, was an accomplished educator full of empathy. Most recently he worked as administrative English language arts curriculum coordinator for Kansas City Public Schools.</p><p>He had an unshakable belief in the inherent goodness of the human spirit. One of his final Facebook posts was an account of another walk with his daughter, in December.</p><p>While on the way to the library they stumbled onto a gruesome murder scene where police had just begun to tape off the perimeter.</p><p>&quot;After coming home to process what we saw at the crime scene,&quot; Scot wrote, he persuaded his daughter &quot;to walk back to the library for these reasons:</p><p>&quot;1. There are WAY more good people in the world than bad, and we are safe to walk wherever we want.</p><p>&quot;2. Nothing, and I mean NOTHING will keep us from a new batch of library books.&quot;</p><p>Losing Scot feels like it will be a little harder to remember all those good people and their kindness among the daily drumbeat of bad news.</p><p>My doctor friend agrees with Robertson that while the medical community may be aware of the clot risk &mdash; illustrated by its pervasive use of blood thinners in hospitals &mdash; the public has yet to focus its attention. Blood clots haven&rsquo;t hit the limelight in the same way as heart attacks, strokes or breast cancer. Or even the Heimlich maneuver.</p><p>So Robertson intends to start a local support group. He&#39;s organizing a national bicycle team of PE survivors.</p><p>&ldquo;We can save lives here,&rdquo; he said. &ldquo;That&rsquo;s what matters.&rdquo;</p><p>I agree. If I can help prevent just one death, then this could be the most important column I&rsquo;ve written.</p><p>These words arrived too late for Scot, but not for you.</p><p style="margin-left:60px;"><em>Kyle Munson can be reached at 515-284-8124 or&nbsp;<a href="mailto:kmunson@dmreg.com">kmunson@dmreg.com</a>. See more of his columns and video at&nbsp;<a href="http://desmoinesregister.com/KyleMunson" target="_blank">DesMoinesRegister.com/KyleMunson</a>. Connect with him on Facebook, Twitter and Instagram (<a href="http://twitter.com/KyleMunson" target="_blank">@KyleMunson</a>)</em>.</p>
<h2>
	How to help</h2>
<p>Todd Robertson, an Iowa&nbsp;PE survivor launching his own&nbsp;blood clot awareness campaign, including a national bicycle team with custom jerseys, can be reached at clotawareness@gmx.com.</p><p>Contact that National Blood Clot Alliance in Virginia at&nbsp;703-935-8845 or&nbsp;info@stoptheclot.org.</p>
<h2>
	Signs and symptoms of blood clots</h2>
<p>Deep vein thrombosis (DVT)&nbsp;occurs when a blood clot forms in one of the deep veins of your body, usually in your legs, but sometimes in your arm. Warning signs:</p><p>&bull; Swelling, usually in one leg (or arm)</p><p>&bull;&nbsp;Leg pain or tenderness often described as a cramp or Charley horse</p><p>&bull;&nbsp;Reddish or bluish skin discoloration</p><p>&bull;&nbsp;Leg (or arm) warm to touch</p><p>These symptoms of a blood clot may feel similar to a pulled muscle or a Charley horse,&nbsp;but may differ in that the leg (or arm) may be swollen, slightly discolored, and warm.</p><p>Contact your doctor as soon as you can if you have these symptoms, because you may need treatment right away.</p><p>Clots can break off from a DVT and travel to the lung, causing a&nbsp;pulmonary embolism (PE), which can be fatal. The signs and symptoms of a PE include:</p><p>&bull;&nbsp;Sudden shortness of breath</p><p>&bull;&nbsp;Chest pain-sharp, stabbing; may get worse with deep breath</p><p>&bull;&nbsp;Rapid heart rate</p><p>&bull;&nbsp;Unexplained cough, sometimes with bloody mucus</p><p>Call an ambulance or 911 immediately for treatment in the ER if you experience these PE symptoms.</p><p><a href="https://www.stoptheclot.org/learn_more/blood_clot_symptoms__dvt.htm">Source: National Blood Clot Alliance</a></p>


														<p>© 2017 USATODAY.COM</p>
	

							
								

							<div>
								<div class="story-asset inline-share-tools-asset mod-wrapper">
    <div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-bottom">
                    <span class="inline-share-btn inline-share-btn-facebook share-button facebook" data-tealium-share="" data-tealium-tracker="inline_facebook">
                <span class="inline-share-count inline-share-count-facebook"></span>
                <span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span>
            </span>
                            <a class="inline-share-btn inline-share-btn-twitter share-button twitter" data-tealium-share="" data-tealium-tracker="inline_twitter">
                <span class="inline-share-count inline-share-count-twitter"></span>
                <span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span>
            </a>
                            <a class="inline-share-btn inline-share-btn-linkedin share-button linkedin">
                <span class="inline-share-count inline-share-count-linkedin"></span>
                <span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span>
            </a>
                            <a class="inline-share-btn inline-share-btn-googleplus share-button googleplus">
                <span class="inline-share-count inline-share-count-googleplus"></span>
                <span class="inline-share-btn-label inline-share-btn-label-googleplus">GOOGLE+</span>
            </a>
                            <a class="inline-share-btn inline-share-btn-pinterest share-button pinterest">
                <span class="inline-share-count inline-share-count-pinterest"></span>
                <span class="inline-share-btn-label inline-share-btn-label-pinterest">PINTEREST</span>
            </a>
            </div>
</div>

							</div>
					</div>
							</div>
			<script>
			(function($){
				var $mod = $('#mod-story'),
					$storyTop = $('#story-top'),
					$movable = $mod.find('.storytopbar-bucket');
				
				if( $storyTop.length && $movable.length ){
					var moveToTopRow = function($section){
						if($section.length){
							$storyTop.append( $section.detach() );
						}
					};
					/* Moving top content items to top full-width row */
					moveToTopRow( $movable );
				}
				$mod.removeClass('rendering');
					
			})( jQuery);
			</script>

                                                                                            


























































            


























































 



 























        




                                                                                                                                                                                                                                             
        
                                                                                                                                            <section class="mod-wrapper mod-ad  ">
            <div id="_101_INSTANCE_mNxAr6qDGaiS_MOD-AD-TRANSITION" class=" ad-container"></div>
        </section>
                                
        <script type='text/javascript'>
            (function($, A){
                var containerId = '_101_INSTANCE_mNxAr6qDGaiS_MOD-AD-TRANSITION',
                    container = $('#'+containerId),
                    adUnitName = '/32805352/mo-stlouis-KSDK-B3325/news',
                    GIADCEnable = 'false';
                var isLazyLoadByABTest = '';
                if(GIADCEnable == "true"){
                    var getQueryString = function(name){
                        var reg = new RegExp("(^|&)"+ name +"=([^&]*)(&|$)");
                        var r = window.location.search.substr(1).match(reg);
                        if(r!=null)return  unescape(r[2]); return null;
                    };
                    var paramAdNetId = getQueryString("usatai");
                    var paramAdUnit = getQueryString("usatan");
                    var paramAdLabel = getQueryString("usatl");

                    var previewAdPath = 'news';
                    if(paramAdNetId && paramAdUnit){
                        adUnitName = "/" + paramAdNetId + "/" + paramAdUnit;
                        if(previewAdPath != ""){
                            adUnitName = adUnitName + "/" + previewAdPath;
                        }
                    }
                }
                var renderAd = function( lazyLoad ){
                    googletag.cmd.push(function() {
                        var adSlot = null;
                                                                                                                                                    adSlot = googletag.defineOutOfPageSlot(adUnitName, containerId);
                                                                                                            if (adSlot) {
                            adSlot.addService(googletag.pubads()).setTargeting('pos', 'transition');
                            if(paramAdLabel){
                                adSlot.setTargeting('adlabel', paramAdLabel);
                            }

                            if( !lazyLoad ){
                                
                                if (!isLazyLoadByABTest) {
                                    tegna.ads.initialPageAds.push(adSlot);
                                } else {
                                    
                                    var triigerEvent = function(e) {
                                        e.stopPropagation();
                                        e.stopImmediatePropagation();
                                        
                                        container.data(tegna.ads.LAZY_PENDING_DATA_KEY, false);
                                        container.trigger(tegna.ads.LAZY_SLOT_DEFINED_EVENT);
                                    };
                                    container.data(tegna.ads.LAZY_LOAD_TRIGGER_EVENT,triigerEvent);
                                    container.one(tegna.ads.LAZY_LOAD_TRIGGER_EVENT, triigerEvent);
                                    adSlot.addService(googletag.content());
                                    container.data(tegna.ads.LAZY_PENDING_DATA_KEY, true);
                                    container.data(tegna.ads.SLOT_DATA_KEY, adSlot);

                                    tegna.ads.abTestModAds.push(container);
                                }

                            } else {
                                /* Allows us to clear the contents when needed. */
                                adSlot.addService(googletag.content());
                                
                                container.data(tegna.ads.SLOT_DATA_KEY, adSlot);
                            }
                        } else {
                            tegna.utils.log( '*** Ad Slot not created for ' + containerId + ' ***' );
                        }
                        if( lazyLoad ){
                            container.trigger(tegna.ads.LAZY_SLOT_DEFINED_EVENT);
                        }
                    });
                };
                if (false || tegna.ads.lazyLoad) {
                    /* Reset to false for other ads on the page */
                    tegna.ads.lazyLoad = false;
            
                    var onTiggered = function(e) {
                        e.stopPropagation();
                        e.stopImmediatePropagation();
            
                        container.data(tegna.ads.LAZY_PENDING_DATA_KEY, false);
                        renderAd(true);
                    };
                    container.data(tegna.ads.LAZY_PENDING_DATA_KEY, true).one(tegna.ads.LAZY_LOAD_TRIGGER_EVENT, onTiggered);
                } else {
                   
                    renderAd();
                }
            })( jQuery, AUI() );
        </script>
    
            <script>
                tegna.ads.setTransitionIndex('KSDK');
            </script>
                        
		</div>
	</section>
</article>
<!-- Refined story text width -->
<script>
	$(".mod-story .prestoapp-ckeditor").removeAttr("style");
	$(document).ready(function() {
		$(".mod-story p").each(function(){
			if($(this).html().trim() == ""){
				$(this).remove();
			}
		});
	});
</script>



	</div>
	
	



		

		

		

		

		<br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_BGFyUBNRAzP7_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_BGFyUBNRAzP7"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_23786885_MOD_TABOOLA_ARTICLE_A_1.0"> <!-- taboola_vm_article --> <div id="taboola-below-article-thumbnails" data-ad="below_taboola"></div> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({mode:"thumbnails-h",container:"taboola-below-article-thumbnails",placement:"Below Article Thumbnails",target_type:"mix"});/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_01ciblaJqhDc_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_01ciblaJqhDc"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_23786885_MOD_TABOOLA_ARTICLE_B_1.0"> <!-- taboola_vm_article --> <div id="taboola-below-article-thumbnails-organic" data-ad="below_taboola"></div> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({mode:"thumbnails-i",container:"taboola-below-article-thumbnails-organic",placement:"Below Article Thumbnails Organic",target_type:"mix"});/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_IKUYcFzkZGG0_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_IKUYcFzkZGG0"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_23786885_M-FACEBOOK-COMMENTS_1.0"> <!--begin: mod-fb-comments--> <div class="mod-fb-comments mod-wrapper"> <div class="fb-comments-topper"> <h3>JOIN THE CONVERSATION</h3> <p>To find out more about Facebook commenting please read the <br/> <a href="http://$staticDomain/conversation-guidelines/">Conversation Guidelines and FAQs</a> </p> </div> <a id="tegna-mb-fb-comment-toggle" href class="comments-count block-button">Leave a Comment</a> <div id="tegna-mb-fb-comment-wrap" style="display:none;"> <div class="fb-comments" data-numposts="1"></div> </div> <script>/*<![CDATA[*/(function(a){a("#tegna-mb-fb-comment-toggle").click(function(b){a("#tegna-mb-fb-comment-wrap").show();a(this).hide();b.preventDefault()})})(jQuery);/*]]>*/</script> </div> <!--end: mod-fb-comments--> <script>/*<![CDATA[*/FB.Event.subscribe("comment.remove",function(a){FB.XFBML.parse()});FB.Event.subscribe("comment.create",function(a){FB.XFBML.parse()});/*]]>*/</script> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column story-right-column" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div id="p_p_id_56_INSTANCE_K8ox2RhTKE6j_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_K8ox2RhTKE6j"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_23786885_MOD-AD-POSTER_DESKTOP_1.0"> <section class="mod-wrapper mod-ad ad-300"> <div id="_56_INSTANCE_K8ox2RhTKE6j_MOD-AD-POSTER_DESKTOP" class=" ad-container"></div> </section> <script type='text/javascript'> (function($, A){ var containerId = '_56_INSTANCE_K8ox2RhTKE6j_MOD-AD-POSTER_DESKTOP', container = $('#'+containerId), adUnitName = '/32805352/mo-stlouis-KSDK-B3325/news', GIADCEnable = 'false'; var isLazyLoadByABTest = ''; if(GIADCEnable == "true"){ var getQueryString = function(name){ var reg = new RegExp("(^|&)"+ name +"=([^&]*)(&|$)"); var r = window.location.search.substr(1).match(reg); if(r!=null)return unescape(r[2]); return null; }; var paramAdNetId = getQueryString("usatai"); var paramAdUnit = getQueryString("usatan"); var paramAdLabel = getQueryString("usatl"); var previewAdPath = 'news'; if(paramAdNetId && paramAdUnit){ adUnitName = "/" + paramAdNetId + "/" + paramAdUnit; if(previewAdPath != ""){ adUnitName = adUnitName + "/" + previewAdPath; } } } var renderAd = function( lazyLoad ){ googletag.cmd.push(function() { var adSlot = null; var isValidSize = function( size ){ return (size !== '[]' && size !== '[0,0]'); }; if( isValidSize('[[300,250],[300,600],[300,1050]]') ){ adSlot = googletag.defineSlot(adUnitName, eval('[[300,250],[300,600],[300,1050]]'), containerId); } if (adSlot) { adSlot.addService(googletag.pubads()).setTargeting('pos', 'poster'); if(paramAdLabel){ adSlot.setTargeting('adlabel', paramAdLabel); } if( !lazyLoad ){ if (!isLazyLoadByABTest) { tegna.ads.initialPageAds.push(adSlot); } else { var triigerEvent = function(e) { e.stopPropagation(); e.stopImmediatePropagation(); container.data(tegna.ads.LAZY_PENDING_DATA_KEY, false); container.trigger(tegna.ads.LAZY_SLOT_DEFINED_EVENT); }; container.data(tegna.ads.LAZY_LOAD_TRIGGER_EVENT,triigerEvent); container.one(tegna.ads.LAZY_LOAD_TRIGGER_EVENT, triigerEvent); adSlot.addService(googletag.content()); container.data(tegna.ads.LAZY_PENDING_DATA_KEY, true); container.data(tegna.ads.SLOT_DATA_KEY, adSlot); tegna.ads.abTestModAds.push(container); } } else { /* Allows us to clear the contents when needed. */ adSlot.addService(googletag.content()); container.data(tegna.ads.SLOT_DATA_KEY, adSlot); } } else { tegna.utils.log( '*** Ad Slot not created for ' + containerId + ' ***' ); } if( lazyLoad ){ container.trigger(tegna.ads.LAZY_SLOT_DEFINED_EVENT); } }); }; if (false || tegna.ads.lazyLoad) { /* Reset to false for other ads on the page */ tegna.ads.lazyLoad = false; var onTiggered = function(e) { e.stopPropagation(); e.stopImmediatePropagation(); container.data(tegna.ads.LAZY_PENDING_DATA_KEY, false); renderAd(true); }; container.data(tegna.ads.LAZY_PENDING_DATA_KEY, true).one(tegna.ads.LAZY_LOAD_TRIGGER_EVENT, onTiggered); } else { renderAd(); } })( jQuery, AUI() ); </script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_4vxxnZWfFful_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_4vxxnZWfFful"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_23786885_MOD-TOP-VIDEOS_1.0"> <section class="storyrightrail-bucket dynamic-video-playlist-module mod-wrapper"> <div class="story-ribbon"> <h6 class="story-ribbon-title">TRENDING VIDEOS</h6> <div class="story-ribbon-content"> <ul class="dvp"> <li class="dvp-item first"> <a class="dvp-image-link" href="http://www.ksdk.com/news/ladue-police-investigating-shooting/426085868" data-ht="topvideo1"> <img src="http://www.ksdk.com/img/resize/ksdk-download.edgesuite.net/video/2552405/2552405_Thumb.jpg?preset=rightnow-video" alt="Ladue police investigating shooting" class="dvp-thumb-first" height="168" width="299"> <div class="play-btn-l dvp-thumb-play-btn"></div> </a> <h6 class="dvp-headline first"> <a class="video-thumb-headline-link" href="http://www.ksdk.com/news/ladue-police-investigating-shooting/426085868" data-ht="topvideo1">Ladue police investigating shooting</a> </h6> <div class="dvp-meta first"></div> </li> <li class="dvp-item "> <a class="dvp-image-link" href="http://www.ksdk.com/news/live_breaking/ksdk-breaking-live-video/44049625" data-ht="topvideo2"> <img src="http://www.ksdk.com/img/resize/ksdk-download.edgesuite.net/video/1322623/1322623_Thumb.jpg?preset=inline-story" alt="KSDK Breaking Live Video" class="dvp-thumb" height="84" width="84"> </a> <h6 class="dvp-headline "> <a class="video-thumb-headline-link" href="http://www.ksdk.com/news/live_breaking/ksdk-breaking-live-video/44049625" data-ht="topvideo2">KSDK Breaking Live Video</a> </h6> <div class="dvp-meta "></div> </li> <li class="dvp-item "> <a class="dvp-image-link" href="http://www.ksdk.com/news/dad-s-parenting-sign-goes-viral/426041016" data-ht="topvideo3"> <img src="http://www.ksdk.com/img/resize/ksdk-download.edgesuite.net/video/2552227/2552227_Thumb.jpg?preset=inline-story" alt="Dad's parenting sign goes viral" class="dvp-thumb" height="84" width="84"> </a> <h6 class="dvp-headline "> <a class="video-thumb-headline-link" href="http://www.ksdk.com/news/dad-s-parenting-sign-goes-viral/426041016" data-ht="topvideo3">Dad's parenting sign goes viral</a> </h6> <div class="dvp-meta "></div> </li> <li class="dvp-item "> <a class="dvp-image-link" href="http://www.ksdk.com/news/cookie-dough-food-truck-coming-to-st-louis/426089420" data-ht="topvideo4"> <img src="http://www.ksdk.com/img/resize/ksdk-download.edgesuite.net/video/2552420/2552420_Thumb.jpg?preset=inline-story" alt="Cookie dough food truck coming to St. Louis" class="dvp-thumb" height="84" width="84"> </a> <h6 class="dvp-headline "> <a class="video-thumb-headline-link" href="http://www.ksdk.com/news/cookie-dough-food-truck-coming-to-st-louis/426089420" data-ht="topvideo4">Cookie dough food truck coming to St. Louis</a> </h6> <div class="dvp-meta "></div> </li> <li class="dvp-item "> <a class="dvp-image-link" href="http://www.ksdk.com/news/family-mourns-after-15-year-old-murdered/426038010" data-ht="topvideo5"> <img src="http://www.ksdk.com/img/resize/ksdk-download.edgesuite.net/video/2552193/2552193_Thumb.jpg?preset=inline-story" alt="Family mourns after 15-year-old murdered" class="dvp-thumb" height="84" width="84"> </a> <h6 class="dvp-headline "> <a class="video-thumb-headline-link" href="http://www.ksdk.com/news/family-mourns-after-15-year-old-murdered/426038010" data-ht="topvideo5">Family mourns after 15-year-old murdered</a> </h6> <div class="dvp-meta "></div> </li> <li class="dvp-item "> <a class="dvp-image-link" href="http://www.ksdk.com/news/st-louis-at-high-risk-for-zika-transmission/425987590" data-ht="topvideo6"> <img src="http://www.ksdk.com/img/resize/ksdk-download.edgesuite.net/video/2552002/2552002_Thumb.jpg?preset=inline-story" alt="St. Louis at high risk for Zika transmission" class="dvp-thumb" height="84" width="84"> </a> <h6 class="dvp-headline "> <a class="video-thumb-headline-link" href="http://www.ksdk.com/news/st-louis-at-high-risk-for-zika-transmission/425987590" data-ht="topvideo6">St. Louis at high risk for Zika transmission</a> </h6> <div class="dvp-meta "></div> </li> <li class="dvp-item "> <a class="dvp-image-link" href="http://www.ksdk.com/money/personal-finance/ways-to-save/deal-guy-ultimate-15-car-charge-hack/425783822" data-ht="topvideo7"> <img src="http://www.ksdk.com/img/resize/wkyc-download.edgesuite.net/video/2551175/2551175_Thumb.jpg?preset=inline-story" alt="Deal Guy: Ultimate $15 Car Charge Hack" class="dvp-thumb" height="84" width="84"> </a> <h6 class="dvp-headline "> <a class="video-thumb-headline-link" href="http://www.ksdk.com/money/personal-finance/ways-to-save/deal-guy-ultimate-15-car-charge-hack/425783822" data-ht="topvideo7">Deal Guy: Ultimate $15 Car Charge Hack</a> </h6> <div class="dvp-meta "></div> </li> <li class="dvp-item "> <a class="dvp-image-link" href="http://www.ksdk.com/news/pastor-faces-statutory-rape-charges/426054877" data-ht="topvideo8"> <img src="http://www.ksdk.com/img/resize/ksdk-download.edgesuite.net/video/2552302/2552302_Thumb.jpg?preset=inline-story" alt="Pastor faces statutory rape charges" class="dvp-thumb" height="84" width="84"> </a> <h6 class="dvp-headline "> <a class="video-thumb-headline-link" href="http://www.ksdk.com/news/pastor-faces-statutory-rape-charges/426054877" data-ht="topvideo8">Pastor faces statutory rape charges</a> </h6> <div class="dvp-meta "></div> </li> <li class="dvp-item "> <a class="dvp-image-link" href="http://www.ksdk.com/news/live_breaking/wfaa-breaking-news/32629471" data-ht="topvideo9"> <img src="http://www.ksdk.com/img/resize/wfaa-download.edgesuite.net/video/1661280/1661280_Thumb.jpg?preset=inline-story" alt="WFAA Breaking News" class="dvp-thumb" height="84" width="84"> </a> <h6 class="dvp-headline "> <a class="video-thumb-headline-link" href="http://www.ksdk.com/news/live_breaking/wfaa-breaking-news/32629471" data-ht="topvideo9">WFAA Breaking News</a> </h6> <div class="dvp-meta "></div> </li> <li class="dvp-item "> <a class="dvp-image-link" href="http://www.ksdk.com/news/mom-livid-after-son-s-tsa-pat-down-at-dfw-/425965040" data-ht="topvideo10"> <img src="http://www.ksdk.com/img/resize/wfaa-download.edgesuite.net/video/2551848/2551848_Thumb.jpg?preset=inline-story" alt="Mom 'livid' after son's TSA pat down at DFW " class="dvp-thumb" height="84" width="84"> </a> <h6 class="dvp-headline "> <a class="video-thumb-headline-link" href="http://www.ksdk.com/news/mom-livid-after-son-s-tsa-pat-down-at-dfw-/425965040" data-ht="topvideo10">Mom 'livid' after son's TSA pat down at DFW </a> </h6> <div class="dvp-meta "></div> </li> </ul> </div> </div> </section> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_XO7ejrd93WED_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_XO7ejrd93WED"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_23786885_MOD-AD-POSTER_BTF_DESKTOP_1.0"> <section class="mod-wrapper mod-ad ad-300"> <div id="_56_INSTANCE_XO7ejrd93WED_MOD-AD-POSTER_BTF_DESKTOP" class=" ad-container"></div> </section> <script type='text/javascript'> (function($, A){ var containerId = '_56_INSTANCE_XO7ejrd93WED_MOD-AD-POSTER_BTF_DESKTOP', container = $('#'+containerId), adUnitName = '/32805352/mo-stlouis-KSDK-B3325/news', GIADCEnable = 'false'; var isLazyLoadByABTest = ''; if(GIADCEnable == "true"){ var getQueryString = function(name){ var reg = new RegExp("(^|&)"+ name +"=([^&]*)(&|$)"); var r = window.location.search.substr(1).match(reg); if(r!=null)return unescape(r[2]); return null; }; var paramAdNetId = getQueryString("usatai"); var paramAdUnit = getQueryString("usatan"); var paramAdLabel = getQueryString("usatl"); var previewAdPath = 'news'; if(paramAdNetId && paramAdUnit){ adUnitName = "/" + paramAdNetId + "/" + paramAdUnit; if(previewAdPath != ""){ adUnitName = adUnitName + "/" + previewAdPath; } } } var renderAd = function( lazyLoad ){ googletag.cmd.push(function() { var adSlot = null; var isValidSize = function( size ){ return (size !== '[]' && size !== '[0,0]'); }; if( isValidSize('[300,250]') ){ adSlot = googletag.defineSlot(adUnitName, eval('[300,250]'), containerId); } if (adSlot) { adSlot.addService(googletag.pubads()).setTargeting('pos', 'poster_btf'); if(paramAdLabel){ adSlot.setTargeting('adlabel', paramAdLabel); } if( !lazyLoad ){ if (!isLazyLoadByABTest) { tegna.ads.initialPageAds.push(adSlot); } else { var triigerEvent = function(e) { e.stopPropagation(); e.stopImmediatePropagation(); container.data(tegna.ads.LAZY_PENDING_DATA_KEY, false); container.trigger(tegna.ads.LAZY_SLOT_DEFINED_EVENT); }; container.data(tegna.ads.LAZY_LOAD_TRIGGER_EVENT,triigerEvent); container.one(tegna.ads.LAZY_LOAD_TRIGGER_EVENT, triigerEvent); adSlot.addService(googletag.content()); container.data(tegna.ads.LAZY_PENDING_DATA_KEY, true); container.data(tegna.ads.SLOT_DATA_KEY, adSlot); tegna.ads.abTestModAds.push(container); } } else { /* Allows us to clear the contents when needed. */ adSlot.addService(googletag.content()); container.data(tegna.ads.SLOT_DATA_KEY, adSlot); } } else { tegna.utils.log( '*** Ad Slot not created for ' + containerId + ' ***' ); } if( lazyLoad ){ container.trigger(tegna.ads.LAZY_SLOT_DEFINED_EVENT); } }); }; if (false || tegna.ads.lazyLoad) { /* Reset to false for other ads on the page */ tegna.ads.lazyLoad = false; var onTiggered = function(e) { e.stopPropagation(); e.stopImmediatePropagation(); container.data(tegna.ads.LAZY_PENDING_DATA_KEY, false); renderAd(true); }; container.data(tegna.ads.LAZY_PENDING_DATA_KEY, true).one(tegna.ads.LAZY_LOAD_TRIGGER_EVENT, onTiggered); } else { renderAd(); } })( jQuery, AUI() ); </script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_wachaUGx1YXd_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_wachaUGx1YXd"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_23786885_MOD-MORE_STORY_1.1"> <section class="storyrightrail-bucket more-section-stories-module mod-wrapper"> <div class="story-ribbon"> <h6 class="story-ribbon-title">More Stories</h6> <div class="story-ribbon-content"> <ul class="more-section-stories-list"> <li class="more-section-stories-item first"> <a class="more-section-stories-image-link" href="/news/local/st-louis-dad-teaches-son-lesson-about-good-grades/426109317" data-ht="morenewsstories"> <img src="http://www.ksdk.com/img/resize/content.ksdk.com/photo/2017/03/28/thomassign_1490706160964_9054131_ver1.0.PNG?preset=inline-story" alt="St. Louis dad who called out son at Cavaliers game&hellip;" class="more-section-stories-thumb" height="80" width="80"> <div class="play-btn-m clst-thumb-play-btn-m"></div> </a> <h6 class="more-section-stories-headline"> <a class="series-promo-headline-link" href="/news/local/st-louis-dad-teaches-son-lesson-about-good-grades/426109317" data-ht="morenewsstories">St. Louis dad who called out son at Cavaliers game&hellip;</a> </h6> <div class="more-section-stories-meta">Mar 28, 2017, 8:04 a.m.</div> </li> <li class="more-section-stories-item "> <a class="more-section-stories-image-link" href="/news/local/chick-fil-a-to-offer-free-lunch-to-cardinals-fans-on-thursday-home-games/426160550" data-ht="morenewsstories"> <img src="http://www.ksdk.com/img/resize/content.ksdk.com/photo/2017/03/28/chickfila_1490719638235_9056046_ver1.0.PNG?preset=inline-story" alt="Chick-fil-A to offer free lunch to Cardinals fans on&hellip;" class="more-section-stories-thumb" height="80" width="80"> </a> <h6 class="more-section-stories-headline"> <a class="series-promo-headline-link" href="/news/local/chick-fil-a-to-offer-free-lunch-to-cardinals-fans-on-thursday-home-games/426160550" data-ht="morenewsstories">Chick-fil-A to offer free lunch to Cardinals fans on&hellip;</a> </h6> <div class="more-section-stories-meta">Mar 28, 2017, 11:47 a.m.</div> </li> <li class="more-section-stories-item "> <a class="more-section-stories-image-link" href="/news/crime/police-investigating-shooting-at-ladue-schnucks/426086938" data-ht="morenewsstories"> <img src="http://www.ksdk.com/img/resize/content.ksdk.com/photo/2017/03/28/download%20_OP_1_CP__1490699290638_9053537_ver1.0.jpg?preset=inline-story" alt="1 injured after shooting outside Schnucks on Clayton Rd." class="more-section-stories-thumb" height="80" width="80"> <div class="play-btn-m clst-thumb-play-btn-m"></div> </a> <h6 class="more-section-stories-headline"> <a class="series-promo-headline-link" href="/news/crime/police-investigating-shooting-at-ladue-schnucks/426086938" data-ht="morenewsstories">1 injured after shooting outside Schnucks on Clayton Rd.</a> </h6> <div class="more-section-stories-meta">Mar 28, 2017, 6:09 a.m.</div> </li> </ul> </div> </div> </section> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_vUEcBNc3toCn_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_vUEcBNc3toCn"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_23786885_343222354_1.0"> <iframe frameborder="0" height="300px" scrolling="no" src="http://interactive.ksdk.com/datasphere/KSDK_Articlepage_AdTag.html" style="overflow: hidden" width="100%"></iframe> </div> </div> </div> </div> </div> </div> </div> </article> <div class="portlet-layout row"> <div class="portlet-column column col-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div id="p_p_id_56_INSTANCE_Go3htcphVm4a_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_Go3htcphVm4a"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_23786885_MOD-AD-LEADERBOARD_BTF_DESKTOP_1.1"> <section class="mod-wrapper mod-ad ad-728"> <div id="_56_INSTANCE_Go3htcphVm4a_MOD-AD-LEADERBOARD_BTF_DESKTOP" class=" ad-container"></div> </section> <script type='text/javascript'> (function($, A){ var containerId = '_56_INSTANCE_Go3htcphVm4a_MOD-AD-LEADERBOARD_BTF_DESKTOP', container = $('#'+containerId), adUnitName = '/32805352/mo-stlouis-KSDK-B3325/news', GIADCEnable = 'false'; var isLazyLoadByABTest = ''; if(GIADCEnable == "true"){ var getQueryString = function(name){ var reg = new RegExp("(^|&)"+ name +"=([^&]*)(&|$)"); var r = window.location.search.substr(1).match(reg); if(r!=null)return unescape(r[2]); return null; }; var paramAdNetId = getQueryString("usatai"); var paramAdUnit = getQueryString("usatan"); var paramAdLabel = getQueryString("usatl"); var previewAdPath = 'news'; if(paramAdNetId && paramAdUnit){ adUnitName = "/" + paramAdNetId + "/" + paramAdUnit; if(previewAdPath != ""){ adUnitName = adUnitName + "/" + previewAdPath; } } } var renderAd = function( lazyLoad ){ googletag.cmd.push(function() { var adSlot = null; var isValidSize = function( size ){ return (size !== '[]' && size !== '[0,0]'); }; if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot(adUnitName, eval('[728,90]'), containerId); } if (adSlot) { adSlot.addService(googletag.pubads()).setTargeting('pos', 'leaderboard_btf'); if(paramAdLabel){ adSlot.setTargeting('adlabel', paramAdLabel); } if( !lazyLoad ){ if (!isLazyLoadByABTest) { tegna.ads.initialPageAds.push(adSlot); } else { var triigerEvent = function(e) { e.stopPropagation(); e.stopImmediatePropagation(); container.data(tegna.ads.LAZY_PENDING_DATA_KEY, false); container.trigger(tegna.ads.LAZY_SLOT_DEFINED_EVENT); }; container.data(tegna.ads.LAZY_LOAD_TRIGGER_EVENT,triigerEvent); container.one(tegna.ads.LAZY_LOAD_TRIGGER_EVENT, triigerEvent); adSlot.addService(googletag.content()); container.data(tegna.ads.LAZY_PENDING_DATA_KEY, true); container.data(tegna.ads.SLOT_DATA_KEY, adSlot); tegna.ads.abTestModAds.push(container); } } else { /* Allows us to clear the contents when needed. */ adSlot.addService(googletag.content()); container.data(tegna.ads.SLOT_DATA_KEY, adSlot); } } else { tegna.utils.log( '*** Ad Slot not created for ' + containerId + ' ***' ); } if( lazyLoad ){ container.trigger(tegna.ads.LAZY_SLOT_DEFINED_EVENT); } }); }; if (false || tegna.ads.lazyLoad) { /* Reset to false for other ads on the page */ tegna.ads.lazyLoad = false; var onTiggered = function(e) { e.stopPropagation(); e.stopImmediatePropagation(); container.data(tegna.ads.LAZY_PENDING_DATA_KEY, false); renderAd(true); }; container.data(tegna.ads.LAZY_PENDING_DATA_KEY, true).one(tegna.ads.LAZY_LOAD_TRIGGER_EVENT, onTiggered); } else { renderAd(); } })( jQuery, AUI() ); </script> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> </div> </div> </article> </div> </div> <!-- begin: FOOTER --> <footer class="site-footer clearfix"> <ul class="utility"> <li class="util-li first"> <a class="aboutus" href="http://www.ksdk.com/about" data-ht="footerabout-us"> <span class="big-icon"> </span>About Us </a> </li> <li class="util-li "> <a class="contactus" href="http://www.ksdk.com/about/contact" data-ht="footercontact-us"> <span class="big-icon"> </span>Contact Us </a> </li> <li class="util-li "> <a class="youreport" href="http://www.ksdk.com/about/meet-the-team" data-ht="footerreporters-index"> <span class="big-icon"> </span>Reporters Index </a> </li> <li class="util-li "> <a class="help" href="http://www.ksdk.com/about/faq" data-ht="footerhelp"> <span class="big-icon"> </span>Help </a> </li> <li class="util-li last"> <a class="connectwithus" href="http://www.ksdk.com/about/connect-with-us" data-ht="footerconnect-with-us"> <span class="big-icon"> </span>Connect With Us </a> </li> </ul> <div class="footer site-footer-var-width"> <p class="site-footer-legal-links"> <a class="site-footer-legal-link" href="http://www.ksdk.com/about/fcc-public-inspection-file" data-ht="footerfcc-online-public-inspection-file">FCC Online Public Inspection File </a> &#8226 <a class="site-footer-legal-link" href="http://content.ksdk.com/document_dev/2016/09/28/ksdk-eeo-publicfile-092115-092016_6321848_ver1.0.pdf" data-ht="footereeo-public-file-report">EEO Public File Report </a> </p> <nav> <div class="fronts"> <section class="home"> <h6> <a href="/home" data-ht="footerhome"> Home </a> </h6> <ul class="site-footer-section-list site-footer-list"> </ul> </section> <section class="weather"> <h6> <a href="/weather" data-ht="footerweather"> Weather </a> </h6> <ul class="site-footer-section-list site-footer-list"> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/weather/health-detail" data-ht="footerhealth-detail">Health Detail </a> </li> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/weatheralerts" data-ht="footerweather-alerts">Weather Alerts </a> </li> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/closings" data-ht="footerclosings">Closings </a> </li> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/weather/severe-weather-guide" data-ht="footersevere-weather-guide">Severe Weather Guide </a> </li> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/weather/loc" data-ht="footerlocation-search">Location Search </a> </li> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/weather/helpful-resources" data-ht="footerhelpful-resources">Helpful Resources </a> </li> <li class="footer-more-trigger site-footer-list-item"> <a class="site-footer-list-link" href="#" data-ht="footermore"> More... </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/weather/tracking-the-tropics" data-ht="footertracking-the-tropics">Tracking the Tropics </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/weather/stormwatch-closings-system-registration" data-ht="footerstormwatch-closings-system-registration">Stormwatch Closings System Registration </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/weather/weather-safety" data-ht="footerweather-safety">Weather Safety </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/radars" data-ht="footerradars">Radars </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/weather/conditions" data-ht="footerconditions">Conditions </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/weather/cams" data-ht="footercams">Cams </a> </li> </ul> </section> <section class="local"> <h6> <a href="/local" data-ht="footerlocal"> Local </a> </h6> <ul class="site-footer-section-list site-footer-list"> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/local/5-on-your-side" data-ht="footer5-on-your-side">5 On Your Side </a> </li> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/local/alive-and-well" data-ht="footeralive-and-well">Alive and Well </a> </li> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/local/crime-news" data-ht="footercrime-news">Crime News </a> </li> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/local/health-news" data-ht="footerhealth-news">Health News </a> </li> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/today-in-st-louis" data-ht="footertoday-in-st.-louis">Today In St. Louis </a> </li> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/section/national-politics" data-ht="footernational-politics">National Politics </a> </li> <li class="footer-more-trigger site-footer-list-item"> <a class="site-footer-list-link" href="#" data-ht="footermore"> More... </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/local/business-news" data-ht="footermoney">Money </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/local/hot-topics" data-ht="footerhot-topics">Hot Topics </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/local/illinois-news" data-ht="footerillinois-news">Illinois News </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/local/making-a-difference" data-ht="footermaking-a-difference">Making a Difference </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/local/politics" data-ht="footerpolitics">Politics </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/local/gun-rights-debate" data-ht="footergun-rights-debate">Gun Rights Debate </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/fish-fry-guide" data-ht="footerfish-fry-guide">Fish Fry Guide </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/local/side-effects" data-ht="footerside-effects">Side Effects </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/more" data-ht="footermore-local">More Local </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/local/charlie-foxtrot" data-ht="footercharlie-foxtrot">Charlie Foxtrot </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/local/pearl-harbor" data-ht="footerpearl-harbor">Pearl Harbor </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/local/year-in-review" data-ht="footeryear-in-review">Year In Review </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/local/if-my-parents-only-knew" data-ht="footerif-my-parents-only-knew">If My Parents Only Knew </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/local/consumer" data-ht="footerconsumer">Consumer </a> </li> </ul> </section> <section class="nation-now"> <h6> <a href="/nation-now" data-ht="footernation-now"> Nation Now </a> </h6> <ul class="site-footer-section-list site-footer-list"> </ul> </section> <section class="traffic"> <h6> <a href="/traffic" data-ht="footertraffic"> Traffic </a> </h6> <ul class="site-footer-section-list site-footer-list"> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/traffic/gas-prices" data-ht="footergas-prices">Gas Prices </a> </li> </ul> </section> <section class="sports"> <h6> <a href="/sports" data-ht="footersports"> Sports </a> </h6> <ul class="site-footer-section-list site-footer-list"> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/hss/football" data-ht="footerhigh-school-football">High School Football </a> </li> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/sports/cardinals" data-ht="footercardinals">Cardinals </a> </li> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/sports/blues" data-ht="footerblues">Blues </a> </li> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/hss" data-ht="footerhigh-school">High School </a> </li> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/nascar" data-ht="footernascar">NASCAR </a> </li> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/sports/frankly-speaking" data-ht="footerfrankly-speaking">Frankly Speaking </a> </li> <li class="footer-more-trigger site-footer-list-item"> <a class="site-footer-list-link" href="#" data-ht="footermore"> More... </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/sports/ncaa-basketball-tournament" data-ht="footerncaa-basketball-tournament">NCAA Basketball Tournament </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/sports/bracket-challenge" data-ht="footerbracket-challenge">Bracket Challenge </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/sports/pro-football-pickem" data-ht="footerpro-football-pickem">Pro Football Pickem </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/sports/nfl-superbowl" data-ht="footersuper-bowl">Super Bowl </a> </li> </ul> </section> <section class="features"> <h6> <a href="/features" data-ht="footerfeatures"> Features </a> </h6> <ul class="site-footer-section-list site-footer-list"> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/features/place-to-call-home" data-ht="footera-place-to-call-home">A Place to Call Home </a> </li> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/features/community" data-ht="footercommunity">Community </a> </li> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/features/contests" data-ht="footercontests">Contests </a> </li> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/features/td-jakes" data-ht="footert.d.-jakes-show">T.D. Jakes Show </a> </li> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/features/salutes" data-ht="footersalutes">Salutes </a> </li> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/features/sammys-stars" data-ht="footersammys-stars">Sammy's Stars </a> </li> <li class="footer-more-trigger site-footer-list-item"> <a class="site-footer-list-link" href="#" data-ht="footermore"> More... </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/features/show-me-st-louis" data-ht="footershow-me-st-louis">Show Me St Louis </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/features/entertainment-news" data-ht="footerentertainment-news">Entertainment News </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/features/hey-heidi" data-ht="footerhey-heidi">Hey Heidi </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/features/oscars" data-ht="footeroscars">Oscars </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/features/summer-camp-guide" data-ht="footersummer-camp-guide">Summer Camp Guide </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/features/magnify-money" data-ht="footermagnify-money">Magnify Money </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/features/sandwich-generation" data-ht="footersandwich-generation">Sandwich Generation </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/more-features" data-ht="footermore-features">More Features </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/votenow" data-ht="footervote-now">Vote Now </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/features/ways-to-save" data-ht="footerways-to-save">Ways to Save </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/features/thankful" data-ht="footerthankful">Thankful </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/features/santa-tracker" data-ht="footersanta-tracker">Santa Tracker </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/features/holiday-lights" data-ht="footerholiday-lights">Holiday Lights </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/features/santa-norad" data-ht="footernorad-santa-tracker">Norad Santa Tracker </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/features/grammys" data-ht="footergrammys">Grammys </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/features/ksdk-70-years" data-ht="footerksdk-70-years">KSDK 70 years </a> </li> </ul> </section> <section class="about"> <h6> <a href="/about" data-ht="footerabout"> About </a> </h6> <ul class="site-footer-section-list site-footer-list"> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/about/advertise" data-ht="footeradvertise-with-us">Advertise with Us </a> </li> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/about/appearance-requests" data-ht="footerappearance-requests">Appearance Requests </a> </li> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/about/closed-captioning-procedures" data-ht="footerclosed-captioning">Closed Captioning </a> </li> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/about/contact" data-ht="footercontact">Contact </a> </li> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/about/internships" data-ht="footerinternships">Internships </a> </li> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/about/jobs" data-ht="footerjobs">Jobs </a> </li> <li class="footer-more-trigger site-footer-list-item"> <a class="site-footer-list-link" href="#" data-ht="footermore"> More... </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/about/meet-the-team" data-ht="footermeet-the-team">Meet The Team </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/about/tv-listings" data-ht="footertv-listings">TV Listings </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/about/window-guests" data-ht="footerwindow-guests">Window Guests </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/about/justice-network" data-ht="footerjustice-network">Justice Network </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/about/faq" data-ht="footerfaq">FAQ </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/about/privacy" data-ht="footerprivacy">Privacy </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/about/terms" data-ht="footerterms">Terms </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/about/rss" data-ht="footerrss">RSS </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/about/newsletters" data-ht="footernewsletters">Newsletters </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/about/text-alerts" data-ht="footertext-alerts">Text Alerts </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/about/connect-with-us" data-ht="footerconnect-with-us">Connect With Us </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/about/newstips" data-ht="footernewstips">Newstips </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/about/community-rules" data-ht="footercommunity-rules">Community Rules </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/about/fcc-public-inspection-file" data-ht="footerfcc-public-inspection-file">FCC Public Inspection File </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/about/conversation-guidelines" data-ht="footerconversation-guidelines">Conversation Guidelines </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/services/cobrand/header" data-ht="footercobrand-header">Cobrand Header </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/about/whats-on-nbc" data-ht="footerwhats-on-nbc">Whats On NBC </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/services/cobrand/footer" data-ht="footercobrand-footer">Cobrand Footer </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/survey" data-ht="footersurvey">Survey </a> </li> </ul> </section> </div> <section class="site-footer-meta site-footer-meta-var-width"> <img src="http://content.tegna-media.com/theme/images/ksdk/footer-logo@2x.png" class="site-footer-logo" alt="KSDK"> <ul class="site-footer-social-icon-list site-footer-social-icon-list-var-width"> <li class="site-footer-social-icon-item"><a class="soc-fb site-footer-social-icon-link site-footer-social-icon-link-soc-fb" href="https://www.facebook.com/ksdktv" data-uotrack="footerfacebook"></a> </li> <li class="site-footer-social-icon-item"><a class="soc-tw site-footer-social-icon-link site-footer-social-icon-link-soc-tw" href="https://twitter.com/intent/user?user_id=42921216" data-uotrack="footertwitter"></a></li> <li class="site-footer-social-icon-item"><a class="soc-gp site-footer-social-icon-link site-footer-social-icon-link-soc-gp" href="https://plus.google.com/103952828969787286152" data-uotrack="footergoogle"></a></li> <li class="site-footer-social-icon-item"><a class="soc-pt site-footer-social-icon-link site-footer-social-icon-link-soc-pt" href="http://pinterest.com/ksdknews/" data-uotrack="footerpinterest"></a></li> <li class="site-footer-social-icon-item"><a class="soc-in site-footer-social-icon-link site-footer-social-icon-link-soc-in" href="http://instagram.com/ksdknews" data-uotrack="footerinstagram"></a> </li> </ul> <p class="site-footer-meta-text site-footer-meta-text-var-width"> &copy; 2017 KSDK-TV </p> </section> <section class="services site-footer-section-services site-footer-section-services-var-width"> <h3>Services</h3> <ul class="site-footer-list"> <li class="site-footer-list-item"> <a class="site-footer-list-link" href="http://www.ksdk.com/about/advertise" data-ht="footeradvertise-with-us" >Advertise With Us </a> </li> <li class="site-footer-list-item"> <a class="site-footer-list-link" href="http://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KSDK" data-ht="footerksdk-jobs" >KSDK Jobs </a> </li> <li class="site-footer-list-item"> <a class="site-footer-list-link" href="http://www.ksdk.com/about/internships" data-ht="footerksdk-tv-5-internships" >KSDK TV-5 Internships </a> </li> <li class="site-footer-list-item"> <a class="site-footer-list-link" href="http://www.ksdk.com/about/closed-captioning-procedures" data-ht="footerclosed-captioning-procedures" >Closed Captioning Procedures </a> </li> <li class="site-footer-list-item"> <a class="site-footer-list-link" href="http://www.ksdk.com/about/fcc-public-inspection-file" data-ht="footerfcc-online-public-inspection-file" >FCC Online Public Inspection File </a> </li> <li class="site-footer-list-item"> <a class="site-footer-list-link" href="http://www.ksdk.com/about/privacy" data-ht="footerprivacy-notice/your-california-privacy-rights" >Privacy Notice/Your California Privacy Rights </a> </li> <li class="site-footer-list-item"> <a class="site-footer-list-link" href="http://www.ksdk.com/about/terms" data-ht="footerterms-of-service" >Terms of Service </a> </li> <li class="site-footer-list-item"> <a class="site-footer-list-link" href="http://www.ksdk.com/about/terms" data-ht="footercommunity-rules" >Community Rules </a> </li> </ul> <ul class="site-footer-list"></ul> </section> <section class="partners site-footer-section-partners site-footer-section-partners-var-width"> <h3>Our Partners</h3> <ul class="site-footer-list"> <li class="site-footer-list-item"> <a class="site-footer-list-link" href="http://www.nbc.com/" data-ht="footernbc" rel="nofollow " target='blank' >NBC </a> </li> <li class="site-footer-list-item"> <a class="site-footer-list-link" href="http://www.careerbuilder.com/" data-ht="footercareer-builder" rel="nofollow " target='blank' >Career Builder </a> </li> <li class="site-footer-list-item"> <a class="site-footer-list-link" href="http://www.ksdk.com/about/justice-network" data-ht="footerjustice-network" rel="nofollow ">Justice Network </a> </li> <li class="site-footer-list-item"> <a class="site-footer-list-link" href="https://www.cars.com/shopping/saint_louis-mo/" data-ht="footercars.com-st.-louis" rel="nofollow " target='blank' >Cars.com St. Louis </a> </li> </ul> </section> </nav> </div> </footer> <div class="front-overlay-arrows"><div class="front-arrow-wrapper"><a href="/weather/" rel="prev" data-ht="frontprev" id="cards-prev-link" class="front-arrow"><div class="cards-nav-icon"></div><div class="front-overlay-prev-arrows-anchor"><div class="front-prev-story-content-holder"><p class="front-prev-arrow-label"></p></div></div></a><a href="/weather/" rel="next" data-ht="frontnext" id="cards-next-link" class="front-arrow"><div class="cards-nav-icon"></div><div class="front-overlay-next-arrows-anchor"><div class="front-next-story-content-holder"><p class="front-next-arrow-label"></p></div></div></a></div></div> <div class="partner-overlay"><div class="partner-placement"><a href="#" class="partner-close partner-overlay-close"></a></div><div class="ui-film show"></div></div><div class="partner-placement partner-skyline-ad"><a href="#" class="partner-close"></a></div></article> <!-- end: FOOTER --> </div> <!-- end: WRAPPER --> <!--Begin: Tegna Gallery Script--> <script src="https://interactive.tegna-media.com/gallery/tegnagallery.js"></script> <script src="https://interactive.tegna-media.com/gallery/libs/slider-pro/dist/js/jquery.sliderPro.min.js"></script> <!--end: Tegna Gallery Script--> <!-- Taboola Flush --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({flush:true});/*]]>*/</script> <!-- Begin: DFP Ad set page level targeting --> <script type="text/javascript">/*<![CDATA[*/(function(){var a=document.referrer!==""&&document.referrer.indexOf(location.protocol+"//"+location.host)!==0,b=a?"true":"false";googletag.cmd.push(function(){if(tegna.ads.initialPageAds&&tegna.ads.initialPageAds.length>0){googletag.pubads().setTargeting("pgid","426258705");googletag.pubads().setTargeting("referrer",b);if(a){googletag.pubads().setTargeting("ref_url",document.referrer.split("?")[0])}googletag.pubads().setTargeting("pgtype","story")}})})();/*]]>*/</script> <!-- End: DFP Ad set page level targeting --> <!--utag script--> <script>/*<![CDATA[*/if($(".js-jwloader").length){utag_data.video_included="yes"}else{utag_data.video_included="no"};/*]]>*/</script> <!--end utag script--> <div id="p_p_id_searchbox_WAR_sitesearchportlet_" class="portlet-boundary portlet-boundary_searchbox_WAR_sitesearchportlet_ portlet-static portlet-static-end portlet-borderless search-box-portlet " > <span id="p_searchbox_WAR_sitesearchportlet"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div id="searchbox__searchbox_WAR_sitesearchportlet_"> <!-- begin UI: SEARCH --> <div class="col-12" style="display:none"> <form id="nav-search" action="http://www.ksdk.com/search?p_p_id=searchresult_WAR_sitesearchportlet&p_p_lifecycle=1&p_p_state=normal&_searchresult_WAR_sitesearchportlet_javax.portlet.action=search" method="GET" name="sf" class="ui-search non-compact"> <section class="mod-wrapper mod-search"> <div class="search-length"> <div class="column-6"> <input type="text" placeholder="" tabindex="1" id="searchTerm_box" name="searchTerm_box" value=""/> </div> <div class="column-4 select-dropdown"> <select name="scopeType" id="scopeType"> <option value="0" >Site</option> </select> <select name="sortType" id="sortType" style="display: none;"> <option value="0" selected>Relevance</option> <option value="1" >Date</option> </select> </div> </div> <button type="button" class="ui-btn" onclick="submit_searchbox_WAR_sitesearchportlet_Form()"><i class="ep-icon-search"></i> <span class="visuallyhidden">Search</span></button> </section> <span class="is-1140"></span> </form> </div> <!-- end UI: SEARCH --> </div> <script type="text/javascript">/*<![CDATA[*/function submit_searchbox_WAR_sitesearchportlet_Form(){var c=$("#searchbox__searchbox_WAR_sitesearchportlet_ #nav-search").attr("action");var b="&";var f="";var e=$("[name='searchTerm_box']");var a=$("[name='scopeType']");var g=$("[name='sortType']");for(var d=0;d<e.length;d++){if(e[d].value){f+=b+"searchTerm="+encodeURIComponent(e[d].value);f+=b+"scopeType="+a[d].value;f+=b+"sortType="+g[d].value;d=e.length}}window.location=c+f}$("#searchbox__searchbox_WAR_sitesearchportlet_ #nav-search").submit(function(a){a.preventDefault();submit_searchbox_WAR_sitesearchportlet_Form()});/*]]>*/</script> </div> </div> </div> </div> <!-- omniture scripts --> <script type="text/javascript">/*<![CDATA[*/Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["searchbox_WAR_sitesearchportlet","103"];/*]]>*/</script> <script type="text/javascript">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</script> <script src="http://www.ksdk.com/tegna-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1490706087000" type="text/javascript"></script> <script type="text/javascript"></script> </body> </html> 