<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.2.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Celebrate 314 Day in St. Louis in 2021 | ksdk.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min.css?ver=5.2.3" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=5.2.3"></noscript>
<!--
<link rel="preload" href="/page.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=5.2.3" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=5.2.3" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KSDK.png?ver=2.5.2.3" />
        <link rel="canonical" href="https://www.ksdk.com/article/features/st-louis-314-day-deals-specials/63-f4e942b4-5b76-414e-abd1-045191e6f93e" />
        <link rel="alternate" href="https://www.ksdk.com/mobile/article/features/st-louis-314-day-deals-specials/63-f4e942b4-5b76-414e-abd1-045191e6f93e" />
                    <link rel="amphtml" href="https://www.ksdk.com/amp/article/features/st-louis-314-day-deals-specials/63-f4e942b4-5b76-414e-abd1-045191e6f93e" />
        <meta itemprop="datePublished" content="3/9/2021 2:28:21 PM" />
        <meta itemprop="dateModified" content="3/9/2021 2:40:36 PM" />
        <meta itemprop="url" content="https://www.ksdk.com/article/features/st-louis-314-day-deals-specials/63-f4e942b4-5b76-414e-abd1-045191e6f93e" />
        <meta itemprop="magnet:custom" name="category" content="features" />
        <meta property="og:url" content="https://www.ksdk.com/article/features/st-louis-314-day-deals-specials/63-f4e942b4-5b76-414e-abd1-045191e6f93e">
        <meta property="og:title" content="How to celebrate 314 Day in St. Louis">
        <meta property="og:description" content="This year, 314 Day is turning into a weeklong celebration of all things St. Louis">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.ksdk.com/assets/KSDK/images/95e8d326-5162-4ae3-b9d0-b94b37212a4c/95e8d326-5162-4ae3-b9d0-b94b37212a4c_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="3/9/2021 2:28:21 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="How to celebrate 314 Day in St. Louis">
        <meta name="twitter:image:src" content="https://media.ksdk.com/assets/KSDK/images/95e8d326-5162-4ae3-b9d0-b94b37212a4c/95e8d326-5162-4ae3-b9d0-b94b37212a4c_1140x641.jpg">
        <meta name="twitter:image" content="https://media.ksdk.com/assets/KSDK/images/95e8d326-5162-4ae3-b9d0-b94b37212a4c/95e8d326-5162-4ae3-b9d0-b94b37212a4c_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="ksdknews">
        <meta name="twitter:description" content="This year, 314 Day is turning into a weeklong celebration of all things St. Louis">
        <meta name="twitter:domain" content="www.ksdk.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="ksdk.com" />
            <meta name="description" content="March 14 is known as Pi Day across the country, but in St. Louis it&#x2019;s also known as 314 Day. Here are some fun ways and specials to celebrate the best of the city." />
            <meta property="fb:app_id" content="1354272198009959" />
            <meta property="og:site_name" content="ksdk.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="3/9/2021 2:28:21 PM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="ff82e5cf-7f44-4505-ba71-ad5dfb87ef71"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-153217200325381.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/mo-stlouis-KSDK-B3325_DesktopTablet" data-section="features" data-subsection="" data-topic="None" data-subtopic="" data-content-type="article" data-category="features" data-market="St. Louis, MO" data-subcategory="" data-keywords="ksdk, St. Louis, news, local news, breaking news, traffic, weather, sports, events" data-document-title="St. Louis Breaking News, Weather, Traffic, Sports | KSDK.com" data-ga-property-id="UA-73830541-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.ksdk.com/article/features/st-louis-314-day-deals-specials/63-f4e942b4-5b76-414e-abd1-045191e6f93e" data-canonical-url="https://www.ksdk.com/article/features/st-louis-314-day-deals-specials/63-f4e942b4-5b76-414e-abd1-045191e6f93e" data-asset-id="f4e942b4-5b76-414e-abd1-045191e6f93e" data-article-keywords="features,news,local,whats-cookin-in-the-lou,dining,producers-picks,home" data-content-title="How to celebrate 314 Day in St. Louis" data-content-categories="features,news,local,whats-cookin-in-the-lou,dining,producers-picks,home" data-content-score="85" data-tracking-tags="" data-t1-publisher="Dolores Olmos" data-call-letters="KSDK" data-article-byline="Kayla Wheeler" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-item-number="1" data-original-headline="How to celebrate 314 Day in St. Louis" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/ksdk.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(e,t,i,n){var o=20-e.length;o=o<0?0:o;var r=30-t.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+e+"] "+" ".repeat(o)+t+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(e,t){var i=e.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),r?new window.IntersectionObserver(function(e,r){e.forEach(function(e){if(e.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([t]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let e={el:i};"$"in window&&(e.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(i):(n.remove(),i.append(o))};class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){var e;window.setTimeout(()=>{let t=[...this.children],i=t[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=t[(e=t.length,Math.floor(Math.random()*Math.floor(e)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(e,t,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:e?1:0,impression:t?1:0})})).text().then(e=>{n(e)})};for(var r=0;r<t.length;r++)if(t[r].uuid===i){t[r].active=!0,[...t[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((e,t)=>{e.addEventListener("click",t=>{t.preventDefault(),t.stopPropagation(),o(!0,!1,()=>{window.location=e.getAttribute("href")}),window.setTimeout(()=>{window.location=e.getAttribute("href")},500)})}),new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else t[r].active=!1})}}window.customElements.define("tegna-ab",t)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=dWFDWF1fxRfo6GPuxONWZaaCyOxEdNQlOk4W8t591tII2XHeSlsqEA==" data-api-key="" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="63" data-primarydomain="ksdk.com" data-call-letters="KSDK" data-twitter-id="ksdknews" data-fban="1354272198009959" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="False" data-targeting-ttid="" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.ksdk.com/article/features/st-louis-314-day-deals-specials/63-f4e942b4-5b76-414e-abd1-045191e6f93e" data-is-video="false" data-is-longform="false" data-gptid="mo-stlouis-KSDK-B3325_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/ksdk-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="456" data-tealium-id-dealboss="523" data-tealium-id-googleanalytics="459" data-tealium-id-simplifi="526" data-tealium-id-taboola="525" data-tealium-id-truanthem="442" data-tealium-id-visto="452" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_universal/features"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="1354272198009959"
        data-twitter-id="ksdknews">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/ksdk.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/features/st-louis-314-day-deals-specials/63-f4e942b4-5b76-414e-abd1-045191e6f93e">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/features/st-louis-314-day-deals-specials/63-f4e942b4-5b76-414e-abd1-045191e6f93e">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/features/st-louis-314-day-deals-specials/63-f4e942b4-5b76-414e-abd1-045191e6f93e">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/features/st-louis-314-day-deals-specials/63-f4e942b4-5b76-414e-abd1-045191e6f93e">
                                                                    <span class="header__subnav-label">Entertainment News</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/features/st-louis-314-day-deals-specials/63-f4e942b4-5b76-414e-abd1-045191e6f93e">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/features/st-louis-314-day-deals-specials/63-f4e942b4-5b76-414e-abd1-045191e6f93e">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/features/st-louis-314-day-deals-specials/63-f4e942b4-5b76-414e-abd1-045191e6f93e">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/features/st-louis-314-day-deals-specials/63-f4e942b4-5b76-414e-abd1-045191e6f93e">
                                                                    <span class="header__subnav-label">Investigative</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/features/st-louis-314-day-deals-specials/63-f4e942b4-5b76-414e-abd1-045191e6f93e">
                                                                    <span class="header__subnav-label">VERIFY</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/whats-cookin-in-the-lou" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/features/st-louis-314-day-deals-specials/63-f4e942b4-5b76-414e-abd1-045191e6f93e">
                                                                    <span class="header__subnav-label">What&#x27;s Cookin&#x27; in the Lou</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/show-me-st-louis" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/features/st-louis-314-day-deals-specials/63-f4e942b4-5b76-414e-abd1-045191e6f93e">
                                                                    <span class="header__subnav-label">Show Me St. Louis</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <tegna-ab uuid="959874e4-e2db-4048-898a-fcaab0b86cb8">
                            <tegna-variant uuid="ac49761c-a56b-47c9-991e-de4f8c3d2107">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/features/st-louis-314-day-deals-specials/63-f4e942b4-5b76-414e-abd1-045191e6f93e" aria-label="Read How to celebrate 314 Day in St. Louis">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="How to celebrate 314 Day in St. Louis" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/95e8d326-5162-4ae3-b9d0-b94b37212a4c/95e8d326-5162-4ae3-b9d0-b94b37212a4c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="How to celebrate 314 Day in St. Louis" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/95e8d326-5162-4ae3-b9d0-b94b37212a4c/95e8d326-5162-4ae3-b9d0-b94b37212a4c_360x203.jpg" data-srcset="https://media.ksdk.com/assets/KSDK/images/95e8d326-5162-4ae3-b9d0-b94b37212a4c/95e8d326-5162-4ae3-b9d0-b94b37212a4c_16x9.jpg 16w, https://media.ksdk.com/assets/KSDK/images/95e8d326-5162-4ae3-b9d0-b94b37212a4c/95e8d326-5162-4ae3-b9d0-b94b37212a4c_140x79.jpg 140w, https://media.ksdk.com/assets/KSDK/images/95e8d326-5162-4ae3-b9d0-b94b37212a4c/95e8d326-5162-4ae3-b9d0-b94b37212a4c_360x203.jpg 360w, https://media.ksdk.com/assets/KSDK/images/95e8d326-5162-4ae3-b9d0-b94b37212a4c/95e8d326-5162-4ae3-b9d0-b94b37212a4c_540x304.jpg 540w, https://media.ksdk.com/assets/KSDK/images/95e8d326-5162-4ae3-b9d0-b94b37212a4c/95e8d326-5162-4ae3-b9d0-b94b37212a4c_750x422.jpg 750w, https://media.ksdk.com/assets/KSDK/images/95e8d326-5162-4ae3-b9d0-b94b37212a4c/95e8d326-5162-4ae3-b9d0-b94b37212a4c_1140x641.jpg 1140w, https://media.ksdk.com/assets/KSDK/images/95e8d326-5162-4ae3-b9d0-b94b37212a4c/95e8d326-5162-4ae3-b9d0-b94b37212a4c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/features/st-louis-314-day-deals-specials/63-f4e942b4-5b76-414e-abd1-045191e6f93e">How to celebrate 314 Day in St. Louis</a></h4>
                                                                    </div>
                            </tegna-variant>
                            <tegna-variant uuid="cc7f5a24-706d-4ff8-99e8-0dec77596dea">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/features/st-louis-314-day-deals-specials/63-f4e942b4-5b76-414e-abd1-045191e6f93e" aria-label="Read 314 Day | Here&#x27;s how to celebrate the most St. Louis day of the year">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="314 Day | Here's how to celebrate the most St. Louis day of the year" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/95e8d326-5162-4ae3-b9d0-b94b37212a4c/95e8d326-5162-4ae3-b9d0-b94b37212a4c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="314 Day | Here's how to celebrate the most St. Louis day of the year" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/95e8d326-5162-4ae3-b9d0-b94b37212a4c/95e8d326-5162-4ae3-b9d0-b94b37212a4c_360x203.jpg" data-srcset="https://media.ksdk.com/assets/KSDK/images/95e8d326-5162-4ae3-b9d0-b94b37212a4c/95e8d326-5162-4ae3-b9d0-b94b37212a4c_16x9.jpg 16w, https://media.ksdk.com/assets/KSDK/images/95e8d326-5162-4ae3-b9d0-b94b37212a4c/95e8d326-5162-4ae3-b9d0-b94b37212a4c_140x79.jpg 140w, https://media.ksdk.com/assets/KSDK/images/95e8d326-5162-4ae3-b9d0-b94b37212a4c/95e8d326-5162-4ae3-b9d0-b94b37212a4c_360x203.jpg 360w, https://media.ksdk.com/assets/KSDK/images/95e8d326-5162-4ae3-b9d0-b94b37212a4c/95e8d326-5162-4ae3-b9d0-b94b37212a4c_540x304.jpg 540w, https://media.ksdk.com/assets/KSDK/images/95e8d326-5162-4ae3-b9d0-b94b37212a4c/95e8d326-5162-4ae3-b9d0-b94b37212a4c_750x422.jpg 750w, https://media.ksdk.com/assets/KSDK/images/95e8d326-5162-4ae3-b9d0-b94b37212a4c/95e8d326-5162-4ae3-b9d0-b94b37212a4c_1140x641.jpg 1140w, https://media.ksdk.com/assets/KSDK/images/95e8d326-5162-4ae3-b9d0-b94b37212a4c/95e8d326-5162-4ae3-b9d0-b94b37212a4c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/features/st-louis-314-day-deals-specials/63-f4e942b4-5b76-414e-abd1-045191e6f93e">314 Day | Here&#x27;s how to celebrate the most St. Louis day of the year</a></h4>
                                                                    </div>
                            </tegna-variant>
                    </tegna-ab>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/the-st-louis-american/ode-to-godmother-of-black-opera-singers/63-43f6913a-8dfd-4e0b-9a03-2e3954c743da" aria-label="Read An ode to the &#x27;Godmother of Black opera singers&#x27;">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="An ode to the 'Godmother of Black opera singers'" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/c369db10-bd3c-41f5-a11d-02d79f16d330/c369db10-bd3c-41f5-a11d-02d79f16d330_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="An ode to the 'Godmother of Black opera singers'" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/c369db10-bd3c-41f5-a11d-02d79f16d330/c369db10-bd3c-41f5-a11d-02d79f16d330_360x203.jpg" data-srcset="https://media.ksdk.com/assets/KSDK/images/c369db10-bd3c-41f5-a11d-02d79f16d330/c369db10-bd3c-41f5-a11d-02d79f16d330_16x9.jpg 16w, https://media.ksdk.com/assets/KSDK/images/c369db10-bd3c-41f5-a11d-02d79f16d330/c369db10-bd3c-41f5-a11d-02d79f16d330_140x79.jpg 140w, https://media.ksdk.com/assets/KSDK/images/c369db10-bd3c-41f5-a11d-02d79f16d330/c369db10-bd3c-41f5-a11d-02d79f16d330_360x203.jpg 360w, https://media.ksdk.com/assets/KSDK/images/c369db10-bd3c-41f5-a11d-02d79f16d330/c369db10-bd3c-41f5-a11d-02d79f16d330_540x304.jpg 540w, https://media.ksdk.com/assets/KSDK/images/c369db10-bd3c-41f5-a11d-02d79f16d330/c369db10-bd3c-41f5-a11d-02d79f16d330_750x422.jpg 750w, https://media.ksdk.com/assets/KSDK/images/c369db10-bd3c-41f5-a11d-02d79f16d330/c369db10-bd3c-41f5-a11d-02d79f16d330_1140x641.jpg 1140w, https://media.ksdk.com/assets/KSDK/images/c369db10-bd3c-41f5-a11d-02d79f16d330/c369db10-bd3c-41f5-a11d-02d79f16d330_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/the-st-louis-american/ode-to-godmother-of-black-opera-singers/63-43f6913a-8dfd-4e0b-9a03-2e3954c743da">An ode to the &#x27;Godmother of Black opera singers&#x27;</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/features/st-louis-314-day-deals-specials/63-f4e942b4-5b76-414e-abd1-045191e6f93e">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/features/st-louis-314-day-deals-specials/63-f4e942b4-5b76-414e-abd1-045191e6f93e">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/features/st-louis-314-day-deals-specials/63-f4e942b4-5b76-414e-abd1-045191e6f93e">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/features/st-louis-314-day-deals-specials/63-f4e942b4-5b76-414e-abd1-045191e6f93e">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/features/st-louis-314-day-deals-specials/63-f4e942b4-5b76-414e-abd1-045191e6f93e">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/features/st-louis-314-day-deals-specials/63-f4e942b4-5b76-414e-abd1-045191e6f93e">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/features/st-louis-314-day-deals-specials/63-f4e942b4-5b76-414e-abd1-045191e6f93e">
                                                                    <span class="header__subnav-label">Closing &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings-admin" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/features/st-louis-314-day-deals-specials/63-f4e942b4-5b76-414e-abd1-045191e6f93e">
                                                                    <span class="header__subnav-label">School Closings Registration</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-cameras" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/features/st-louis-314-day-deals-specials/63-f4e942b4-5b76-414e-abd1-045191e6f93e">
                                                                    <span class="header__subnav-label">Weather Cams</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/features/st-louis-314-day-deals-specials/63-f4e942b4-5b76-414e-abd1-045191e6f93e">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.ksdk.com/radar" aria-label="Read Live radar: Snow moving through St. Louis area">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Live radar: Snow moving through St. Louis area" width="" height="" src="https://media.ksdk.com/assets/KCEN/images/8dfa479d-4e3f-4a81-8d34-886feff11fc5/8dfa479d-4e3f-4a81-8d34-886feff11fc5_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Live radar: Snow moving through St. Louis area" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KCEN/images/8dfa479d-4e3f-4a81-8d34-886feff11fc5/8dfa479d-4e3f-4a81-8d34-886feff11fc5_360x203.jpg" data-srcset="https://media.ksdk.com/assets/KCEN/images/8dfa479d-4e3f-4a81-8d34-886feff11fc5/8dfa479d-4e3f-4a81-8d34-886feff11fc5_16x9.jpg 16w, https://media.ksdk.com/assets/KCEN/images/8dfa479d-4e3f-4a81-8d34-886feff11fc5/8dfa479d-4e3f-4a81-8d34-886feff11fc5_140x79.jpg 140w, https://media.ksdk.com/assets/KCEN/images/8dfa479d-4e3f-4a81-8d34-886feff11fc5/8dfa479d-4e3f-4a81-8d34-886feff11fc5_360x203.jpg 360w, https://media.ksdk.com/assets/KCEN/images/8dfa479d-4e3f-4a81-8d34-886feff11fc5/8dfa479d-4e3f-4a81-8d34-886feff11fc5_540x304.jpg 540w, https://media.ksdk.com/assets/KCEN/images/8dfa479d-4e3f-4a81-8d34-886feff11fc5/8dfa479d-4e3f-4a81-8d34-886feff11fc5_750x422.jpg 750w, https://media.ksdk.com/assets/KCEN/images/8dfa479d-4e3f-4a81-8d34-886feff11fc5/8dfa479d-4e3f-4a81-8d34-886feff11fc5_1140x641.jpg 1140w, https://media.ksdk.com/assets/KCEN/images/8dfa479d-4e3f-4a81-8d34-886feff11fc5/8dfa479d-4e3f-4a81-8d34-886feff11fc5_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.ksdk.com/radar">Live radar: Snow moving through St. Louis area</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/forecast/5-on-your-side-weather-forecast/63-d7877132-cb32-4fc7-9a01-4412fb6d5f1d" aria-label="Read 5 On Your Side weather forecast">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="5 On Your Side weather forecast" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/d66636cc-fbd2-47b0-bc85-1945bf8519bd/d66636cc-fbd2-47b0-bc85-1945bf8519bd_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="5 On Your Side weather forecast" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/d66636cc-fbd2-47b0-bc85-1945bf8519bd/d66636cc-fbd2-47b0-bc85-1945bf8519bd_360x203.jpg" data-srcset="https://media.ksdk.com/assets/KSDK/images/d66636cc-fbd2-47b0-bc85-1945bf8519bd/d66636cc-fbd2-47b0-bc85-1945bf8519bd_16x9.jpg 16w, https://media.ksdk.com/assets/KSDK/images/d66636cc-fbd2-47b0-bc85-1945bf8519bd/d66636cc-fbd2-47b0-bc85-1945bf8519bd_140x79.jpg 140w, https://media.ksdk.com/assets/KSDK/images/d66636cc-fbd2-47b0-bc85-1945bf8519bd/d66636cc-fbd2-47b0-bc85-1945bf8519bd_360x203.jpg 360w, https://media.ksdk.com/assets/KSDK/images/d66636cc-fbd2-47b0-bc85-1945bf8519bd/d66636cc-fbd2-47b0-bc85-1945bf8519bd_540x304.jpg 540w, https://media.ksdk.com/assets/KSDK/images/d66636cc-fbd2-47b0-bc85-1945bf8519bd/d66636cc-fbd2-47b0-bc85-1945bf8519bd_750x422.jpg 750w, https://media.ksdk.com/assets/KSDK/images/d66636cc-fbd2-47b0-bc85-1945bf8519bd/d66636cc-fbd2-47b0-bc85-1945bf8519bd_1140x641.jpg 1140w, https://media.ksdk.com/assets/KSDK/images/d66636cc-fbd2-47b0-bc85-1945bf8519bd/d66636cc-fbd2-47b0-bc85-1945bf8519bd_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/forecast/5-on-your-side-weather-forecast/63-d7877132-cb32-4fc7-9a01-4412fb6d5f1d">5 On Your Side weather forecast</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/features/st-louis-314-day-deals-specials/63-f4e942b4-5b76-414e-abd1-045191e6f93e">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/cardinals" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/features/st-louis-314-day-deals-specials/63-f4e942b4-5b76-414e-abd1-045191e6f93e">
                                                                    <span class="header__subnav-label">Cardinals</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/blues" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/features/st-louis-314-day-deals-specials/63-f4e942b4-5b76-414e-abd1-045191e6f93e">
                                                                    <span class="header__subnav-label">Blues</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/features/st-louis-314-day-deals-specials/63-f4e942b4-5b76-414e-abd1-045191e6f93e">
                                                                    <span class="header__subnav-label">High School Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/features/st-louis-314-day-deals-specials/63-f4e942b4-5b76-414e-abd1-045191e6f93e">
                                                                    <span class="header__subnav-label">College</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/commentary" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/features/st-louis-314-day-deals-specials/63-f4e942b4-5b76-414e-abd1-045191e6f93e">
                                                                    <span class="header__subnav-label">Commentary</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/olympics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/features/st-louis-314-day-deals-specials/63-f4e942b4-5b76-414e-abd1-045191e6f93e">
                                                                    <span class="header__subnav-label">Olympics</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/high-school/illinois-high-school-sports-attendance-covid/63-3199ab58-acb5-410c-98f2-fa4a0f281e53" aria-label="Read Illinois to allow for increased fans at outdoor high school sports">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Illinois to allow for increased fans at outdoor high school sports" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/80075fbe-dc19-4c1d-8e04-b77209410dac/80075fbe-dc19-4c1d-8e04-b77209410dac_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Illinois to allow for increased fans at outdoor high school sports" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/80075fbe-dc19-4c1d-8e04-b77209410dac/80075fbe-dc19-4c1d-8e04-b77209410dac_360x203.jpg" data-srcset="https://media.ksdk.com/assets/KSDK/images/80075fbe-dc19-4c1d-8e04-b77209410dac/80075fbe-dc19-4c1d-8e04-b77209410dac_16x9.jpg 16w, https://media.ksdk.com/assets/KSDK/images/80075fbe-dc19-4c1d-8e04-b77209410dac/80075fbe-dc19-4c1d-8e04-b77209410dac_140x79.jpg 140w, https://media.ksdk.com/assets/KSDK/images/80075fbe-dc19-4c1d-8e04-b77209410dac/80075fbe-dc19-4c1d-8e04-b77209410dac_360x203.jpg 360w, https://media.ksdk.com/assets/KSDK/images/80075fbe-dc19-4c1d-8e04-b77209410dac/80075fbe-dc19-4c1d-8e04-b77209410dac_540x304.jpg 540w, https://media.ksdk.com/assets/KSDK/images/80075fbe-dc19-4c1d-8e04-b77209410dac/80075fbe-dc19-4c1d-8e04-b77209410dac_750x422.jpg 750w, https://media.ksdk.com/assets/KSDK/images/80075fbe-dc19-4c1d-8e04-b77209410dac/80075fbe-dc19-4c1d-8e04-b77209410dac_1920x1080.jpg 1920w, https://media.ksdk.com/assets/KSDK/images/80075fbe-dc19-4c1d-8e04-b77209410dac/80075fbe-dc19-4c1d-8e04-b77209410dac_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/high-school/illinois-high-school-sports-attendance-covid/63-3199ab58-acb5-410c-98f2-fa4a0f281e53">Illinois to allow for increased fans at outdoor high school sports</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/mlb/stl-cardinals/pitcher-rheal-cormier-death/63-d90468e0-ff44-443d-a20e-a6d0272cbf7b" aria-label="Read Former Cardinals pitcher Rheal Cormier dies at 53 following cancer battle">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Former Cardinals pitcher Rheal Cormier dies at 53 following cancer battle" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/944859f2-b66e-4107-8297-20ed07a499f9/944859f2-b66e-4107-8297-20ed07a499f9_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Former Cardinals pitcher Rheal Cormier dies at 53 following cancer battle" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/944859f2-b66e-4107-8297-20ed07a499f9/944859f2-b66e-4107-8297-20ed07a499f9_360x203.jpg" data-srcset="https://media.ksdk.com/assets/KSDK/images/944859f2-b66e-4107-8297-20ed07a499f9/944859f2-b66e-4107-8297-20ed07a499f9_16x9.jpg 16w, https://media.ksdk.com/assets/KSDK/images/944859f2-b66e-4107-8297-20ed07a499f9/944859f2-b66e-4107-8297-20ed07a499f9_140x79.jpg 140w, https://media.ksdk.com/assets/KSDK/images/944859f2-b66e-4107-8297-20ed07a499f9/944859f2-b66e-4107-8297-20ed07a499f9_360x203.jpg 360w, https://media.ksdk.com/assets/KSDK/images/944859f2-b66e-4107-8297-20ed07a499f9/944859f2-b66e-4107-8297-20ed07a499f9_540x304.jpg 540w, https://media.ksdk.com/assets/KSDK/images/944859f2-b66e-4107-8297-20ed07a499f9/944859f2-b66e-4107-8297-20ed07a499f9_750x422.jpg 750w, https://media.ksdk.com/assets/KSDK/images/944859f2-b66e-4107-8297-20ed07a499f9/944859f2-b66e-4107-8297-20ed07a499f9_1140x641.jpg 1140w, https://media.ksdk.com/assets/KSDK/images/944859f2-b66e-4107-8297-20ed07a499f9/944859f2-b66e-4107-8297-20ed07a499f9_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/mlb/stl-cardinals/pitcher-rheal-cormier-death/63-d90468e0-ff44-443d-a20e-a6d0272cbf7b">Former Cardinals pitcher Rheal Cormier dies at 53 following cancer battle</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/features/st-louis-314-day-deals-specials/63-f4e942b4-5b76-414e-abd1-045191e6f93e">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/features/st-louis-314-day-deals-specials/63-f4e942b4-5b76-414e-abd1-045191e6f93e">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/features/st-louis-314-day-deals-specials/63-f4e942b4-5b76-414e-abd1-045191e6f93e">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/features/st-louis-314-day-deals-specials/63-f4e942b4-5b76-414e-abd1-045191e6f93e">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.ksdk.com/ksdkjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/features/st-louis-314-day-deals-specials/63-f4e942b4-5b76-414e-abd1-045191e6f93e">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/features/st-louis-314-day-deals-specials/63-f4e942b4-5b76-414e-abd1-045191e6f93e">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/features/st-louis-314-day-deals-specials/63-f4e942b4-5b76-414e-abd1-045191e6f93e">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/features/st-louis-314-day-deals-specials/63-f4e942b4-5b76-414e-abd1-045191e6f93e">
                                                                    <span class="header__subnav-label">Newsletters</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/live_breaking/breaking-live-video-st-louis/63-1322623" aria-label="Read Watch live: Jury selection in Derek Chauvin trial set to begin">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Watch live: Jury selection in Derek Chauvin trial set to begin" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/1c7550d8-5659-4133-be7a-059945e28f36/1c7550d8-5659-4133-be7a-059945e28f36_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Watch live: Jury selection in Derek Chauvin trial set to begin" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/1c7550d8-5659-4133-be7a-059945e28f36/1c7550d8-5659-4133-be7a-059945e28f36_360x203.jpg" data-srcset="https://media.ksdk.com/assets/KSDK/images/1c7550d8-5659-4133-be7a-059945e28f36/1c7550d8-5659-4133-be7a-059945e28f36_16x9.jpg 16w, https://media.ksdk.com/assets/KSDK/images/1c7550d8-5659-4133-be7a-059945e28f36/1c7550d8-5659-4133-be7a-059945e28f36_140x79.jpg 140w, https://media.ksdk.com/assets/KSDK/images/1c7550d8-5659-4133-be7a-059945e28f36/1c7550d8-5659-4133-be7a-059945e28f36_360x203.jpg 360w, https://media.ksdk.com/assets/KSDK/images/1c7550d8-5659-4133-be7a-059945e28f36/1c7550d8-5659-4133-be7a-059945e28f36_540x304.jpg 540w, https://media.ksdk.com/assets/KSDK/images/1c7550d8-5659-4133-be7a-059945e28f36/1c7550d8-5659-4133-be7a-059945e28f36_750x422.jpg 750w, https://media.ksdk.com/assets/KSDK/images/1c7550d8-5659-4133-be7a-059945e28f36/1c7550d8-5659-4133-be7a-059945e28f36_1140x641.jpg 1140w, https://media.ksdk.com/assets/KSDK/images/1c7550d8-5659-4133-be7a-059945e28f36/1c7550d8-5659-4133-be7a-059945e28f36_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/live_breaking/breaking-live-video-st-louis/63-1322623">Watch live: Jury selection in Derek Chauvin trial set to begin</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <tegna-ab uuid="959874e4-e2db-4048-898a-fcaab0b86cb8">
                            <tegna-variant uuid="ac49761c-a56b-47c9-991e-de4f8c3d2107">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/features/st-louis-314-day-deals-specials/63-f4e942b4-5b76-414e-abd1-045191e6f93e" aria-label="Read How to celebrate 314 Day in St. Louis">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="How to celebrate 314 Day in St. Louis" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/95e8d326-5162-4ae3-b9d0-b94b37212a4c/95e8d326-5162-4ae3-b9d0-b94b37212a4c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="How to celebrate 314 Day in St. Louis" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/95e8d326-5162-4ae3-b9d0-b94b37212a4c/95e8d326-5162-4ae3-b9d0-b94b37212a4c_360x203.jpg" data-srcset="https://media.ksdk.com/assets/KSDK/images/95e8d326-5162-4ae3-b9d0-b94b37212a4c/95e8d326-5162-4ae3-b9d0-b94b37212a4c_16x9.jpg 16w, https://media.ksdk.com/assets/KSDK/images/95e8d326-5162-4ae3-b9d0-b94b37212a4c/95e8d326-5162-4ae3-b9d0-b94b37212a4c_140x79.jpg 140w, https://media.ksdk.com/assets/KSDK/images/95e8d326-5162-4ae3-b9d0-b94b37212a4c/95e8d326-5162-4ae3-b9d0-b94b37212a4c_360x203.jpg 360w, https://media.ksdk.com/assets/KSDK/images/95e8d326-5162-4ae3-b9d0-b94b37212a4c/95e8d326-5162-4ae3-b9d0-b94b37212a4c_540x304.jpg 540w, https://media.ksdk.com/assets/KSDK/images/95e8d326-5162-4ae3-b9d0-b94b37212a4c/95e8d326-5162-4ae3-b9d0-b94b37212a4c_750x422.jpg 750w, https://media.ksdk.com/assets/KSDK/images/95e8d326-5162-4ae3-b9d0-b94b37212a4c/95e8d326-5162-4ae3-b9d0-b94b37212a4c_1140x641.jpg 1140w, https://media.ksdk.com/assets/KSDK/images/95e8d326-5162-4ae3-b9d0-b94b37212a4c/95e8d326-5162-4ae3-b9d0-b94b37212a4c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/features/st-louis-314-day-deals-specials/63-f4e942b4-5b76-414e-abd1-045191e6f93e">How to celebrate 314 Day in St. Louis</a></h4>
                                                                    </div>
                            </tegna-variant>
                            <tegna-variant uuid="cc7f5a24-706d-4ff8-99e8-0dec77596dea">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/features/st-louis-314-day-deals-specials/63-f4e942b4-5b76-414e-abd1-045191e6f93e" aria-label="Read 314 Day | Here&#x27;s how to celebrate the most St. Louis day of the year">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="314 Day | Here's how to celebrate the most St. Louis day of the year" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/95e8d326-5162-4ae3-b9d0-b94b37212a4c/95e8d326-5162-4ae3-b9d0-b94b37212a4c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="314 Day | Here's how to celebrate the most St. Louis day of the year" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/95e8d326-5162-4ae3-b9d0-b94b37212a4c/95e8d326-5162-4ae3-b9d0-b94b37212a4c_360x203.jpg" data-srcset="https://media.ksdk.com/assets/KSDK/images/95e8d326-5162-4ae3-b9d0-b94b37212a4c/95e8d326-5162-4ae3-b9d0-b94b37212a4c_16x9.jpg 16w, https://media.ksdk.com/assets/KSDK/images/95e8d326-5162-4ae3-b9d0-b94b37212a4c/95e8d326-5162-4ae3-b9d0-b94b37212a4c_140x79.jpg 140w, https://media.ksdk.com/assets/KSDK/images/95e8d326-5162-4ae3-b9d0-b94b37212a4c/95e8d326-5162-4ae3-b9d0-b94b37212a4c_360x203.jpg 360w, https://media.ksdk.com/assets/KSDK/images/95e8d326-5162-4ae3-b9d0-b94b37212a4c/95e8d326-5162-4ae3-b9d0-b94b37212a4c_540x304.jpg 540w, https://media.ksdk.com/assets/KSDK/images/95e8d326-5162-4ae3-b9d0-b94b37212a4c/95e8d326-5162-4ae3-b9d0-b94b37212a4c_750x422.jpg 750w, https://media.ksdk.com/assets/KSDK/images/95e8d326-5162-4ae3-b9d0-b94b37212a4c/95e8d326-5162-4ae3-b9d0-b94b37212a4c_1140x641.jpg 1140w, https://media.ksdk.com/assets/KSDK/images/95e8d326-5162-4ae3-b9d0-b94b37212a4c/95e8d326-5162-4ae3-b9d0-b94b37212a4c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/features/st-louis-314-day-deals-specials/63-f4e942b4-5b76-414e-abd1-045191e6f93e">314 Day | Here&#x27;s how to celebrate the most St. Louis day of the year</a></h4>
                                                                    </div>
                            </tegna-variant>
                    </tegna-ab>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search ksdk.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/masthead_sponsor/features"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/features/st-louis-314-day-deals-specials/63-f4e942b4-5b76-414e-abd1-045191e6f93e">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">St. Louis, MO&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">55&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-67_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_32x32.png" srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">St. Louis, MO&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/features/st-louis-314-day-deals-specials/63-f4e942b4-5b76-414e-abd1-045191e6f93e">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_true" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/features/st-louis-314-day-deals-specials/63-f4e942b4-5b76-414e-abd1-045191e6f93e">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/vaccine">Vaccine Latest</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/article/news/health/coronavirus/vaccine/covid-19-vaccine-how-to-know-when-its-your-turn-and-snag-a-spot-in-line/63-bc260ee9-0370-4765-8ea6-36d9d51b1b0b">Where to Get Vaccine</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/fishfry">Fish Fry Map</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/article/news/local/how-to-download-and-use-the-5-on-your-side-app/63-95fcff18-8d0e-4980-9c93-b03d02d624c7">Download our app</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/email">Get Our Newsletters</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/section/project-5">Project 5</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/seenontv">As Seen On TV</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/vote">Online Polls</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/prep-rally">Friday Prep Rally</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/sammysstars">Sammy&#x27;s Stars</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/businessjournal">St. Louis Business Journal</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/contests">Contests</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">St. Louis Breaking News, Weather, Traffic, Sports | KSDK.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="f4e942b4-5b76-414e-abd1-045191e6f93e"
         data-title="How to celebrate 314 Day in St. Louis"
         data-seo-title="Celebrate 314 Day in St. Louis in 2021"
         data-abstract="This year, 314 Day is turning into a weeklong celebration of all things St. Louis"
         data-section="features"
         data-subsection=""
         data-topic=""
         data-subtopic=""
         data-url="www.ksdk.com/article/features/st-louis-314-day-deals-specials/63-f4e942b4-5b76-414e-abd1-045191e6f93e"
         data-gpt-network-code="32805352"
         data-categories="features, news, local, whats-cookin-in-the-lou, dining, producers-picks, home"
         data-author="Kayla Wheeler"
         data-keywords="[&#xD;&#xA;  &quot;features&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;whats-cookin-in-the-lou&quot;,&#xD;&#xA;  &quot;dining&quot;,&#xD;&#xA;  &quot;producers-picks&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="Dolores Olmos">
    <a class="article__category" href="/section/features">Features</a>
    <h1 class="article__headline">How to celebrate 314 Day in St. Louis</h1>
    <div class="article__summary">This year, 314 Day is turning into a weeklong celebration of all things St. Louis</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.ksdk.com/assets/KSDK/images/95e8d326-5162-4ae3-b9d0-b94b37212a4c/95e8d326-5162-4ae3-b9d0-b94b37212a4c_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.ksdk.com/assets/KSDK/images/95e8d326-5162-4ae3-b9d0-b94b37212a4c/95e8d326-5162-4ae3-b9d0-b94b37212a4c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/95e8d326-5162-4ae3-b9d0-b94b37212a4c/95e8d326-5162-4ae3-b9d0-b94b37212a4c_750x422.jpg" data-srcset="https://media.ksdk.com/assets/KSDK/images/95e8d326-5162-4ae3-b9d0-b94b37212a4c/95e8d326-5162-4ae3-b9d0-b94b37212a4c_16x9.jpg 16w, https://media.ksdk.com/assets/KSDK/images/95e8d326-5162-4ae3-b9d0-b94b37212a4c/95e8d326-5162-4ae3-b9d0-b94b37212a4c_140x79.jpg 140w, https://media.ksdk.com/assets/KSDK/images/95e8d326-5162-4ae3-b9d0-b94b37212a4c/95e8d326-5162-4ae3-b9d0-b94b37212a4c_360x203.jpg 360w, https://media.ksdk.com/assets/KSDK/images/95e8d326-5162-4ae3-b9d0-b94b37212a4c/95e8d326-5162-4ae3-b9d0-b94b37212a4c_540x304.jpg 540w, https://media.ksdk.com/assets/KSDK/images/95e8d326-5162-4ae3-b9d0-b94b37212a4c/95e8d326-5162-4ae3-b9d0-b94b37212a4c_750x422.jpg 750w, https://media.ksdk.com/assets/KSDK/images/95e8d326-5162-4ae3-b9d0-b94b37212a4c/95e8d326-5162-4ae3-b9d0-b94b37212a4c_1140x641.jpg 1140w, https://media.ksdk.com/assets/KSDK/images/95e8d326-5162-4ae3-b9d0-b94b37212a4c/95e8d326-5162-4ae3-b9d0-b94b37212a4c_1920x1080.jpg 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.ksdk.com/assets/KSDK/images/95e8d326-5162-4ae3-b9d0-b94b37212a4c/95e8d326-5162-4ae3-b9d0-b94b37212a4c_750x422.jpg" srcset="https://media.ksdk.com/assets/KSDK/images/95e8d326-5162-4ae3-b9d0-b94b37212a4c/95e8d326-5162-4ae3-b9d0-b94b37212a4c_16x9.jpg 16w, https://media.ksdk.com/assets/KSDK/images/95e8d326-5162-4ae3-b9d0-b94b37212a4c/95e8d326-5162-4ae3-b9d0-b94b37212a4c_140x79.jpg 140w, https://media.ksdk.com/assets/KSDK/images/95e8d326-5162-4ae3-b9d0-b94b37212a4c/95e8d326-5162-4ae3-b9d0-b94b37212a4c_360x203.jpg 360w, https://media.ksdk.com/assets/KSDK/images/95e8d326-5162-4ae3-b9d0-b94b37212a4c/95e8d326-5162-4ae3-b9d0-b94b37212a4c_540x304.jpg 540w, https://media.ksdk.com/assets/KSDK/images/95e8d326-5162-4ae3-b9d0-b94b37212a4c/95e8d326-5162-4ae3-b9d0-b94b37212a4c_750x422.jpg 750w, https://media.ksdk.com/assets/KSDK/images/95e8d326-5162-4ae3-b9d0-b94b37212a4c/95e8d326-5162-4ae3-b9d0-b94b37212a4c_1140x641.jpg 1140w, https://media.ksdk.com/assets/KSDK/images/95e8d326-5162-4ae3-b9d0-b94b37212a4c/95e8d326-5162-4ae3-b9d0-b94b37212a4c_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: Getty Images/iStockphoto</div>
                    <div class="photo__caption">St. Louis downtown city skyline at twilight.</div>
    </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Kayla Wheeler
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 8:28 AM CST March 9, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 8:40 AM CST March 9, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1354272198009959&display=popup&href=http://www.ksdk.com/article/features/st-louis-314-day-deals-specials/63-f4e942b4-5b76-414e-abd1-045191e6f93e&redirect_uri=http://www.ksdk.com/article/features/st-louis-314-day-deals-specials/63-f4e942b4-5b76-414e-abd1-045191e6f93e" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/features/st-louis-314-day-deals-specials/63-f4e942b4-5b76-414e-abd1-045191e6f93e">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=How%20to%20celebrate%20314%20Day%20in%20St.%20Louis&url=http://www.ksdk.com/article/features/st-louis-314-day-deals-specials/63-f4e942b4-5b76-414e-abd1-045191e6f93e&via=ksdknews" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/features/st-louis-314-day-deals-specials/63-f4e942b4-5b76-414e-abd1-045191e6f93e">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>ST. LOUIS — March 14 is known as <a href="https://www.piday.org/" rel="noopener noreferrer" target="_blank">Pi Day</a> across the country, but in St. Louis it’s also known as 314 Day when St. Louisans celebrate the Lou and its local business.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>This year, <a href="https://thestl.com/" rel="noopener noreferrer" target="_blank">STLMade</a>, an initiative of Greater St. Louis, is dedicating an entire week to celebrating the city. March 8-14 will be designated as #LoveLocalSTL – More for 3.14. The week-long celebration supports local businesses across the region from O’Fallon, Missouri to O’Fallon, Illinois.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_mid1/features"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“STLMade celebrates a region that insists on moving forward by bringing people and ideas together in bold ways. This is particularly important given what has transpired in our community, and the world, over the past year,” said Jason Hall, CEO of Greater St. Louis, Inc. “There is momentum building across our region, and we want to capture that movement by calling on everyone in the region to show their love for St. Louis by celebrating the local businesses that make St. Louis unique by shopping, dining, and supporting local establishments all week.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Starting on March 8, St. Louisans can support their favorite local restaurants through special “Carryout Theme Days” promoted by <a href="https://www.yelp.com/" rel="noopener noreferrer" target="_blank">Yelp</a>. You can find area restaurants and their specials by visiting the <a href="https://www.yelp.com/events/saint-louis-lovelocalstl-more-for-314" rel="noopener noreferrer" target="_blank">#LoveLocalSTL page</a> on Yelp.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Theme days include: Caffeine Kick Monday; Sweet Tooth Tuesday; Burger Bash Wednesday; Global Goodness Thursday; Cheers, it’s Friday!; Saturday BBQ Shindig; and Sunday Pie Day for March 14. The <a href="https://www.yelp.com/events/saint-louis-lovelocalstl-more-for-314" rel="noopener noreferrer" target="_blank">#LoveLocalSTL</a> page will also feature a list of local shops and service providers joining the celebration.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>From March 11-14, <a href="https://cityfoundrystl.com/" rel="noopener noreferrer" target="_blank">City Foundry STL</a> will host an <a href="/article/entertainment/city-foundry-partners-with-jamo-presents-for-socially-distanced-live-concert-series/63-deb163a5-2e3b-458a-ac7e-66d3d808cea9" rel="noopener noreferrer" target="_blank">indoor concert series</a> featuring local artists, food by Niche Food Group and drinks from STL Barkeep and Schlafly Beer. <a href="https://www.jamopresents.com/cityfoundry/" rel="noopener noreferrer" target="_blank">Limited tickets are available</a> and full COVID-19 protocols will be in place including masks and social distancing.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>You can also check out City Foundry’s 314 Day outdoor local vendor market on March 14 from noon-6 p.m. The market will feature live music, food trucks, beer from 4 Hands Brewing Co. and STLMade swag and giveaways. <a href="https://www.eventbrite.com/e/314-day-vendor-market-at-city-foundry-stl-tickets-143826311369" rel="noopener noreferrer" target="_blank">Tickets&nbsp;</a>for the market are free.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_mid2/features"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><p lang="en" dir="ltr">Our friends at <a href="https://twitter.com/cityfoundrystl?ref_src=twsrc%5Etfw">@cityfoundrystl</a> are hosting live concerts (remember those?) next Thurs.-Sun. featuring local <a href="https://twitter.com/hashtag/STLMade?src=hash&amp;ref_src=twsrc%5Etfw">#STLMade</a> music. With social distancing in place, tickets are limited. <a href="https://twitter.com/hashtag/LoveLocalSTL?src=hash&amp;ref_src=twsrc%5Etfw">#LoveLocalSTL</a>. <a href="https://t.co/qn5XaOCdGk">https://t.co/qn5XaOCdGk</a> <a href="https://t.co/ViBOYMMutz">pic.twitter.com/ViBOYMMutz</a></p>&mdash; theSTL (@in_thestl) <a href="https://twitter.com/in_thestl/status/1367502614871609351?ref_src=twsrc%5Etfw">March 4, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Carla’s Caring Hearts is celebrating 314 Day by giving back to the community. There will be free food for 100 people at two locations on March 14, while supplies last. The first event is at 4979 Natural Bridge from 9-10 a.m. and the second is at 5124 Natural Bridge from 11:30 to 2 p.m.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=http%3A%2F%2Fwww.youtube.com%2Fembed%2Fvideoseries%3Flist%3DPLtxwUv5r5kpX-LmKffP8B9CtyaGu0mkGB&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fplaylist%3Flist%3DPLtxwUv5r5kpX-LmKffP8B9CtyaGu0mkGB&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2FMnLnGEFoMfw%2Fhqdefault.jpg%3Fsqp%3D-oaymwEWCKgBEF5IWvKriqkDCQgBFQAAiEIYAQ%3D%3D%26rs%3DAOn4CLCJkqN2BSeBmEolbK1H6D7gE5WN4A%26days_since_epoch%3D18695&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="411" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.ksdk.com/article/entertainment/dining/whats-cookin-in-the-lou/salt-smoke-bbq-to-open-in-ballpark-village-this-may/63-a6de0543-2722-430a-89e0-ae91e1fb19fa" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Salt &#x2B; Smoke BBQ to open this May in Ballpark Village">Salt &#x2B; Smoke BBQ to open this May in Ballpark Village</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.ksdk.com/article/features/tower-grove-park-landmarks-restoration/63-6699bd32-1cee-4cb5-aed0-f89eb68255dd" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="2 historic landmarks in Tower Grove Park ready to undergo $1M restoration">2 historic landmarks in Tower Grove Park ready to undergo $1M restoration</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.ksdk.com/article/news/local/new-businesses-pop-up-in-dutchtown-neighborhood-st-louis/63-512cab6d-9e26-4be2-995e-13b0727b901f" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="New businesses pop up in Dutchtown neighborhood">New businesses pop up in Dutchtown neighborhood</a>
            </li>
    </ul>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "How to celebrate 314 Day in St. Louis",
  "datePublished": "8:28 AM CST March 9, 2021",
  "dateModified": "8:40 AM CST March 9, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.ksdk.com/article/features/st-louis-314-day-deals-specials/63-f4e942b4-5b76-414e-abd1-045191e6f93e"
  },
  "author": {
    "@type": "Person",
    "name": "Kayla Wheeler"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KSDK",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.ksdk.com/assets/shared-images/amp-logos/ksdk.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.ksdk.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_atf/features"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_atf/features&amp;sz=300x250|300x600&amp;c=454" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_flex_btf/features"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_flex_btf/features&amp;sz=970x250|728x90|1140x286|1x1&amp;c=454" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KSDK-TV" src="/assets/shared-images/logos/ksdk.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.ksdk.com/ksdkjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.ksdk.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KSDK-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/exit_interstitial/features"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KSDK" src="/assets/shared-images/logos/ksdk.png" />
    </div>
    <h2 class="notifications__heading">KSDK would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/ksdk.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.2.3">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAGNtC9Y92_PQRblMsT0ikJYcUSqyH7m_8" data-project-id="ksdk-news-app" data-sender-id="586693240938" data-app-id="1:586693240938:web:6f52cb8281ed7446">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-73830541-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-73830541-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
    </body>
</html>