<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.5.18" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>St. Louis news: Man, woman shot in Hyde Park | ksdk.com</title>
    <script>(function () {
    function supportsStaticImport() {
        var script = document.createElement('script');
        return 'noModule' in script;
    }

    window.tegna = window.tegna || {};
    window.tegna.supportsJavascript = supportsStaticImport();

    if (window.tegna.supportsJavascript) {
        document.documentElement.classList.remove('root_js_disabled');
        window.tegna.performance = {
            'received': {
                'time': window.performance.now()
            }
        };
        window.tegna.ie = !!window.MSInputMethodContext && !!document.documentMode;
    } else {
        document.documentElement.classList.add('root_ie_true');
    }
})();</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min.css?ver=4.5.18" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.5.18"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.5.18" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.5.18" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/KSDK.png?ver=2.4.5.18" />
    <link rel="canonical" href="https://www.ksdk.com/article/news/crime/st-louis-shooting-hyde-park-2-people-injured/63-261db09a-dac6-46f9-8685-03c9d73423e4" />
    <link rel="alternate" href="https://www.ksdk.com/article/news/crime/st-louis-shooting-hyde-park-2-people-injured/63-261db09a-dac6-46f9-8685-03c9d73423e4" />
                <link rel="amphtml" href="https://www.ksdk.com/amp/article/news/crime/st-louis-shooting-hyde-park-2-people-injured/63-261db09a-dac6-46f9-8685-03c9d73423e4" />
        <meta itemprop="datePublished" content="6/4/2020 3:48:41 AM" />
        <meta itemprop="dateModified" content="6/4/2020 3:48:41 AM" />
        <meta itemprop="url" content="https://www.ksdk.com/article/news/crime/st-louis-shooting-hyde-park-2-people-injured/63-261db09a-dac6-46f9-8685-03c9d73423e4" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.ksdk.com/article/news/crime/st-louis-shooting-hyde-park-2-people-injured/63-261db09a-dac6-46f9-8685-03c9d73423e4">
        <meta property="og:title" content="2 people shot inside St. Louis home Wednesday morning">
        <meta property="og:description" content="Officers arrived to the north city home to find a 39-year-old woman with a gunshot wound to her leg and a 46-year-old man with a gunshot injury to his finger">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.ksdk.com/assets/KSDK/images/eed93ddc-d423-40ac-aabc-1409c1fa3923/eed93ddc-d423-40ac-aabc-1409c1fa3923_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="6/4/2020 3:48:41 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="2 people shot inside St. Louis home Wednesday morning">
        <meta name="twitter:image:src" content="https://media.ksdk.com/assets/KSDK/images/eed93ddc-d423-40ac-aabc-1409c1fa3923/eed93ddc-d423-40ac-aabc-1409c1fa3923_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="ksdknews">
        <meta name="twitter:description" content="Officers arrived to the north city home to find a 39-year-old woman with a gunshot wound to her leg and a 46-year-old man with a gunshot injury to his finger">
        <meta name="twitter:domain" content="www.ksdk.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="ksdk.com" />
            <meta name="description" content="At 8 a.m., police responded to shooting report in the 1400 block of Angelica, which is in the Hyde Park neighborhood." />
            <meta property="fb:app_id" content="1354272198009959" />
            <meta property="og:site_name" content="ksdk.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="6/4/2020 3:48:41 AM" />
    <script>(function() {
    window.tegna = window.tegna || {};

    // loadcss
    !function (t) { "use strict"; t.loadCSS || (t.loadCSS = function () { }); var e = loadCSS.relpreload = {}; if (e.support = function () { var e; try { e = t.document.createElement("link").relList.supports("preload") } catch (t) { e = !1 } return function () { return e } }(), e.bindMediaToggle = function (t) { var e = t.media || "all"; function a() { t.media = e } t.addEventListener ? t.addEventListener("load", a) : t.attachEvent && t.attachEvent("onload", a), setTimeout(function () { t.rel = "stylesheet", t.media = "only x" }), setTimeout(a, 3e3) }, e.poly = function () { if (!e.support()) for (var a = t.document.getElementsByTagName("link"), n = 0; n < a.length; n++) { var o = a[n]; "preload" !== o.rel || "style" !== o.getAttribute("as") || o.getAttribute("data-loadcss") || (o.setAttribute("data-loadcss", !0), e.bindMediaToggle(o)) } }, !e.support()) { e.poly(); var a = t.setInterval(e.poly, 500); t.addEventListener ? t.addEventListener("load", function () { e.poly(), t.clearInterval(a) }) : t.attachEvent && t.attachEvent("onload", function () { e.poly(), t.clearInterval(a) }) } "undefined" != typeof exports ? exports.loadCSS = loadCSS : t.loadCSS = loadCSS }("undefined" != typeof global ? global : this);

})();</script>
        <script data-publisher-id="3276" data-timeout="1000">if (window.tegna.supportsJavascript) {
    !function (a9, a, p, s, t, A, g) {
        if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = {
            init: function () { q("i", arguments) }, fetchBids: function () { q("f", arguments) }, setDisplayBids: function () { }, _Q: []
        }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(
            A, g)
    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");

    window.apstag.init({
        'pubID': document.currentScript.dataset.publisherId,
        'adServer': 'googletag',
        'videoAdServer': 'DFP',
        'bidTimeout': document.currentScript.dataset.timeout
    });
}</script>
            <script src="//js-sec.indexww.com/ht/p/184603-153217200325381.js" async></script>
            <script>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</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/mo-stlouis-KSDK-B3325_DesktopTablet" data-section="news" data-subsection="crime" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="St. Louis, MO" data-subcategory="crime" data-keywords="ksdk, St. Louis, news, local news, breaking news, traffic, weather, sports, events" data-document-title="St. Louis Breaking News, Weather, Traffic, Sports | KSDK.com" data-ga-property-id="UA-73830541-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.ksdk.com/article/news/crime/st-louis-shooting-hyde-park-2-people-injured/63-261db09a-dac6-46f9-8685-03c9d73423e4" data-canonical-url="https://www.ksdk.com/article/news/crime/st-louis-shooting-hyde-park-2-people-injured/63-261db09a-dac6-46f9-8685-03c9d73423e4" data-asset-id="261db09a-dac6-46f9-8685-03c9d73423e4" data-article-keywords="crime,news,local,home" data-content-title="2 people shot inside St. Louis home Wednesday morning" data-content-categories="crime,news,local,home" data-content-score="57" data-tracking-tags="" data-t1-publisher="Samuel Clancy" data-call-letters="KSDK" data-article-byline="Dori Olmos" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-item-number="1" data-original-headline="2 people shot inside St. Louis home Wednesday morning" data-cct-story="false" data-platform="desktop">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.getElementById('utag_data_script').dataset;
        window.utag_data = {
            'template_type': "", // ux name for page layout
            'page_type': data.pageType,
            'division': data.division,
            'site_type': data.siteType,
            'page_url': data.pageUrl,
            'gpt_network_code': data.gptNetworkCode,
            'section': data.section,
            'subsection': data.subsection,
            'topic': data.topic,
            'subtopic': data.subtopic,
            'content_type': data.contentType,
            'category': data.category,
            'market': data.market,
            'subcategory': data.subcategory,
            'keywords': data.keywords,
            'document_title': data.documentTitle,
            'ga_property_id': data.gaPropertyId,
            'canonical_url': data.canonicalUrl,
            'video_included': data.videoIncluded,
            'article_date': data.articleDate,
            'asset_id': data.assetId,
            'article_keywords': data.articleKeywords,
            'content_title': data.contentTitle,
            'original_headline': data.originalHeadline,
            'content_categories': data.contentCategories,
            'tracking_tags': data.trackingTags,
            't1_publisher': data.t1Publisher,
            'article_byline': data.articleByline,
            'topics_included': data.topicsIncluded,
            'call_letters': data.callLetters,
            'item_number': data.itemNumber,
            'content_score': data.contentScore,
            'cct_story': data.cctStory,
            'platform': data.platform
        };
    }
})();</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if (window.tegna.supportsJavascript) {
    window.tegna.log = function (source, action, data, severity) {
        var sourcePadding = 20 - source.length;
        sourcePadding = sourcePadding < 0 ? 0 : sourcePadding;

        var actionPadding = 30 - action.length;
        actionPadding = actionPadding < 0 ? 0 : actionPadding;

        var type = 'log';
        if ('error' in console && severity === 3) {
            type = 'error';
        } else if ('warn' in console && severity === 2) {
            type = 'warn';
        } else if ('info' in console) {
            type = 'info';
        }

        var message = '[' + source + '] ' + ' '.repeat(sourcePadding) + action + ' '.repeat(actionPadding);

        if (data) {
            void 0;
        } else {
            void 0;
        }
    };
    window.tegna.loadModule = function (script, name) {
        var container = script.parentNode;
        var template = container.querySelectorAll(".grid__template")[0];
        if (typeof templatePolyfill !== 'undefined') {
            templatePolyfill(container);
        }
        var clone = document.importNode(template.content, true);
        var observer;
        var intersectionObserverIsSupported = 'IntersectionObserver' in window && 'IntersectionObserverEntry' in window;
        script.remove();
        if (intersectionObserverIsSupported) {
            observer = new window.IntersectionObserver(function (entries, observer) {
                entries.forEach(function (entry) {
                    if (entry.isIntersecting) {
                        template.remove();
                        container.append(clone);
                        container.closest('.grid__module').classList.add('grid__module_loaded_true');
                        observer.unobserve(container);
                        if (typeof require !== 'undefined') {
                            require([name]);
                        }
                        //window.tegna.lazyload(container);
                        if ('$' in window) {
                            $(window).trigger('tegnaBroadcast', ['grid', 'addedSection', { '$el': $(container) }]);
                            tegna.log('grid', 'addedSection', {
                                '$el': $(container)
                            });
                        }
                    }
                });
            });
            observer.observe(container);
        } else {
            template.remove();
            container.append(clone);
        }
    };
}</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="63" data-primarydomain="ksdk.com" data-call-letters="KSDK" data-twitter-id="ksdknews" data-fban="1354272198009959" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="False" data-targeting-ttid="" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.ksdk.com/article/news/crime/st-louis-shooting-hyde-park-2-people-injured/63-261db09a-dac6-46f9-8685-03c9d73423e4" data-gptid="mo-stlouis-KSDK-B3325_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/ksdk-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="456" data-tealium-id-dealboss="523" data-tealium-id-googleanalytics="459" data-tealium-id-simplifi="526" data-tealium-id-taboola="525" data-tealium-id-truanthem="442" data-tealium-id-visto="452" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_universal/news/crime"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="1354272198009959"
        data-twitter-id="ksdknews">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/ksdk.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/crime/st-louis-shooting-hyde-park-2-people-injured/63-261db09a-dac6-46f9-8685-03c9d73423e4">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/crime/st-louis-shooting-hyde-park-2-people-injured/63-261db09a-dac6-46f9-8685-03c9d73423e4">
                                                                <span class="header__subnav-label">Local</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/crime/st-louis-shooting-hyde-park-2-people-injured/63-261db09a-dac6-46f9-8685-03c9d73423e4">
                                                                <span class="header__subnav-label">Coronavirus</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/crime/st-louis-shooting-hyde-park-2-people-injured/63-261db09a-dac6-46f9-8685-03c9d73423e4">
                                                                <span class="header__subnav-label">Health</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/crime/st-louis-shooting-hyde-park-2-people-injured/63-261db09a-dac6-46f9-8685-03c9d73423e4">
                                                                <span class="header__subnav-label">Crime</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/crime/st-louis-shooting-hyde-park-2-people-injured/63-261db09a-dac6-46f9-8685-03c9d73423e4">
                                                                <span class="header__subnav-label">Nation World</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/crime/st-louis-shooting-hyde-park-2-people-injured/63-261db09a-dac6-46f9-8685-03c9d73423e4">
                                                                <span class="header__subnav-label">Investigative</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/crime/st-louis-shooting-hyde-park-2-people-injured/63-261db09a-dac6-46f9-8685-03c9d73423e4">
                                                                <span class="header__subnav-label">Verify</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/whats-cookin-in-the-lou" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/crime/st-louis-shooting-hyde-park-2-people-injured/63-261db09a-dac6-46f9-8685-03c9d73423e4">
                                                                <span class="header__subnav-label">What&#x27;s Cookin&#x27; in the Lou</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/crime/st-louis-shooting-hyde-park-2-people-injured/63-261db09a-dac6-46f9-8685-03c9d73423e4">
                                                                <span class="header__subnav-label">Entertainment</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/crime/st-louis-shooting-hyde-park-2-people-injured/63-261db09a-dac6-46f9-8685-03c9d73423e4">
                                                                <span class="header__subnav-label">Features</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/st-louis-county-guidelines-reopen-gyms-youth-sports/63-07cf2593-e60f-4cab-8b86-a1e2a7faa11d" aria-label="Read St. Louis County releases new guidelines to reopen gyms and resume youth sports">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/00c5402a-a4c4-4e6d-9a51-b0769978c0bd/00c5402a-a4c4-4e6d-9a51-b0769978c0bd_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/00c5402a-a4c4-4e6d-9a51-b0769978c0bd/00c5402a-a4c4-4e6d-9a51-b0769978c0bd_360x203.jpg" data-srcset="https://media.ksdk.com/assets/KSDK/images/00c5402a-a4c4-4e6d-9a51-b0769978c0bd/00c5402a-a4c4-4e6d-9a51-b0769978c0bd_16x9.jpg 16w, https://media.ksdk.com/assets/KSDK/images/00c5402a-a4c4-4e6d-9a51-b0769978c0bd/00c5402a-a4c4-4e6d-9a51-b0769978c0bd_140x79.jpg 140w, https://media.ksdk.com/assets/KSDK/images/00c5402a-a4c4-4e6d-9a51-b0769978c0bd/00c5402a-a4c4-4e6d-9a51-b0769978c0bd_360x203.jpg 360w, https://media.ksdk.com/assets/KSDK/images/00c5402a-a4c4-4e6d-9a51-b0769978c0bd/00c5402a-a4c4-4e6d-9a51-b0769978c0bd_540x304.jpg 540w, https://media.ksdk.com/assets/KSDK/images/00c5402a-a4c4-4e6d-9a51-b0769978c0bd/00c5402a-a4c4-4e6d-9a51-b0769978c0bd_750x422.jpg 750w, https://media.ksdk.com/assets/KSDK/images/00c5402a-a4c4-4e6d-9a51-b0769978c0bd/00c5402a-a4c4-4e6d-9a51-b0769978c0bd_1140x641.jpg 1140w, https://media.ksdk.com/assets/KSDK/images/00c5402a-a4c4-4e6d-9a51-b0769978c0bd/00c5402a-a4c4-4e6d-9a51-b0769978c0bd_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/st-louis-county-guidelines-reopen-gyms-youth-sports/63-07cf2593-e60f-4cab-8b86-a1e2a7faa11d">St. Louis County releases new guidelines to reopen gyms and resume youth sports</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/local/the-latest-on-protests-riots-and-unrest-in-the-st-louis-area-from-our-6-pm-newscast-on-june-3/63-99319622-09f1-4ae1-bde0-e92512904dbf" aria-label="Read The latest on protests, riots and unrest in the St. Louis area from our 10 p.m. newscast on June 3">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/dfde34dc-bdc0-4791-9208-5f3e8e64294e/dfde34dc-bdc0-4791-9208-5f3e8e64294e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/dfde34dc-bdc0-4791-9208-5f3e8e64294e/dfde34dc-bdc0-4791-9208-5f3e8e64294e_360x203.jpg" data-srcset="https://media.ksdk.com/assets/KSDK/images/dfde34dc-bdc0-4791-9208-5f3e8e64294e/dfde34dc-bdc0-4791-9208-5f3e8e64294e_16x9.jpg 16w, https://media.ksdk.com/assets/KSDK/images/dfde34dc-bdc0-4791-9208-5f3e8e64294e/dfde34dc-bdc0-4791-9208-5f3e8e64294e_140x79.jpg 140w, https://media.ksdk.com/assets/KSDK/images/dfde34dc-bdc0-4791-9208-5f3e8e64294e/dfde34dc-bdc0-4791-9208-5f3e8e64294e_360x203.jpg 360w, https://media.ksdk.com/assets/KSDK/images/dfde34dc-bdc0-4791-9208-5f3e8e64294e/dfde34dc-bdc0-4791-9208-5f3e8e64294e_540x304.jpg 540w, https://media.ksdk.com/assets/KSDK/images/dfde34dc-bdc0-4791-9208-5f3e8e64294e/dfde34dc-bdc0-4791-9208-5f3e8e64294e_750x422.jpg 750w, https://media.ksdk.com/assets/KSDK/images/dfde34dc-bdc0-4791-9208-5f3e8e64294e/dfde34dc-bdc0-4791-9208-5f3e8e64294e_1140x641.jpg 1140w, https://media.ksdk.com/assets/KSDK/images/dfde34dc-bdc0-4791-9208-5f3e8e64294e/dfde34dc-bdc0-4791-9208-5f3e8e64294e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/the-latest-on-protests-riots-and-unrest-in-the-st-louis-area-from-our-6-pm-newscast-on-june-3/63-99319622-09f1-4ae1-bde0-e92512904dbf">The latest on protests, riots and unrest in the St. Louis area from our 10 p.m. newscast on June 3</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/crime/st-louis-shooting-hyde-park-2-people-injured/63-261db09a-dac6-46f9-8685-03c9d73423e4">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/crime/st-louis-shooting-hyde-park-2-people-injured/63-261db09a-dac6-46f9-8685-03c9d73423e4">
                                                                <span class="header__subnav-label">Forecast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/crime/st-louis-shooting-hyde-park-2-people-injured/63-261db09a-dac6-46f9-8685-03c9d73423e4">
                                                                <span class="header__subnav-label">Radar</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/crime/st-louis-shooting-hyde-park-2-people-injured/63-261db09a-dac6-46f9-8685-03c9d73423e4">
                                                                <span class="header__subnav-label">10-Day</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/crime/st-louis-shooting-hyde-park-2-people-injured/63-261db09a-dac6-46f9-8685-03c9d73423e4">
                                                                <span class="header__subnav-label">Hourly</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/crime/st-louis-shooting-hyde-park-2-people-injured/63-261db09a-dac6-46f9-8685-03c9d73423e4">
                                                                <span class="header__subnav-label">Maps</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/crime/st-louis-shooting-hyde-park-2-people-injured/63-261db09a-dac6-46f9-8685-03c9d73423e4">
                                                                <span class="header__subnav-label">Closing &amp; Delays</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/closings-admin" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/crime/st-louis-shooting-hyde-park-2-people-injured/63-261db09a-dac6-46f9-8685-03c9d73423e4">
                                                                <span class="header__subnav-label">School Closings Registration</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/weather-cameras" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/crime/st-louis-shooting-hyde-park-2-people-injured/63-261db09a-dac6-46f9-8685-03c9d73423e4">
                                                                <span class="header__subnav-label">Weather Cams</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/crime/st-louis-shooting-hyde-park-2-people-injured/63-261db09a-dac6-46f9-8685-03c9d73423e4">
                                                                <span class="header__subnav-label">Traffic</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/textalerts" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/crime/st-louis-shooting-hyde-park-2-people-injured/63-261db09a-dac6-46f9-8685-03c9d73423e4">
                                                                <span class="header__subnav-label">Text Alerts</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/this-wind-will-knock-the-camera-out-of-your-hands/607-7f5df7d3-0fab-4818-9836-eb6bccc9c4b2" aria-label="Read This wind will knock the camera out of your hands">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ksdk.com/assets/ACCUWEATHER/images/e472377a-2886-49fb-a6dd-9aad29e50c3c/e472377a-2886-49fb-a6dd-9aad29e50c3c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/ACCUWEATHER/images/e472377a-2886-49fb-a6dd-9aad29e50c3c/e472377a-2886-49fb-a6dd-9aad29e50c3c_360x203.jpg" data-srcset="https://media.ksdk.com/assets/ACCUWEATHER/images/e472377a-2886-49fb-a6dd-9aad29e50c3c/e472377a-2886-49fb-a6dd-9aad29e50c3c_16x9.jpg 16w, https://media.ksdk.com/assets/ACCUWEATHER/images/e472377a-2886-49fb-a6dd-9aad29e50c3c/e472377a-2886-49fb-a6dd-9aad29e50c3c_140x79.jpg 140w, https://media.ksdk.com/assets/ACCUWEATHER/images/e472377a-2886-49fb-a6dd-9aad29e50c3c/e472377a-2886-49fb-a6dd-9aad29e50c3c_360x203.jpg 360w, https://media.ksdk.com/assets/ACCUWEATHER/images/e472377a-2886-49fb-a6dd-9aad29e50c3c/e472377a-2886-49fb-a6dd-9aad29e50c3c_540x304.jpg 540w, https://media.ksdk.com/assets/ACCUWEATHER/images/e472377a-2886-49fb-a6dd-9aad29e50c3c/e472377a-2886-49fb-a6dd-9aad29e50c3c_750x422.jpg 750w, https://media.ksdk.com/assets/ACCUWEATHER/images/e472377a-2886-49fb-a6dd-9aad29e50c3c/e472377a-2886-49fb-a6dd-9aad29e50c3c_1140x641.jpg 1140w, https://media.ksdk.com/assets/ACCUWEATHER/images/e472377a-2886-49fb-a6dd-9aad29e50c3c/e472377a-2886-49fb-a6dd-9aad29e50c3c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/this-wind-will-knock-the-camera-out-of-your-hands/607-7f5df7d3-0fab-4818-9836-eb6bccc9c4b2">This wind will knock the camera out of your hands</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/wednesday-evening-weather/63-affdf587-f369-46a4-94ec-0698df83fd47" aria-label="Read Wednesday evening weather">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/8ec125ac-2775-42b9-b532-259725490634/8ec125ac-2775-42b9-b532-259725490634_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/8ec125ac-2775-42b9-b532-259725490634/8ec125ac-2775-42b9-b532-259725490634_360x203.jpg" data-srcset="https://media.ksdk.com/assets/KSDK/images/8ec125ac-2775-42b9-b532-259725490634/8ec125ac-2775-42b9-b532-259725490634_16x9.jpg 16w, https://media.ksdk.com/assets/KSDK/images/8ec125ac-2775-42b9-b532-259725490634/8ec125ac-2775-42b9-b532-259725490634_140x79.jpg 140w, https://media.ksdk.com/assets/KSDK/images/8ec125ac-2775-42b9-b532-259725490634/8ec125ac-2775-42b9-b532-259725490634_360x203.jpg 360w, https://media.ksdk.com/assets/KSDK/images/8ec125ac-2775-42b9-b532-259725490634/8ec125ac-2775-42b9-b532-259725490634_540x304.jpg 540w, https://media.ksdk.com/assets/KSDK/images/8ec125ac-2775-42b9-b532-259725490634/8ec125ac-2775-42b9-b532-259725490634_750x422.jpg 750w, https://media.ksdk.com/assets/KSDK/images/8ec125ac-2775-42b9-b532-259725490634/8ec125ac-2775-42b9-b532-259725490634_1140x641.jpg 1140w, https://media.ksdk.com/assets/KSDK/images/8ec125ac-2775-42b9-b532-259725490634/8ec125ac-2775-42b9-b532-259725490634_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/wednesday-evening-weather/63-affdf587-f369-46a4-94ec-0698df83fd47">Wednesday evening weather</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/crime/st-louis-shooting-hyde-park-2-people-injured/63-261db09a-dac6-46f9-8685-03c9d73423e4">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/cardinals" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/crime/st-louis-shooting-hyde-park-2-people-injured/63-261db09a-dac6-46f9-8685-03c9d73423e4">
                                                                <span class="header__subnav-label">Cardinals</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/blues" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/crime/st-louis-shooting-hyde-park-2-people-injured/63-261db09a-dac6-46f9-8685-03c9d73423e4">
                                                                <span class="header__subnav-label">Blues</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/crime/st-louis-shooting-hyde-park-2-people-injured/63-261db09a-dac6-46f9-8685-03c9d73423e4">
                                                                <span class="header__subnav-label">High School</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/crime/st-louis-shooting-hyde-park-2-people-injured/63-261db09a-dac6-46f9-8685-03c9d73423e4">
                                                                <span class="header__subnav-label">College</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/sports-plus-podcast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/crime/st-louis-shooting-hyde-park-2-people-injured/63-261db09a-dac6-46f9-8685-03c9d73423e4">
                                                                <span class="header__subnav-label">Sports Plus Podcast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/commentary" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/crime/st-louis-shooting-hyde-park-2-people-injured/63-261db09a-dac6-46f9-8685-03c9d73423e4">
                                                                <span class="header__subnav-label">Commentary</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/olympics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/crime/st-louis-shooting-hyde-park-2-people-injured/63-261db09a-dac6-46f9-8685-03c9d73423e4">
                                                                <span class="header__subnav-label">Olympics</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/st-louis-county-guidelines-reopen-gyms-youth-sports/63-07cf2593-e60f-4cab-8b86-a1e2a7faa11d" aria-label="Read St. Louis County releases new guidelines to reopen gyms and resume youth sports">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/00c5402a-a4c4-4e6d-9a51-b0769978c0bd/00c5402a-a4c4-4e6d-9a51-b0769978c0bd_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/00c5402a-a4c4-4e6d-9a51-b0769978c0bd/00c5402a-a4c4-4e6d-9a51-b0769978c0bd_360x203.jpg" data-srcset="https://media.ksdk.com/assets/KSDK/images/00c5402a-a4c4-4e6d-9a51-b0769978c0bd/00c5402a-a4c4-4e6d-9a51-b0769978c0bd_16x9.jpg 16w, https://media.ksdk.com/assets/KSDK/images/00c5402a-a4c4-4e6d-9a51-b0769978c0bd/00c5402a-a4c4-4e6d-9a51-b0769978c0bd_140x79.jpg 140w, https://media.ksdk.com/assets/KSDK/images/00c5402a-a4c4-4e6d-9a51-b0769978c0bd/00c5402a-a4c4-4e6d-9a51-b0769978c0bd_360x203.jpg 360w, https://media.ksdk.com/assets/KSDK/images/00c5402a-a4c4-4e6d-9a51-b0769978c0bd/00c5402a-a4c4-4e6d-9a51-b0769978c0bd_540x304.jpg 540w, https://media.ksdk.com/assets/KSDK/images/00c5402a-a4c4-4e6d-9a51-b0769978c0bd/00c5402a-a4c4-4e6d-9a51-b0769978c0bd_750x422.jpg 750w, https://media.ksdk.com/assets/KSDK/images/00c5402a-a4c4-4e6d-9a51-b0769978c0bd/00c5402a-a4c4-4e6d-9a51-b0769978c0bd_1140x641.jpg 1140w, https://media.ksdk.com/assets/KSDK/images/00c5402a-a4c4-4e6d-9a51-b0769978c0bd/00c5402a-a4c4-4e6d-9a51-b0769978c0bd_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/st-louis-county-guidelines-reopen-gyms-youth-sports/63-07cf2593-e60f-4cab-8b86-a1e2a7faa11d">St. Louis County releases new guidelines to reopen gyms and resume youth sports</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/commentary/the-cardinals-and-blues-completely-miss-the-point-with-their-statements-on-racial-injustice-our-ahmad-hicks-shares-his-thoughts/63-aee35c61-e0ec-4367-8095-a3e41309d8cc" aria-label="Read Why the Cardinals and Blues completely missed the point with their statements | Our Ahmad Hicks shares his thoughts">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/d5a5e30b-4879-4bf4-8274-e5a6b8853422/d5a5e30b-4879-4bf4-8274-e5a6b8853422_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/d5a5e30b-4879-4bf4-8274-e5a6b8853422/d5a5e30b-4879-4bf4-8274-e5a6b8853422_360x203.jpg" data-srcset="https://media.ksdk.com/assets/KSDK/images/d5a5e30b-4879-4bf4-8274-e5a6b8853422/d5a5e30b-4879-4bf4-8274-e5a6b8853422_16x9.jpg 16w, https://media.ksdk.com/assets/KSDK/images/d5a5e30b-4879-4bf4-8274-e5a6b8853422/d5a5e30b-4879-4bf4-8274-e5a6b8853422_140x79.jpg 140w, https://media.ksdk.com/assets/KSDK/images/d5a5e30b-4879-4bf4-8274-e5a6b8853422/d5a5e30b-4879-4bf4-8274-e5a6b8853422_360x203.jpg 360w, https://media.ksdk.com/assets/KSDK/images/d5a5e30b-4879-4bf4-8274-e5a6b8853422/d5a5e30b-4879-4bf4-8274-e5a6b8853422_540x304.jpg 540w, https://media.ksdk.com/assets/KSDK/images/d5a5e30b-4879-4bf4-8274-e5a6b8853422/d5a5e30b-4879-4bf4-8274-e5a6b8853422_750x422.jpg 750w, https://media.ksdk.com/assets/KSDK/images/d5a5e30b-4879-4bf4-8274-e5a6b8853422/d5a5e30b-4879-4bf4-8274-e5a6b8853422_1140x641.jpg 1140w, https://media.ksdk.com/assets/KSDK/images/d5a5e30b-4879-4bf4-8274-e5a6b8853422/d5a5e30b-4879-4bf4-8274-e5a6b8853422_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/commentary/the-cardinals-and-blues-completely-miss-the-point-with-their-statements-on-racial-injustice-our-ahmad-hicks-shares-his-thoughts/63-aee35c61-e0ec-4367-8095-a3e41309d8cc">Why the Cardinals and Blues completely missed the point with their statements | Our Ahmad Hicks shares his thoughts</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/crime/st-louis-shooting-hyde-park-2-people-injured/63-261db09a-dac6-46f9-8685-03c9d73423e4">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/crime/st-louis-shooting-hyde-park-2-people-injured/63-261db09a-dac6-46f9-8685-03c9d73423e4">
                                                                <span class="header__subnav-label">About Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/crime/st-louis-shooting-hyde-park-2-people-injured/63-261db09a-dac6-46f9-8685-03c9d73423e4">
                                                                <span class="header__subnav-label">Advertise</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/crime/st-louis-shooting-hyde-park-2-people-injured/63-261db09a-dac6-46f9-8685-03c9d73423e4">
                                                                <span class="header__subnav-label">Contact Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KSDK" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/crime/st-louis-shooting-hyde-park-2-people-injured/63-261db09a-dac6-46f9-8685-03c9d73423e4">
                                                                <span class="header__subnav-label">Jobs</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/crime/st-louis-shooting-hyde-park-2-people-injured/63-261db09a-dac6-46f9-8685-03c9d73423e4">
                                                                <span class="header__subnav-label">Meet the Team</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/crime/st-louis-shooting-hyde-park-2-people-injured/63-261db09a-dac6-46f9-8685-03c9d73423e4">
                                                                <span class="header__subnav-label">TV Listings</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/crime/st-louis-shooting-hyde-park-2-people-injured/63-261db09a-dac6-46f9-8685-03c9d73423e4">
                                                                <span class="header__subnav-label">Newsletters</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/crime/st-louis-shooting-hyde-park-2-people-injured/63-261db09a-dac6-46f9-8685-03c9d73423e4" aria-label="Read 2 people shot inside St. Louis home Wednesday morning">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/eed93ddc-d423-40ac-aabc-1409c1fa3923/eed93ddc-d423-40ac-aabc-1409c1fa3923_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/eed93ddc-d423-40ac-aabc-1409c1fa3923/eed93ddc-d423-40ac-aabc-1409c1fa3923_360x203.jpg" data-srcset="https://media.ksdk.com/assets/KSDK/images/eed93ddc-d423-40ac-aabc-1409c1fa3923/eed93ddc-d423-40ac-aabc-1409c1fa3923_16x9.jpg 16w, https://media.ksdk.com/assets/KSDK/images/eed93ddc-d423-40ac-aabc-1409c1fa3923/eed93ddc-d423-40ac-aabc-1409c1fa3923_140x79.jpg 140w, https://media.ksdk.com/assets/KSDK/images/eed93ddc-d423-40ac-aabc-1409c1fa3923/eed93ddc-d423-40ac-aabc-1409c1fa3923_360x203.jpg 360w, https://media.ksdk.com/assets/KSDK/images/eed93ddc-d423-40ac-aabc-1409c1fa3923/eed93ddc-d423-40ac-aabc-1409c1fa3923_540x304.jpg 540w, https://media.ksdk.com/assets/KSDK/images/eed93ddc-d423-40ac-aabc-1409c1fa3923/eed93ddc-d423-40ac-aabc-1409c1fa3923_750x422.jpg 750w, https://media.ksdk.com/assets/KSDK/images/eed93ddc-d423-40ac-aabc-1409c1fa3923/eed93ddc-d423-40ac-aabc-1409c1fa3923_1140x641.jpg 1140w, https://media.ksdk.com/assets/KSDK/images/eed93ddc-d423-40ac-aabc-1409c1fa3923/eed93ddc-d423-40ac-aabc-1409c1fa3923_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/st-louis-shooting-hyde-park-2-people-injured/63-261db09a-dac6-46f9-8685-03c9d73423e4">2 people shot inside St. Louis home Wednesday morning</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/st-louis-county-guidelines-reopen-gyms-youth-sports/63-07cf2593-e60f-4cab-8b86-a1e2a7faa11d" aria-label="Read St. Louis County releases new guidelines to reopen gyms and resume youth sports">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/00c5402a-a4c4-4e6d-9a51-b0769978c0bd/00c5402a-a4c4-4e6d-9a51-b0769978c0bd_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/00c5402a-a4c4-4e6d-9a51-b0769978c0bd/00c5402a-a4c4-4e6d-9a51-b0769978c0bd_360x203.jpg" data-srcset="https://media.ksdk.com/assets/KSDK/images/00c5402a-a4c4-4e6d-9a51-b0769978c0bd/00c5402a-a4c4-4e6d-9a51-b0769978c0bd_16x9.jpg 16w, https://media.ksdk.com/assets/KSDK/images/00c5402a-a4c4-4e6d-9a51-b0769978c0bd/00c5402a-a4c4-4e6d-9a51-b0769978c0bd_140x79.jpg 140w, https://media.ksdk.com/assets/KSDK/images/00c5402a-a4c4-4e6d-9a51-b0769978c0bd/00c5402a-a4c4-4e6d-9a51-b0769978c0bd_360x203.jpg 360w, https://media.ksdk.com/assets/KSDK/images/00c5402a-a4c4-4e6d-9a51-b0769978c0bd/00c5402a-a4c4-4e6d-9a51-b0769978c0bd_540x304.jpg 540w, https://media.ksdk.com/assets/KSDK/images/00c5402a-a4c4-4e6d-9a51-b0769978c0bd/00c5402a-a4c4-4e6d-9a51-b0769978c0bd_750x422.jpg 750w, https://media.ksdk.com/assets/KSDK/images/00c5402a-a4c4-4e6d-9a51-b0769978c0bd/00c5402a-a4c4-4e6d-9a51-b0769978c0bd_1140x641.jpg 1140w, https://media.ksdk.com/assets/KSDK/images/00c5402a-a4c4-4e6d-9a51-b0769978c0bd/00c5402a-a4c4-4e6d-9a51-b0769978c0bd_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/st-louis-county-guidelines-reopen-gyms-youth-sports/63-07cf2593-e60f-4cab-8b86-a1e2a7faa11d">St. Louis County releases new guidelines to reopen gyms and resume youth sports</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search ksdk.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/masthead_sponsor/news/crime"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/crime/st-louis-shooting-hyde-park-2-people-injured/63-261db09a-dac6-46f9-8685-03c9d73423e4">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">St. Louis, MO&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">78&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-82_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-82_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-82_8x8.png 8w, /assets/shared-images/weather-icons/wx-82_16x16.png 16w, /assets/shared-images/weather-icons/wx-82_32x32.png 32w, /assets/shared-images/weather-icons/wx-82_64x64.png 64w, /assets/shared-images/weather-icons/wx-82_128x128.png 128w, /assets/shared-images/weather-icons/wx-82_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-82_32x32.png" srcset="/assets/shared-images/weather-icons/wx-82_8x8.png 8w, /assets/shared-images/weather-icons/wx-82_16x16.png 16w, /assets/shared-images/weather-icons/wx-82_32x32.png 32w, /assets/shared-images/weather-icons/wx-82_64x64.png 64w, /assets/shared-images/weather-icons/wx-82_128x128.png 128w, /assets/shared-images/weather-icons/wx-82_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">St. Louis, MO&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/crime/st-louis-shooting-hyde-park-2-people-injured/63-261db09a-dac6-46f9-8685-03c9d73423e4">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_true" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/crime/st-louis-shooting-hyde-park-2-people-injured/63-261db09a-dac6-46f9-8685-03c9d73423e4">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/news/health/coronavirus/coronavirus-cases-by-zip-code-in-the-st-louis-area/63-0c8db2da-2976-4f6a-962e-65efaf3d9a24">COVID19 by Zipcode</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/st-louis-open-companies-jobs-hiring">Who&#x27;s Hiring, Who&#x27;s Open in St. Louis</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/seenontv">As Seen On TV</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/businessjournal">St. Louis Business Journal</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/cutshort">Cut Short</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>                <div class="page__dock"></div>
            </div>
        <main class="page__main" id="main">
                    <div class="page__breaking-news-alerts">
            <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
                <div class="breaking-news-alerts__wrap">
                    <div class="breaking-news-alerts__close"></div>
                    <div class="breaking-news-alerts__label">Breaking News</div>
                    <ul class="breaking-news-alerts__headline-wrap">
                        <template class="breaking-news-alerts__template">
                            <li class="breaking-news-alerts__item">
                                <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                                    <span class="breaking-news-alerts__headline"></span>
                                    <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                                </a>
                            </li>
                        </template>
                    </ul>
                        <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count">3</span>) &raquo;</a>
                </div>
            </div>
                    </div>
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">St. Louis Breaking News, Weather, Traffic, Sports | KSDK.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="261db09a-dac6-46f9-8685-03c9d73423e4"
         data-title="2 people shot inside St. Louis home Wednesday morning"
         data-seo-title="St. Louis news: Man, woman shot in Hyde Park"
         data-abstract="Officers arrived to the north city home to find a 39-year-old woman with a gunshot wound to her leg and a 46-year-old man with a gunshot injury to his finger"
         data-section="news"
         data-subsection="crime"
         data-topic=""
         data-subtopic=""
         data-url="www.ksdk.com/article/news/crime/st-louis-shooting-hyde-park-2-people-injured/63-261db09a-dac6-46f9-8685-03c9d73423e4"
         data-gpt-network-code="32805352"
         data-categories="crime, news, local, home"
         data-author="Dori Olmos"
         data-keywords="[&#xD;&#xA;  &quot;crime&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="Samuel Clancy">
    <a class="article__category" href="/section/crime">crime</a>
    <h1 class="article__headline">2 people shot inside St. Louis home Wednesday morning</h1>
    <div class="article__summary">Officers arrived to the north city home to find a 39-year-old woman with a gunshot wound to her leg and a 46-year-old man with a gunshot injury to his finger</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.ksdk.com/assets/KSDK/images/eed93ddc-d423-40ac-aabc-1409c1fa3923/eed93ddc-d423-40ac-aabc-1409c1fa3923_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.ksdk.com/assets/KSDK/images/eed93ddc-d423-40ac-aabc-1409c1fa3923/eed93ddc-d423-40ac-aabc-1409c1fa3923_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/eed93ddc-d423-40ac-aabc-1409c1fa3923/eed93ddc-d423-40ac-aabc-1409c1fa3923_750x422.jpg" data-srcset="https://media.ksdk.com/assets/KSDK/images/eed93ddc-d423-40ac-aabc-1409c1fa3923/eed93ddc-d423-40ac-aabc-1409c1fa3923_16x9.jpg 16w, https://media.ksdk.com/assets/KSDK/images/eed93ddc-d423-40ac-aabc-1409c1fa3923/eed93ddc-d423-40ac-aabc-1409c1fa3923_140x79.jpg 140w, https://media.ksdk.com/assets/KSDK/images/eed93ddc-d423-40ac-aabc-1409c1fa3923/eed93ddc-d423-40ac-aabc-1409c1fa3923_360x203.jpg 360w, https://media.ksdk.com/assets/KSDK/images/eed93ddc-d423-40ac-aabc-1409c1fa3923/eed93ddc-d423-40ac-aabc-1409c1fa3923_540x304.jpg 540w, https://media.ksdk.com/assets/KSDK/images/eed93ddc-d423-40ac-aabc-1409c1fa3923/eed93ddc-d423-40ac-aabc-1409c1fa3923_750x422.jpg 750w, https://media.ksdk.com/assets/KSDK/images/eed93ddc-d423-40ac-aabc-1409c1fa3923/eed93ddc-d423-40ac-aabc-1409c1fa3923_1140x641.jpg 1140w, https://media.ksdk.com/assets/KSDK/images/eed93ddc-d423-40ac-aabc-1409c1fa3923/eed93ddc-d423-40ac-aabc-1409c1fa3923_1920x1080.jpg 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.ksdk.com/assets/KSDK/images/eed93ddc-d423-40ac-aabc-1409c1fa3923/eed93ddc-d423-40ac-aabc-1409c1fa3923_750x422.jpg" srcset="https://media.ksdk.com/assets/KSDK/images/eed93ddc-d423-40ac-aabc-1409c1fa3923/eed93ddc-d423-40ac-aabc-1409c1fa3923_16x9.jpg 16w, https://media.ksdk.com/assets/KSDK/images/eed93ddc-d423-40ac-aabc-1409c1fa3923/eed93ddc-d423-40ac-aabc-1409c1fa3923_140x79.jpg 140w, https://media.ksdk.com/assets/KSDK/images/eed93ddc-d423-40ac-aabc-1409c1fa3923/eed93ddc-d423-40ac-aabc-1409c1fa3923_360x203.jpg 360w, https://media.ksdk.com/assets/KSDK/images/eed93ddc-d423-40ac-aabc-1409c1fa3923/eed93ddc-d423-40ac-aabc-1409c1fa3923_540x304.jpg 540w, https://media.ksdk.com/assets/KSDK/images/eed93ddc-d423-40ac-aabc-1409c1fa3923/eed93ddc-d423-40ac-aabc-1409c1fa3923_750x422.jpg 750w, https://media.ksdk.com/assets/KSDK/images/eed93ddc-d423-40ac-aabc-1409c1fa3923/eed93ddc-d423-40ac-aabc-1409c1fa3923_1140x641.jpg 1140w, https://media.ksdk.com/assets/KSDK/images/eed93ddc-d423-40ac-aabc-1409c1fa3923/eed93ddc-d423-40ac-aabc-1409c1fa3923_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: Getty Images/iStockphoto</div>
            </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Dori Olmos
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 10:48 PM CDT June 3, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 10:48 PM CDT June 3, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1354272198009959&display=popup&href=http://www.ksdk.com/article/news/crime/st-louis-shooting-hyde-park-2-people-injured/63-261db09a-dac6-46f9-8685-03c9d73423e4&redirect_uri=http://www.ksdk.com/article/news/crime/st-louis-shooting-hyde-park-2-people-injured/63-261db09a-dac6-46f9-8685-03c9d73423e4" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/crime/st-louis-shooting-hyde-park-2-people-injured/63-261db09a-dac6-46f9-8685-03c9d73423e4">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=2%20people%20shot%20inside%20St.%20Louis%20home%20Wednesday%20morning&url=http://www.ksdk.com/article/news/crime/st-louis-shooting-hyde-park-2-people-injured/63-261db09a-dac6-46f9-8685-03c9d73423e4&via=ksdknews" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/crime/st-louis-shooting-hyde-park-2-people-injured/63-261db09a-dac6-46f9-8685-03c9d73423e4">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p>ST. LOUIS — Two people were shot Wednesday morning in north St. Louis. One of the victims told police an unknown person came into a home and shot them.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>At 8 a.m., police responded to shooting report in the 1400 block of Angelica, which is in the Hyde Park neighborhood. Officers arrived to find a 39-year-old woman with a gunshot wound to her leg and a 46-year-old man with a gunshot injury to his finger.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_mid1/news/crime"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p>Both victims were taken to a hospital.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The man left the hospital during the investigation, police said. But before he left, he told officers that an unknown person walked into their home and shot them before running off.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Police said neither victim was able to give them any details about the person who shot them.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The shooting is being investigated as an assault (shooting), first-degree burglary and a violation of Missouri's controlled substance law.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.google.com%2Fmaps%2Fembed%2Fv1%2Fplace%3Fcenter%3D38.665692%252C-90.2039283%26key%3DAIzaSyD9HrlRuI1Ani0-MTZ7pvzxwxi4pgW0BCY%26zoom%3D17%26q%3D1400%2BAngelica%2BSt%2C%2BSt.%2BLouis%2C%2BMO%2B63107&display_name=Google+Maps&url=https%3A%2F%2Fwww.google.com%2Fmaps%2Fplace%2F1400%2BAngelica%2BSt%2C%2BSt.%2BLouis%2C%2BMO%2B63107%2F%4038.665692%2C-90.2039283%2C17z%2Fdata%3D%213m1%214b1%214m5%213m4%211s0x87df4cc6631faecf%3A0xee36fab19cfe8f6b%218m2%213d38.665692%214d-90.2017396%3Fshorturl%3D1&image=http%3A%2F%2Fmaps-api-ssl.google.com%2Fmaps%2Fapi%2Fstaticmap%3Fcenter%3D38.665692%2C-90.2039283%26zoom%3D15%26size%3D250x250%26sensor%3Dfalse&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=google" width="548" height="411" scrolling="no" title="Google Maps embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
                    <div class="article__section article__section_type_text">
<h3>Latest local headlines:&nbsp;</h3>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/crime/former-st-louis-uaw-president-pleads-guilty-to-living-high-life-on-dues/63-d209bfb6-d81b-45c2-adc5-a98342b0764c">Former St. Louis UAW president pleads guilty to living high life on dues</a></strong></li><li><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/local/faith-and-civil-justice-leaders-hold-different-kind-of-protest-with-same-message-say-their-names/63-f88fa91d-24c9-416b-9b4f-4e1e2f002c40">Faith and civil justice leaders hold different kind of protest with same message: 'Say their names'</a></strong></li><li><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/crime/from-st-louis-to-the-white-house-people-outraged-over-retired-police-captain-killed-by-suspected-looter/63-b0e71cfd-e326-480e-9ac8-8fd625bddc91">From St. Louis to the White House: People outraged over retired police captain killed by suspected looter</a></strong></li><li><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/crime/5-year-old-boy-shot-after-suspect-opens-fire-on-car-in-hazelwood-parking-lot/63-3b83d304-58e6-48cf-a00e-6a04406dd5e1">5-year-old boy shot after suspect opens fire on car in Hazelwood parking lot</a></strong></li></ul>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "2 people shot inside St. Louis home Wednesday morning",
  "datePublished": "10:48 PM CDT June 3, 2020",
  "dateModified": "10:48 PM CDT June 3, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.ksdk.com/article/news/crime/st-louis-shooting-hyde-park-2-people-injured/63-261db09a-dac6-46f9-8685-03c9d73423e4"
  },
  "author": {
    "@type": "Person",
    "name": "Dori Olmos"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KSDK",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.ksdk.com/assets/shared-images/amp-logos/ksdk.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.ksdk.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_atf/news/crime"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_atf/news/crime&amp;sz=300x250|300x600&amp;c=244" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_flex_btf/news/crime"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_flex_btf/news/crime&amp;sz=970x250|728x90|1140x286|1x1&amp;c=244" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KSDK-TV" src="/assets/shared-images/logos/ksdk.png">
            </div>
            <div class="footer__menu">
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KSDK" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                        </ul>
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.ksdk.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item"><a class="footer__link" href="/do-not-sell-my-information" target="_self" rel="">Do Not Sell My Personal Information</a></li>
                        </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KSDK-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/exit_interstitial/news/crime"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KSDK" src="/assets/shared-images/logos/ksdk.png" />
    </div>
    <h2 class="notifications__heading">KSDK would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/ksdk.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">(function () {
    window.jwplayer = window.jwplayer || {};
    window.jwplayer.key = window.jwplayer.key || document.currentScript.dataset.key;
})();</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.5.18">(function () {
    if (window.tegna.supportsJavascript) {
        var allModules = document.currentScript.dataset.modules.split(',');
        allModules.push('jquery', 'utils', 'storage', 'tegna-tracking', 'header-updater');
        var modulesOnPage = ['ad', 'gallery', 'video', 'taboola', 'related-stories', 'raw-html', 'photo', 'lazy-image', 'elections'];

        function inArray(needle, haystack) {
            var count = haystack.length;
            for (var i = 0; i < count; i++) {
                if (haystack[i] === needle) { return true; }
            }
            return false;
        }

        var moduleElements = document.querySelectorAll('[data-module]');
        for (var i = 0; i < moduleElements.length; ++i) {
            (function () {
                var thisModuleName = moduleElements[i].getAttribute('data-module');
                if (!inArray(thisModuleName, modulesOnPage)) {
                    modulesOnPage.push(thisModuleName);
                }
            })();
        }

        var buildVersion = document.currentScript.dataset.version;
        var baseUrl = document.currentScript.dataset.base;

        require.config({
            'baseUrl': baseUrl,
            'deps': modulesOnPage,
            'waitSeconds': 30,
            'bundles': {
                'modules': allModules
            },
            'paths': {
                'modules': 'modules.min.js?ver=' + buildVersion,
                'swiper': 'assets/js-libs/swiper/swiper.min.js?ver=' + buildVersion,
                'live-messages': 'assets/js-libs/live-messages/live-messages.js?ver=' + buildVersion,
                'luxon': 'assets/js-libs/luxon/luxon.min.js?ver=' + buildVersion,
                'tealium': document.getElementsByClassName('page')[0].dataset.tealiumUrl,
                'signalr': 'assets/js-libs/signalr/signalr.min.js?ver=' + buildVersion,
                'jwplayer': 'assets/js-libs/jwplayer/jwplayer.js?ver=' + buildVersion,
                'comscore': 'assets/js-libs/comscore/comscore.min.js?ver=' + buildVersion,
                '@firebase/app': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-app',
                '@firebase/messaging': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging'
            },
            'shim': {
                'swiper': {
                    'exports': 'Swiper'
                },
                'signalr': {
                    'exports': 'signalR'
                },
                'tealium': ['jquery'],
                'jwplayer': ['jquery']
            }
        });
    }
})();
</script>
        <script data-api-key="AIzaSyAGNtC9Y92_PQRblMsT0ikJYcUSqyH7m_8" data-project-id="ksdk-news-app" data-sender-id="586693240938" data-app-id="1:586693240938:web:6f52cb8281ed7446">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.currentScript.dataset;
        var apiKey = data.apiKey;
        var projectId = data.projectId;
        var senderId = data.senderId;
        var appId = data.appid;
        require([
            '@firebase/app',
            '@firebase/messaging'
        ], function (firebase) {
            firebase.initializeApp({
                apiKey: apiKey,
                authDomain: `${projectId}.firebaseapp.com`,
                databaseURL: `https://${projectId}.firebaseio.com`,
                projectId: projectId,
                storageBucket: `${projectId}.appspot.com`,
                messagingSenderId: senderId,
                appId: appId
            });
            window.firebase = firebase;
        });
    }
})();</script>
    <script>(function () {
    if (!window.tegna.supportsJavascript) {
        function htmlDecode(input) {
            var e = document.createElement('textarea');
            e.innerHTML = input;
            // handle case of empty input
            return e.childNodes.length === 0 ? "" : e.childNodes[0].nodeValue;
        }

        var parent = document.body;
        var notification = document.createElement('div');
        notification.innerHTML = '<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>';
        parent.insertBefore(notification, parent.firstChild);
        //window.setInterval(function () {
            /*
            var images = document.getElementsByClassName('lazy-image__image');
            for (var i = 0; i < images.length; i++) {
                var image = images.item(i);
                if (image.getAttribute('data-src')) {
                    image.setAttribute('src', image.getAttribute('data-src'));
                    image.setAttribute('style', 'display:block;filter:none;opacity:1;');
                    image.classList.remove('lazy-image__image_blur_true');
                    image.removeAttribute('data-src');
                }
            }
            */

        function simulateNoScript() {
            void 0;
            var noscripts = document.getElementsByTagName('noscript');
            for (var i = 0; i < noscripts.length; i++) {
                var noscript = noscripts.item(i);
                noscript.outerHTML = htmlDecode(noscript.innerHTML);
            }
        }

        simulateNoScript();

        var interval = window.setInterval(function () {
            if (document.getElementsByTagName('noscript').length) {
                simulateNoScript();
            } else {
                clearInterval(interval);
            }
        }, 500);
    }
})();</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-73830541-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-73830541-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>