
<!DOCTYPE html>
<html class="root root_js_disabled">
<head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=1170" />
    <meta name="site" content="ksdk.com" />
    <script>
        document.documentElement.classList.remove('root_js_disabled');
        var tegna = {
            'hasBeenBlurred': false,
            'performance': {
                'beginRender': {
                    'time': window.performance.now()
                }
            }
        };
        window.onblur = function () {
            tegna.hasBeenBlurred = true;
        };</script>
    <noscript>
        <style>
            * {
                transition: none !important;
                animation: none !important;
            }

            .page__desktop-header {
                position: static;
                top: auto;
                left: auto;
                right: auto;
                bottom: auto;
            }

            .desktop-header__nav-wrapper {
                z-index: 3;
                opacity: 0;
                width: 70px !important;
                height: 50px !important;
                transform: translateX(-655px) translateY(23px);
                transition: none;
            }

            .desktop-header__navigation_visible_false {
                transition: none !important;
                overflow: visible !important;
            }

            .desktop-header__nav-wrapper:hover {
                height: auto !important;
                transform: none;
                opacity: 1;
                transition: none;
            }

                .desktop-header__nav-wrapper:hover .desktop-header__navigation_visible_false {
                    opacity: 1;
                    transform: translateX(-670px) translateY(-98px) !important;
                    padding-top: 100px;
                }

            .grid__cell[data-columns="12"] .ad,
            .page__footer .ad__nojs-placeholder {
                display: none !important;
            }

            .grid__cell[data-columns="12"] [data-module="ad"] {
                display: none !important;
            }

            .grid__module[data-module="headline-list-with-abstract"] .ad__nojs-placeholder {
                display: none !important;
            }
        </style>
    </noscript>
    <script>
        function appendStyle(url) {
            var sheet = document.createElement("link");
            sheet.setAttribute("href", url);
            sheet.setAttribute("rel", "stylesheet");
            sheet.setAttribute("type", "text/css");
            document.head.appendChild(sheet);
        }</script>
    <script>
        tegna.performance['stylesheets/start'] = {
            'time': window.performance.now()
        }</script>
    <link rel="stylesheet" href="/Views/dist/styles/modules.min.css?version=3.22.15" />
    <script>
        appendStyle('/Views/lib/jquery-ui/jquery-ui.min.css');
        appendStyle('/Views/lib/jquery-ui/jquery-ui.structure.min.css');
        appendStyle('/Views/lib/jquery-ui/jquery-ui.theme.min.css');
        tegna.performance['stylesheets/end'] = {
            'time': window.performance.now()
        }</script>
    <!--[if IE]><link rel="shortcut icon" href="/content/favicon/KSDK.png?version=3.22.15"><![endif]-->
    <link rel="icon" href="/content/favicon/KSDK.png?version=3.22.15">
    <meta property="fb:app_id" content="1354272198009959" />
    <meta property="og:site_name" content="KSDK" />
    <meta property="og:locale" content="en_US" />
    <meta itemprop="pageType" content="article" />
    <meta name="description" content="Then the coronavirus upended their worlds. It&#39;s upended everybody&#39;s world, eliciting new fears and emotions that just a few weeks ago seemed unthinkable." />
            <script>
var tealiumUrl = 'https://tags.tiqcdn.com/utag/tegna/ksdk-redesign-desktop/prod/utag.js';
                var utag_data = {
                    //Original Set
                    template_type: "", // ux name for page layout
                    page_type: "article",
                    division: "Broadcast",
                    site_type: "desktop",
                    page_url: window.location.href,
                    simplerreach_tags: "",
                    pathname: "http://www.ksdk.com/article/news/local/business-journal/st-louis-small-business-owners-navigating-coronavirus-pandemic/63-37fa2c8a-e6b4-47ab-9f93-e3f8cfb94a02",
                    ad_slots: [],
                    gpt_network_code: "32805352/mo-stlouis-KSDK-B3325_DesktopTablet",
                    //Occurring in Both Sets
                    section: "news",
                    subsection: "local",
                    topic: "business-journal",
                    subtopic: "",
                    content_type: "article",
                    category: "news",
                    market: "St. Louis" + ", " + "MO",
                    //New Set
                    subcategory: "local",
                    keywords: "ksdk, St. Louis, news, local news, breaking news, traffic, weather, sports, events",
                    document_title: "KSDK.com",
                    canonical_url: "https://www.ksdk.com/article/news/local/business-journal/st-louis-small-business-owners-navigating-coronavirus-pandemic/63-37fa2c8a-e6b4-47ab-9f93-e3f8cfb94a02"
                };</script>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "Organization",
        "url": "https://www.ksdk.com",
        "logo": "https://www.ksdk.com/content/logos/mobile/ksdk.png",
        "sameAs": [
        "https://www.facebook.com/ksdktv",
        "https://twitter.com/ksdknews"
        ]
        }
    </script>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebSite",
        "url": "https://www.ksdk.com",
        "potentialAction": {
        "@type": "SearchAction",
        "target": "https://www.ksdk.com/search?q={search_term_string}",
        "query-input": "required name=search_term_string"
        }
        }
    </script>
        <meta itemprop="datePublished" content="4/10/2020 12:33:38 PM" />
        <meta itemprop="dateModified" content="4/10/2020 12:33:38 PM" />
        <meta itemprop="url" content="https://www.ksdk.com/article/news/local/business-journal/st-louis-small-business-owners-navigating-coronavirus-pandemic/63-37fa2c8a-e6b4-47ab-9f93-e3f8cfb94a02" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.ksdk.com/article/news/local/business-journal/st-louis-small-business-owners-navigating-coronavirus-pandemic/63-37fa2c8a-e6b4-47ab-9f93-e3f8cfb94a02">
        <meta property="og:title" content="How 7 St. Louis small business owners are navigating coronavirus pandemic">
        <meta property="og:description" content="They share their story in their own words, from the time the outbreak became a threat to how they&#39;ve adapted their staffs, their businesses and themselves">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.ksdk.com/assets/KSDK/images/03345e88-e7a7-40ec-870b-199d6630246c/03345e88-e7a7-40ec-870b-199d6630246c_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="4/10/2020 12:33:38 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="7 St. Louis small-business owners explain, in their own words, what they’re doing to survive the pandemic">
        <meta name="twitter:image:src" content="https://media.ksdk.com/assets/KSDK/images/03345e88-e7a7-40ec-870b-199d6630246c/03345e88-e7a7-40ec-870b-199d6630246c_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="ksdknews">
        <meta name="twitter:description" content="They share their story in their own words, from the time the outbreak became a threat to how they&#39;ve adapted their staffs, their businesses and themselves">
        <meta name="twitter:domain" content="www.ksdk.com">
        <link rel="canonical" href="https://www.ksdk.com/article/news/local/business-journal/st-louis-small-business-owners-navigating-coronavirus-pandemic/63-37fa2c8a-e6b4-47ab-9f93-e3f8cfb94a02" />
        <link rel="alternate" href="https://www.ksdk.com/mobile/article/news/local/business-journal/st-louis-small-business-owners-navigating-coronavirus-pandemic/63-37fa2c8a-e6b4-47ab-9f93-e3f8cfb94a02" />
            <link rel="amphtml" href="https://www.ksdk.com/amp/article/news/local/business-journal/st-louis-small-business-owners-navigating-coronavirus-pandemic/63-37fa2c8a-e6b4-47ab-9f93-e3f8cfb94a02" />
        <script>
                if (window.utag_data) {
                    //Original Set
                    utag_data.video_included = "false";
                    utag_data.article_date = "4/10/2020 12:33:38 PM";
                    
                    utag_data.msj_tag = "";
                    if ("text" === "text")
                    {
                        utag_data.item_number = 1;
                    }
                    //Occurring in Both Sets
                    utag_data.asset_id = "37fa2c8a-e6b4-47ab-9f93-e3f8cfb94a02";
                    utag_data.article_keywords = "business-journal,business,local,home,news";
                    utag_data.content_title = "How 7 St. Louis small business owners are navigating coronavirus";
                    utag_data.original_headline = "7 St. Louis small-business owners explain, in their own words, what they’re doing to survive the pandemic";
                    utag_data.content_categories = "business-journal,business,local,home,news";
                    if ("text" === "text") {
                        utag_data.content_score = "70";
                    }
                    utag_data.tracking_tags = "";
                    utag_data.t1_publisher = "Kayla Wheeler";
                    utag_data.call_letters = "KSDK";
                    //New Set
                    utag_data.article_byline = "St. Louis Business Journal Staff";
                    utag_data.topics_included = "false"; //whether related topics are present, may be able to remove since not using Klangoo

                    if ("" === "video")
                    {
                        utag_data.video_included = "true";  //if lead asset is video
                        utag_data.video_autoplay = "true";  //if lead asset is autoplay
                    }
                }
        </script>
        <title>How 7 St. Louis small business owners are navigating coronavirus | ksdk.com</title>
            <style>
        .fc-pinned-header:after {
            background: #000000 url('/content/logos/dark/KSDK.png') calc(100% - 45px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        .fc-dialog-header:after {
            background: #000000 url('/content/logos/dark/KSDK.png') calc(100% - 20px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
    </style>
            <script>
            tegna.performance['index-wrapper/start'] = {
                'time': window.performance.now()
            }</script>
        <script src="//js-sec.indexww.com/ht/p/184603-153217200325381.js"></script>
        <script>
            tegna.performance['index-wrapper/end'] = {
                'time': window.performance.now()
            }</script>
        <script>
            if (!window.tgnaA9ApstagLoaded) {
                tegna.performance['a9/start'] = {
                    'time': window.performance.now()
                }
                try {
                    !function (a9, a, p, s, t, A, g) {
                        if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = {
                            init: function () { q("i", arguments) }, fetchBids: function () { q("f", arguments) }, setDisplayBids: function () { }, _Q: []
                        }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(
                            A, g)
                    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
                } catch (e) {
                    console.log('Error loading apstag.js');
                }
                tegna.performance['a9/end'] = {
                    'time': window.performance.now()
                }
            }</script>
        <script>
        tegna.performance['pageBody/start'] = {
            'time': window.performance.now()
        }
    </script>
</head>
    <body id="page"
          class="page"
          data-model-siteid="63"
          data-model-gptid="mo-stlouis-KSDK-B3325_DesktopTablet"
          data-model-callletters="KSDK"
          data-model-primarydomain="ksdk.com"
          data-model-imageresizeurl="https://www.ksdk.com/img/resize/"
          data-model-imageresizeurl-wx="https://www.ksdk.com/img/wx/resize/"
          data-model-city="St. Louis"
          data-model-state="MO"
          data-model-fban="1354272198009959"
          data-model-refresh="420"
          data-model-metadata="{
  &quot;title&quot;: &quot;KSDK.com&quot;,
  &quot;keywords&quot;: &quot;ksdk, St. Louis, news, local news, breaking news, traffic, weather, sports, events&quot;,
  &quot;contentType&quot;: &quot;article&quot;,
  &quot;pageType&quot;: &quot;article&quot;,
  &quot;continiousScrollSettings&quot;: {
    &quot;providers&quot;: [
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;
    ],
    &quot;default&quot;: &quot;database&quot;
  },
  &quot;platform&quot;: &quot;desktop&quot;
}"
          data-model-timezone="Central"
          data-model-twitterid="ksdknews"
          data-model-omnitureid="0"
          data-model-googleanalytics="459"
          data-model-tealiumgpt="532"
          data-model-version="3.22.15"
          data-model-closings="true"
          data-model-gptnetworkcode="32805352"
          data-model-comscoreid="19962895"
          data-model-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
          data-model-universal-ad-scroll-offset="0"
          data-model-taboolacscroll="false"

            data-model-cscrollsectionpriority="false"             data-model-ispreview="false">
        <div id="fb-root"></div>
        <div class="page__notifications">


<div class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" src="/Content/logos/dark/ksdk.png" />
    </div>
    <h2 class="notifications__heading">KSDK.com would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>

        </div>
        <div class="page__container page__container_universal-ad-enabled_false page__container_show-universal-ad_false">
            <div class="page__desktop-header page__desktop-header_universal-ad-mode_closed">



<div class="desktop-header">
    <div class="desktop-header__wrap">
        <div class="desktop-header__inner">
            <div class="desktop-header__main">
                <div class="desktop-header__toolbar">
<div class="toolbar">
    <div class="toolbar__live-indicator">
<div class="live-indicator live-indicator_collapsed_false">
                <div class="live-indicator__info live-indicator__info_visible_true">
                    <div class="live-indicator__cta">
                        <div class="live-indicator__watch-live">WATCH LIVE</div>
                        <div class="live-indicator__watch-time">On Air 9:52AM</div>
                    </div>
                </div>

</div>
    </div>
    <div class="toolbar__weather-summary">


<div class="weather-summary">
    <a class="weather-summary__link" data-tracking="weather-summary/weatherClicked" href="/weather">
        <div class="weather-summary__icon weather-icons weather-icons_icon_85"></div>
        <span class="weather-summary__current-temperature">35</span>
        <div class="weather-summary__location">St. Louis, MO</div>
        <div class="weather-summary__weather-conditions-container">
            <p class="weather-summary__weather-conditions">St. Louis Weather Summary: 35 degrees</p>
        </div>
    </a>
</div>
    </div>
</div>
                </div>
                <div class="desktop-header__nav-button"><div class="desktop-header__nav-label">Menu</div></div>
                <div class="desktop-header__badges">
                        <a class="desktop-header__badge desktop-header__badge_visible_false desktop-header__badge_type_live" href="/live-video" data-type="live" data-tracking="desktop-header/blipClicked"></a>
                        <a class="desktop-header__badge desktop-header__badge_visible_false desktop-header__badge_type_breaking" href="/breaking-news" data-type="breaking" data-tracking="desktop-header/blipClicked"></a>
                        <a class="desktop-header__badge desktop-header__badge_visible_false desktop-header__badge_type_weather" href="/severe-weather" data-type="weather" data-tracking="desktop-header/blipClicked"></a>
                        <a class="desktop-header__badge desktop-header__badge_visible_false desktop-header__badge_type_closing" href="/closings" data-type="closing" data-tracking="desktop-header/blipClicked"></a>
                </div>
                <a class="desktop-header__home-link desktop-header__home-link_visible_true" href="/" data-tracking="desktop-header/homeLinkClicked">
                    <img class="desktop-header__logo" src="/content/logos/mobile/ksdk.png" />
                </a>
                <div class="desktop-header__article-title"></div>
            </div>
        </div>
        <div class="desktop-header__progress desktop-header__progress_visible_false">
<progress class="progress" value="0"></progress>
        </div>
    </div>
    <div class="desktop-header__nav-wrapper">
        <div class="desktop-header__navigation desktop-header__navigation_visible_false">

<div class="navigation navigation_visible_false">
    <div class="navigation__main">
    <div class="navigation__main-inner">
        <div class="navigation__searchbox">
<div class="searchbox">
    <form class="searchbox__form" action="/search">
        <div class="searchbox__main">
            <input class="searchbox__textbox searchbox__textbox_name_q" name="q" placeholder="Search" />
            <button class="searchbox__submit" type="submit"></button>
        </div>
        <label class="searchbox__labeled-field">

            <input class="searchbox__checkbox searchbox__checkbox_name_phrase" type="checkbox" name="phrase"  />
            <span class="searchbox__label">Exact phrase</span>
        </label>
    </form>
</div>
        </div>
        <div class="navigation__notification-container">
            <div class="navigation__notification">
                <div class="navigation__notification-title">KSDK Alert Center</div>
                <div class="navigation__notification-list">
                        <a class="navigation__notification-label navigation__notification-label_name_live-videos navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/live-video">Live Video</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_breaking-news navigation__notification-label_active_true" data-tracking="navigation/alertCenterClicked" href="/breaking-news">Breaking<br />News</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_weather navigation__notification-label_active_true" data-tracking="navigation/alertCenterClicked" href="/severe-weather">Weather</a>
                                                <a class="navigation__notification-label navigation__notification-label_name_closings navigation__notification-label_active_true" data-tracking="navigation/alertCenterClicked" href="/closings">Delays/<br />Closings</a>
                </div>
            </div>
        </div>
        <ul class="navigation__sponsored-list">
            <li class="navigation__sponsored-by">Sponsored by</li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/cutshort">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/wbir/assets/cutshort352x52.jpg" alt="Cut Short" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/email">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/ksdk/assets/newsletter-352x52-03102020.jpg" alt="Newsletters" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/coronavirus">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/wbir/assets/coronavirus-facts-not-fear-352x52.jpg" alt="Coronavirus" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
        </ul>
        <noscript>
            <div class="navigation__item navigation__item_children_false" style="border-top:1px solid #e6e6e6">
                <a class="navigation__sublist-activator" href="/">
                    <span class="navigation__label">Home</span>
                </a>
            </div>
        </noscript>
        <ul class="navigation__list">
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_news" href="/news" >News</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                            <ul class="navigation__sublist navigation__sublist_special_true navigation__sublist_visible_false">
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_local navigation__sublink_special_true" href="/local" >Local</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money navigation__sublink_special_true" href="/money" >Money</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-news navigation__sublink_special_true" href="/entertainment" >Entertainment</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-nationnow navigation__sublink_special_true" href="/nation-now" >Nation World</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-health navigation__sublink_special_true" href="/health" >Health</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-politics navigation__sublink_special_true" href="/politics" >Politics</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life navigation__sublink_special_true" href="/life" >Life</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-investigations navigation__sublink_special_true" href="/investigative" >Investigations</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_community navigation__sublink_special_true" href="/community" >Community</a></li>
                            </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_weathertraffic" href="/weather/" >Weather &amp; Traffic</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/weather" >Current Weather</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/closings" >Closings &amp; Delays</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/radar" >Radar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/weather-maps" >Maps</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/10-day" >Hourly &amp; 10-Day</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/stormwatch-closings-system-registration" >Stormwatch Closings Registration</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/textalerts" >Text Alerts</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic" href="/traffic" >Traffic</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~gas-prices" href="/gasprices" >Gas Prices</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_sports" href="/sports" >Sports</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports" href="/sports" >Latest Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/blues" >Blues</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/cardinals" >Cardinals</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/hss" >High School Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~nhl~blues~wheres-the-cup" href="/wheres-the-cup" >Where&#39;s the Cup?</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_features" href="/features" >Features</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/a-place-to-call-home" >A Place to Call Home</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local-news~as-seen-on-tv" href="/seenontv" >As Seen on TV</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/buzz60" >Buzz60</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/contests" >Contests</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~health~coronavirus" href="/coronavirus-covid-19" >Coronavirus</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/fishfry" >Fish Fry Map</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/food" >Food</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/making-a-difference" >Making a Difference</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~food~recipes" href="/recipes" >Recipes</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/sammysstars" >Sammy&#39;s Stars</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/show-me-st-louis" >Show Me St. Louis</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~business-journal" href="/businessjournal" >St. Louis Business Journal</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~verify" href="/verify" >Verify</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/vote" >Vote</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/whats-cookin-in-the-lou" >What&#39;s Cookin in the Lou</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_media" href="/video" >Media</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/video" >Video</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/gallery"  target=&quot;_blank&quot;>Photos</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_connect" href="/connect" >Connect</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/about-us" >About Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us~advertise" href="/advertise" >Advertise With Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/appearance-requests" >Appearance Requests</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/contact-us" >Contact Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/email" >Newsletter</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KSDK"  target=&quot;_blank&quot;>KSDK Jobs</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/rss" >RSS Feeds</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/tv-listings" >TV Listings</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us~team-bios" href="/meet-the-team" >Meet the Team</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/appearance-requests-weather" >Weather Academy Requests</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
        </ul>
    </div>
    </div>
    <div class="navigation__footer">
        <div class="navigation__live-indicator">
        </div>
        <div class="navigation__social">
                    <a href="https://www.facebook.com/ksdktv" target="_blank"><div class="navigation__icon navigation__icon_facebook"></div></a>

                    <a href="https://twitter.com/intent/user?screen_name=ksdknews" target="_blank"><div class="navigation__icon navigation__icon_twitter"></div></a>

        </div>
        <ul class="navigation__extra-links">
        </ul>
        <div class="navigation__copyright">&copy; 2020 KSDK-TV. All Rights Reserved.</div>
    </div>

</div>
        </div>
    </div>
</div>
            </div>
        
        <div class="page__main page__main_stand-alone_false page__main_show-universal-ad_false">
            <div class="page__modal-overlay"></div>
            <div class="page__toasts">


<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/ksdk.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>
            </div>
            <div class="page__grid">
                

<div class="grid">
            <div class="grid__section-group grid__section-group_theme_default">
                    <div class="grid__section grid__section_top_true grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false" data-theme="default">
                        <div class="grid__gutter">
                        </div>
                        <div class="grid__content grid__content_top_true grid__content_theme_default grid__content_theme-changed_false">
                            <div class="grid__main grid__main_sticky_none">
                                <div class="grid__cell grid__cell_columns_3" data-columns="12">
                                    <div class="grid__module grid__module_top_true grid__module_ready_true" data-count="0" data-module="notification" data-module-id="">
                                        
                                        <div class="grid__module-inner grid__module-inner_ready_true">
<div class="alert-bar alert-bar_visible_false">
    <div class="alert-bar__list">
    <a class="alert-bar__item alert-bar__item_slides-to-show_3 alert-bar__item_type_breaking-news" href="//www.ksdk.com/article/news/health/coronavirus/coronavirus-cases-zip-code-st-louis-area/63-0c8db2da-2976-4f6a-962e-65efaf3d9a24" data-tracking="alert-bar/linkClicked" data-id="0c8db2da-2976-4f6a-962e-65efaf3d9a24">
        <h2 class="alert-bar__title">Breaking News</h2>
        <p class="alert-bar__description">Coronavirus cases by ZIP code in the St. Louis area</p>
    </a>
    <a class="alert-bar__item alert-bar__item_slides-to-show_3 alert-bar__item_type_breaking-news" href="//www.ksdk.com/article/news/health/coronavirus/coronavirus-update-latest-st-louis-numbers-cases-faq/63-3bae7897-1a7b-4e17-a95f-2d9fc191d2de" data-tracking="alert-bar/linkClicked" data-id="3bae7897-1a7b-4e17-a95f-2d9fc191d2de">
        <h2 class="alert-bar__title">Breaking News</h2>
        <p class="alert-bar__description">Everything you need to know about coronavirus in the St. Louis area</p>
    </a>
    <a class="alert-bar__item alert-bar__item_slides-to-show_3 alert-bar__item_type_closings" href="//www.ksdk.com/closings" data-tracking="alert-bar/linkClicked" data-id="sc-2">
        <h2 class="alert-bar__title">Delays/Closings</h2>
        <p class="alert-bar__description">2 Closing Alerts</p>
    </a>
    <a class="alert-bar__item alert-bar__item_slides-to-show_3 alert-bar__item_type_weather-alert" href="//www.ksdk.com/severe-weather" data-tracking="alert-bar/linkClicked" data-id="wx-27">
        <h2 class="alert-bar__title">Weather Alert</h2>
        <p class="alert-bar__description">27 Weather Alerts</p>
    </a>
    </div>
    <div class="alert-bar__controls">
        <div class="alert-bar__close-button"></div>
        <div class="alert-bar__arrows alert-bar__arrows_visible_false">
            <div class="alert-bar__arrow alert-bar__arrow_side_left"></div>
            <div class="alert-bar__arrow alert-bar__arrow_side_right"></div>
        </div>
    </div>
</div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="grid__gutter">
                        </div>
                    </div>



                <div class="grid__section grid__section_sticky_left grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                                <div class="grid__sticky-column grid__sticky-column_side_left">
                                    <div class="grid__sticky-content" data-columns="4">
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
      <div class="ad ad_border_true ad_position_article_atf" id="article_atf" data-model-refresh="none" data-model-refresh-limit="3" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_atf&quot;,&quot;div&quot;:&quot;article_atf&quot;,&quot;sizes&quot;:[[300,250],[300,600]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;37fa2c8a-e6b4-47ab-9f93-e3f8cfb94a02&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>

                                            </div>
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="docked-video-slot" data-module-id="d7dfc4a5-4f84-4c70-afda-726d3fc4168f">
<div class="docked-video-slot">
    <div class="docked-video-slot__inner"></div>
</div>
                                            </div>
                                    </div>
                                </div>
                        <div class="grid__main grid__main_sticky_left">
                                        <div class="grid__cell grid__cell_columns_2" data-starting-column="5" data-columns="8">

                                                <div class="grid__module grid__module_ready_true" data-track-movement="true" data-count="0" data-module="articles" data-module-id="f3f37245-83dd-402c-b229-87b7f61c4033">
                                                    
                                                    <div class="grid__module-inner grid__module-inner_ready_true">

<div class="article"
        data-dock-context-for="sharing title"
        data-model-title="7 St. Louis small-business owners explain, in their own words, what they’re doing to survive the pandemic"
        data-model-article="37fa2c8a-e6b4-47ab-9f93-e3f8cfb94a02"
        data-model-section="news"
        data-model-subsection="local"
        data-model-topic="business-journal"
        data-model-subtopic=""
        data-model-gptId="532" 
        data-model-omnitureId="0" 
        data-model-comscoreId="1" 
        data-model-url="www.ksdk.com/article/news/local/business-journal/st-louis-small-business-owners-navigating-coronavirus-pandemic/63-37fa2c8a-e6b4-47ab-9f93-e3f8cfb94a02" data-model-id="37fa2c8a-e6b4-47ab-9f93-e3f8cfb94a02" 
        data-model-gpt="32805352/mo-stlouis-KSDK-B3325_DesktopTablet"
        data-model-hasvideo="false"
        data-model-iscontinuousscroll="false"
        data-model-categories="business-journal, business, local, home, news"
        data-sharing-target="true"
        data-sharing-title="7 St. Louis small-business owners explain, in their own words, what they’re doing to survive the pandemic"
        data-sharing-url="www.ksdk.com/article/news/local/business-journal/st-louis-small-business-owners-navigating-coronavirus-pandemic/63-37fa2c8a-e6b4-47ab-9f93-e3f8cfb94a02"
        
        data-model-author="St. Louis Business Journal Staff"
        data-model-keywords="[
  &quot;business-journal&quot;,
  &quot;business&quot;,
  &quot;local&quot;,
  &quot;home&quot;,
  &quot;news&quot;
]"
>
    <div class="article__article-story">

    <div class="article-story">
        <div class="article-story__lead-asset">


<div class="photo"
     data-model-credit="SLBJ"
     data-model-caption=""
     data-model-imageurl="https://media.ksdk.com/assets/KSDK/images/03345e88-e7a7-40ec-870b-199d6630246c/03345e88-e7a7-40ec-870b-199d6630246c_750x422.jpg">
    <div class="photo__ratio-enforcer">
        <div class="photo__ratio-enforced">
            <img class="photo__image" src=https://media.ksdk.com/assets/KSDK/images/03345e88-e7a7-40ec-870b-199d6630246c/03345e88-e7a7-40ec-870b-199d6630246c_750x422.jpg />
        </div>
    </div>
    <div class="photo__meta">
        <div class="photo__bg">
            <div class="photo__toggle"></div>
            <div class="photo__text">
                <div class="photo__credit">Photo by: SLBJ</div>
                            </div>
        </div>
    </div>
</div>        </div>




        <h2 class="article-story__category article-story__category_section_local"><a data-tracking="article-story/categoryLinkClicked/business-journal" class="article-story__category-link" href="/section/news/local/business-journal">BUSINESS-JOURNAL</a></h2>



        <h1 class="article-story__headline grid__scroll-hook" data-scroll-hook-name="article-story__headline">7 St. Louis small-business owners explain, in their own words, what they’re doing to survive the pandemic</h1>
        <div class="article-story__abstract">
            They share their story in their own words, from the time the outbreak became a threat to how they've adapted their staffs, their businesses and themselves
        </div>
        
    </div>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.ksdk.com/article/news/local/business-journal/st-louis-small-business-owners-navigating-coronavirus-pandemic/63-37fa2c8a-e6b4-47ab-9f93-e3f8cfb94a02"
        },
        "headline": "7 St. Louis small-business owners explain, in their own words, what they’re doing to survive the pandemic",

            
                "image" : [],
            

        "datePublished": "4/10/2020 12:33:38 PM",
        "dateModified": "4/10/2020 12:33:38 PM",
        "author": {
        "@type": "Person",
        "name": "St. Louis Business Journal Staff"
        },
        "publisher": {
        "@type": "Organization",
        "name": "KSDK",
        "logo": {
        "@type": "ImageObject",
        "url": "https://www.ksdk.com/content/logos/amp/ksdk.png",
        "width": 340,
        "height": 60
        }
        },
        "description": "They share their story in their own words, from the time the outbreak became a threat to how they&#39;ve adapted their staffs, their businesses and themselves"
        }
    </script>

    </div>
    <div class="article__story-highlights">

<div class="story-highlights">
</div>
    </div>
    <div class="article__author" data-grid-gutter-top="right">

    <div class="author">
        <div class="author__container">
            <div class="author__data">
                <div class="author__item">
                    <span class="author__tag">Author: </span>
                    <span class="author__name">
St. Louis Business Journal Staff
                    </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Published: </span>
                            <span class="author__date">
                                7:33 AM CDT April 10, 2020
                            </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Updated: </span>
                        <span class="author__date">
                            7:33 AM CDT April 10, 2020
                        </span>
                </div>
            </div>
        </div>
    </div>

    </div>
    <div class="article__article-body">


    <div class="article-body">
        <div class="text">

                        <p>It was all going so well.&nbsp;</p><p><a href="https://www.bizjournals.com/stlouis/search/results?q=Qui%20Tran">Qui Tran</a>'s Brentwood Vietnamese restaurant <a data-ct="APT:bbm_profile_link" href="https://www.bizjournals.com/profile/company/org_xx_12e5fd1079a811eaaac312c1e58b58b2">Mai Lee</a> was named a semifinalist for a prestigious James Beard Award in February. The Vines brothers of Cherokee Street t-shirt shop STL Style were expecting their best year ever. <a href="https://www.bizjournals.com/stlouis/search/results?q=Tony%20White">Tony White</a>, a Chesterfield farmer who supplies tomatoes to area restaurants, was expecting at least $100,000 in sales this month.&nbsp;</p>      <div class="ad ad_border_true ad_position_article_mid1" id="article_mid1_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid1&quot;,&quot;div&quot;:&quot;article_mid1_0&quot;,&quot;sizes&quot;:[[300,250],[1,1],[750,570],[1,2]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;37fa2c8a-e6b4-47ab-9f93-e3f8cfb94a02&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<p>Then the coronavirus upended their worlds. It's upended everybody's world, eliciting new fears and emotions that just a few weeks ago seemed unthinkable.</p><p><a href="https://www.bizjournals.com/stlouis/search/results?q=Janna%20Westbrook">Janna Westbrook</a>, for example, finds it difficult to rationalize her good fortune. The former nurse's startup, <a data-ct="APT:bbm_profile_link" href="https://www.bizjournals.com/profile/company/org_xx_19fa8a0c783711eaa53e12c1e58b58b2">Provider Pool</a>, a developer of on-demand health care staffing software, is likely to surge as a result of the pandemic. Embracing success in crisis is a challenge unto its own.</p><p>The leaders of these small businesses are among a group of six who have agreed to share their stories with the <em>St. Louis Business Journal</em> over the coming weeks as they navigate the disrupting force that COVID-19 has become.</p><p>In this first installment, they share their story in their own words, from the time the outbreak became a threat to how they've adapted their staffs, their businesses and themselves to what will, for many, be a long and hard road ahead.&nbsp;</p><p>This is a huge commitment for these individuals, who could just as easily — and understandably — retreat. So thank you to them for their courage and leadership. Our hope is that their journeys through this crisis provide inspiration and insight.</p><p>It's clear now that 2020 won't turn out as well as it started for many of you. But hopefully there's comfort in knowing that you're not navigating this coronavirus crisis alone.&nbsp;</p><p><em>— Erik Siemers, editor, St. Louis Business Journal</em></p><p>My mother, my father and I immigrated here in 1980. We were refugees. Mai Lee started in 1985. We were the first Vietnamese restaurant in St. Louis. I started wiping tables, washing dishes when I was 8 years old.</p><p>I decided to grow the business in 2010 and make it bigger, so we moved the restaurant from University City to Brentwood. And then three years ago, I started Nudo.</p>      <div class="ad ad_border_true ad_position_article_mid2" id="article_mid2_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid2&quot;,&quot;div&quot;:&quot;article_mid2_0&quot;,&quot;sizes&quot;:[[300,250],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;37fa2c8a-e6b4-47ab-9f93-e3f8cfb94a02&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<p>In January, when all this stuff started happening around the world, I knew. I was like, "we’re screwed." When people are falling sick and dying like that in one area, it’s going to spread. I mean, there’s just nothing you can do.</p><p>I feel for the restaurants that can't open, because they have no source of income whatsoever. Fortunately for us, we still have the carryout business. But here's the kicker: If carryout’s 20% of my business, I'm still 80% down. And so, it’s one of those things where if I'm just holding on, then God knows what other people are going through.</p><p>We’re just crawling right now. We're not even walking. That's how serious this is. It’s a sad and very difficult time right now for everyone, and we're just trying to figure out how to make do.</p><p>I’ve had to furlough my front-of-the-house staff at Mai Lee. At Nudo, we haven't laid off anyone. We’ve talked with the team and said, "Hey, listen, we need to come together, and I don't want to furlough anyone, so if we could all take less hours we can fit everyone in."</p><p>I've come up with some numbers that I need to make per day to pay the staff. And that's really all we're doing. There's no money for me to pay bills or rent. We can't even pay our sales tax. Right now, a lot of people are filling out for these loans, but the last thing I need is to be in more debt. I'm in debt up to my ears.</p><p>We’re trying to figure it out day by day. I'm trying to pick up whatever catering we can pick up with companies that are able to do it. And that's helping out a little bit. Wash U has been great. They've given us business. Schnucks right now is giving us business. I didn't sleep till four o'clock yesterday, and I was at the restaurant at 7:30 a.m. this morning cooking for the Wash U order. We're just doing whatever we can to stay afloat right now.</p><p>There's been a big outpouring of support from the community. I had a gentleman that I don't even know, he called up one day and was like, "Hey, I want to buy 20 sandwiches, and give ‘em out to whoever you want." And I told him, "I tell you what, because of your good gesture, I’m going to match it." So we ended up matching his 20 sandwiches, and we made 40 sandwiches, and we just gave them out to whoever came in that day, and people were very appreciative.&nbsp;</p>      <div class="ad ad_border_true ad_position_article_mid3" id="article_mid3_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid3&quot;,&quot;div&quot;:&quot;article_mid3_0&quot;,&quot;sizes&quot;:[[300,250]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;37fa2c8a-e6b4-47ab-9f93-e3f8cfb94a02&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;Uj67qNa5gm3U6Q6zEmCEALEJ&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<p>There’s a lot of anxiety, a lot of heartaches in our industry right now. But I don't look at it as if I’m a special case, because everyone is feeling the same way. So I try to put that in perspective and just kind of push forward. In this business, we don't know what tomorrow brings, and I think that holds more true now than any other time.</p><p><em>— As told to Lea Konczal</em></p><p>I have a friend from Northern Italy who worked for Pfizer and stuff like that. We were watching the Super Bowl and this is when the virus started taking off in China. I asked her, what’s going on? She said, “This is going to be really bad. Science doesn’t lie. You need to be prepared to protect yourself.” When you hear people say stuff like that, how do you interpret that?&nbsp;</p><p>I looked at my business and thought what risk do I have out there? I had the Lori Strawbridge CPA firm conduct an audit and started to get caught up on some invoices and was able to collect $57,000 in outstanding money. That’s one of the things that has me able to sleep at night because we kind of closed the gap on that. We still have an aging report (unpaid customer invoices) and it’s probably going to be a little fight trying to get that money from people until they start to see the stimulus money.&nbsp;</p><p>My business is way off. You can almost say it’s non-existent with what my monthly expenses are compared to what you bring in in revenue. It was not uncommon for Annie Gunn’s (restaurant in Chesterfield) to buy 300 pounds of tomatoes a week from me. And now that number is zero. With an average cost of $3.25 a pound, that was a very good customer. Then poof, disappeared. We found out that eight of their employees tested positive for the coronavirus, so they don’t even have the opportunity to even try to do takeout. Then you have businesses like Twisted Tree Steakhouse, they sell a fantastic hamburger. But they’re doing 16 pounds a week of tomatoes with takeout compared to 200 pounds before.&nbsp;</p><p><a href="https://www.bizjournals.com/stlouis/news/2020/04/09/navigating-coronavirus-in-their-own-words-how.html?ana=ksdk" rel="noopener noreferrer" target="_blank">Click here</a> for the full story.</p><div class="article__embed">
    <blockquote class="twitter-tweet"><a href="https://twitter.com/stlouisbiz/status/1248551473287487489?ref_src=embedly"></a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div><h3><strong>More Coronavirus Coverage</strong></h3>                                <div style="text-align: center">
<div class="iframe">
    <iframe height="310" width="360" src="https://www.ksdk.com/embeds/template/views/modules/datasphere-ad-article/datasphere-ad-article.cshtml" style="border: 2px solid #e6e6e6; padding-left: 20px; padding-top: 20px;"></iframe>
</div> 
                                </div>
<ul><li><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/local/meet-the-st-louis-dj-bringing-the-party-to-you-through-a-screen/63-d112824a-8add-4a88-87a9-f804a10e760d">Meet the St. Louis DJ bringing the party to you through a screen</a></strong></li><li><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/keeping-the-faith-with-family-during-the-covid-19-pandemic/63-cf8c275d-1701-4ea4-9696-0eee222d384c">Keeping the faith with family during the COVID-19 pandemic</a></strong></li><li><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/the-mistake-youre-probably-making-with-your-face-mask/63-5279717b-e70c-48b8-afb0-ab3b16f54cbc">The mistake you're probably making with your face mask</a></strong></li><li><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/you-think-you-have-it-rough-kids-quarantined-with-dad-who-is-also-their-principal/63-2f80bc7b-b8ef-43f7-ae51-0efd3cfcd5cc">'You think you have it rough?' | Kids quarantined with dad who is also their principal</a></strong></li><li><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/everything-you-need-to-know-about-coronavirus-in-the-st-louis-area/63-3bae7897-1a7b-4e17-a95f-2d9fc191d2de">Everything you need to know about coronavirus in the St. Louis area</a></strong></li><li><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/entertainment/please-dont-shake-my-hand-local-woman-recreates-dolly-partons-jolene/63-32ed3b5b-f767-4cb2-9d20-adacd016f879">'Please don’t shake my hand' | Local woman recreates Dolly Parton’s 'Jolene'</a></strong></li></ul>            
        </div>
    </div>

        <div id="taboola-below-article-thumbnails-2nd-0" data-model-page-type="article" data-model-ad="below_taboola" data-model-mode="thumbnails-h2" data-model-targetType="mix" data-model-placement="Below Article Thumbnails 2nd" data-model-url="http://www.ksdk.com/article/news/local/business-journal/st-louis-small-business-owners-navigating-coronavirus-pandemic/63-37fa2c8a-e6b4-47ab-9f93-e3f8cfb94a02" class="taboola"></div>

    </div>
</div>
                                                    </div>
                                                </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                                        <div class="grid__gutter-module" data-module="sticky-sharing">
<div class="sticky-sharing">
    <a data-tracking="sharing/twitterLink" class="sticky-sharing__icon sticky-sharing__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>
    <a class="sticky-sharing__icon sticky-sharing__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank">
    </a>

</div>                                        </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="grid__section-group grid__section-group_theme_default">



                <div class="grid__section grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                        <div class="grid__main grid__main_sticky_none">
                                        <div class="grid__cell grid__cell_columns_3" data-starting-column="1" data-columns="12">

                                                <div class="grid__module grid__module_ready_true" data-track-movement="false" data-count="0" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
                                                    
                                                    <div class="grid__module-inner grid__module-inner_ready_true">
      <div class="ad ad_border_true ad_position_article_flex_btf" id="article_flex_btf" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_flex_btf&quot;,&quot;div&quot;:&quot;article_flex_btf&quot;,&quot;sizes&quot;:[[970,250],[728,90],[1140,286],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;37fa2c8a-e6b4-47ab-9f93-e3f8cfb94a02&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>

                                                    </div>
                                                </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                </div>
            </div>
</div>
            </div>
        </div>
        <div class="page__footer">


<div class="footer">
    <div class="footer__inner">
        <div class="footer__social">

<div class="social">
    <ul class="social__list social__list_align_center">
        <li class="social__item">
            <a class="social__link" target="_blank" href="https://www.facebook.com/ksdktv">
                <span class="social__icon social__icon_type_facebook"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="17" height="16" viewBox="0 0 17 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="17" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABEAAAAQCAQAAABaOFzUAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENOQMc/E5OAAAAlklEQVQoz73PMQtBARTF8d+ToiyGV4oSWQ0+gEL5GL6Ewax8G5OdwWozyOYVC4MimwmTAe+xOdu9/e895wSzjZpvioLZ3Q+lY7cHY3s5PbV4ZKnjAhpJyNBFoKuknGS0Rsv0OaZikBvySXHPRjhhpY+BIq+ldyovJ0fh+5esNhauQnUZ4adRwRxVW02Tb3Hf9Eck+kFED4KVHWZAZTHbAAAAAElFTkSuQmCC" />
</svg></span>
            </a>
        </li>

        <li class="social__item">
            <a class="social__link" target="_blank" href="https://twitter.com/intent/user?screen_name=ksdknews">
                <span class="social__icon social__icon_type_twitter"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="19" height="16" viewBox="0 0 19 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="19" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABMAAAAQCAQAAABezYzpAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENNjO9vWItAAABFUlEQVQoz33QPUhbARAA4O89k4qDXRrMIrgFwSkuLlJSea3oVoRu4i4IHerk5Jyhi44uDg4KHS3tg9JBLLQFaSQVERGh0EBpJHFQNJYOJs0PTW66n2+4uyDmkd/aIy1vTr/Pln2Scx3Egw49ddKCHvoiU89vlVVNhDJG7JtsYYv/EElpJa9CVaR89FqqPsp1rHBuNYg5MgquvLGrYN3jNjYU/QritCkbBnSPZFRLGLLlrgcqRTVCRd/19WB7EPpjQaUHe3vP+GrJjy6oYqfByBruwvLRZZOtePdf9E3+PgnrH5sxq9iBfnruppU9EHlprA2deuKsUYReOHDhvWct5M6arONmI2HbB/OmjUsJlBXENjsv/wvGUENgDcdadwAAAABJRU5ErkJggg==" />
</svg></span>
            </a>
        </li>


    </ul>
</div>
        </div>
        <div class="footer__menu">
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KSDK" target="_blank">Jobs</a></li>
                <li class="footer__item"><a class="footer__link" href="/terms" target="_self">Terms of Service</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self">Privacy Policy</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self">Your California Privacy Policy</a></li>
            </ul>
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self">Ad Choices</a></li>
                <li class="footer__item"><a class="footer__link" href="https://interactive.ksdk.com/eeo/St-Louis-MO_EEO_Public_FileSeptember21-2018-September202019.pdf" target="_blank">EEO Public File Report</a></li>
                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self">FCC Online Public Inspection File</a></li>
                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self">Closed Caption Procedures</a></li>
                <li class="footer__item"><a class="footer__link" href="/do-not-sell-my-information" target="_self">Do Not Sell My Information</a></li>
            </ul>
        </div>
        <div class="footer__copyright">
            &copy; 2020 KSDK-TV. All Rights Reserved.
        </div>
    </div>
</div>

      <div class="ad ad_border_true ad_position_exit_interstitial" id="exit_interstitial" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;exit_interstitial&quot;,&quot;div&quot;:&quot;exit_interstitial&quot;,&quot;sizes&quot;:[[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;37fa2c8a-e6b4-47ab-9f93-e3f8cfb94a02&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;Uj67qNa5gm3U6Q6zEmCEALEJ&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
            </div>
        </div>
    <script>
        tegna.performance['pageBody/end'] = {
            'time': window.performance.now()
        }
        tegna.performance.loadingModules = {
            'time': window.performance.now()
        }
    </script>
    <script src="/scripts/require-2.3.3.min.js"></script>
    <script id="tegna_loadmodulesscript" data-suppress-modules="false">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</script>

        <script>
            tegna.performance['recaptcha/start'] = {
                'time': window.performance.now()
            }
        </script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                tegna.performance['recaptcha/end'] = {
                    'time': window.performance.now()
                }
            }
        </script>
        <script type="text/javascript" src="//cloudfront.loggly.com/js/loggly.tracker-latest.min.js" async></script>
        <noscript>
            <style>
                .grid__module {
                    height: auto;
                    opacity: 1;
                }
            </style>
        </noscript>
    <script>

        if (true === true) {
            require([
                '@firebase/app',
                '@firebase/messaging'
            ], function (firebase) {
                firebase.initializeApp({
                    apiKey: "AIzaSyAGNtC9Y92_PQRblMsT0ikJYcUSqyH7m_8",
                    authDomain: "ksdk-news-app.firebaseapp.com",
                    databaseURL: "https://ksdk-news-app.firebaseio.com",
                    projectId: "ksdk-news-app",
                    storageBucket: "ksdk-news-app.appspot.com",
                    messagingSenderId: "586693240938",
                    appId: "1:586693240938:web:6f52cb8281ed7446"
                });
                window.firebase = firebase;
            });
        }
    </script>
    <script>
        tegna.performance.syncronousTasksComplete = {
            'time': window.performance.now()
        }
    </script>
</body>
</html>
