
<!DOCTYPE html>
<html>
    <head>
        <meta charset="utf-8" />
        <meta name="viewport" content="width=1170" />
        <meta name="site" content="ksdk.com" />
        <link rel="stylesheet" href="/Views/dist/styles/modules.min.css?version=2.21.1" />
        <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.min.css" />
        <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.structure.min.css" />
        <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.theme.min.css" />
        <!--[if IE]><link rel="shortcut icon" href="/content/favicon/KSDK.png?version=2.21.1"><![endif]-->
        <link rel="icon" href="/content/favicon/KSDK.png?version=2.21.1">
        <meta property="fb:app_id" content="1354272198009959" />
        <meta property="og:site_name" content="KSDK" />
        <meta property="og:locale" content="en_US" />
        <meta itemprop="pageType" content="article" />
        <meta name="description" content="Supreme Court nominee Brett Kavanaugh and Justice Neil Gorsuch learned the ropes together in an unprecedented term clerking for Anthony Kennedy." />
            <script>
                var tealiumUrl = 'https://tags.tiqcdn.com/utag/tegna/ksdk-redesign-desktop/prod/utag.js';
                var utag_data = {
                    //Original Set
                    template_type: "", // ux name for page layout
                    page_type: "article",
                    division: "Broadcast",
                    site_type: "desktop",
                    page_url: window.location.href,
                    simplerreach_tags: "",
                    pathname: "https://www.ksdk.com/article/news/nation-now/basketball-popeyes-2-live-crew-the-year-neil-gorsuch-and-brett-kavanaugh-clerked-for-anthony-kennedy/465-09183828-d1c9-4a18-968d-62c75d6f3a50",
                    ad_slots: [],
                    gpt_network_code: "32805352/mo-stlouis-KSDK-B3325_DesktopTablet",
                    //Occurring in Both Sets
                    section: "news",
                    subsection: "nation-now",
                    topic: "",
                    subtopic: "",
                    content_type: "article",
                    category: "news",
                    market: "St. Louis" + ", " + "MO",
                    //New Set
                    subcategory: "nation-now",
                    keywords: "ksdk, St. Louis, news, local news, breaking news, traffic, weather, sports, events",
                    document_title: "KSDK.com",
                    canonical_url: "https://www.ksdk.com/article/news/nation-now/basketball-popeyes-2-live-crew-the-year-neil-gorsuch-and-brett-kavanaugh-clerked-for-anthony-kennedy/465-09183828-d1c9-4a18-968d-62c75d6f3a50"
                };
            </script>
        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "Organization",
            "url": "https://www.ksdk.com",
            "logo": "https://www.ksdk.com/content/logos/mobile/ksdk.png",
            "sameAs": [
            "https://www.facebook.com/ksdktv",
            "https://twitter.com/@ksdknews"
            ]
            }
        </script>
        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "WebSite",
            "url": "https://www.ksdk.com",
            "potentialAction": {
            "@type": "SearchAction",
            "target": "https://www.ksdk.com/search?q={search_term_string}",
            "query-input": "required name=search_term_string"
            }
            }
        </script>
            <meta itemprop="datePublished" content="8/21/2018 2:20:59 PM" />
            <meta itemprop="dateModified" content="8/30/2018 11:00:07 AM" />
            <meta itemprop="url" content="https://www.ksdk.com/article/news/nation-now/basketball-popeyes-2-live-crew-the-year-neil-gorsuch-and-brett-kavanaugh-clerked-for-anthony-kennedy/465-09183828-d1c9-4a18-968d-62c75d6f3a50" />
            <meta itemprop="magnet:custom" name="category" content="news" />
            <meta property="og:url" content="https://www.ksdk.com/article/news/nation-now/basketball-popeyes-2-live-crew-the-year-neil-gorsuch-and-brett-kavanaugh-clerked-for-anthony-kennedy/465-09183828-d1c9-4a18-968d-62c75d6f3a50">
            <meta property="og:title" content="Basketball, Popeyes, 2 Live Crew: The year Neil Gorsuch and Brett Kavanaugh clerked for Anthony Kennedy">
            <meta property="og:description" content="Justice served: Kavanaugh, Gorsuch were a team">
            <meta property="og:type" content="article" />
            <meta property="og:image" content="https://media.ksdk.com/assets/GANNETT/images/b781c819-953c-46ec-94a0-e948a40bbc59/b781c819-953c-46ec-94a0-e948a40bbc59_1140x641.jpg" />
            <meta property="og:image:width" content="1140" />
            <meta property="og:image:height" content="641" />
            <meta property="og:article:published_time" content="8/21/2018 2:20:59 PM" />
            <meta name="twitter:title" content="Basketball, Popeyes, 2 Live Crew: The year Neil Gorsuch and Brett Kavanaugh clerked for Anthony Kennedy">
            <meta name="twitter:image:src" content="https://media.ksdk.com/assets/GANNETT/images/b781c819-953c-46ec-94a0-e948a40bbc59/b781c819-953c-46ec-94a0-e948a40bbc59_360x203.jpg">
            <meta name="twitter:card" content="summary">
            <meta name="twitter:site" content="@ksdknews">
            <meta name="twitter:description" content="Justice served: Kavanaugh, Gorsuch were a team">
            <meta name="twitter:domain" content="www.ksdk.com">
            <link rel="canonical" href="https://www.ksdk.com/article/news/nation-now/basketball-popeyes-2-live-crew-the-year-neil-gorsuch-and-brett-kavanaugh-clerked-for-anthony-kennedy/465-09183828-d1c9-4a18-968d-62c75d6f3a50" />
            <link rel="alternate" href="https://www.ksdk.com/mobile/article/news/nation-now/basketball-popeyes-2-live-crew-the-year-neil-gorsuch-and-brett-kavanaugh-clerked-for-anthony-kennedy/465-09183828-d1c9-4a18-968d-62c75d6f3a50" />
            <script>
                if (window.utag_data) {
                    //Original Set
                    utag_data.video_included = "false";
                    utag_data.article_date = "8/21/2018 2:20:59 PM";
                    
                    utag_data.msj_tag = "";
                    if ("text" === "text")
                    {
                        utag_data.item_number = 1;
                    }
                    //Occurring in Both Sets
                    utag_data.asset_id = "09183828-d1c9-4a18-968d-62c75d6f3a50";
                    utag_data.article_keywords = "ksdk, St. Louis, news, local news, breaking news, traffic, weather, sports, events";
                    utag_data.content_title = "Basketball, Popeyes, 2 Live Crew: The year Neil Gorsuch and Brett Kavanaugh clerked for Anthony Kennedy";
                    utag_data.content_categories = "Brett Kavanaugh,Scandal and Misconduct,Neil Gorsuch,Anthony Kennedy,Supreme Court of the United States,Pragmatism,Success,Overall Positive";
                    //New Set
                    utag_data.article_byline = "ksdk.com";
                    utag_data.topics_included = "false"; //whether related topics are present, may be able to remove since not using Klangoo

                    if ("" === "video")
                    {
                        utag_data.video_included = "true";  //if lead asset is video
                        utag_data.video_autoplay = "true";  //if lead asset is autoplay
                    }
                }
            </script>
            <title>Basketball, Popeyes, 2 Live Crew: The year Neil Gorsuch and Brett Kavanaugh clerked for Anthony Kennedy | ksdk.com</title>
                <style>
        .fc-pinned-header:after {
            background: #000000 url('/content/logos/dark/KSDK.png') calc(100% - 45px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        .fc-dialog-header:after {
            background: #000000 url('/content/logos/dark/KSDK.png') calc(100% - 20px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        </style>
    </head>
    <body id="page"
          class="page"
          data-model-siteid="63"
          data-model-gptid="mo-stlouis-KSDK-B3325_DesktopTablet"
          data-model-callletters="KSDK"
          data-model-primarydomain="ksdk.com"
          data-model-imageresizeurl="https://www.ksdk.com/img/resize/"
          data-model-imageresizeurl-wx="https://www.ksdk.com/img/wx/resize/"
          data-model-city="St. Louis"
          data-model-state="MO"
          data-model-fban="1354272198009959"
          data-model-refresh="420"
          data-model-metadata="{
  &quot;title&quot;: &quot;KSDK.com&quot;,
  &quot;keywords&quot;: &quot;ksdk, St. Louis, news, local news, breaking news, traffic, weather, sports, events&quot;,
  &quot;contentType&quot;: &quot;article&quot;,
  &quot;pageType&quot;: &quot;article&quot;,
  &quot;continiousScrollSettings&quot;: {
    &quot;providers&quot;: [
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;
    ],
    &quot;default&quot;: &quot;database&quot;
  },
  &quot;platform&quot;: &quot;desktop&quot;
}"
          data-model-timezone="Central"
          data-model-twitterid="@ksdknews"
          data-model-omnitureid="0"
          data-model-googleanalytics="459"
          data-model-tealiumgpt="444"
          data-model-version="2.21.1"
          data-model-closings="true"
          data-model-gptnetworkcode="32805352"
          data-model-ispreview="false"
          data-model-cscrollsectionpriority="false">
        <div id="fb-root"></div>
            <div class="page__desktop-header">
<div class="desktop-header desktop-header_collapsed_false">
    <div class="desktop-header__wrap">
        <div class="desktop-header__inner">
            <div class="desktop-header__toolbar">
<div class="toolbar">
    <div class="toolbar__live-indicator">
<div class="live-indicator live-indicator_collapsed_false">
            <a class="live-indicator__link" data-tracking="live-indicator/buttonClicked" href="/live-video">
                <div class="live-indicator__button live-indicator__button_live">
                    LIVE
                </div>
            </a>

</div>
    </div>
    <div class="toolbar__weather-summary">
<div class="weather-summary">
    <a class="weather-summary__link" data-tracking="weather-summary/weatherClicked" href="/weather">
        <div class="weather-summary__icon weather-icons weather-icons_icon_103"></div>
        <span class="weather-summary__current-temperature">70</span>
        <div class="weather-summary__location">St. Louis, MO</div>
        <div class="weather-summary__weather-conditions-container">
            <p class="weather-summary__weather-conditions">St. Louis Weather Summary: 70 degrees</p>
        </div>
        <!-- span class="weather-summary__details">
        <span class="weather-summary__high-low weather-summary__high-low_visible_true">
            <span class="weather-summary__high-low-icon"></span>
            <span class="weather-summary__high-low-label" title="high">H</span>
            <span class="weather-summary__high-low-temperature weather-summary__high">82</span>
            <span class="weather-summary__high-low-separator">/</span>
            <span class="weather-summary__high-low-label" title="low">L</span>
            <span class="weather-summary__high-low-temperature weather-summary__low">69</span>
        </span>
    </span -->
    </a>
</div>

    </div>
</div>
            </div>
            <div class="desktop-header__nav-button"><div class="desktop-header__nav-label">Menu</div></div>
            <div class="desktop-header__badges"></div>
            <a class="desktop-header__home-link desktop-header__home-link_visible_true" href="/" data-tracking="desktop-header/homeLinkClicked">
                <img class="desktop-header__logo" src="/content/logos/mobile/ksdk.png" />
            </a>
            <div class="desktop-header__article-title"></div>
        </div>
        <div class="desktop-header__progress desktop-header__progress_visible_false">
<progress class="progress" value="0"></progress>
        </div>
    </div>
    <div class="desktop-header__nav-wrapper">
        <div class="desktop-header__navigation desktop-header__navigation_visible_false desktop-header__navigation_collapsed_false">

<div class="navigation navigation_visible_false">
    <div class="navigation__main">
    <div class="navigation__main-inner">
        <div class="navigation__searchbox">
<div class="searchbox">
    <form class="searchbox__form" action="/search">
        <input class="searchbox__textbox" name="q" placeholder="Search"/>
        <button class="searchbox__submit" type="submit"></button>
    </form>
</div>
        </div>
        <div class="navigation__notification-container">
            <div class="navigation__notification">
                <div class="navigation__notification-title">KSDK Alert Center</div>
                <div class="navigation__notification-list">
                        <a class="navigation__notification-label navigation__notification-label_name_live-videos navigation__notification-label_active_true" data-tracking="navigation/alertCenterClicked" href="/live-video">Live Video</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_breaking-news navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/breaking-news">Breaking<br />News</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_weather navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/severe-weather">Weather</a>
                                                <a class="navigation__notification-label navigation__notification-label_name_closings navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/closings">Delays/<br />Closings</a>
                </div>
            </div>
        </div>
        <ul class="navigation__sponsored-list">
            <li class="navigation__sponsored-by">Sponsored by</li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/email">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/ksdk/assets/newsletter-352x52.jpg" alt="Newsletters" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/making-a-difference">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/ksdk/assets/making-a-difference.jpg" alt="Making a Difference" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
        </ul>
        <ul class="navigation__list">
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_news" href="/news" >News</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                            <ul class="navigation__sublist navigation__sublist_special_true navigation__sublist_visible_false">
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_local navigation__sublink_special_true" href="/local" >Local</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money navigation__sublink_special_true" href="/money" >Money</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-news navigation__sublink_special_true" href="/entertainment" >Entertainment</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-nationnow navigation__sublink_special_true" href="/nation-now" >Nation Now</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-health navigation__sublink_special_true" href="/health" >Health</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life navigation__sublink_special_true" href="/life" >Life</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-investigations navigation__sublink_special_true" href="/investigative" >Investigations</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_community navigation__sublink_special_true" href="/community" >Community</a></li>
                            </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_weathertraffic" href="/weather/" >Weather &amp; Traffic</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/weather" >Current Weather</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/radar" >Radar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/weather-maps" >Maps</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/10-day" >Hourly &amp; 10-Day</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/closings" >Closings &amp; Delays</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/stormwatch-closings-system-registration" >Stormwatch Closings Registration</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/textalerts" >Text Alerts</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic" href="/traffic" >Traffic</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~gas-prices" href="/gasprices" >Gas Prices</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_sports" href="/sports" >Sports</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports" href="/sports" >Latest Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/blues" >Blues</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/cardinals" >Cardinals</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/hss" >High School Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/frankly-speaking" >Frankly Speaking</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_features" href="/features" >Features</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/a-place-to-call-home" >A Place to Call Home</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/alive-and-well" >Alive and Well</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~special-reports~at-the-border" href="/attheborder" >At the Border</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/building-bridges" >Building Bridges</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/buzz60" >Buzz60</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/consumer" >Consumer</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/contests" >Contests</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~consumer~dealboss" href="/dealboss" >DEALBOSS</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/diy" >DIY</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~food~drinklocalstl" href="/drinklocalstl" >#DrinkLocalSTL</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/food" >Food</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/magnify-money" >Magnify Money</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/making-a-difference" >Making a Difference</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~events~royal-watch" href="/royalwatch" >Royal Watch</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/sammysstars" >Sammy&#39;s Stars</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="https://www.shopdealboss.com/"  target=&quot;_blank&quot;>Shop</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/show-me-st-louis" >Show Me St. Louis</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~business-journal" href="/businessjournal" >St. Louis Business Journal</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/today-in-st-louis" >Today in St. Louis</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/verify" >Verify</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/vote" >Vote</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~year-in-review" href="/yearinreview" >Year in Review</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_media" href="/video" >Media</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/video" >Video</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/gallery"  target=&quot;_blank&quot;>Photos</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_connect" href="/connect" >Connect</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/about-us" >About Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us~advertise" href="/advertise" >Advertise With Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/appearance-requests" >Appearance Requests</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/contact-us" >Contact Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KSDK"  target=&quot;_blank&quot;>KSDK Jobs</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/rss" >RSS Feeds</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/tv-listings" >TV Listings</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us~team-bios" href="/meet-the-team" >Meet the Team</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/appearance-requests-weather" >Weather Academy Requests</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="http://yourtake.ksdk.com" >Your Take</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
        </ul>
    </div>
    </div>
    <div class="navigation__footer">
        <div class="navigation__live-indicator">
        </div>
        <div class="navigation__social">
                <a href="https://www.facebook.com/ksdktv" target="_blank"><div class="navigation__icon navigation__icon_facebook"></div></a>

                <a href="https://twitter.com/intent/user?screen_name=@ksdknews" target="_blank"><div class="navigation__icon navigation__icon_twitter"></div></a>

        </div>
        <div class="navigation__copyright">&copy; 2018 KSDK-TV. All Rights Reserved.</div>
    </div>

</div>
        </div>
    </div>
</div>
            </div>
        

        <div class="page__main page__main_stand-alone_false">
            <div class="page__modal-overlay"></div>
            <div class="page__grid">
                
<div class="grid">
            <div class="grid__section-group grid__section-group_theme_default">
                    <div class="grid__section grid__section_top_true grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false" data-theme="default">
                        <div class="grid__gutter">
                        </div>
                        <div class="grid__content grid__content_top_true grid__content_theme_default grid__content_theme-changed_false">
                            <div class="grid__main grid__main_sticky_none">
                                <div class="grid__cell grid__cell_columns_3" data-columns="12">
                                    <div class="grid__module grid__module_top_true grid__module_ready_true" data-count="0" data-module="notification" data-module-id="">
                                        <div class="grid__throbber"></div>
                                        <div class="grid__module-inner grid__module-inner_ready_true">
<div class="alert-bar alert-bar_visible_false">
    <div class="alert-bar__list">
    </div>
    <div class="alert-bar__controls">
        <div class="alert-bar__close-button"></div>
        <div class="alert-bar__arrows alert-bar__arrows_visible_false">
            <div class="alert-bar__arrow alert-bar__arrow_side_left"></div>
            <div class="alert-bar__arrow alert-bar__arrow_side_right"></div>
        </div>
    </div>
</div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="grid__gutter">
                        </div>
                    </div>



                <div class="grid__section grid__section_sticky_left grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                                <div class="grid__sticky-column grid__sticky-column_side_left">
                                    <div class="grid__sticky-content" data-columns="4">
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
      <div class="ad ad_border_true ad_position_article_atf" id="article_atf" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_atf&quot;,&quot;div&quot;:&quot;article_atf&quot;,&quot;sizes&quot;:[[300,250],[300,600]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;09183828-d1c9-4a18-968d-62c75d6f3a50&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;]}}"></div>

                                            </div>
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="docked-video-slot" data-module-id="d7dfc4a5-4f84-4c70-afda-726d3fc4168f">
<div class="docked-video-slot">
    <div class="docked-video-slot__inner"></div>
</div>
                                            </div>
                                    </div>
                                </div>
                        <div class="grid__main grid__main_sticky_left">
                                        <div class="grid__cell grid__cell_columns_2" data-starting-column="5" data-columns="8">

                                                <div class="grid__module grid__module_ready_true" data-track-movement="true" data-count="0" data-module="articles" data-module-id="f3f37245-83dd-402c-b229-87b7f61c4033">
                                                    <div class="grid__throbber"></div>
                                                    <div class="grid__module-inner grid__module-inner_ready_true">
<div class="article"
        data-dock-context-for="sharing title"
        data-model-title="Basketball, Popeyes, 2 Live Crew: The year Neil Gorsuch and Brett Kavanaugh clerked for Anthony Kennedy"
        data-model-article="09183828-d1c9-4a18-968d-62c75d6f3a50"
        data-model-section="news"
        data-model-subsection="nation-now"
        data-model-topic=""
        data-model-subtopic=""
        data-model-gptId="444" 
        data-model-omnitureId="0" 
        data-model-comscoreId="1" 
        data-model-url="www.ksdk.com/article/news/nation-now/basketball-popeyes-2-live-crew-the-year-neil-gorsuch-and-brett-kavanaugh-clerked-for-anthony-kennedy/465-09183828-d1c9-4a18-968d-62c75d6f3a50" data-model-id="09183828-d1c9-4a18-968d-62c75d6f3a50" 
        data-model-gpt="32805352/mo-stlouis-KSDK-B3325_DesktopTablet"
        data-model-hasvideo="false"
        data-model-iscontinuousscroll="false"
        data-model-categories="news, nation-now"
        data-sharing-target="true"
        data-sharing-title="Basketball, Popeyes, 2 Live Crew: The year Neil Gorsuch and Brett Kavanaugh clerked for Anthony Kennedy"
        data-sharing-url="www.ksdk.com/article/news/nation-now/basketball-popeyes-2-live-crew-the-year-neil-gorsuch-and-brett-kavanaugh-clerked-for-anthony-kennedy/465-09183828-d1c9-4a18-968d-62c75d6f3a50"
        
        data-model-author="Richard Wolf, USA TODAY"
        data-model-keywords="[
  &quot;Brett Kavanaugh&quot;,
  &quot;Scandal and Misconduct&quot;,
  &quot;Neil Gorsuch&quot;,
  &quot;Anthony Kennedy&quot;,
  &quot;Supreme Court of the United States&quot;,
  &quot;Pragmatism&quot;,
  &quot;Success&quot;,
  &quot;Overall Positive&quot;
]"
>
    <div class="article__article-story">
    <div class="article-story">
        <div class="article-story__lead-asset">
<div class="article-story__image-container">
                <div class="article-story__ratio-enforcer">
                    <div class="article-story__ratio-enforced">
                        <img data-asset-fallback="default" class="article-story__image" src="https://media.ksdk.com/assets/GANNETT/images/b781c819-953c-46ec-94a0-e948a40bbc59/b781c819-953c-46ec-94a0-e948a40bbc59_750x422.jpg" alt="Supreme Court nominee Brett Kavanaugh and Justice Neil Gorsuch learned the ropes together in an unprecedented term clerking for Anthony Kennedy." />
                    </div>
                </div>
            </div>
        </div>
        
    


        <h2 class="article-story__category article-story__category_section_nation-now"><a data-tracking="article-story/categoryLinkClicked/nation-now" class="article-story__category-link" href="/section/news/nation-now">NATION-NOW</a></h2>


            <div class="article-story__lead-asset-caption">
                    <div class="article-story__lead-asset-credit">
                        Photo: Provided
                    </div>
            </div>
        
        <h1 class="article-story__headline grid__scroll-hook" data-scroll-hook-name="article-story__headline">Basketball, Popeyes, 2 Live Crew: The year Neil Gorsuch and Brett Kavanaugh clerked for Anthony Kennedy</h1>
        <div class="article-story__abstract">
            Justice served: Kavanaugh, Gorsuch were a team
        </div>
        
    </div>
    <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://www.ksdk.com/article/news/nation-now/basketball-popeyes-2-live-crew-the-year-neil-gorsuch-and-brett-kavanaugh-clerked-for-anthony-kennedy/465-09183828-d1c9-4a18-968d-62c75d6f3a50"
            },
            "headline": "Basketball, Popeyes, 2 Live Crew: The year Neil Gorsuch and Brett Kavanaugh clerked for Anthony Kennedy",

                
                    "image" : ["https://media.ksdk.com/assets/GANNETT/images/b781c819-953c-46ec-94a0-e948a40bbc59/b781c819-953c-46ec-94a0-e948a40bbc59_750x422.jpg"],
                

            "datePublished": "8/21/2018 2:20:59 PM",
            "dateModified": "8/30/2018 11:00:07 AM",
            "author": {
                "@type": "Person",
                "name": "Richard Wolf, USA TODAY"
            },
            "publisher": {
                "@type": "Organization",
                "name": "KSDK",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.ksdk.com/content/logos/amp/ksdk.png",
                    "width": 340,
                    "height": 60
                }
            },
            "description": "Justice served: Kavanaugh, Gorsuch were a team"
        }
</script>

    </div>
    <div class="article__story-highlights">

<div class="story-highlights">
</div>
    </div>
    <div class="article__author" data-grid-gutter-top="right">
    <div class="author">
        <div class="author__container">
            <div class="author__data">
                <div class="author__item">
                    <span class="author__tag">Author: </span>
                    <span class="author__name">
Richard Wolf, USA TODAY
                    </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Published: </span>
                            <span class="author__date">
                                10:20 AM EDT August 21, 2018
                            </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Updated: </span>
                        <span class="author__date">
                            7:00 AM EDT August 30, 2018
                        </span>
                </div>
            </div>
        </div>
    </div>

    </div>
    <div class="article__article-body">

    <div class="article-body">
        <div class="text">

                        <p>WASHINGTON&nbsp;&ndash; The 38 law clerks who began work at the Supreme Court in the summer of 1993 were a typically talented bunch. Three-quarters of them boasted degrees from Yale, Harvard, Stanford or the University of Chicago, the nation&#39;s four top&nbsp;law schools.&nbsp;</p><p>They were an ambitious bunch as well. Among them were a future university president, U.S. solicitor general, Federal Communications Commission chairman, Pulitzer Prize winner&nbsp;and, predictably, several federal judges.&nbsp;</p>      <div class="ad ad_border_true ad_position_article_mid1" id="article_mid1_0" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid1&quot;,&quot;div&quot;:&quot;article_mid1_0&quot;,&quot;sizes&quot;:[[300,250],[1,1],[750,570]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;09183828-d1c9-4a18-968d-62c75d6f3a50&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;]}}"></div>
<div class="article-recirculation" data-loaded="false">
            <div class="article-recirculation__wrapper">
                <div class="article-recirculation__header">
                    <div class="article-recirculation__header_side-bar"></div>
                    <h1 class="article-recirculation__header_name">More News</h1>
                    <div class="article-recirculation__header_side-bar"></div>
                </div>

                <div class="article-recirculation__items">

                    <div class="article-recirculation__item">
                        <div class="article-recirculation__container" data-pod="next-story" data-available="false">
                            <div class="article-recirculation__info">
                                <section class="article-recirculation__title-wrap">
                                    <div class="article-recirculation__icon"><img src="/Views/dist/images/article-recirculation/icon-next-story.png" /></div>
                                    <a class="article-recirculation__link" href="#" data-pod="next-story" data-tracking="article-recirculation/databaseArticleClick"><h3 class="article-recirculation__title" data-pod="next-story">Next Story</h3></a>
                                </section>
                                <div class="article-recirculation__info-container">
                                    <div class="article-recirculation__category">
                                        <div class="article-recirculation__asset">
                                            <a class="article-recirculation__link" href="#" data-pod="next-story" data-tracking="article-recirculation/databaseArticleClick">
                                                <div class="article-recirculation__aspect-ratio-enforcer">
                                                    <div class="article-recirculation__aspect-ratio-enforced">
                                                        <img class="article-recirculation__image" data-pod="next-story" data-lazy-loader-ajax />
                                                    </div>
                                                </div>
                                            </a>
                                        </div>
                                        <a class="article-recirculation__link" href="#" data-pod="next-story" data-tracking="article-recirculation/databaseArticleClick">
                                            <span class="article-recirculation__headline" data-pod="next-story">
                                                <span class="article-recirculation__not-available">Not Available</span>
                                            </span>
                                        </a>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>

                    <div class="article-recirculation__item">
                        <div class="article-recirculation__container" data-pod="just-for-you" data-available="false">
                            <div class="article-recirculation__info">
                                <section class="article-recirculation__title-wrap">
                                    <div class="article-recirculation__icon"><img src="/Views/dist/images/article-recirculation/icon-just-for-you.png" /></div>
                                    <a class="article-recirculation__link" href="#" data-pod="just-for-you" data-tracking="article-recirculation/liftigniterArticleClick"><h3 class="article-recirculation__title" data-pod="just-for-you">Just For You</h3></a>
                                </section>
                                <div class="article-recirculation__info-container">
                                    <div class="article-recirculation__category">
                                        <div class="article-recirculation__asset">
                                            <a class="article-recirculation__link" href="#" data-pod="just-for-you" data-tracking="article-recirculation/liftigniterArticleClick">
                                                <div class="article-recirculation__aspect-ratio-enforcer">
                                                    <div class="article-recirculation__aspect-ratio-enforced">
                                                        <img class="article-recirculation__image" data-pod="just-for-you" data-lazy-loader-ajax />
                                                    </div>
                                                </div>
                                            </a>
                                        </div>
                                        <a class="article-recirculation__link" href="#" data-pod="just-for-you" data-tracking="article-recirculation/liftigniterArticleClick">
                                            <span class="article-recirculation__headline" data-pod="just-for-you">
                                                <span class="article-recirculation__not-available">Not Available</span>
                                            </span>
                                        </a>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>

                    <div class="article-recirculation__item">
                        <div class="article-recirculation__container" data-pod="trending" data-available="false">
                            <div class="article-recirculation__info">
                                <section class="article-recirculation__title-wrap">
                                    <div class="article-recirculation__icon"><img src="/Views/dist/images/article-recirculation/icon-trending.png" /></div>
                                    <a class="article-recirculation__link" href="#" data-pod="trending" data-tracking="article-recirculation/chartbeatArticleClick"><h3 class="article-recirculation__title" data-pod="trending">Trending</h3></a>
                                </section>
                                <div class="article-recirculation__info-container">
                                    <div class="article-recirculation__category">
                                        <div class="article-recirculation__asset">
                                            <a class="article-recirculation__link" href="#" data-pod="trending" data-tracking="article-recirculation/chartbeatArticleClick">
                                                <div class="article-recirculation__aspect-ratio-enforcer">
                                                    <div class="article-recirculation__aspect-ratio-enforced">
                                                        <img class="article-recirculation__image" data-pod="trending" data-lazy-loader-ajax />
                                                    </div>
                                                </div>
                                            </a>
                                        </div>
                                        <a class="article-recirculation__link" href="#" data-pod="trending" data-tracking="article-recirculation/chartbeatArticleClick">
                                            <span class="article-recirculation__headline" data-pod="trending">
                                                <span class="article-recirculation__not-available">Not Available</span>
                                            </span>
                                        </a>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>

                </div>

                <div class="article-recirculation__footer"></div>
            </div>

</div><p>Amid that heady crowd, <a href="https://www.usatoday.com/story/news/politics/2018/06/27/justice-anthony-kennedy-supreme-courts-most-important-member/545973001/">Associate Justice Anthony Kennedy&#39;s </a>five clerks didn&#39;t stand out. Most of them played in&nbsp;weekly pickup&nbsp;basketball games on the building&#39;s fifth floor &ndash; the &quot;highest court in the land.&quot; When it was their turn to host the clerks&#39; weekly happy hour, they opted for Popeyes&nbsp;chicken and beer.</p><p>No one could have known that Kennedy&#39;s chambers&nbsp;included not just one, but possibly two future Supreme Court justices&nbsp;&ndash;&nbsp;<a href="https://www.usatoday.com/story/news/politics/2018/04/08/justice-gorsuch-confirms-conservatives-hopes-liberals-fears-first-year-supreme-court/486630002/">Neil Gorsuch</a>, confirmed to the high court last year, and <a href="https://www.usatoday.com/story/news/politics/2018/07/09/donald-trump-supreme-court-pick-brett-kavanaugh/756956002/">Brett Kavanaugh</a>, whose nomination is pending in the Senate.&nbsp;</p>
<div class="newsletter-signup">
    <div class="newsletter-signup__container newsletter-signup__hidden">
        <div class="newsletter-signup__main-label newsletter-signup__lightText" style="background-color:#ff9900">
            <div class="newsletter-signup__main-label-text newsletter-signup__awaiting">
                Sign up for the STL Morning Rush newsletter
            </div>
            <div class="newsletter-signup__main-label-text newsletter-signup__complete">
                Sign up for the daily STL Morning Rush Newsletter
            </div>
            <div class="newsletter-signup__main-label-text newsletter-signup__error">
                Something went wrong.
            </div>
        </div>
        <div class="newsletter-signup__content">
            <div class="newsletter-signup__instructions">
                <div class="newsletter-signup__instructions-text newsletter-signup__awaiting">
                    Get daily emails with stories that will make you feel something.
                </div>
                <div class="newsletter-signup__instructions-text newsletter-signup__complete">
                    Thank you for signing up for the STL Morning Rush Newsletter.
                </div>
                <div class="newsletter-signup__instructions-text newsletter-signup__error">
                    Please try again later.
                </div>
            </div>
            <div class="newsletter-signup__form-container newsletter-signup__awaiting">
                <form class="newsletter-signup__form">
                    <div class="newsletter-signup__form-email-wrap">
                        <input type="text" placeholder="ENTER EMAIL HERE " name="email" class="newsletter-signup__form-email" /><br />
                    </div>
                                                            <button type="submit" class="newsletter-signup__submit newsletter-signup__lightText newsletter-signup__lightArrow" style="background-color:#ff9900"><span class="newsletter-signup__submit__text">Submit</span></button>
                    <div class="newsletter-signup__form-email-error"></div>
                    <input type="hidden" name="siteId" value="63" />
                    <input type="hidden" name="newsletterId" value="7a52b31cb08616ee6ecb958992fcabc3" />
                </form>
            </div>
        </div>
    </div>
</div><p>&ldquo;Had I known that I was walking among giants and breathing this rarefied air, I would have at least posed for more pictures with them,&rdquo; Miles Ehrlich, a fellow Kennedy clerk and&nbsp;now a&nbsp;white-collar defense attorney in California, quipped.</p><p>Only seven Supreme Court law clerks have ascended to the bench themselves, including four current justices. In addition to Gorsuch, Chief Justice John Roberts and Associate Justices Stephen Breyer and Elena Kagan were clerks.&nbsp;</p><p>But if Kavanaugh is confirmed, it would make Kennedy the first justice to watch two former clerks reach the bench&nbsp;&ndash;&nbsp;much less two from the same term.</p><p>Gorsuch, polished and erudite by&nbsp;age 26,&nbsp;was known as a no-nonsense clerk who split his time between Kennedy and retired Justice Byron White from his <a href="https://www.usatoday.com/story/news/politics/2017/01/31/what-judge-neil-gorsuchs-colorado-colleagues-think-him/97313448/">home state of Colorado</a>. His duties for White at the U.S. Court of Appeals for the 10th Circuit kept him away from Washington for much of the time.</p>      <div class="ad ad_border_true ad_position_article_mid2" id="article_mid2_0" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid2&quot;,&quot;div&quot;:&quot;article_mid2_0&quot;,&quot;sizes&quot;:[[300,250],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;09183828-d1c9-4a18-968d-62c75d6f3a50&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;]}}"></div>
<p>Kavanaugh, genial and down-to-earth at 28,&nbsp;had a reputation for burning the midnight oil, as well as shooting jump shots and organizing social events. When his name was added to President <a href="https://www.usatoday.com/story/news/politics/2017/11/17/trump-adds-five-names-list-potential-supreme-court-justices/875983001/">Donald Trump&#39;s list </a>of potential nominees last fall, he instantly became the front-runner for the next opening &ndash;&nbsp;an opening that Kennedy created with his retirement last month.&nbsp;</p><p>His fellow clerks apparently saw it coming long ago.&nbsp;</p><p>&quot;I think&nbsp;people had a sense that he was somebody who was on an upward trajectory,&rdquo; fellow Kennedy clerk Nate&nbsp;Forrester, now an attorney-adviser with the Justice Department&#39;s Office of Legal Counsel, said. &quot;He worked prodigiously long hours.&rdquo;</p><p>&ldquo;All of us would stay pretty late, but Brett might stay exceptionally late,&quot; federal District Court Judge Gary Feinerman, another of the Kennedy clerks that term, recalled. &quot;Justice Kennedy would often encourage Brett to take his foot off the gas just a bit.&rdquo;</p><p>Feinerman &ndash;&nbsp;who in 2010 became&nbsp;Barack Obama&#39;s choice for a judgeship in the president&#39;s home state of Illinois &ndash;&nbsp;said&nbsp;Kennedy&#39;s clerks were no smarter or more capable than their peers, whether they worked for the senior justice,&nbsp;Harry Blackmun, or the rookie, Ruth Bader Ginsburg.</p><p>&quot;At the time, we were just a typical group of clerks,&quot; he said.</p><h2 class="presto-h2">&#39;An extra gear&#39;</h2><p>The 1993 term coincided with the start of Bill Clinton&#39;s presidency and ended just months before the &quot;Republican revolution&quot; in Congress.&nbsp;But for Kennedy, Gorsuch and Kavanaugh, the caseload was rather&nbsp;ordinary,&nbsp;ranging from jury rules&nbsp;to waste disposal.</p><p>A copyright case that stood out involved the hip-hop group <a href="https://en.wikipedia.org/wiki/Campbell_v._Acuff-Rose_Music,_Inc.">2 Live Crew&#39;s parody</a> of Roy Orbison&#39;s hit song, &quot;Oh, Pretty Woman.&quot; Ehrlich recalled&nbsp;reading aloud lyrics, such as &quot;Bald-headed woman, girl your hair won&#39;t grow,&quot;&nbsp;for Kennedy to compare to the version he knew.</p>      <div class="ad ad_border_true ad_position_article_mid3" id="article_mid3_0" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid3&quot;,&quot;div&quot;:&quot;article_mid3_0&quot;,&quot;sizes&quot;:[[300,250]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;09183828-d1c9-4a18-968d-62c75d6f3a50&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;Uj67qNa5gm3U6Q6zEmCEALEJ&quot;]}}"></div>
<p>&quot;I&rsquo;m not sure any of us were particularly competent to be pop music critics, but it was a rather memorable moment,&rdquo; Ehrlich said.</p><p>The clerks split up the workload&nbsp;&ndash; preparing memos for all the justices on thousands of cases that would not be heard, as&nbsp;well as digging into more than 90 cases&nbsp;granted for oral argument. Each month, they divided up those cases, with Gorsuch joining in&nbsp;group discussions held in Kennedy&#39;s office.</p><p>By all&nbsp;accounts, Kavanaugh put in the longest hours.&nbsp;&ldquo;He seemed to have sort of an extra gear that he could kick into when the rest of us were just absolutely exhausted,&rdquo; Ehrlich said.</p><p>The clerks were divided ideologically &ndash; Gorsuch, Kavanaugh and Forrester on the right, Ehrlich and Feinerman on the left. That led to heated discussions that Kennedy encouraged.</p><p>&ldquo;He valued that, because he would like to hear different perspectives on cases when we were discussing them,&rdquo; Feinerman recalled.&nbsp;&ldquo;It was all very friendly and professional.&quot;</p><p>In most of those discussions,&nbsp;&ldquo;I don&rsquo;t think it&rsquo;s any surprise that Brett and Neil&nbsp;were on the right side of the 50-yard line,&rdquo; he said.</p><p>Ehrlich shared office space with Kavanaugh throughout the term. &quot;There were times on some cases when Brett and I&nbsp;would really go at it,&rdquo; he said.&nbsp;&ldquo;But over time, there were also plenty of cases where we agreed.&rdquo;</p>                                    <div data-module="media-gallery" data-track-off-screen="true" data-track-movement="true">


<div class="media-gallery"
     data-model-id="60cdec19-f53f-447a-b07e-b81d51d57642"
     data-model-section="news"
     data-model-subsection="nation-now"
     data-model-topic=""
     data-model-subtopic=""
     data-model-url="/gallery/news/nation-now/a-look-at-supreme-court-justice-nominee-brett-kavanaugh/465-60cdec19-f53f-447a-b07e-b81d51d57642"
     data-model-count="6"
     data-model-assetid="60cdec19-f53f-447a-b07e-b81d51d57642"
     data-model-index="0"
     data-model-targeting="{&quot;pgid&quot;: [&quot;60cdec19-f53f-447a-b07e-b81d51d57642&quot;],&quot;pgtype&quot;: [&quot;&quot;],&quot;strnativekey&quot;: [&quot;Uj67qNa5gm3U6Q6zEmCEALEJ&quot;],&quot;strnativekey&quot;: [&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;]}"
     data-model-autofullscreen="false"
     data-track-off-screen="true">
    <div class="media-gallery__main">
        <div class="media-gallery__title">A look at Supreme Court Justice nominee Brett Kavanaugh</div>
        <div class="media-gallery__fullscreen-toggle"></div>
        <div class="media-gallery__slider-container">
            <div class="media-gallery__slider-arrows">
                <div class="media-gallery__slider-nav media-gallery__slider-nav_direction_previous">
                    <div class="media-gallery__slider-arrow"></div>
                </div>
                <div class="media-gallery__slider-nav media-gallery__slider-nav_direction_next">
                    <div class="media-gallery__slider-arrow"></div>
                </div>
            </div>
            <div class="media-gallery__fake-slider">
                <div class="media-gallery__ratio-enforcer">
                    <div class="media-gallery__ratio-enforced">
                        <img class="media-gallery__fake-slide" src="https://media.ksdk.com/assets/GANNETT/images/be0d0acf-9efb-4a05-a594-3af4481db109/be0d0acf-9efb-4a05-a594-3af4481db109_1140x641.jpg" />
                    </div>
                </div>
            </div>
            <div class="media-gallery__slider">
                    <div class="media-gallery__slide"
                         data-index="0"
                         data-model-assetid="be0d0acf-9efb-4a05-a594-3af4481db109"
                         data-model-caption="President Donald Trump announces his nomination of Brett Kavanaugh for the Supreme Court of the United States."
                         data-model-url="https://www.gannett-cdn.com/media/2018/07/09/USATODAY/USATODAY/636667678760086893-GRUBER-.jpg"
                         data-model-credit="Jack Gruber, USA TODAY">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.ksdk.com/assets/GANNETT/images/be0d0acf-9efb-4a05-a594-3af4481db109/be0d0acf-9efb-4a05-a594-3af4481db109_1140x641.jpg" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="1"
                         data-model-assetid="cf46a57d-7b48-48c6-b3bd-ad7ead814c84"
                         data-model-caption="Brett Kavanaugh, a judge with the U.S. Court of Appeals for the D.C. Circuit, delivers the Commencement address for the Catholic University of America&#39;s Columbus School of Law on May 25, 2018 at the Basilica of the National Shrine of the Immaculate Conception in Washington, DC."
                         data-model-url="https://www.gannett-cdn.com/media/2018/07/09/USATODAY/USATODAY/636667475709405764-XXX-Brett-Kavanaugh-CUA-LAW-Commencement-dcb.JPG"
                         data-model-credit="Dana Bowler, The Catholic University of America">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.ksdk.com/assets/GANNETT/images/cf46a57d-7b48-48c6-b3bd-ad7ead814c84/cf46a57d-7b48-48c6-b3bd-ad7ead814c84_1140x641.jpg" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="2"
                         data-model-assetid="0eef848e-d177-425c-82d7-35e59a8979cc"
                         data-model-caption="Brett Kavanaugh is nominated to replace retiring Supreme Court Justice Anthony Kennedy.  Kavanaugh if confirmed, will be President Donald Trump&#39;s second Supreme Court pick."
                         data-model-url="https://www.gannett-cdn.com/media/2018/07/09/USATODAY/USATODAY/636667475689405892-a02-Kavanaugh-0709.jpg"
                         data-model-credit="U.S. Court of Appeals for the District of Columbia Circuit photo">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.ksdk.com/assets/GANNETT/images/0eef848e-d177-425c-82d7-35e59a8979cc/0eef848e-d177-425c-82d7-35e59a8979cc_1140x641.jpg" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="3"
                         data-model-assetid="f65f972f-d73f-442d-bc8f-bdf7aa95c2ed"
                         data-model-caption="District of Columbia Circuit Court of Appeals nominee Brett Kavanaugh attends a news conference with Senate GOP leadership in the Capitol May 22, 2006 in Washington, DC. "
                         data-model-url="https://www.gannett-cdn.com/media/2018/07/09/USATODAY/USATODAY/636667475688937145-XXX-57644700CS007-Frist-And-McC.jpg"
                         data-model-credit="Chip Somodevilla, Getty Images">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.ksdk.com/assets/GANNETT/images/f65f972f-d73f-442d-bc8f-bdf7aa95c2ed/f65f972f-d73f-442d-bc8f-bdf7aa95c2ed_1140x641.jpg" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="4"
                         data-model-assetid="bf4dd1a1-756f-4965-ae19-03cf17605c4d"
                         data-model-caption="President George W. Bush, watches the swearing-in of Brett Kavanaugh as Judge for the U.S. Court of Appeals for the District of Columbia by U.S. Supreme Court Associate Justice Anthony M. Kennedy, during a ceremony in the Rose Garden of the White House, in Washington on June 1, 2006. Holding the Bible is Kavanaugh&#39;s wife Ashley Kavanaugh."
                         data-model-url="https://www.gannett-cdn.com/media/2018/07/09/USATODAY/USATODAY/636667475689718390-AP-Trump-Supreme-Court-Final-Four.jpg"
                         data-model-credit="PABLO MARTINEZ MONSIVAIS, AP">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.ksdk.com/assets/GANNETT/images/bf4dd1a1-756f-4965-ae19-03cf17605c4d/bf4dd1a1-756f-4965-ae19-03cf17605c4d_1140x641.jpg" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="5"
                         data-model-assetid="a5682a4c-0240-41da-929a-fb3839ce95af"
                         data-model-caption="Brett Kavanaugh appears before the Senate Judiciary Committee on Capitol Hill in Washington on April 26, 2004. "
                         data-model-url="https://www.gannett-cdn.com/media/2018/07/09/USATODAY/USATODAY/636667475688937145-AP-Campaign-2016-Trump-Judges.jpg"
                         data-model-credit="Dennis Cook, AP">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.ksdk.com/assets/GANNETT/images/a5682a4c-0240-41da-929a-fb3839ce95af/a5682a4c-0240-41da-929a-fb3839ce95af_1140x641.jpg" />
                            </div>
                        </div>
                    </div>
            </div>
        </div>
    </div>
    <div class="media-gallery__secondary">
        <div class="media-gallery__meta">
                <div class="media-gallery__meta-item media-gallery__meta-item_current_true"
                     data-index="0"
                     data-model-assetid="be0d0acf-9efb-4a05-a594-3af4481db109"
                     data-model-caption="President Donald Trump announces his nomination of Brett Kavanaugh for the Supreme Court of the United States."
                     data-model-url="https://www.gannett-cdn.com/media/2018/07/09/USATODAY/USATODAY/636667678760086893-GRUBER-.jpg"
                     data-model-credit="Jack Gruber, USA TODAY">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">01</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">06</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">President Donald Trump announces his nomination of Brett Kavanaugh for the Supreme Court of the United States.</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="1"
                     data-model-assetid="cf46a57d-7b48-48c6-b3bd-ad7ead814c84"
                     data-model-caption="Brett Kavanaugh, a judge with the U.S. Court of Appeals for the D.C. Circuit, delivers the Commencement address for the Catholic University of America&#39;s Columbus School of Law on May 25, 2018 at the Basilica of the National Shrine of the Immaculate Conception in Washington, DC."
                     data-model-url="https://www.gannett-cdn.com/media/2018/07/09/USATODAY/USATODAY/636667475709405764-XXX-Brett-Kavanaugh-CUA-LAW-Commencement-dcb.JPG"
                     data-model-credit="Dana Bowler, The Catholic University of America">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">02</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">06</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Brett Kavanaugh, a judge with the U.S. Court of Appeals for the D.C. Circuit, delivers the Commencement address for the Catholic University of America&#39;s Columbus School of Law on May 25, 2018 at the Basilica of the National Shrine of the Immaculate Conception in Washington, DC.</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="2"
                     data-model-assetid="0eef848e-d177-425c-82d7-35e59a8979cc"
                     data-model-caption="Brett Kavanaugh is nominated to replace retiring Supreme Court Justice Anthony Kennedy.  Kavanaugh if confirmed, will be President Donald Trump&#39;s second Supreme Court pick."
                     data-model-url="https://www.gannett-cdn.com/media/2018/07/09/USATODAY/USATODAY/636667475689405892-a02-Kavanaugh-0709.jpg"
                     data-model-credit="U.S. Court of Appeals for the District of Columbia Circuit photo">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">03</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">06</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Brett Kavanaugh is nominated to replace retiring Supreme Court Justice Anthony Kennedy.  Kavanaugh if confirmed, will be President Donald Trump&#39;s second Supreme Court pick.</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="3"
                     data-model-assetid="f65f972f-d73f-442d-bc8f-bdf7aa95c2ed"
                     data-model-caption="District of Columbia Circuit Court of Appeals nominee Brett Kavanaugh attends a news conference with Senate GOP leadership in the Capitol May 22, 2006 in Washington, DC. "
                     data-model-url="https://www.gannett-cdn.com/media/2018/07/09/USATODAY/USATODAY/636667475688937145-XXX-57644700CS007-Frist-And-McC.jpg"
                     data-model-credit="Chip Somodevilla, Getty Images">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">04</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">06</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">District of Columbia Circuit Court of Appeals nominee Brett Kavanaugh attends a news conference with Senate GOP leadership in the Capitol May 22, 2006 in Washington, DC. </div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="4"
                     data-model-assetid="bf4dd1a1-756f-4965-ae19-03cf17605c4d"
                     data-model-caption="President George W. Bush, watches the swearing-in of Brett Kavanaugh as Judge for the U.S. Court of Appeals for the District of Columbia by U.S. Supreme Court Associate Justice Anthony M. Kennedy, during a ceremony in the Rose Garden of the White House, in Washington on June 1, 2006. Holding the Bible is Kavanaugh&#39;s wife Ashley Kavanaugh."
                     data-model-url="https://www.gannett-cdn.com/media/2018/07/09/USATODAY/USATODAY/636667475689718390-AP-Trump-Supreme-Court-Final-Four.jpg"
                     data-model-credit="PABLO MARTINEZ MONSIVAIS, AP">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">05</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">06</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">President George W. Bush, watches the swearing-in of Brett Kavanaugh as Judge for the U.S. Court of Appeals for the District of Columbia by U.S. Supreme Court Associate Justice Anthony M. Kennedy, during a ceremony in the Rose Garden of the White House, in Washington on June 1, 2006. Holding the Bible is Kavanaugh&#39;s wife Ashley Kavanaugh.</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="5"
                     data-model-assetid="a5682a4c-0240-41da-929a-fb3839ce95af"
                     data-model-caption="Brett Kavanaugh appears before the Senate Judiciary Committee on Capitol Hill in Washington on April 26, 2004. "
                     data-model-url="https://www.gannett-cdn.com/media/2018/07/09/USATODAY/USATODAY/636667475688937145-AP-Campaign-2016-Trump-Judges.jpg"
                     data-model-credit="Dennis Cook, AP">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">06</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">06</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Brett Kavanaugh appears before the Senate Judiciary Committee on Capitol Hill in Washington on April 26, 2004. </div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
        </div>
        <div class="media-gallery__thumbstrip-container">
            <div class="media-gallery__thumbstrip-arrows">
                <div class="media-gallery__thumbstrip-nav media-gallery__thumbstrip-nav_direction_previous">
                    <div class="media-gallery__thumbstrip-arrow"></div>
                </div>
                <div class="media-gallery__thumbstrip-nav media-gallery__thumbstrip-nav_direction_next">
                    <div class="media-gallery__thumbstrip-arrow"></div>
                </div>
            </div>
            <div class="media-gallery__thumbstrip">
                <div class="media-gallery__thumbstrip-mask">
                    <div class="media-gallery__thumbstrip-slider">
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="0"
                                 data-model-assetid="be0d0acf-9efb-4a05-a594-3af4481db109"
                                 data-model-caption="President Donald Trump announces his nomination of Brett Kavanaugh for the Supreme Court of the United States."
                                 data-model-url="https://www.gannett-cdn.com/media/2018/07/09/USATODAY/USATODAY/636667678760086893-GRUBER-.jpg"
                                 data-model-credit="Jack Gruber, USA TODAY">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_true"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.ksdk.com/assets/GANNETT/images/be0d0acf-9efb-4a05-a594-3af4481db109/be0d0acf-9efb-4a05-a594-3af4481db109_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="1"
                                 data-model-assetid="cf46a57d-7b48-48c6-b3bd-ad7ead814c84"
                                 data-model-caption="Brett Kavanaugh, a judge with the U.S. Court of Appeals for the D.C. Circuit, delivers the Commencement address for the Catholic University of America&#39;s Columbus School of Law on May 25, 2018 at the Basilica of the National Shrine of the Immaculate Conception in Washington, DC."
                                 data-model-url="https://www.gannett-cdn.com/media/2018/07/09/USATODAY/USATODAY/636667475709405764-XXX-Brett-Kavanaugh-CUA-LAW-Commencement-dcb.JPG"
                                 data-model-credit="Dana Bowler, The Catholic University of America">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.ksdk.com/assets/GANNETT/images/cf46a57d-7b48-48c6-b3bd-ad7ead814c84/cf46a57d-7b48-48c6-b3bd-ad7ead814c84_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="2"
                                 data-model-assetid="0eef848e-d177-425c-82d7-35e59a8979cc"
                                 data-model-caption="Brett Kavanaugh is nominated to replace retiring Supreme Court Justice Anthony Kennedy.  Kavanaugh if confirmed, will be President Donald Trump&#39;s second Supreme Court pick."
                                 data-model-url="https://www.gannett-cdn.com/media/2018/07/09/USATODAY/USATODAY/636667475689405892-a02-Kavanaugh-0709.jpg"
                                 data-model-credit="U.S. Court of Appeals for the District of Columbia Circuit photo">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.ksdk.com/assets/GANNETT/images/0eef848e-d177-425c-82d7-35e59a8979cc/0eef848e-d177-425c-82d7-35e59a8979cc_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="3"
                                 data-model-assetid="f65f972f-d73f-442d-bc8f-bdf7aa95c2ed"
                                 data-model-caption="District of Columbia Circuit Court of Appeals nominee Brett Kavanaugh attends a news conference with Senate GOP leadership in the Capitol May 22, 2006 in Washington, DC. "
                                 data-model-url="https://www.gannett-cdn.com/media/2018/07/09/USATODAY/USATODAY/636667475688937145-XXX-57644700CS007-Frist-And-McC.jpg"
                                 data-model-credit="Chip Somodevilla, Getty Images">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.ksdk.com/assets/GANNETT/images/f65f972f-d73f-442d-bc8f-bdf7aa95c2ed/f65f972f-d73f-442d-bc8f-bdf7aa95c2ed_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="4"
                                 data-model-assetid="bf4dd1a1-756f-4965-ae19-03cf17605c4d"
                                 data-model-caption="President George W. Bush, watches the swearing-in of Brett Kavanaugh as Judge for the U.S. Court of Appeals for the District of Columbia by U.S. Supreme Court Associate Justice Anthony M. Kennedy, during a ceremony in the Rose Garden of the White House, in Washington on June 1, 2006. Holding the Bible is Kavanaugh&#39;s wife Ashley Kavanaugh."
                                 data-model-url="https://www.gannett-cdn.com/media/2018/07/09/USATODAY/USATODAY/636667475689718390-AP-Trump-Supreme-Court-Final-Four.jpg"
                                 data-model-credit="PABLO MARTINEZ MONSIVAIS, AP">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.ksdk.com/assets/GANNETT/images/bf4dd1a1-756f-4965-ae19-03cf17605c4d/bf4dd1a1-756f-4965-ae19-03cf17605c4d_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="5"
                                 data-model-assetid="a5682a4c-0240-41da-929a-fb3839ce95af"
                                 data-model-caption="Brett Kavanaugh appears before the Senate Judiciary Committee on Capitol Hill in Washington on April 26, 2004. "
                                 data-model-url="https://www.gannett-cdn.com/media/2018/07/09/USATODAY/USATODAY/636667475688937145-AP-Campaign-2016-Trump-Judges.jpg"
                                 data-model-credit="Dennis Cook, AP">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.ksdk.com/assets/GANNETT/images/a5682a4c-0240-41da-929a-fb3839ce95af/a5682a4c-0240-41da-929a-fb3839ce95af_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="media-gallery__ad">
        </div>
    </div>
</div>
                                    </div>
<h2 class="presto-h2">Driving right</h2><p>Kavanaugh himself often has recalled organizing a clerks&#39; trip to a Baltimore Orioles baseball game,&nbsp;with not just Kennedy but former Chief Justice William Rehnquist in tow. The chief went virtually unrecognized riding the rails and walking the streets. For security, the group had a single U.S. marshal.</p><p>&quot;The whole day went off without a hitch, although I can&#39;t say I enjoyed any of it until we were all safely back in D.C. and went our own ways,&quot; Kavanaugh said last year in a <a href="http://www.aei.org/wp-content/uploads/2017/12/From-the-Bench.pdf">speech honoring Rehnquist</a>.&nbsp;</p>                                <div style="text-align: center">
<div class="iframe">
    <iframe height="310" width="360" src="https://www.ksdk.com/embeds/template/views/modules/datasphere-ad-article/datasphere-ad-article.cshtml" style="border: 2px solid #e6e6e6; padding-left: 20px; padding-top: 20px;"></iframe>
</div> 
                                </div>
<p>&quot;But I do remember when the chief said to me as we left Union Station at the end of the day that the trip had been enjoyable and very well-organized. &hellip; From the chief, that was the highest praise.&quot;</p><p>When they weren&#39;t working, Kavanaugh would join Feinerman, Erhlich, Forrester&nbsp;and clerks from other justices&#39; chambers to play hoops. The 4-on-4 games were organized by <a href="https://www.usatoday.com/story/tech/2013/05/16/fcc-chairman-julius-genachowski-departure/2165855/">Julius Genachowski</a>, who clerked for Associate Justice David Souter and would become Federal Communications Commission chairman under Obama.&nbsp;</p><p>It was a way to blow off steam in the late afternoon, but it didn&#39;t signify the end of the work day. After the games, they would shower, grab dinner and return to their desks.</p><p>Kavanaugh was known for his ball-handling skills and &quot;a running, one-hand&nbsp;floater&quot; of the type later made famous by<a href="https://fansided.com/2018/01/24/modern-moves-tony-parkers-floater-spurs/"> Tony Parker</a>, Forrester said.</p><p>&quot;He had a decent jump shot, a proficient jump shot, better than most,&quot; Feinerman judges. &quot;And he was pretty quick.&rdquo;</p><p>But Ehrlich, the most liberal of the Kennedy clerks, noticed one proclivity.</p><p>&ldquo;Brett was a pretty skilled ball-handler and very good at driving to the right,&quot; Ehrlich said. &quot;But come to think about it &ndash; I don&rsquo;t think I ever saw him drive left.&rdquo;</p><p><span class="exclude-from-newsgate"><span class="exclude-from-newsgate px-seo-warning-highlight"><strong style="margin-right:3px;">More: </strong><a href="https://www.usatoday.com/story/news/politics/2018/07/09/brett-kavanaugh-donald-trumps-supreme-court-nominee/768278002/">Brett Kavanaugh is President Trump&#39;s nominee for the Supreme Court</a></span></span></p><p><span class="exclude-from-newsgate"><span class="exclude-from-newsgate px-seo-warning-highlight"><strong style="margin-right:3px;">More: </strong><a href="https://www.usatoday.com/story/news/politics/2018/07/10/supreme-court-nominee-brett-kavanaugh-change/771742002/">Will Supreme Court nominee Brett Kavanaugh deliver the change conservatives crave?</a></span></span></p><p><span class="exclude-from-newsgate"><span class="exclude-from-newsgate px-seo-warning-highlight"><strong style="margin-right:3px;">More: </strong><a href="https://www.usatoday.com/story/news/politics/2018/07/12/supreme-court-nominee-brett-kavanaugh-fan-presidential-powers/776292002/">Supreme Court nominee Brett Kavanaugh&#39;s views on executive power may stir controversy</a></span></span></p>                    <div class="copyright">Copyright 2017 USATODAY.com</div>

        </div>
    </div>
        <div id="taboola-below-article-thumbnails-2nd-0" data-model-page-type="article" data-model-ad="below_taboola" data-model-mode="thumbnails-h2" data-model-targetType="mix" data-model-placement="Below Article Thumbnails 2nd" data-model-url="http://www.ksdk.com/article/news/nation-now/basketball-popeyes-2-live-crew-the-year-neil-gorsuch-and-brett-kavanaugh-clerked-for-anthony-kennedy/465-09183828-d1c9-4a18-968d-62c75d6f3a50" class="taboola"></div>

    </div>
</div>
                                                    </div>
                                                </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                                        <div class="grid__gutter-module" data-module="sticky-sharing">
<div class="sticky-sharing">
    <a data-tracking="sharing/twitterLink" class="sticky-sharing__icon sticky-sharing__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>
    <div class="sticky-sharing__icon sticky-sharing__icon_type-facebook"></div>

</div>                                        </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="grid__section-group grid__section-group_theme_default">



                <div class="grid__section grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                        <div class="grid__main grid__main_sticky_none">
                                        <div class="grid__cell grid__cell_columns_3" data-starting-column="1" data-columns="12">

                                                <div class="grid__module grid__module_ready_true" data-track-movement="false" data-count="0" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
                                                    <div class="grid__throbber"></div>
                                                    <div class="grid__module-inner grid__module-inner_ready_true">
      <div class="ad ad_border_true ad_position_article_flex_btf" id="article_flex_btf" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_flex_btf&quot;,&quot;div&quot;:&quot;article_flex_btf&quot;,&quot;sizes&quot;:[[970,250],[728,90],[1140,286],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;09183828-d1c9-4a18-968d-62c75d6f3a50&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;]}}"></div>

                                                    </div>
                                                </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                </div>
            </div>
</div>

            </div>
        </div>
            <div class="page__footer">
<div class="footer">
    <div class="footer__inner">
        <div class="footer__social">

<div class="social">
    <ul class="social__list social__list_align_center">
        <li class="social__item">
            <a class="social__link" target="_blank" href="https://www.facebook.com/ksdktv">
                <span class="social__icon social__icon_type_facebook"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="17" height="16" viewBox="0 0 17 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="17" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABEAAAAQCAQAAABaOFzUAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENOQMc/E5OAAAAlklEQVQoz73PMQtBARTF8d+ToiyGV4oSWQ0+gEL5GL6Ewax8G5OdwWozyOYVC4MimwmTAe+xOdu9/e895wSzjZpvioLZ3Q+lY7cHY3s5PbV4ZKnjAhpJyNBFoKuknGS0Rsv0OaZikBvySXHPRjhhpY+BIq+ldyovJ0fh+5esNhauQnUZ4adRwRxVW02Tb3Hf9Eck+kFED4KVHWZAZTHbAAAAAElFTkSuQmCC" />
</svg></span>
            </a>
        </li>

        <li class="social__item">
            <a class="social__link" target="_blank" href="https://twitter.com/intent/user?screen_name=@ksdknews">
                <span class="social__icon social__icon_type_twitter"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="19" height="16" viewBox="0 0 19 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="19" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABMAAAAQCAQAAABezYzpAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENNjO9vWItAAABFUlEQVQoz33QPUhbARAA4O89k4qDXRrMIrgFwSkuLlJSea3oVoRu4i4IHerk5Jyhi44uDg4KHS3tg9JBLLQFaSQVERGh0EBpJHFQNJYOJs0PTW66n2+4uyDmkd/aIy1vTr/Pln2Scx3Egw49ddKCHvoiU89vlVVNhDJG7JtsYYv/EElpJa9CVaR89FqqPsp1rHBuNYg5MgquvLGrYN3jNjYU/QritCkbBnSPZFRLGLLlrgcqRTVCRd/19WB7EPpjQaUHe3vP+GrJjy6oYqfByBruwvLRZZOtePdf9E3+PgnrH5sxq9iBfnruppU9EHlprA2deuKsUYReOHDhvWct5M6arONmI2HbB/OmjUsJlBXENjsv/wvGUENgDcdadwAAAABJRU5ErkJggg==" />
</svg></span>
            </a>
        </li>


    </ul>
</div>
        </div>
        <div class="footer__menu">
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="/terms">Terms of Service</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy">Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy">Your California Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/adchoices">Ad Choices</a></li>
                        <li class="footer__item"><a class="footer__link" href="https://content.ksdk.com/document_dev/2017/09/25/St.%20Louis%2CMO_EEO_Public_File%202017_11231968_ver1.0.pdf">EEO Public File Report</a></li>
                        <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file">FCC Online Public Inspection File </a></li>
                        <li class="footer__item"><a class="footer__link" href="/closed-captioning">Closed Captioning Procedures</a></li>
            </ul>
        </div>
        <div class="footer__copyright">
            &copy; 2018 KSDK-TV. All Rights Reserved.
        </div>
    </div>
</div>
      <div class="ad ad_border_true ad_position_exit_interstitial" id="exit_interstitial" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;exit_interstitial&quot;,&quot;div&quot;:&quot;exit_interstitial&quot;,&quot;sizes&quot;:[[1,1]]}}"></div>
            </div>
        <script src="/scripts/require.js"></script>
        <script>

        (function() {
            var modules = [
                'error',
                'page',
                'grid',
                'desktop-header',
                'toolbar',
                'weather-summary',
                'navigation',
                'video',
                'throbber',
                'utils',
                'fitted-headline',
                'forecast',
                'article',
                'continuous-scroll',
                'sharing',
                'gallery',
                'radar-gallery',
                'forecast',
                'article-crosspromo',
                'featured-videos',
                'chapter-slider',
                'pollen',
                'olympics-live-stream',
                'three-day-outlook',
                'current-weather',
                'search-results',
                'tracking',
                'chapter-progress',
                'progress',
                'countdown-clock',
                'longform-explore',
                'media-gallery',
                'social-sharing',
                'weather-alerts',
                'weather-interactive-radar',
                'closings',
                'tealium',
                'alert-bar',
                'cookie',
                'sticky-sharing',
                'live-indicator',
                'sharethrough',
                'taboola',
                'elections',
                'just-for-you',
                'just-for-you-li',
                'olympics-tv-listings',
                'headline-list-with-abstract',
                'text-only-headline-list',
                'story-snapshot-with-abstract',
                'snapshot',
                'story-snapshot',
                'special-content-headline-list',
                'notfound',
                'linked-image',
                'article-recirculation',
                'linked-image-with-title',
                'newsletter-signup',
                'linked-image-with-title',
                'newsletter-signup-multiple',
                'live-videos',
                'breaking-news',
                'weather-alerts',
                'closings',
                'media-gallery-alt',
                'alert-center-menu',
                'trending-list',
                'toc',
                'featured-radars'
            ];
            require.config({
                'baseUrl': '/',
                'deps': modules,
                'waitSeconds': 30,
                'bundles': {
                    'modules': modules
                },
                'paths': {
                    'jquery': 'scripts/jquery-3.1.1',
                    'jwplayer': 'content/player/jwplayer.js?version=2.21.1',
                    'modules': 'Views/dist/scripts/modules.min.js?version=2.21.1',
                    'facebook': 'https://connect.facebook.net/en_US/all',
                    'twitter': 'https://platform.twitter.com/widgets',
                    'slick': 'content/libs/slick/slick.min',
                    'dotdotdot': 'content/libs/dotdotdot/jquery.dotdotdot.min',
                    'jqueryui': 'Views/lib/jquery-ui/jquery-ui.min',
                    'comscore': 'content/libs/comscore/comscore.min',
                    'stickyfill': 'content/libs/stickyfill/stickyfill.min'
                },
                'shim': {
                    'facebook': {
                        'exports': 'FB'
                    },
                    'twitter': {
                        'exports': 'twttr'
                    },
                    'jwplayer': ['jquery'],
                    'jqueryui': {
                        'deps': ['jquery']
                    },
                    'slick': ['jquery'],
                    'dotdotdot': ['jquery']
                }
            });
        })();
        </script>
                    <script type="text/javascript">
                        console.log('ttaboola-in-script');
                        window._taboola = window._taboola || [];
                        _taboola.push({ home: 'auto' });
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)) {
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'),
                            document.getElementsByTagName('script')[0],
                            '//cdn.taboola.com/libtrc/tegna-network1/loader.js',
                            'tb_loader_script');
                        if (window.performance && typeof window.performance.mark == 'function') { window.performance.mark('tbl_ic'); }
                    </script>

        <script type="text/javascript" src="//cloudfront.loggly.com/js/loggly.tracker-latest.min.js" async></script>
        <noscript>
            <style>
                .grid__module {
                    height: auto;
                    opacity: 1;
                }
            </style>
        </noscript>
    </body>
</html>
