<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.12.9" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Grammy Awards: When and where is the postponed 2022 ceremony? | ksdk.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min_5.12.9.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.12.9.css"></noscript>

<link rel="preload" href="/common.min_5.12.9.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KSDK.png?ver=2.5.12.9" />
    <link rel="canonical" href="https://www.ksdk.com/article/news/nation-world/2022-grammy-awards-new-date/507-6366ab97-f180-4d48-90a3-b9d37ddddc88" />
            <meta name="theme-color" content="#d81f32" />
            <link rel="amphtml" href="https://www.ksdk.com/amp/article/news/nation-world/2022-grammy-awards-new-date/507-6366ab97-f180-4d48-90a3-b9d37ddddc88" />
        <meta itemprop="datePublished" content="2:39 PM CST January 18, 2022" />
        <meta itemprop="dateModified" content="3:05 PM CST January 18, 2022" />
        <meta itemprop="url" content="https://www.ksdk.com/article/news/nation-world/2022-grammy-awards-new-date/507-6366ab97-f180-4d48-90a3-b9d37ddddc88" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.ksdk.com/article/news/nation-world/2022-grammy-awards-new-date/507-6366ab97-f180-4d48-90a3-b9d37ddddc88">
        <meta property="og:title" content="Grammys announce new date, location for 2022 ceremony">
        <meta property="og:description" content="The award show was originally set to take place on Jan. 31, but was postponed over what organizers called &#x201C;too many risks&#x201D; from the omicron variant.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.ksdk.com/assets/CCT/images/4e890079-8275-4334-981c-6971907260a8/4e890079-8275-4334-981c-6971907260a8_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="2:39 PM CST January 18, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="ksdk,news,nation-world,cct-tracking,entertainment-news" />
        <meta name="twitter:title" content="Grammys announce new date, location for 2022 ceremony">
        <meta name="twitter:image:src" content="https://media.ksdk.com/assets/CCT/images/4e890079-8275-4334-981c-6971907260a8/4e890079-8275-4334-981c-6971907260a8_1140x641.jpg">
        <meta name="twitter:image" content="https://media.ksdk.com/assets/CCT/images/4e890079-8275-4334-981c-6971907260a8/4e890079-8275-4334-981c-6971907260a8_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="ksdknews">
        <meta name="twitter:description" content="The award show was originally set to take place on Jan. 31, but was postponed over what organizers called &#x201C;too many risks&#x201D; from the omicron variant.">
        <meta name="twitter:domain" content="www.ksdk.com">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="ksdk.com" />
            <meta name="description" content="The Recording Academy announced Tuesday the 2022 Grammys will now take place on April 3 and be broadcast live from the MGM Grand Garden Arena in Las Vegas." />
            <meta property="fb:app_id" content="1354272198009959" />
            <meta property="og:site_name" content="ksdk.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="2:39 PM CST January 18, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="ff82e5cf-7f44-4505-ba71-ad5dfb87ef71"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="63" data-watson-keywords="award show,Recording Academy,multitalented Jon Batiste,Last year,Justin Bieber" data-page-type="article" data-gpt-network-code="32805352/mo-stlouis-KSDK-B3325_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="" data-subtopic="" data-content-type="article" data-category="news" data-market="St. Louis, MO" data-subcategory="nation-world" data-keywords="ksdk, St. Louis, news, local news, breaking news, traffic, weather, sports, events" data-document-title="St. Louis Breaking News, Weather, Traffic, Sports | KSDK.com" data-ga-property-id="UA-73830541-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.ksdk.com/article/news/nation-world/2022-grammy-awards-new-date/507-6366ab97-f180-4d48-90a3-b9d37ddddc88" data-canonical-url="https://www.ksdk.com/article/news/nation-world/2022-grammy-awards-new-date/507-6366ab97-f180-4d48-90a3-b9d37ddddc88" data-asset-id="6366ab97-f180-4d48-90a3-b9d37ddddc88" data-article-keywords="nation-world,cct-tracking,entertainment-news,news" data-content-title="Grammys announce new date, location for 2022 ceremony" data-content-categories="nation-world,cct-tracking,entertainment-news,news" data-content-score="95" data-tracking-tags="" data-t1-publisher="aweil@tegna.com" data-call-letters="KSDK" data-article-byline="Andrew Weil" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Grammys announce new date, location for 2022 ceremony" data-video-name="Grammys announce new date, location for 2022 ceremony" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="Grammys moved to April 3 in Las Vegas" data-cct-story="true" data-platform="desktop" data-full-environment="KSDK" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-153217200325381.js" , data-a9-publisher-id="3276" , data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3956/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3957/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/ksdk.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n),el:n}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=dWFDWF1fxRfo6GPuxONWZaaCyOxEdNQlOk4W8t591tII2XHeSlsqEA=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="63"
         data-primarydomain="ksdk.com"
         data-environment-base-url="https://www.ksdk.com/"
         data-call-letters="KSDK"
         data-full-environment="KSDK"
         data-twitter-id="ksdknews"
         data-fban="1354272198009959"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="6366ab97-f180-4d48-90a3-b9d37ddddc88"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.ksdk.com/article/news/nation-world/2022-grammy-awards-new-date/507-6366ab97-f180-4d48-90a3-b9d37ddddc88"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="mo-stlouis-KSDK-B3325_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/ksdk-redesign-desktop/prod/utag"
         data-taboola-url="https://www.ksdk.com/article/news/nation-world/2022-grammy-awards-new-date/507-6366ab97-f180-4d48-90a3-b9d37ddddc88"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="456"data-tealium-id-dealboss="523"data-tealium-id-googleanalytics="459"data-tealium-id-oneplusx="541"data-tealium-id-simplifi="526"data-tealium-id-taboola="525"data-tealium-id-truanthem="442"data-tealium-id-visto="452"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1354272198009959"
        data-twitter-id="ksdknews">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/ksdk.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment News">
                                                                    <span class="header__subnav-label">Entertainment News</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Coronavirus">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Crime">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Investigative">
                                                                    <span class="header__subnav-label">Investigative</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/whats-cookin-in-the-lou" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="What&#x27;s Cookin&#x27; in the Lou">
                                                                    <span class="header__subnav-label">What&#x27;s Cookin&#x27; in the Lou</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/show-me-st-louis" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Show Me St. Louis">
                                                                    <span class="header__subnav-label">Show Me St. Louis</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/crime/jefferson-county-domestic-murder-suicide/63-50119f54-cb4a-404d-883b-3fa5ef844ae0" aria-label="Read Husband, wife identified in Jefferson County murder-suicide" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Husband, wife identified in Jefferson County murder-suicide">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Husband, wife identified in Jefferson County murder-suicide" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/e7ebac6d-090c-49ba-8658-b3b7c83ffa5f/e7ebac6d-090c-49ba-8658-b3b7c83ffa5f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Husband, wife identified in Jefferson County murder-suicide" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/e7ebac6d-090c-49ba-8658-b3b7c83ffa5f/e7ebac6d-090c-49ba-8658-b3b7c83ffa5f_360x203.jpg" data-srcset="https://media.ksdk.com/assets/KSDK/images/e7ebac6d-090c-49ba-8658-b3b7c83ffa5f/e7ebac6d-090c-49ba-8658-b3b7c83ffa5f_16x9.jpg 16w, https://media.ksdk.com/assets/KSDK/images/e7ebac6d-090c-49ba-8658-b3b7c83ffa5f/e7ebac6d-090c-49ba-8658-b3b7c83ffa5f_140x79.jpg 140w, https://media.ksdk.com/assets/KSDK/images/e7ebac6d-090c-49ba-8658-b3b7c83ffa5f/e7ebac6d-090c-49ba-8658-b3b7c83ffa5f_360x203.jpg 360w, https://media.ksdk.com/assets/KSDK/images/e7ebac6d-090c-49ba-8658-b3b7c83ffa5f/e7ebac6d-090c-49ba-8658-b3b7c83ffa5f_540x304.jpg 540w, https://media.ksdk.com/assets/KSDK/images/e7ebac6d-090c-49ba-8658-b3b7c83ffa5f/e7ebac6d-090c-49ba-8658-b3b7c83ffa5f_750x422.jpg 750w, https://media.ksdk.com/assets/KSDK/images/e7ebac6d-090c-49ba-8658-b3b7c83ffa5f/e7ebac6d-090c-49ba-8658-b3b7c83ffa5f_1140x641.jpg 1140w, https://media.ksdk.com/assets/KSDK/images/e7ebac6d-090c-49ba-8658-b3b7c83ffa5f/e7ebac6d-090c-49ba-8658-b3b7c83ffa5f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/jefferson-county-domestic-murder-suicide/63-50119f54-cb4a-404d-883b-3fa5ef844ae0" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Husband, wife identified in Jefferson County murder-suicide">Husband, wife identified in Jefferson County murder-suicide</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/entertainment/ellen-degeneres-michelle-li-very-asian/63-01c26b56-0b4e-4008-8a8d-8893a10cb560" aria-label="Read St. Louis anchor Michelle Li to appear on Ellen" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; St. Louis anchor Michelle Li to appear on Ellen">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="St. Louis anchor Michelle Li to appear on Ellen" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/cf2529de-73b1-44cc-ac80-dbd760106d48/cf2529de-73b1-44cc-ac80-dbd760106d48_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="St. Louis anchor Michelle Li to appear on Ellen" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/cf2529de-73b1-44cc-ac80-dbd760106d48/cf2529de-73b1-44cc-ac80-dbd760106d48_360x203.jpg" data-srcset="https://media.ksdk.com/assets/KSDK/images/cf2529de-73b1-44cc-ac80-dbd760106d48/cf2529de-73b1-44cc-ac80-dbd760106d48_16x9.jpg 16w, https://media.ksdk.com/assets/KSDK/images/cf2529de-73b1-44cc-ac80-dbd760106d48/cf2529de-73b1-44cc-ac80-dbd760106d48_140x79.jpg 140w, https://media.ksdk.com/assets/KSDK/images/cf2529de-73b1-44cc-ac80-dbd760106d48/cf2529de-73b1-44cc-ac80-dbd760106d48_360x203.jpg 360w, https://media.ksdk.com/assets/KSDK/images/cf2529de-73b1-44cc-ac80-dbd760106d48/cf2529de-73b1-44cc-ac80-dbd760106d48_540x304.jpg 540w, https://media.ksdk.com/assets/KSDK/images/cf2529de-73b1-44cc-ac80-dbd760106d48/cf2529de-73b1-44cc-ac80-dbd760106d48_750x422.jpg 750w, https://media.ksdk.com/assets/KSDK/images/cf2529de-73b1-44cc-ac80-dbd760106d48/cf2529de-73b1-44cc-ac80-dbd760106d48_1140x641.jpg 1140w, https://media.ksdk.com/assets/KSDK/images/cf2529de-73b1-44cc-ac80-dbd760106d48/cf2529de-73b1-44cc-ac80-dbd760106d48_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/entertainment/ellen-degeneres-michelle-li-very-asian/63-01c26b56-0b4e-4008-8a8d-8893a10cb560" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; St. Louis anchor Michelle Li to appear on Ellen">St. Louis anchor Michelle Li to appear on Ellen</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closing &amp; Delays">
                                                                    <span class="header__subnav-label">Closing &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings-admin" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="School Closings Registration">
                                                                    <span class="header__subnav-label">School Closings Registration</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-cameras" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather Cams">
                                                                    <span class="header__subnav-label">Weather Cams</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/st-louis-weather-forecast/63-28ffe2ca-e4e8-4a46-84d0-0e830d4bf9f7" aria-label="Read St. Louis Forecast: Arctic air arrives tomorrow morning" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; St. Louis Forecast: Arctic air arrives tomorrow morning">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="St. Louis Forecast: Arctic air arrives tomorrow morning" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/cf9d52c9-9ea9-4280-976b-7dfab8783ff8/cf9d52c9-9ea9-4280-976b-7dfab8783ff8_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="St. Louis Forecast: Arctic air arrives tomorrow morning" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/cf9d52c9-9ea9-4280-976b-7dfab8783ff8/cf9d52c9-9ea9-4280-976b-7dfab8783ff8_360x203.jpg" data-srcset="https://media.ksdk.com/assets/KSDK/images/cf9d52c9-9ea9-4280-976b-7dfab8783ff8/cf9d52c9-9ea9-4280-976b-7dfab8783ff8_16x9.jpg 16w, https://media.ksdk.com/assets/KSDK/images/cf9d52c9-9ea9-4280-976b-7dfab8783ff8/cf9d52c9-9ea9-4280-976b-7dfab8783ff8_140x79.jpg 140w, https://media.ksdk.com/assets/KSDK/images/cf9d52c9-9ea9-4280-976b-7dfab8783ff8/cf9d52c9-9ea9-4280-976b-7dfab8783ff8_360x203.jpg 360w, https://media.ksdk.com/assets/KSDK/images/cf9d52c9-9ea9-4280-976b-7dfab8783ff8/cf9d52c9-9ea9-4280-976b-7dfab8783ff8_540x304.jpg 540w, https://media.ksdk.com/assets/KSDK/images/cf9d52c9-9ea9-4280-976b-7dfab8783ff8/cf9d52c9-9ea9-4280-976b-7dfab8783ff8_750x422.jpg 750w, https://media.ksdk.com/assets/KSDK/images/cf9d52c9-9ea9-4280-976b-7dfab8783ff8/cf9d52c9-9ea9-4280-976b-7dfab8783ff8_1140x641.jpg 1140w, https://media.ksdk.com/assets/KSDK/images/cf9d52c9-9ea9-4280-976b-7dfab8783ff8/cf9d52c9-9ea9-4280-976b-7dfab8783ff8_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/st-louis-weather-forecast/63-28ffe2ca-e4e8-4a46-84d0-0e830d4bf9f7" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; St. Louis Forecast: Arctic air arrives tomorrow morning">St. Louis Forecast: Arctic air arrives tomorrow morning</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/forecast/st-louis-weather-forecast-tuesday/63-c58f1884-3267-48f6-a794-367c5786255c" aria-label="Read 5 On Your Side weather forecast" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; 5 On Your Side weather forecast">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="5 On Your Side weather forecast" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/125c1ef8-c286-40e1-9a3a-2fc0c95f55b6/125c1ef8-c286-40e1-9a3a-2fc0c95f55b6_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="5 On Your Side weather forecast" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/125c1ef8-c286-40e1-9a3a-2fc0c95f55b6/125c1ef8-c286-40e1-9a3a-2fc0c95f55b6_360x203.jpg" data-srcset="https://media.ksdk.com/assets/KSDK/images/125c1ef8-c286-40e1-9a3a-2fc0c95f55b6/125c1ef8-c286-40e1-9a3a-2fc0c95f55b6_16x9.jpg 16w, https://media.ksdk.com/assets/KSDK/images/125c1ef8-c286-40e1-9a3a-2fc0c95f55b6/125c1ef8-c286-40e1-9a3a-2fc0c95f55b6_140x79.jpg 140w, https://media.ksdk.com/assets/KSDK/images/125c1ef8-c286-40e1-9a3a-2fc0c95f55b6/125c1ef8-c286-40e1-9a3a-2fc0c95f55b6_360x203.jpg 360w, https://media.ksdk.com/assets/KSDK/images/125c1ef8-c286-40e1-9a3a-2fc0c95f55b6/125c1ef8-c286-40e1-9a3a-2fc0c95f55b6_540x304.jpg 540w, https://media.ksdk.com/assets/KSDK/images/125c1ef8-c286-40e1-9a3a-2fc0c95f55b6/125c1ef8-c286-40e1-9a3a-2fc0c95f55b6_750x422.jpg 750w, https://media.ksdk.com/assets/KSDK/images/125c1ef8-c286-40e1-9a3a-2fc0c95f55b6/125c1ef8-c286-40e1-9a3a-2fc0c95f55b6_1140x641.jpg 1140w, https://media.ksdk.com/assets/KSDK/images/125c1ef8-c286-40e1-9a3a-2fc0c95f55b6/125c1ef8-c286-40e1-9a3a-2fc0c95f55b6_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/forecast/st-louis-weather-forecast-tuesday/63-c58f1884-3267-48f6-a794-367c5786255c" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; 5 On Your Side weather forecast">5 On Your Side weather forecast</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search ksdk.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ksdk.com/article/news/nation-world/2022-grammy-awards-new-date/507-6366ab97-f180-4d48-90a3-b9d37ddddc88">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">St. Louis, MO&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">50&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">St. Louis, MO&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ksdk.com/article/news/nation-world/2022-grammy-awards-new-date/507-6366ab97-f180-4d48-90a3-b9d37ddddc88">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ksdk.com/article/news/nation-world/2022-grammy-awards-new-date/507-6366ab97-f180-4d48-90a3-b9d37ddddc88">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/seenontv">As Seen On TV</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/life/announcements/channel-roku-amazon-fire-apple-tv-app-watch-live-newscasts-video-5-tv/63-65190072-9494-4b69-96b3-37dc5d984d07">Stream 5 On Your Side</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/radar">Radar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/contact-us">Contact us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/vote">Online Polls</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/vaccine">Vaccine Latest</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/showme">Show Me St. Louis</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/sammysstars">Sammy&#x27;s Stars</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/article/news/health/coronavirus/vaccine/covid-19-vaccine-list-pfizer-booster-missouri-illinois/63-8b70ed5e-83f6-445e-b15a-e1d29778f9ed">Where to Get Vaccine</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/article/news/local/how-to-download-and-use-the-5-on-your-side-app/63-95fcff18-8d0e-4980-9c93-b03d02d624c7">Download our app</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/section/project-5">Project 5</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/email">Get Our Newsletters</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/contests">Contests</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="6366ab97-f180-4d48-90a3-b9d37ddddc88"
         data-title="Grammys announce new date, location for 2022 ceremony"
         data-seo-title="Grammy Awards: When and where is the postponed 2022 ceremony?"
         data-abstract="The award show was originally set to take place on Jan. 31, but was postponed over what organizers called &#x201C;too many risks&#x201D; from the omicron variant."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.ksdk.com/article/news/nation-world/2022-grammy-awards-new-date/507-6366ab97-f180-4d48-90a3-b9d37ddddc88"
         data-gpt-network-code="32805352"
         data-categories="nation-world,cct-tracking,entertainment-news,news"
         data-author="Andrew Weil"
         data-keywords="nation-world,cct-tracking,entertainment-news,news"
         data-has-video="true"
         data-watson-keywords="award show,Recording Academy,multitalented Jon Batiste,Last year,Justin Bieber"
         data-t1-publisher="aweil@tegna.com"
         data-is-cct="true"
         data-original-headline="Grammys moved to April 3 in Las Vegas"
         data-content-score="95"
         data-tracking-tags="">
        <a class="article__category" href="/section/nation-world" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Nation World">Nation World</a>
        <h1 class="article__headline">Grammys announce new date, location for 2022 ceremony</h1>
        <div class="article__summary">The award show was originally set to take place on Jan. 31, but was postponed over what organizers called “too many risks” from the omicron variant.</div>
        <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/DBL/videos/cd4fc5bc-dc36-439c-800e-915f7018011c/cd4fc5bc-dc36-439c-800e-915f7018011c.m3u8"
             data-float="true"
             data-thumbnail="https://media.ksdk.com/assets/TEGNA/images/b4a8320f-a6d5-4c0e-b990-7352eef069a4/b4a8320f-a6d5-4c0e-b990-7352eef069a4_1920x1080.jpg"
             data-title="Contingency Plans: Major Events Impacted by Omicron"
             data-description="With the Grammys postponed indefinitely, attention has turned to other major upcoming events, including the Super Bowl."
             data-site="508"
             data-id="cd4fc5bc-dc36-439c-800e-915f7018011c"
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.ksdk.com/video/entertainment/television/programs/daily-blast-live/major-events-omicron-covid-grammys-sundance-super-bowl-dr-dre-halftime/508-cd4fc5bc-dc36-439c-800e-915f7018011c"
             data-origin="upload"
             data-section="entertainment"
             data-subsection="television"
             data-subcategory="television"
             data-topic="programs"
             data-subtopic="daily-blast-live"
             data-categories="daily-blast-live,entertainment,television,programs"
             data-captions="https://video.tegna-media.com/assets/DAILYBLASTLIVE/videos/cd4fc5bc-dc36-439c-800e-915f7018011c/cd4fc5bc-dc36-439c-800e-915f7018011c_vtt.vtt"
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="VOD"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration="225"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="1354272198009959"
             data-sharing-twitter-title="Contingency%20Plans:%20Major%20Events%20Impacted%20by%20Omicron"
             data-sharing-twitter-username="ksdknews"
             data-a9-pubid="3276">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Contingency Plans: Major Events Impacted by Omicron",
                    "description": "With the Grammys postponed indefinitely, attention has turned to other major upcoming events, including the Super Bowl.",
                    "thumbnailUrl": "https://media.ksdk.com/assets/TEGNA/images/b4a8320f-a6d5-4c0e-b990-7352eef069a4/b4a8320f-a6d5-4c0e-b990-7352eef069a4_1920x1080.jpg",
                    "uploadDate": "1/6/2022 3:18:10 PM",
                    "duration": "225",
                    "contentUrl": "https://www.ksdk.com/video/entertainment/television/programs/daily-blast-live/major-events-omicron-covid-grammys-sundance-super-bowl-dr-dre-halftime/508-cd4fc5bc-dc36-439c-800e-915f7018011c",
                    "embedUrl": "https://media.ksdk.com/embeds/video/508-cd4fc5bc-dc36-439c-800e-915f7018011c/iframe"
                    }
                        </script>
                </div>
        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> Andrew Weil
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 2:39 PM CST January 18, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 3:05 PM CST January 18, 2022
                </div>
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1354272198009959&display=popup&href=https://www.ksdk.com/article/news/nation-world/2022-grammy-awards-new-date/507-6366ab97-f180-4d48-90a3-b9d37ddddc88&redirect_uri=https://www.ksdk.com/article/news/nation-world/2022-grammy-awards-new-date/507-6366ab97-f180-4d48-90a3-b9d37ddddc88" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.ksdk.com/article/news/nation-world/2022-grammy-awards-new-date/507-6366ab97-f180-4d48-90a3-b9d37ddddc88">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Grammys%20announce%20new%20date,%20location%20for%202022%20ceremony&url=https://www.ksdk.com/article/news/nation-world/2022-grammy-awards-new-date/507-6366ab97-f180-4d48-90a3-b9d37ddddc88&via=ksdknews" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.ksdk.com/article/news/nation-world/2022-grammy-awards-new-date/507-6366ab97-f180-4d48-90a3-b9d37ddddc88">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>WASHINGTON — The<a href="https://www.grammy.com/">&nbsp;Grammy Awards</a> are heading to Las Vegas.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The 2022 ceremony, initially scheduled for Jan. 31st in Los Angeles, was postponed over what organizers called “too many risks” from the omicron variant.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The <a href="https://www.grammy.com/grammys/news/2022-grammys-awards-64th-new-air-show-date-location-las-vegas-april-3-announcement">Recording Academy announced Tuesday</a> the show will now take place on April 3 and be broadcast live from the MGM Grand Garden Arena in Las Vegas.&nbsp;</p>                    </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"We are excited to take the GRAMMYs to Las Vegas for the very first time, and to put on a world-class show," Recording Academy CEO Harvey Mason Jr. said in a statement. "From the moment we announced the postponement of the original show date, we have been inundated with heartfelt messages of support and solidarity from the artist community."&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The 2022 Grammys will be hosted again by comedian Trevor Noah.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Organizers did not say why they chose to move the ceremony from Los Angeles to Vegas, but the show's initial location, the newly renamed Crypto.com Arena, <a href="https://www.cryptoarena.com/events">has two basketball games on the schedule</a> for April 3.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Last year, like most major awards shows in early 2021, the Grammys were postponed due to coronavirus concerns. The show was moved from late January to mid-March and held with a spare audience made up of mostly nominees and their guests in and around the Los Angeles Convention Center, next door to its usual home, the arena then known as Staples Center.&nbsp;</p>                    </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.ksdk.com/article/news/nation-world/golden-globe-awards-2022-controversy/507-a69116cc-3822-412e-9c62-68e8175671c0" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Golden Globe Awards carry on, without stars or a telecast">Golden Globe Awards carry on, without stars or a telecast</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.ksdk.com/article/news/nation-world/grammys-postpone-ceremony-risks-omicron-variant-covid/507-5dc43acc-30d8-44e6-95c3-819455b71b9c" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Grammys postpone Jan. 31 show, citing omicron variant risks">Grammys postpone Jan. 31 show, citing omicron variant risks</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.ksdk.com/article/news/nation-world/2022-grammy-award-nominations/507-5ce17f69-5ee1-46f9-8875-1aa01ab1b3aa" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="FULL LIST: Grammy nominees in top categories for 64th annual show">FULL LIST: Grammy nominees in top categories for 64th annual show</a>
            </li>
    </ul>
</div>                    <div class="article__section article__section_type_text utility__text">
<p>The multitalented Jon Batiste is the <a href="https://apnews.com/article/jon-batiste-grammys-nominations-06ae6550b636483996b6032a778d4d2b">leading nominee for this year's honors</a>, grabbing 11 nods in a variety of genres including R&amp;B, jazz, American roots music, classical and music video.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Justin Bieber, Doja Cat and H.E.R. are tied for the second-most nominations with eight apiece.</p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/NgNSxjmw5GY?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Grammys announce new date, location for 2022 ceremony",
  "datePublished": "2:39 PM CST January 18, 2022",
  "dateModified": "3:05 PM CST January 18, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.ksdk.com/article/news/nation-world/2022-grammy-awards-new-date/507-6366ab97-f180-4d48-90a3-b9d37ddddc88"
  },
  "author": {
    "@type": "Person",
    "name": "Andrew Weil"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KSDK",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.ksdk.com/assets/shared-images/amp-logos/ksdk.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.ksdk.com::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250&amp;c=336" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/CCT/videos/bbef713d-851e-485c-9d9b-d45a6efb1f1f/bbef713d-851e-485c-9d9b-d45a6efb1f1f.m3u8"
             data-float="false"
             data-thumbnail="https://media.ksdk.com/assets/CCT/images/8244ddb6-6612-4d3d-81c0-71b10cb53b05/8244ddb6-6612-4d3d-81c0-71b10cb53b05_1920x1080.jpg"
             data-title="Tonga volcano before-and-after satellite images show ash, destruction"
             data-description="Images from Maxar Technologies show the Hunga Tonga Hunga Ha&#x2019;apai volcano and city of Nuku&#x2019;alofa, Tonga, before and after the Jan. 15, 2022 eruption."
             data-site="507"
             data-id="bbef713d-851e-485c-9d9b-d45a6efb1f1f"
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.ksdk.com/video/news/nation-world/tonga-volcano-before-and-after-satellite-images/507-bbef713d-851e-485c-9d9b-d45a6efb1f1f"
             data-origin="video"
             data-section="news"
             data-subsection="nation-world"
             data-subcategory="nation-world"
             data-topic=""
             data-subtopic=""
             data-categories="nation-world,cct-tracking,news"
             data-captions=""
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="VOD"
             data-is-ugc="false"
             data-is-cct="true"
             data-ugc-preroll-disabled="true"
             data-duration=""
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="1354272198009959"
             data-sharing-twitter-title="Tonga%20volcano%20before-and-after%20satellite%20images%20show%20ash,%20destruction"
             data-sharing-twitter-username="ksdknews"
             data-a9-pubid="3276">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Tonga volcano before-and-after satellite images show ash, destruction",
                    "description": "Images from Maxar Technologies show the Hunga Tonga Hunga Ha&#x2019;apai volcano and city of Nuku&#x2019;alofa, Tonga, before and after the Jan. 15, 2022 eruption.",
                    "thumbnailUrl": "https://media.ksdk.com/assets/CCT/images/8244ddb6-6612-4d3d-81c0-71b10cb53b05/8244ddb6-6612-4d3d-81c0-71b10cb53b05_1920x1080.jpg",
                    "uploadDate": "12:55 AM CST January 18, 2022",
                    "duration": "",
                    "contentUrl": "https://www.ksdk.com/video/news/nation-world/tonga-volcano-before-and-after-satellite-images/507-bbef713d-851e-485c-9d9b-d45a6efb1f1f",
                    "embedUrl": "https://media.ksdk.com/embeds/video/507-bbef713d-851e-485c-9d9b-d45a6efb1f1f/iframe"
                    }
                        </script>
                </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">Tonga volcano before-and-after satellite images show ash, destruction</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=337" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KSDK-TV" src="/assets/shared-images/logos/ksdk.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.ksdk.com/ksdkjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.ksdk.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 KSDK-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KSDK" src="/assets/shared-images/logos/ksdk.png" />
    </div>
    <h2 class="notifications__heading">KSDK would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/ksdk.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&version=9.1.5"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.12.9">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const o={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:"https://amp.akamaized.net/players/9.0.13+premier/akamai/amp/core/libs/hls.min",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in o==!1&&(o[e]=`${e}_${r}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:o,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAGNtC9Y92_PQRblMsT0ikJYcUSqyH7m_8" data-project-id="ksdk-news-app" data-sender-id="586693240938" data-app-id="1:586693240938:web:6f52cb8281ed7446">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
