<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.5.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>BTS Breakup: Do the members need to sign up for military service? | ksdk.com</title>
    <script>window.tegna=window.tegna||{},window.tegna.getCookie=e=>{const n="; "+document.cookie,t=n.split(`; ${e}=`);return 2===t.length?t.pop().split(";").shift():null},window.tegna.usprivacy=window.tegna.getCookie("usprivacy"),function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie="OptanonAlertBoxClosed="+(new Date).toISOString();let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=`+e}}(),window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min_6.5.3.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.5.3.css"></noscript>

<link rel="preload" href="/common.min_6.5.3.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KSDK.png?ver=2.6.5.3" />
    <link rel="canonical" href="https://www.ksdk.com/article/news/nation-world/bts-break-up/507-e50e616d-29d3-4d61-8af9-484d6e676df4" />
            <meta name="theme-color" content="#d81f32" />
            <link rel="amphtml" href="https://www.ksdk.com/amp/article/news/nation-world/bts-break-up/507-e50e616d-29d3-4d61-8af9-484d6e676df4" />
        <meta itemprop="datePublished" content="5:22 AM CDT June 20, 2022" />
        <meta itemprop="dateModified" content="5:22 AM CDT June 20, 2022" />
        <meta itemprop="url" content="https://www.ksdk.com/article/news/nation-world/bts-break-up/507-e50e616d-29d3-4d61-8af9-484d6e676df4" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.ksdk.com/article/news/nation-world/bts-break-up/507-e50e616d-29d3-4d61-8af9-484d6e676df4">
        <meta property="og:title" content="Here&#x27;s what we know about the breakup of BTS">
        <meta property="og:description" content="As the most successful K-pop band to date, everything BTS has done in recent years gets massive attention. But their breakup has many fans wondering what&#x27;s next.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.ksdk.com/assets/CCT/images/a2bc9207-582b-4ee4-a4e3-39f81fe4fa1a/a2bc9207-582b-4ee4-a4e3-39f81fe4fa1a_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="5:22 AM CDT June 20, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="ksdk,news,nation-world,cct-tracking,music" />
        <meta name="twitter:title" content="Here&#x27;s what we know about the breakup of BTS">
        <meta name="twitter:image:src" content="https://media.ksdk.com/assets/CCT/images/a2bc9207-582b-4ee4-a4e3-39f81fe4fa1a/a2bc9207-582b-4ee4-a4e3-39f81fe4fa1a_1140x641.jpg">
        <meta name="twitter:image" content="https://media.ksdk.com/assets/CCT/images/a2bc9207-582b-4ee4-a4e3-39f81fe4fa1a/a2bc9207-582b-4ee4-a4e3-39f81fe4fa1a_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="ksdknews">
        <meta name="twitter:description" content="As the most successful K-pop band to date, everything BTS has done in recent years gets massive attention. But their breakup has many fans wondering what&#x27;s next.">
        <meta name="twitter:domain" content="www.ksdk.com/">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="ksdk.com" />
            <meta name="description" content="The breakup of K-Pop group BTS has fans wondering what&#x27;s next for the singers. It could be solo projects. But for some, it could be military service." />
            <meta property="fb:app_id" content="1354272198009959" />
            <meta property="og:site_name" content="ksdk.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="5:22 AM CDT June 20, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="ff82e5cf-7f44-4505-ba71-ad5dfb87ef71"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="63" data-watson-keywords="breakup of BTS,successful K-pop band,South Korean government,military enlistment,members&#x2019; solo projects" data-page-type="article" data-gpt-network-code="32805352/mo-stlouis-KSDK-B3325_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="" data-subtopic="" data-content-type="article" data-category="news" data-market="St. Louis, MO" data-subcategory="nation-world" data-keywords="ksdk, St. Louis, news, local news, breaking news, traffic, weather, sports, events" data-document-title="St. Louis Breaking News, Weather, Traffic, Sports | KSDK.com" data-ga-property-id="UA-73830541-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.ksdk.com/article/news/nation-world/bts-break-up/507-e50e616d-29d3-4d61-8af9-484d6e676df4" data-canonical-url="https://www.ksdk.com/article/news/nation-world/bts-break-up/507-e50e616d-29d3-4d61-8af9-484d6e676df4" data-asset-id="e50e616d-29d3-4d61-8af9-484d6e676df4" data-article-keywords="nation-world,cct-tracking,music,entertainment,news,home" data-content-title="Here&#x27;s what we know about the breakup of BTS" data-content-categories="nation-world,cct-tracking,music,entertainment,news,home" data-content-score="70" data-tracking-tags="" data-t1-publisher="cmccrory1@tegna.com" data-call-letters="KSDK" data-article-byline="JUWON PARK (Associated Press)" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-video-name="" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="BTS break sparks debate on activism, military exemptions" data-cct-story="true" data-platform="desktop" data-full-environment="KSDK" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-153217200325381.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-oneplusx-client-id="tegna" data-oneplusx-debug="false" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3956/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3957/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,oneplusx_client_id:e.oneplusxClientId,oneplusx_debug:"true"===e.oneplusxDebug.toLowerCase(),pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
    var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/ksdk.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <input name="__RequestVerificationToken" type="hidden" value="CfDJ8N5Nety0-5RBiYigDG-eEaeYJfzIedMcTYWquYQEIZU8GZ1e4DSVL1VK-tuhhczB5_7pIx3DoEFhAqHzS04XHCiBw9iILhlHL2smg8TM96ss-MwMPZ8RrKkLlqyDqaHOuV-KUBbqZqU6c52hSWH_e5Y" />
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,s="log",n=("error"in console&&3===n?s="error":"warn"in console&&2===n?s="warn":"info"in console&&(s="info"),"["+e+"] "+" ".repeat(o)+t+" ".repeat(a));"production"!==document.getElementsByClassName("page")[0].dataset.environment.toLowerCase()&&(i?console[s](n,i):console[s](n))},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0],a=("undefined"!=typeof templatePolyfill&&templatePolyfill(n),document.importNode(o.content,!0)),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcast",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class a extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),(t=/iPad|iPhone|iPod/.test(e)&&!window.MSStream?"ios":t)===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",a);class b extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",b);class c extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],s=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(s=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(s=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,s),window.localStorage.setItem(this.uuid+"_tegna_expire",Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:s}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl,o=$('[name="__RequestVerificationToken"]').val();const a=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache","XSRF-TOKEN":o},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:s,click:e?1:0,impression:t?1:0})});a.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===s){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:s}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:s})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",c)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=dWFDWF1fxRfo6GPuxONWZaaCyOxEdNQlOk4W8t591tII2XHeSlsqEA=="
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="63"
         data-primarydomain="ksdk.com"
         data-environment-base-url="https://www.ksdk.com/"
         data-call-letters="KSDK"
         data-full-environment="KSDK"
         data-twitter-id="ksdknews"
         data-fban="1354272198009959"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="false"
         data-targeting-ttid=""
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.ksdk.com/article/news/nation-world/bts-break-up/507-e50e616d-29d3-4d61-8af9-484d6e676df4"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="mo-stlouis-KSDK-B3325_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/ksdk-redesign-desktop/prod/utag"
         data-taboola-url="https://www.ksdk.com/article/news/nation-world/bts-break-up/507-e50e616d-29d3-4d61-8af9-484d6e676df4"
         data-elvs-id="21"
         data-assets-base-url="https://media.ksdk.com"
         data-elvs-stream-url="https://livevideo.tegnadigital.com/ksdk/v1/master/f9c1bf9ffd6ac86b6173a7c169ff6e3f4efbd693/KSDK/elvs/live.m3u8"
         data-is-elvs-disabled="false"
         data-hls-js-url="https://amp.akamaized.net/players/9.1.8&#x2B;premier/akamai/amp/core/libs/hls.min"
         data-tealium-id-comscore="1"data-tealium-id-googleanalytics="459"data-tealium-id-oneplusx="541"data-tealium-id-simplifi="526"data-tealium-id-taboola="525"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
    <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1354272198009959"
        data-twitter-id="ksdknews">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container" role="button" tabindex="0">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="KSDK Home" src="/assets/shared-images/logos/ksdk.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment News">
                                                                    <span class="header__subnav-label">Entertainment News</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Crime">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="I-Team">
                                                                    <span class="header__subnav-label">I-Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/whats-cookin-in-the-lou" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="St. Louis food news">
                                                                    <span class="header__subnav-label">St. Louis food news</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/show-me-st-louis" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Show Me St. Louis">
                                                                    <span class="header__subnav-label">Show Me St. Louis</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.ksdk.com/article/news/history/freedom-suits-memorial-civil-courts-building-st-louis/63-3adc8165-576e-47b6-bc7f-5a528d6a2a8e" aria-label="Read Freedom Suits Memorial to be unveiled outside Civil Courts Building" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Freedom Suits Memorial to be unveiled outside Civil Courts Building">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Freedom Suits Memorial to be unveiled outside Civil Courts Building" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/df8406ee-213e-4ad1-8b91-aed8b9f11536/df8406ee-213e-4ad1-8b91-aed8b9f11536_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Freedom Suits Memorial to be unveiled outside Civil Courts Building" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/df8406ee-213e-4ad1-8b91-aed8b9f11536/df8406ee-213e-4ad1-8b91-aed8b9f11536_360x203.jpg" data-srcset="https://media.ksdk.com/assets/KSDK/images/df8406ee-213e-4ad1-8b91-aed8b9f11536/df8406ee-213e-4ad1-8b91-aed8b9f11536_16x9.jpg 16w, https://media.ksdk.com/assets/KSDK/images/df8406ee-213e-4ad1-8b91-aed8b9f11536/df8406ee-213e-4ad1-8b91-aed8b9f11536_140x79.jpg 140w, https://media.ksdk.com/assets/KSDK/images/df8406ee-213e-4ad1-8b91-aed8b9f11536/df8406ee-213e-4ad1-8b91-aed8b9f11536_360x203.jpg 360w, https://media.ksdk.com/assets/KSDK/images/df8406ee-213e-4ad1-8b91-aed8b9f11536/df8406ee-213e-4ad1-8b91-aed8b9f11536_540x304.jpg 540w, https://media.ksdk.com/assets/KSDK/images/df8406ee-213e-4ad1-8b91-aed8b9f11536/df8406ee-213e-4ad1-8b91-aed8b9f11536_750x422.jpg 750w, https://media.ksdk.com/assets/KSDK/images/df8406ee-213e-4ad1-8b91-aed8b9f11536/df8406ee-213e-4ad1-8b91-aed8b9f11536_1140x641.jpg 1140w, https://media.ksdk.com/assets/KSDK/images/df8406ee-213e-4ad1-8b91-aed8b9f11536/df8406ee-213e-4ad1-8b91-aed8b9f11536_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.ksdk.com/article/news/history/freedom-suits-memorial-civil-courts-building-st-louis/63-3adc8165-576e-47b6-bc7f-5a528d6a2a8e" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Freedom Suits Memorial to be unveiled outside Civil Courts Building">Freedom Suits Memorial to be unveiled outside Civil Courts Building</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.ksdk.com/video/news/local/freedom-suits-memorial-to-be-unveiled-in-downtown-st-louis/63-a18609ab-420b-4974-a414-eb41054e7d7b" aria-label="Read Freedom Suits Memorial to be unveiled in downtown St. Louis" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Freedom Suits Memorial to be unveiled in downtown St. Louis">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Freedom Suits Memorial to be unveiled in downtown St. Louis" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/b72ff47c-1f37-4dff-af08-1bb3f8181a50/b72ff47c-1f37-4dff-af08-1bb3f8181a50_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Freedom Suits Memorial to be unveiled in downtown St. Louis" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/b72ff47c-1f37-4dff-af08-1bb3f8181a50/b72ff47c-1f37-4dff-af08-1bb3f8181a50_360x203.jpg" data-srcset="https://media.ksdk.com/assets/KSDK/images/b72ff47c-1f37-4dff-af08-1bb3f8181a50/b72ff47c-1f37-4dff-af08-1bb3f8181a50_16x9.jpg 16w, https://media.ksdk.com/assets/KSDK/images/b72ff47c-1f37-4dff-af08-1bb3f8181a50/b72ff47c-1f37-4dff-af08-1bb3f8181a50_140x79.jpg 140w, https://media.ksdk.com/assets/KSDK/images/b72ff47c-1f37-4dff-af08-1bb3f8181a50/b72ff47c-1f37-4dff-af08-1bb3f8181a50_360x203.jpg 360w, https://media.ksdk.com/assets/KSDK/images/b72ff47c-1f37-4dff-af08-1bb3f8181a50/b72ff47c-1f37-4dff-af08-1bb3f8181a50_540x304.jpg 540w, https://media.ksdk.com/assets/KSDK/images/b72ff47c-1f37-4dff-af08-1bb3f8181a50/b72ff47c-1f37-4dff-af08-1bb3f8181a50_750x422.jpg 750w, https://media.ksdk.com/assets/KSDK/images/b72ff47c-1f37-4dff-af08-1bb3f8181a50/b72ff47c-1f37-4dff-af08-1bb3f8181a50_1140x641.jpg 1140w, https://media.ksdk.com/assets/KSDK/images/b72ff47c-1f37-4dff-af08-1bb3f8181a50/b72ff47c-1f37-4dff-af08-1bb3f8181a50_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.ksdk.com/video/news/local/freedom-suits-memorial-to-be-unveiled-in-downtown-st-louis/63-a18609ab-420b-4974-a414-eb41054e7d7b" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Freedom Suits Memorial to be unveiled in downtown St. Louis">Freedom Suits Memorial to be unveiled in downtown St. Louis</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/allergy" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Allergy Index">
                                                                    <span class="header__subnav-label">Allergy Index</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-cameras" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather Cams">
                                                                    <span class="header__subnav-label">Weather Cams</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings-admin" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="School Closings Registration">
                                                                    <span class="header__subnav-label">School Closings Registration</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.ksdk.com/article/weather/forecast/st-louis-weather-forecast/63-28ffe2ca-e4e8-4a46-84d0-0e830d4bf9f7" aria-label="Read St. Louis forecast: Another hot week ahead" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; St. Louis forecast: Another hot week ahead">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="St. Louis forecast: Another hot week ahead" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/e2f88fa7-e2fc-4d15-8d9a-ef8115cab181/e2f88fa7-e2fc-4d15-8d9a-ef8115cab181_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="St. Louis forecast: Another hot week ahead" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/e2f88fa7-e2fc-4d15-8d9a-ef8115cab181/e2f88fa7-e2fc-4d15-8d9a-ef8115cab181_360x203.jpg" data-srcset="https://media.ksdk.com/assets/KSDK/images/e2f88fa7-e2fc-4d15-8d9a-ef8115cab181/e2f88fa7-e2fc-4d15-8d9a-ef8115cab181_16x9.jpg 16w, https://media.ksdk.com/assets/KSDK/images/e2f88fa7-e2fc-4d15-8d9a-ef8115cab181/e2f88fa7-e2fc-4d15-8d9a-ef8115cab181_140x79.jpg 140w, https://media.ksdk.com/assets/KSDK/images/e2f88fa7-e2fc-4d15-8d9a-ef8115cab181/e2f88fa7-e2fc-4d15-8d9a-ef8115cab181_360x203.jpg 360w, https://media.ksdk.com/assets/KSDK/images/e2f88fa7-e2fc-4d15-8d9a-ef8115cab181/e2f88fa7-e2fc-4d15-8d9a-ef8115cab181_540x304.jpg 540w, https://media.ksdk.com/assets/KSDK/images/e2f88fa7-e2fc-4d15-8d9a-ef8115cab181/e2f88fa7-e2fc-4d15-8d9a-ef8115cab181_750x422.jpg 750w, https://media.ksdk.com/assets/KSDK/images/e2f88fa7-e2fc-4d15-8d9a-ef8115cab181/e2f88fa7-e2fc-4d15-8d9a-ef8115cab181_1140x641.jpg 1140w, https://media.ksdk.com/assets/KSDK/images/e2f88fa7-e2fc-4d15-8d9a-ef8115cab181/e2f88fa7-e2fc-4d15-8d9a-ef8115cab181_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.ksdk.com/article/weather/forecast/st-louis-weather-forecast/63-28ffe2ca-e4e8-4a46-84d0-0e830d4bf9f7" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; St. Louis forecast: Another hot week ahead">St. Louis forecast: Another hot week ahead</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.ksdk.com/video/weather/forecast/another-hot-week-ahead-in-the-st-louis-area/63-7efc6076-e15f-4dd9-899f-f6f6bff0907b" aria-label="Read Another hot week ahead in the St. Louis area" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Another hot week ahead in the St. Louis area">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Another hot week ahead in the St. Louis area" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/63959317-f36a-49e1-b4c6-671b71b69484/63959317-f36a-49e1-b4c6-671b71b69484_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Another hot week ahead in the St. Louis area" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/63959317-f36a-49e1-b4c6-671b71b69484/63959317-f36a-49e1-b4c6-671b71b69484_360x203.jpg" data-srcset="https://media.ksdk.com/assets/KSDK/images/63959317-f36a-49e1-b4c6-671b71b69484/63959317-f36a-49e1-b4c6-671b71b69484_16x9.jpg 16w, https://media.ksdk.com/assets/KSDK/images/63959317-f36a-49e1-b4c6-671b71b69484/63959317-f36a-49e1-b4c6-671b71b69484_140x79.jpg 140w, https://media.ksdk.com/assets/KSDK/images/63959317-f36a-49e1-b4c6-671b71b69484/63959317-f36a-49e1-b4c6-671b71b69484_360x203.jpg 360w, https://media.ksdk.com/assets/KSDK/images/63959317-f36a-49e1-b4c6-671b71b69484/63959317-f36a-49e1-b4c6-671b71b69484_540x304.jpg 540w, https://media.ksdk.com/assets/KSDK/images/63959317-f36a-49e1-b4c6-671b71b69484/63959317-f36a-49e1-b4c6-671b71b69484_750x422.jpg 750w, https://media.ksdk.com/assets/KSDK/images/63959317-f36a-49e1-b4c6-671b71b69484/63959317-f36a-49e1-b4c6-671b71b69484_1140x641.jpg 1140w, https://media.ksdk.com/assets/KSDK/images/63959317-f36a-49e1-b4c6-671b71b69484/63959317-f36a-49e1-b4c6-671b71b69484_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.ksdk.com/video/weather/forecast/another-hot-week-ahead-in-the-st-louis-area/63-7efc6076-e15f-4dd9-899f-f6f6bff0907b" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Another hot week ahead in the St. Louis area">Another hot week ahead in the St. Louis area</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_true" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_true">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_playing" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search ksdk.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
    <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ksdk.com/article/news/nation-world/bts-break-up/507-e50e616d-29d3-4d61-8af9-484d6e676df4" aria-label="Visit the weather page">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">St. Louis, MO&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">64&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">St. Louis, MO&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ksdk.com/article/news/nation-world/bts-break-up/507-e50e616d-29d3-4d61-8af9-484d6e676df4">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ksdk.com/article/news/nation-world/bts-break-up/507-e50e616d-29d3-4d61-8af9-484d6e676df4">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <button disabled class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></button>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/life/announcements/5-free-roku-fire-tv-channel-ksdk-st-louis-on-your-side-stream-news/63-c6ed750b-d0c4-45fa-bf17-d91b6df1fd17">Stream 5&#x2B;</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/seenontv">As Seen On TV</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/advertise">Advertise With Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/making-a-difference">Making A Difference</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/radar">Radar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/75">5 at 75</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/gasprices">Gas Prices</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/showme">Show Me St. Louis</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/vote">Vote in our poll</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/vaccine">Vaccine Latest</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/sammysstars">Sammy&#x27;s Stars</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/contact-us">Contact us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/article/news/local/how-to-download-and-use-the-5-on-your-side-app/63-95fcff18-8d0e-4980-9c93-b03d02d624c7">Download our app</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/section/project-5">Project 5</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/email">Get Our Newsletters</a>
                        </li>
                </ul>
            </div>
            <button disabled class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></button>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="e50e616d-29d3-4d61-8af9-484d6e676df4"
         data-title="Here&#x27;s what we know about the breakup of BTS"
         data-seo-title="BTS Breakup: Do the members need to sign up for military service?"
         data-abstract="As the most successful K-pop band to date, everything BTS has done in recent years gets massive attention. But their breakup has many fans wondering what&#x27;s next."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="https://www.ksdk.com/article/news/nation-world/bts-break-up/507-e50e616d-29d3-4d61-8af9-484d6e676df4"
         data-pathname="www.ksdk.com/article/news/nation-world/bts-break-up/507-e50e616d-29d3-4d61-8af9-484d6e676df4"
         data-gpt-network-code="32805352"
         data-categories="nation-world,cct-tracking,music,entertainment,news,home"
         data-author="JUWON PARK (Associated Press)"
         data-keywords="nation-world,cct-tracking,music,entertainment,news,home"
         data-has-video="false"
         data-watson-keywords="breakup of BTS,successful K-pop band,South Korean government,military enlistment,members&#x2019; solo projects"
         data-t1-publisher="cmccrory1@tegna.com"
         data-is-cct="true"
         data-original-headline="BTS break sparks debate on activism, military exemptions"
         data-content-score="70"
         data-tracking-tags="">
            <a class="article__category" href="/section/nation-world" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Nation World">Nation World</a>
            <h1 class="article__headline">Here&#x27;s what we know about the breakup of BTS</h1>
            <div class="article__summary">As the most successful K-pop band to date, everything BTS has done in recent years gets massive attention. But their breakup has many fans wondering what's next.</div>
        <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.ksdk.com/assets/CCT/images/a2bc9207-582b-4ee4-a4e3-39f81fe4fa1a/a2bc9207-582b-4ee4-a4e3-39f81fe4fa1a_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.ksdk.com/assets/CCT/images/a2bc9207-582b-4ee4-a4e3-39f81fe4fa1a/a2bc9207-582b-4ee4-a4e3-39f81fe4fa1a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/CCT/images/a2bc9207-582b-4ee4-a4e3-39f81fe4fa1a/a2bc9207-582b-4ee4-a4e3-39f81fe4fa1a_750x422.jpg" data-srcset="https://media.ksdk.com/assets/CCT/images/a2bc9207-582b-4ee4-a4e3-39f81fe4fa1a/a2bc9207-582b-4ee4-a4e3-39f81fe4fa1a_16x9.jpg 16w, https://media.ksdk.com/assets/CCT/images/a2bc9207-582b-4ee4-a4e3-39f81fe4fa1a/a2bc9207-582b-4ee4-a4e3-39f81fe4fa1a_140x79.jpg 140w, https://media.ksdk.com/assets/CCT/images/a2bc9207-582b-4ee4-a4e3-39f81fe4fa1a/a2bc9207-582b-4ee4-a4e3-39f81fe4fa1a_360x203.jpg 360w, https://media.ksdk.com/assets/CCT/images/a2bc9207-582b-4ee4-a4e3-39f81fe4fa1a/a2bc9207-582b-4ee4-a4e3-39f81fe4fa1a_540x304.jpg 540w, https://media.ksdk.com/assets/CCT/images/a2bc9207-582b-4ee4-a4e3-39f81fe4fa1a/a2bc9207-582b-4ee4-a4e3-39f81fe4fa1a_750x422.jpg 750w, https://media.ksdk.com/assets/CCT/images/a2bc9207-582b-4ee4-a4e3-39f81fe4fa1a/a2bc9207-582b-4ee4-a4e3-39f81fe4fa1a_1140x641.jpg 1140w, https://media.ksdk.com/assets/CCT/images/a2bc9207-582b-4ee4-a4e3-39f81fe4fa1a/a2bc9207-582b-4ee4-a4e3-39f81fe4fa1a_1920x1080.jpg 1920w" sizes="750px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.ksdk.com/assets/CCT/images/a2bc9207-582b-4ee4-a4e3-39f81fe4fa1a/a2bc9207-582b-4ee4-a4e3-39f81fe4fa1a_750x422.jpg" srcset="https://media.ksdk.com/assets/CCT/images/a2bc9207-582b-4ee4-a4e3-39f81fe4fa1a/a2bc9207-582b-4ee4-a4e3-39f81fe4fa1a_16x9.jpg 16w, https://media.ksdk.com/assets/CCT/images/a2bc9207-582b-4ee4-a4e3-39f81fe4fa1a/a2bc9207-582b-4ee4-a4e3-39f81fe4fa1a_140x79.jpg 140w, https://media.ksdk.com/assets/CCT/images/a2bc9207-582b-4ee4-a4e3-39f81fe4fa1a/a2bc9207-582b-4ee4-a4e3-39f81fe4fa1a_360x203.jpg 360w, https://media.ksdk.com/assets/CCT/images/a2bc9207-582b-4ee4-a4e3-39f81fe4fa1a/a2bc9207-582b-4ee4-a4e3-39f81fe4fa1a_540x304.jpg 540w, https://media.ksdk.com/assets/CCT/images/a2bc9207-582b-4ee4-a4e3-39f81fe4fa1a/a2bc9207-582b-4ee4-a4e3-39f81fe4fa1a_750x422.jpg 750w, https://media.ksdk.com/assets/CCT/images/a2bc9207-582b-4ee4-a4e3-39f81fe4fa1a/a2bc9207-582b-4ee4-a4e3-39f81fe4fa1a_1140x641.jpg 1140w, https://media.ksdk.com/assets/CCT/images/a2bc9207-582b-4ee4-a4e3-39f81fe4fa1a/a2bc9207-582b-4ee4-a4e3-39f81fe4fa1a_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: Chris Pizzello/Invision/AP</div>
            <div class="photo__caption">FILE - BTS performs &quot;Butter&quot; at the 64th Annual Grammy Awards on April 3, 2022, in Las Vegas. The surprise announcement by BTS that they were taking a break to focus on members&#x2019; solo projects stunned their global fanbase, shaking their label&#x27;s stock price and leaving many questions about the K-pop supergroup&#x2019;s future. (AP Photo/Chris Pizzello, File)</div>
    </div>
</div>        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> JUWON PARK (Associated Press)
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 5:22 AM CDT June 20, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 5:22 AM CDT June 20, 2022
                </div>
            <div class="article__sharing">
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1354272198009959&display=popup&href=https%3A%2F%2Fwww.ksdk.com%2Farticle%2Fnews%2Fnation-world%2Fbts-break-up%2F507-e50e616d-29d3-4d61-8af9-484d6e676df4&redirect_uri=https%3A%2F%2Fwww.ksdk.com%2Farticle%2Fnews%2Fnation-world%2Fbts-break-up%2F507-e50e616d-29d3-4d61-8af9-484d6e676df4" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.ksdk.com/article/news/nation-world/bts-break-up/507-e50e616d-29d3-4d61-8af9-484d6e676df4">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Here%27s%20what%20we%20know%20about%20the%20breakup%20of%20BTS&url=https://www.ksdk.com/article/news/nation-world/bts-break-up/507-e50e616d-29d3-4d61-8af9-484d6e676df4&via=ksdknews" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.ksdk.com/article/news/nation-world/bts-break-up/507-e50e616d-29d3-4d61-8af9-484d6e676df4">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>            </div>
        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>SEOUL, South Korea — The <a href="https://apnews.com/article/entertainment-music-35fbd8a289cbeefcc553e0711f158cb8">surprise announcement by BTS</a> last week that they were taking a break to focus on members’ solo projects stunned their global fanbase, shaking their label's stock price and leaving many questions about the K-pop supergroup’s future.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>HYBE, the company behind the band, denied the group was taking a hiatus — a word used in a translation of the group’s emotional dinnertime video announcement. In the days since, band members have remained active on social media, continuing the stream of posts, photos and assurances that the band wasn’t breaking up.</p>                    </div>
                        <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Despite the immediate impacts — HYBE’s stock initially dropped more than 25% and has yet to fully recover — several factors may still affect BTS’ future. One is looming military enlistment for older BTS members, as well as how engaged the group and their devoted fans, known as ARMY, will continue to be in social issues.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In 2020, at the height of BTS’ success, the South Korean government revised the country’s military law that requires able-bodied South Korean men to perform approximately two years of military service. The revised law allows top K-pop stars — including Jin, the oldest member of BTS — to defer their military service until they turn 30 if they've received government medals for heightening the country’s cultural reputation and apply for the postponement. All BTS members meet the criteria as&nbsp;<a href="https://en.yna.co.kr/view/AEN20181024005151315">recipients of government medals in 2018</a>.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Obviously, there’s a looming military enlistment so they might have thought it’d be good to do something individually before it’s too late and that’s why I think military enlistment was the biggest factor,” said Lee Dong Yeun, a professor at Korea National University of Arts.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>There have been calls — including from South Korea’s former culture minister — for&nbsp;<a href="https://en.yna.co.kr/view/AEN20220504006000315">an exemption for BTS</a> because of their contribution to heightening South Korea’s international reputation. But critics say that such an exemption would be bending the conscription rules to favor the privileged.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Jin, 29, is expected to enlist this year unless he receives an exemption.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Military enlistment of members has always been a headache for HYBE; BTS once accounted for 90% of the label’s profit. Currently, the group makes up 50%-60% of the label’s profit according to a report from eBest Investment &amp; Securities.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The eBest report noted that the rapid stock plunge might have resulted from an “anticipation that the activities as the whole group might be uncertain after being discharged from the military.”</p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>HYBE has been attempting to diversify its portfolio by debuting new K-pop bands, making online games, and rolling out Korean language tutorials.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>As the most successful K-pop band to date with hits like “Dynamite” and “Butter,” BTS has for years commanded tremendous attention on social media and with each new music release. They recently performed several sold-out shows in the United States, became the first K-pop act to get a Grammy Award nomination, released an anthology album, “Proof,” and channeled their global influence with an&nbsp;<a href="https://apnews.com/article/k-pop-bts-united-nations-70ac72b9d2672582f72aa7147b17f005">address at the United Nations</a> and a trip to the White House to&nbsp;<a href="https://apnews.com/article/biden-entertainment-crime-music-ac45b9c4e96f1f4f349dbf61253d1de3">campaign against hate crimes</a> directed at Asians.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Once you achieve success like BTS achieved success, then it means there’s a constant expectation to continue doing something that is connected to what you’ve already done, where you’ve already been. In the most recent releases that BTS has brought out, also we can see how they continually reflect back on where they have been,” said CedarBough Saeji, professor of Korean and East Asian Studies at Pusan National University.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>She said Tuesday’s announcement signaled the band’s intention to figure out “where they are going for themselves without interference from other people" and “being able to choose their own path forward as artists.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Last week’s announcement also leaves in doubt the group’s social justice efforts, which have included vocal support for the Black Lives Matter movement and anti-violence campaigns. BTS’ legions of fans have embraced the causes,&nbsp;<a href="https://apnews.com/article/death-of-george-floyd-music-ap-top-news-south-korea-entertainment-09aaf5560b48385f5adf8ae7a6af3740">matching a $1 million donation to Black Lives Matter</a> after George Floyd’s death.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>But the group has faced mushrooming questions about why it isn’t as vocal about discrimination in their own country.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A leading South Korean newspaper recently published a column in which the author mused why South Korea, despite having BTS — “the ambassador of anti-discrimination and human rights” — has struggled to enact an anti-discrimination law for 15 years.</p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_mid3/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“It’s an irony,” the writer said. “South Korea needs their force for good.”</p>                    </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.ksdk.com/article/news/nation-world/black-americans-abroad-talk-juneteenth/507-f11550c3-ea0d-4d6d-b083-70f7d262a9ce" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Black Americans living abroad reflect on Juneteenth">Black Americans living abroad reflect on Juneteenth</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.ksdk.com/article/news/nation-world/north-korea-disease-outbreak/507-dd0858ad-3f35-4f3e-b504-22e91774eaf8" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="North Korea reports another disease outbreak amid COVID-19 wave">North Korea reports another disease outbreak amid COVID-19 wave</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.ksdk.com/article/news/nation-world/bts-plan-for-solo-projects-plan-is-not-a-hiatus-label-claims/507-ff93479c-da57-49c9-9aeb-c0a382889a31" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Label claims BTS plan for solo projects is not a hiatus">Label claims BTS plan for solo projects is not a hiatus</a>
            </li>
    </ul>
</div>                    <div class="article__section article__section_type_text utility__text">
<p>The country’s lack of an anti-discrimination law has led to <a href="https://apnews.com/article/business-lifestyle-elections-discrimination-seoul-56135dafdf9dd086f4d83f5444fed361">unfair treatment against women</a> and foreigners, among others.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Jumin Lee, the author of the book “Why Anti-Discrimination Law?” told the Associated Press that there’s a dire need for the anti-discrimination law in the country.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“South Korea is in essentially the same situation legally as America’s Jim Crow South. Equal protection exists as a constitutional concept, but there is no implementing legislation that allows the government to force private businesses to comply," Lee said. “What that means in practice is that if I’m a business owner, I could post a sign on my door tomorrow that says ‘no gays’ ‘no blacks’ or ‘no old people,’ and absent extraordinary intervention by the Constitutional Court, there’s very little the law can do to stop me.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Lee recently expressed disappointment in the band for not speaking up about the important domestic issue.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“BTS and their business folks know that speaking up in the US is profitable but doing the same back home would be more trouble than it’s worth. So they don’t,” tweeted Lee after the band’s visit to Washington.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Despite that, Lee said the band’s silence is understandable, stating that BTS would be met with “indifference at best and hostility at worse” from politicians if they did speak up.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Some South Korean celebrities like singers Harisu and&nbsp;<a href="https://twitter.com/lovstoryzip/status/1528744839906754560">Ha:tfelt have been speaking out</a> on touchy subjects such as the anti-discrimination law and feminism, despite backlashes.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>After speaking out about the&nbsp;<a href="https://apnews.com/article/international-news-asia-pacific-seoul-south-korea-70fc61f2fecc459cb2220ee859a0849b">2014 sinking of the Sewol ferry</a>, which killed 304 people in one of the country’s worst disasters, Cannes-winning actor Song Kang-ho and director Park Chan-wook were blacklisted by the administration of the&nbsp;<a href="https://apnews.com/article/1be41dbf7e224ee782e92f2871b6878e">ousted President Park Geun-hye</a>, noted Areum Jeong, a scholar of Korean pop culture.</p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid4 ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_mid4/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid4"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“So, although many idols might be politically conscious, they might choose not to discuss social issues,” Jeong said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Several BTS members said during last week’s announcement that they were struggling with the group's successes and having trouble writing new songs.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“For me, it was like the group BTS was within my grasp until ‘On’ and ‘Dynamite,’ but after ‘Butter’ and ‘Permission to Dance,’ I didn’t know what kind of group we were anymore,” member RM said. “Whenever I write lyrics and songs, it’s really important what kind of story and message I want to give out but it was like that was gone now.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>While that clouds what BTS’ next steps might be,&nbsp;<a href="https://twitter.com/APEntertainment/status/1537108169037492224">Saeji said their continued candor was necessary</a> because of how much the group has impacted their fanbase.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“They’re meeting the fans with that same honesty and saying to them, ‘You had my help when I needed it. And now I need my help,'” she said. “'I need to be on my own. To think for myself, to know what I want to write a lyric about, to understand my own mind, to become inspired on my own.’"</p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/yTBUsnZi3Lw?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Here's what we know about the breakup of BTS",
  "datePublished": "5:22 AM CDT June 20, 2022",
  "dateModified": "5:22 AM CDT June 20, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.ksdk.com/article/news/nation-world/bts-break-up/507-e50e616d-29d3-4d61-8af9-484d6e676df4"
  },
  "author": {
    "@type": "Person",
    "name": "JUWON PARK (Associated Press)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KSDK",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.ksdk.com/assets/shared-images/amp-logos/ksdk.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_none">
                                    <div class="grid__module-sizer grid__module-sizer_name_public-good" data-module-sizer="public-good" data-count="1">


<div data-module="public-good" class="public-good public-good_populated_false">
        <p class="public-good__disclaimer public-good__disclaimer_visible_false">Paid Advertisement</p>
    <div class="public-good__slot"></div>
</div>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="https://www.ksdk.com/::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250&amp;c=366" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video video_docked_false"
             data-stream="https://video.tegna-media.com/assets/KSDK/videos/a18609ab-420b-4974-a414-eb41054e7d7b/a18609ab-420b-4974-a414-eb41054e7d7b.m3u8"
             data-float="false"
             data-thumbnail="https://media.ksdk.com/assets/KSDK/images/b72ff47c-1f37-4dff-af08-1bb3f8181a50/b72ff47c-1f37-4dff-af08-1bb3f8181a50_1920x1080.jpg"
             data-title="Freedom Suits Memorial to be unveiled in downtown St. Louis"
             data-description="The Freedom Suits Memorial pays tribute to a time when many people risked their lives for their freedom and the freedom of others."
             data-site="63"
             data-id="a18609ab-420b-4974-a414-eb41054e7d7b"
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.ksdk.com/video/news/local/freedom-suits-memorial-to-be-unveiled-in-downtown-st-louis/63-a18609ab-420b-4974-a414-eb41054e7d7b"
             data-origin="video"
             data-section="news"
             data-subsection="local"
             data-subcategory="local"
             data-topic=""
             data-subtopic=""
             data-categories="local,news"
             data-captions=""
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="On Demand"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration=""
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="1354272198009959"
             data-sharing-twitter-title="Freedom Suits Memorial to be unveiled in downtown St. Louis"
             data-sharing-twitter-username="ksdknews"
             data-a9-pubid="3276"
             data-related-autoplay-delay="5"
             data-ama-enabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                            <div class="video__endslate">
                                                <button class="video__endslate-close-button" aria-label="close"></button>
                                                <h4 class="video__endslate-heading">More Videos</h4>
                                                <ul class="video__endslate-list">
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <div class="video__animation video__animation_side_top"></div>
                                                                    <div class="video__animation video__animation_side_right"></div>
                                                                    <div class="video__animation video__animation_side_bottom"></div>
                                                                    <div class="video__animation video__animation_side_left"></div>
                                                                    <img class="video__endslate-thumbnail" src="https://media.ksdk.com/assets/KSDK/images/b72ff47c-1f37-4dff-af08-1bb3f8181a50/b72ff47c-1f37-4dff-af08-1bb3f8181a50_1920x1080.jpg" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-countdown">Next up in <span class="video__endslate-counter">5</span></p>
                                                            <p class="video__endslate-title video__endslate-title_primary_true">Example video title will go here for this video</p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                        <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Freedom Suits Memorial to be unveiled in downtown St. Louis",
                    "description": "The Freedom Suits Memorial pays tribute to a time when many people risked their lives for their freedom and the freedom of others.",
                    "thumbnailUrl": "https://media.ksdk.com/assets/KSDK/images/b72ff47c-1f37-4dff-af08-1bb3f8181a50/b72ff47c-1f37-4dff-af08-1bb3f8181a50_1920x1080.jpg",
                    "uploadDate": "6:09 AM CDT June 20, 2022",
                    "duration": "",
                    "contentUrl": "https://www.ksdk.com/video/news/local/freedom-suits-memorial-to-be-unveiled-in-downtown-st-louis/63-a18609ab-420b-4974-a414-eb41054e7d7b",
                    "embedUrl": "https://media.ksdk.com/embeds/video/responsive/63-a18609ab-420b-4974-a414-eb41054e7d7b/iframe"
                    }
                        </script>
                </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">Freedom Suits Memorial to be unveiled in downtown St. Louis</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=367" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KSDK-TV" src="/assets/shared-images/logos/ksdk.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://www.ksdk.com/ksdkjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://interactive.ksdk.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false" role="listitem"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 KSDK-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
    <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KSDK" src="/assets/shared-images/logos/ksdk.png" />
    </div>
    <h2 class="notifications__heading">KSDK would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/ksdk.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&amp;version=9.1.8"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,public-good,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-carousel,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.5.3">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=(e.push("byocarousel"),["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"]);for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"",o=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.hlsJsUrl:"";const m={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,"live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:o,comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places",pgm:"//assets.publicgood.com/pgm/v1/pgm-api","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in m==!1&&(m[e]=e+"_"+r)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater","byocarousel"]},paths:m,shim:{signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){console.warn("Module failed: "+s)}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAGNtC9Y92_PQRblMsT0ikJYcUSqyH7m_8" data-project-id="ksdk-news-app" data-sender-id="586693240938" data-app-id="1:586693240938:web:6f52cb8281ed7446">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:i+".firebaseapp.com",databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:i+".appspot.com",messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var r=t.item(n);r.outerHTML=(r=r.innerHTML,e=void 0,(e=document.createElement("textarea")).innerHTML=r,0===e.childNodes.length?"":e.childNodes[0].nodeValue)}}var t,n,r;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),r=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(r)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
