<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.7.1" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Building collapse lawsuits aim to assign blame and get answers | ksdk.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min_5.7.1.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.7.1.css"></noscript>

<link rel="preload" href="/common.min_5.7.1.js?ver=5.7.1" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KSDK.png?ver=2.5.7.1" />
    <link rel="canonical" href="https://www.ksdk.com/article/news/nation-world/building-collapse-lawsuits-answers-blame/507-7d212363-b14f-4816-8114-31a5189fdbf6" />
        <link rel="alternate" href="https://www.ksdk.com/mobile/article/news/nation-world/building-collapse-lawsuits-answers-blame/507-7d212363-b14f-4816-8114-31a5189fdbf6" />
                    <link rel="amphtml" href="https://www.ksdk.com/amp/article/news/nation-world/building-collapse-lawsuits-answers-blame/507-7d212363-b14f-4816-8114-31a5189fdbf6" />
        <meta itemprop="datePublished" content="10:29 AM CDT July 6, 2021" />
        <meta itemprop="dateModified" content="10:29 AM CDT July 6, 2021" />
        <meta itemprop="url" content="https://www.ksdk.com/article/news/nation-world/building-collapse-lawsuits-answers-blame/507-7d212363-b14f-4816-8114-31a5189fdbf6" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.ksdk.com/article/news/nation-world/building-collapse-lawsuits-answers-blame/507-7d212363-b14f-4816-8114-31a5189fdbf6">
        <meta property="og:title" content="Building collapse lawsuits look to get answers and assign blame">
        <meta property="og:description" content="One law professor who studies wide-scale disasters said they have increasingly lead to criminal negligence charges.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.ksdk.com/assets/CCT/images/61137dbc-72e3-47d4-a693-f3b1eec93c6b/61137dbc-72e3-47d4-a693-f3b1eec93c6b_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="10:29 AM CDT July 6, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="https://www.ksdk.com/,news,nation-world,cct-tracking" />
        <meta name="twitter:title" content="Building collapse lawsuits look to get answers and assign blame">
        <meta name="twitter:image:src" content="https://media.ksdk.com/assets/CCT/images/61137dbc-72e3-47d4-a693-f3b1eec93c6b/61137dbc-72e3-47d4-a693-f3b1eec93c6b_1140x641.jpg">
        <meta name="twitter:image" content="https://media.ksdk.com/assets/CCT/images/61137dbc-72e3-47d4-a693-f3b1eec93c6b/61137dbc-72e3-47d4-a693-f3b1eec93c6b_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="ksdknews">
        <meta name="twitter:description" content="One law professor who studies wide-scale disasters said they have increasingly lead to criminal negligence charges.">
        <meta name="twitter:domain" content="www.ksdk.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="ksdk.com" />
            <meta name="description" content="There were at least five lawsuits and a planned grand jury investigation. The litigation came even as rescuers remained at the site hoping to find survivors." />
            <meta property="fb:app_id" content="1354272198009959" />
            <meta property="og:site_name" content="ksdk.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="10:29 AM CDT July 6, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="ff82e5cf-7f44-4505-ba71-ad5dfb87ef71"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(n,i,t,e,a,o){function s(t,e){i[n]._Q.push([t,e])}i[n]||(i[n]={init:function(){s("i",arguments)},fetchBids:function(){s("f",arguments)},setDisplayBids:function(){},_Q:[]},(a=t.createElement(e)).async=!0,a.src="//c.amazon-adsystem.com/aax2/apstag.js",(o=t.getElementsByTagName(e)[0]).parentNode.insertBefore(a,o))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(e,n){try{return document.cookie.split("; ").find(t=>t.startsWith(e)).split("=")[1]}catch(t){return n}};var t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script>var googletag;window.tegna.supportsJavascript&&((googletag=googletag||{}).cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var a=document.getElementsByClassName("page")[0].attributes[e];if(a.nodeName.startsWith("data-targeting-")){var s=a.nodeName.replace("data-targeting-","");let t;try{t=JSON.parse(a.nodeValue)}catch(e){t=a.nodeValue}!1===t&&(t="False"),!0===t&&(t="True"),googletag.pubads().setTargeting(s,t)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_isNumeric:function(e){return"string"==typeof e&&(!isNaN(e)&&!isNaN(parseFloat(e)))},_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(g,o){googletag.cmd.push(function(){var e=document.getElementById(g),t=e.parentElement.dataset,a=t.path,s=JSON.parse(t.sizes),t=googletag.defineSlot(a,s,g).addService(googletag.pubads());e.dataset.status="requesting",window.tegna.ads._slots[g]={el:e,id:g,path:a,sizes:s,slot:t},window.tegna.ads.setTargetingFromDataset(g,t),googletag.display(g),e.dataset.status="requested",o(g)})},setTargetingFromDataset:function(e,a){var t=document.getElementById(e);if(window.PWT&&window.PWT.removeKeyValuePairsFromGPTSlots){let e=[];e.push(a),window.PWT.removeKeyValuePairsFromGPTSlots(a)}for(var s=0;s<t.parentElement.attributes.length;s++){var g=t.parentElement.attributes[s];if(g.nodeName.startsWith("data-targeting-")){var o=g.nodeName.replace("data-targeting-","");let t;if(window.tegna.ads._isNumeric(g.nodeValue))t=g.nodeValue;else try{t=JSON.parse(g.nodeValue)}catch(e){t=g.nodeValue}!1===t&&(t="False"),!0===t&&(t="True"),a.setTargeting(o,t)}}},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",window.tegna.ads.setTargetingFromDataset(e,window.tegna.ads._slots[e].slot),googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var g,t={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(g=[],$.each(e.slot.getSizes(),function(e,t){var a={},s=!1;$.each(t,function(e,t){"number"==typeof t&&(s?a.height=t:a.width=t,s=!0)}),g.push(a)}),g),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&0<e.size.length?e.size[0]:0,height:e.size&&1<e.size.length?e.size[1]:0,toString:function(){return e.size&&1<e.size.length?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",t]),tegna.log("_gpt","slotRenderEnded",t)}));
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/mo-stlouis-KSDK-B3325_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="St. Louis, MO" data-subcategory="nation-world" data-keywords="ksdk, St. Louis, news, local news, breaking news, traffic, weather, sports, events" data-document-title="St. Louis Breaking News, Weather, Traffic, Sports | KSDK.com" data-ga-property-id="UA-73830541-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.ksdk.com/article/news/nation-world/building-collapse-lawsuits-answers-blame/507-7d212363-b14f-4816-8114-31a5189fdbf6" data-canonical-url="https://www.ksdk.com/article/news/nation-world/building-collapse-lawsuits-answers-blame/507-7d212363-b14f-4816-8114-31a5189fdbf6" data-asset-id="7d212363-b14f-4816-8114-31a5189fdbf6" data-article-keywords="nation-world,news,cct-tracking" data-content-title="Building collapse lawsuits look to get answers and assign blame" data-content-categories="nation-world,news,cct-tracking" data-content-score="80" data-tracking-tags="" data-t1-publisher="djones3@tegna.com" data-call-letters="KSDK" data-article-byline="Associated Press" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Building collapse lawsuits look to get answers and assign blame" data-item-number="1" data-original-headline="Building collapse lawsuits look to get answers and assign blame" data-cct-story="true" data-platform="desktop">!function(){var t;window.tegna.supportsJavascript&&(t=document.getElementById("utag_data_script").dataset,window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/ksdk.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(t,e,i,n){var o=(o=20-t.length)<0?0:o,r=(r=30-e.length)<0?0:r,a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");r="["+t+"] "+" ".repeat(o)+e+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(t,i){var n=t.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var r=document.importNode(o.content,!0),e="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;t.remove(),e?new window.IntersectionObserver(function(t,e){t.forEach(function(t){if(t.isIntersecting){o.remove(),n.append(r),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),e.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let t={el:n};"$"in window&&(t.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:t}}))}})}).observe(n):(o.remove(),n.append(r))};class t extends HTMLElement{get os(){return this.getAttribute("os")}set os(t){this.setAttribute("os",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var t=navigator.userAgent||navigator.vendor||window.opera;let e="unknown";/android/i.test(t)&&(e="android"),/iPad|iPhone|iPod/.test(t)&&!window.MSStream&&(e="ios"),e===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",t);class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let e=[...this.children],r=e[0].uuid;var t=window.localStorage.getItem(this.uuid);null!==t?(r=t,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:t})):(r=e[t=e.length,Math.floor(Math.random()*Math.floor(t))].uuid,window.localStorage.setItem(this.uuid,r),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:r}));const i=async(t,e,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:r,click:t?1:0,impression:e?1:0})});o.text().then(t=>{i(t)})};for(var n=0;n<e.length;n++)if(e[n].uuid===r){e[n].active=!0,[...e[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((e,t)=>{e.addEventListener("click",t=>{t.preventDefault(),t.stopPropagation(),i(!0,!1,()=>{window.location=e.getAttribute("href")}),window.setTimeout(()=>{window.location=e.getAttribute("href")},500)})});let t=new IntersectionObserver((t,e)=>{t.forEach(t=>{t.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:r}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:r})}),e.unobserve(t.target)):window.tegna.log("_abtest","notIntersecting")})});t.observe(this)}else e[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=dWFDWF1fxRfo6GPuxONWZaaCyOxEdNQlOk4W8t591tII2XHeSlsqEA=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="63"
         data-primarydomain="ksdk.com"
         data-call-letters="KSDK"
         data-twitter-id="ksdknews"
         data-fban="1354272198009959"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="7d212363-b14f-4816-8114-31a5189fdbf6"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.ksdk.com/article/news/nation-world/building-collapse-lawsuits-answers-blame/507-7d212363-b14f-4816-8114-31a5189fdbf6"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="mo-stlouis-KSDK-B3325_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/ksdk-redesign-desktop/prod/utag"
         data-pubmatic-enabled="true"
         data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3956/pwt.js"
         data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3957/pwt.js"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="456"data-tealium-id-dealboss="523"data-tealium-id-googleanalytics="459"data-tealium-id-simplifi="526"data-tealium-id-taboola="525"data-tealium-id-truanthem="442"data-tealium-id-visto="452"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-153217200325381.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1354272198009959"
        data-twitter-id="ksdknews">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/ksdk.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment News">
                                                                    <span class="header__subnav-label">Entertainment News</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Coronavirus">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Crime">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Investigative">
                                                                    <span class="header__subnav-label">Investigative</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                                                    <span class="header__subnav-label">VERIFY</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/whats-cookin-in-the-lou" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="What&#x27;s Cookin&#x27; in the Lou">
                                                                    <span class="header__subnav-label">What&#x27;s Cookin&#x27; in the Lou</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/show-me-st-louis" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Show Me St. Louis">
                                                                    <span class="header__subnav-label">Show Me St. Louis</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/locked-on/nhl-podcast/pat-maroon-lightning-elite-stanley-cup-company/63-b8335dca-d863-4c2f-9cc6-41cfd0b009df" aria-label="Read Maroon 3-peat? Lightning forward can join elite Cup company">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Maroon 3-peat? Lightning forward can join elite Cup company" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/bf7dbef2-b386-49f7-bb65-b4bccb3851d6/bf7dbef2-b386-49f7-bb65-b4bccb3851d6_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Maroon 3-peat? Lightning forward can join elite Cup company" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/bf7dbef2-b386-49f7-bb65-b4bccb3851d6/bf7dbef2-b386-49f7-bb65-b4bccb3851d6_360x203.jpg" data-srcset="https://media.ksdk.com/assets/KSDK/images/bf7dbef2-b386-49f7-bb65-b4bccb3851d6/bf7dbef2-b386-49f7-bb65-b4bccb3851d6_16x9.jpg 16w, https://media.ksdk.com/assets/KSDK/images/bf7dbef2-b386-49f7-bb65-b4bccb3851d6/bf7dbef2-b386-49f7-bb65-b4bccb3851d6_140x79.jpg 140w, https://media.ksdk.com/assets/KSDK/images/bf7dbef2-b386-49f7-bb65-b4bccb3851d6/bf7dbef2-b386-49f7-bb65-b4bccb3851d6_360x203.jpg 360w, https://media.ksdk.com/assets/KSDK/images/bf7dbef2-b386-49f7-bb65-b4bccb3851d6/bf7dbef2-b386-49f7-bb65-b4bccb3851d6_540x304.jpg 540w, https://media.ksdk.com/assets/KSDK/images/bf7dbef2-b386-49f7-bb65-b4bccb3851d6/bf7dbef2-b386-49f7-bb65-b4bccb3851d6_750x422.jpg 750w, https://media.ksdk.com/assets/KSDK/images/bf7dbef2-b386-49f7-bb65-b4bccb3851d6/bf7dbef2-b386-49f7-bb65-b4bccb3851d6_1140x641.jpg 1140w, https://media.ksdk.com/assets/KSDK/images/bf7dbef2-b386-49f7-bb65-b4bccb3851d6/bf7dbef2-b386-49f7-bb65-b4bccb3851d6_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/locked-on/nhl-podcast/pat-maroon-lightning-elite-stanley-cup-company/63-b8335dca-d863-4c2f-9cc6-41cfd0b009df">Maroon 3-peat? Lightning forward can join elite Cup company</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/local/south-roxana-fire-chief-funeral/63-fbe4c57a-6b38-4ed3-9289-1745d1cf53bd" aria-label="Read South Roxana fire chief remembered this week">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="South Roxana fire chief remembered this week" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/4c5ce8ef-ae3f-4532-ab3b-daa0fb3c7553/4c5ce8ef-ae3f-4532-ab3b-daa0fb3c7553_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="South Roxana fire chief remembered this week" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/4c5ce8ef-ae3f-4532-ab3b-daa0fb3c7553/4c5ce8ef-ae3f-4532-ab3b-daa0fb3c7553_360x203.jpg" data-srcset="https://media.ksdk.com/assets/KSDK/images/4c5ce8ef-ae3f-4532-ab3b-daa0fb3c7553/4c5ce8ef-ae3f-4532-ab3b-daa0fb3c7553_16x9.jpg 16w, https://media.ksdk.com/assets/KSDK/images/4c5ce8ef-ae3f-4532-ab3b-daa0fb3c7553/4c5ce8ef-ae3f-4532-ab3b-daa0fb3c7553_140x79.jpg 140w, https://media.ksdk.com/assets/KSDK/images/4c5ce8ef-ae3f-4532-ab3b-daa0fb3c7553/4c5ce8ef-ae3f-4532-ab3b-daa0fb3c7553_360x203.jpg 360w, https://media.ksdk.com/assets/KSDK/images/4c5ce8ef-ae3f-4532-ab3b-daa0fb3c7553/4c5ce8ef-ae3f-4532-ab3b-daa0fb3c7553_540x304.jpg 540w, https://media.ksdk.com/assets/KSDK/images/4c5ce8ef-ae3f-4532-ab3b-daa0fb3c7553/4c5ce8ef-ae3f-4532-ab3b-daa0fb3c7553_750x422.jpg 750w, https://media.ksdk.com/assets/KSDK/images/4c5ce8ef-ae3f-4532-ab3b-daa0fb3c7553/4c5ce8ef-ae3f-4532-ab3b-daa0fb3c7553_1140x641.jpg 1140w, https://media.ksdk.com/assets/KSDK/images/4c5ce8ef-ae3f-4532-ab3b-daa0fb3c7553/4c5ce8ef-ae3f-4532-ab3b-daa0fb3c7553_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/south-roxana-fire-chief-funeral/63-fbe4c57a-6b38-4ed3-9289-1745d1cf53bd">South Roxana fire chief remembered this week</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closing &amp; Delays">
                                                                    <span class="header__subnav-label">Closing &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings-admin" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="School Closings Registration">
                                                                    <span class="header__subnav-label">School Closings Registration</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-cameras" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather Cams">
                                                                    <span class="header__subnav-label">Weather Cams</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/forecast/5-on-your-side-weather-forecast-july-6-2021/63-15456e9c-28a3-4db5-925c-02ec9466bf45" aria-label="Read 5 On Your Side weather forecast">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="5 On Your Side weather forecast" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/e6e74abc-aeb0-4951-a688-0b3b4f861ba5/e6e74abc-aeb0-4951-a688-0b3b4f861ba5_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="5 On Your Side weather forecast" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/e6e74abc-aeb0-4951-a688-0b3b4f861ba5/e6e74abc-aeb0-4951-a688-0b3b4f861ba5_360x203.jpg" data-srcset="https://media.ksdk.com/assets/KSDK/images/e6e74abc-aeb0-4951-a688-0b3b4f861ba5/e6e74abc-aeb0-4951-a688-0b3b4f861ba5_16x9.jpg 16w, https://media.ksdk.com/assets/KSDK/images/e6e74abc-aeb0-4951-a688-0b3b4f861ba5/e6e74abc-aeb0-4951-a688-0b3b4f861ba5_140x79.jpg 140w, https://media.ksdk.com/assets/KSDK/images/e6e74abc-aeb0-4951-a688-0b3b4f861ba5/e6e74abc-aeb0-4951-a688-0b3b4f861ba5_360x203.jpg 360w, https://media.ksdk.com/assets/KSDK/images/e6e74abc-aeb0-4951-a688-0b3b4f861ba5/e6e74abc-aeb0-4951-a688-0b3b4f861ba5_540x304.jpg 540w, https://media.ksdk.com/assets/KSDK/images/e6e74abc-aeb0-4951-a688-0b3b4f861ba5/e6e74abc-aeb0-4951-a688-0b3b4f861ba5_750x422.jpg 750w, https://media.ksdk.com/assets/KSDK/images/e6e74abc-aeb0-4951-a688-0b3b4f861ba5/e6e74abc-aeb0-4951-a688-0b3b4f861ba5_1140x641.jpg 1140w, https://media.ksdk.com/assets/KSDK/images/e6e74abc-aeb0-4951-a688-0b3b4f861ba5/e6e74abc-aeb0-4951-a688-0b3b4f861ba5_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/forecast/5-on-your-side-weather-forecast-july-6-2021/63-15456e9c-28a3-4db5-925c-02ec9466bf45">5 On Your Side weather forecast</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/st-louis-weather-forecast/63-28ffe2ca-e4e8-4a46-84d0-0e830d4bf9f7" aria-label="Read St. Louis forecast: Hot and humid Tuesday">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="St. Louis forecast: Hot and humid Tuesday" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/dd02c562-cb53-4517-99a6-27e37452abd2/dd02c562-cb53-4517-99a6-27e37452abd2_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="St. Louis forecast: Hot and humid Tuesday" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/dd02c562-cb53-4517-99a6-27e37452abd2/dd02c562-cb53-4517-99a6-27e37452abd2_360x203.png" data-srcset="https://media.ksdk.com/assets/KSDK/images/dd02c562-cb53-4517-99a6-27e37452abd2/dd02c562-cb53-4517-99a6-27e37452abd2_16x9.png 16w, https://media.ksdk.com/assets/KSDK/images/dd02c562-cb53-4517-99a6-27e37452abd2/dd02c562-cb53-4517-99a6-27e37452abd2_140x79.png 140w, https://media.ksdk.com/assets/KSDK/images/dd02c562-cb53-4517-99a6-27e37452abd2/dd02c562-cb53-4517-99a6-27e37452abd2_360x203.png 360w, https://media.ksdk.com/assets/KSDK/images/dd02c562-cb53-4517-99a6-27e37452abd2/dd02c562-cb53-4517-99a6-27e37452abd2_540x304.png 540w, https://media.ksdk.com/assets/KSDK/images/dd02c562-cb53-4517-99a6-27e37452abd2/dd02c562-cb53-4517-99a6-27e37452abd2_750x422.png 750w, https://media.ksdk.com/assets/KSDK/images/dd02c562-cb53-4517-99a6-27e37452abd2/dd02c562-cb53-4517-99a6-27e37452abd2_1140x641.png 1140w, https://media.ksdk.com/assets/KSDK/images/dd02c562-cb53-4517-99a6-27e37452abd2/dd02c562-cb53-4517-99a6-27e37452abd2_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/st-louis-weather-forecast/63-28ffe2ca-e4e8-4a46-84d0-0e830d4bf9f7">St. Louis forecast: Hot and humid Tuesday</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/cardinals" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Cardinals">
                                                                    <span class="header__subnav-label">Cardinals</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/blues" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Blues">
                                                                    <span class="header__subnav-label">Blues</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="High School Sports">
                                                                    <span class="header__subnav-label">High School Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="College">
                                                                    <span class="header__subnav-label">College</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/commentary" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Commentary">
                                                                    <span class="header__subnav-label">Commentary</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/olympics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Olympics">
                                                                    <span class="header__subnav-label">Olympics</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/locked-on/nhl-podcast/pat-maroon-lightning-elite-stanley-cup-company/63-b8335dca-d863-4c2f-9cc6-41cfd0b009df" aria-label="Read Maroon 3-peat? Lightning forward can join elite Cup company">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Maroon 3-peat? Lightning forward can join elite Cup company" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/bf7dbef2-b386-49f7-bb65-b4bccb3851d6/bf7dbef2-b386-49f7-bb65-b4bccb3851d6_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Maroon 3-peat? Lightning forward can join elite Cup company" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/bf7dbef2-b386-49f7-bb65-b4bccb3851d6/bf7dbef2-b386-49f7-bb65-b4bccb3851d6_360x203.jpg" data-srcset="https://media.ksdk.com/assets/KSDK/images/bf7dbef2-b386-49f7-bb65-b4bccb3851d6/bf7dbef2-b386-49f7-bb65-b4bccb3851d6_16x9.jpg 16w, https://media.ksdk.com/assets/KSDK/images/bf7dbef2-b386-49f7-bb65-b4bccb3851d6/bf7dbef2-b386-49f7-bb65-b4bccb3851d6_140x79.jpg 140w, https://media.ksdk.com/assets/KSDK/images/bf7dbef2-b386-49f7-bb65-b4bccb3851d6/bf7dbef2-b386-49f7-bb65-b4bccb3851d6_360x203.jpg 360w, https://media.ksdk.com/assets/KSDK/images/bf7dbef2-b386-49f7-bb65-b4bccb3851d6/bf7dbef2-b386-49f7-bb65-b4bccb3851d6_540x304.jpg 540w, https://media.ksdk.com/assets/KSDK/images/bf7dbef2-b386-49f7-bb65-b4bccb3851d6/bf7dbef2-b386-49f7-bb65-b4bccb3851d6_750x422.jpg 750w, https://media.ksdk.com/assets/KSDK/images/bf7dbef2-b386-49f7-bb65-b4bccb3851d6/bf7dbef2-b386-49f7-bb65-b4bccb3851d6_1140x641.jpg 1140w, https://media.ksdk.com/assets/KSDK/images/bf7dbef2-b386-49f7-bb65-b4bccb3851d6/bf7dbef2-b386-49f7-bb65-b4bccb3851d6_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/locked-on/nhl-podcast/pat-maroon-lightning-elite-stanley-cup-company/63-b8335dca-d863-4c2f-9cc6-41cfd0b009df">Maroon 3-peat? Lightning forward can join elite Cup company</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/sports/cardinals-offering-flash-sale-6-dollar-tickets/63-228d8dfc-d6e5-4de6-b892-77004bb42946" aria-label="Read Cardinals offering flash sale for $6 tickets to select games">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Cardinals offering flash sale for $6 tickets to select games" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/985aed46-969c-4320-ad87-fdce9bc81c30/985aed46-969c-4320-ad87-fdce9bc81c30_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Cardinals offering flash sale for $6 tickets to select games" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/985aed46-969c-4320-ad87-fdce9bc81c30/985aed46-969c-4320-ad87-fdce9bc81c30_360x203.jpg" data-srcset="https://media.ksdk.com/assets/KSDK/images/985aed46-969c-4320-ad87-fdce9bc81c30/985aed46-969c-4320-ad87-fdce9bc81c30_16x9.jpg 16w, https://media.ksdk.com/assets/KSDK/images/985aed46-969c-4320-ad87-fdce9bc81c30/985aed46-969c-4320-ad87-fdce9bc81c30_140x79.jpg 140w, https://media.ksdk.com/assets/KSDK/images/985aed46-969c-4320-ad87-fdce9bc81c30/985aed46-969c-4320-ad87-fdce9bc81c30_360x203.jpg 360w, https://media.ksdk.com/assets/KSDK/images/985aed46-969c-4320-ad87-fdce9bc81c30/985aed46-969c-4320-ad87-fdce9bc81c30_540x304.jpg 540w, https://media.ksdk.com/assets/KSDK/images/985aed46-969c-4320-ad87-fdce9bc81c30/985aed46-969c-4320-ad87-fdce9bc81c30_750x422.jpg 750w, https://media.ksdk.com/assets/KSDK/images/985aed46-969c-4320-ad87-fdce9bc81c30/985aed46-969c-4320-ad87-fdce9bc81c30_1140x641.jpg 1140w, https://media.ksdk.com/assets/KSDK/images/985aed46-969c-4320-ad87-fdce9bc81c30/985aed46-969c-4320-ad87-fdce9bc81c30_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/sports/cardinals-offering-flash-sale-6-dollar-tickets/63-228d8dfc-d6e5-4de6-b892-77004bb42946">Cardinals offering flash sale for $6 tickets to select games</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Connect">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="About Us">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Advertise">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Contact Us">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.ksdk.com/ksdkjobs" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Jobs">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Meet the Team">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="TV Listings">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Newsletters">
                                                                    <span class="header__subnav-label">Newsletters</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/building-collapse-lawsuits-answers-blame/507-7d212363-b14f-4816-8114-31a5189fdbf6" aria-label="Read Building collapse lawsuits look to get answers and assign blame">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Building collapse lawsuits look to get answers and assign blame" width="" height="" src="https://media.ksdk.com/assets/CCT/images/61137dbc-72e3-47d4-a693-f3b1eec93c6b/61137dbc-72e3-47d4-a693-f3b1eec93c6b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Building collapse lawsuits look to get answers and assign blame" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/CCT/images/61137dbc-72e3-47d4-a693-f3b1eec93c6b/61137dbc-72e3-47d4-a693-f3b1eec93c6b_360x203.jpg" data-srcset="https://media.ksdk.com/assets/CCT/images/61137dbc-72e3-47d4-a693-f3b1eec93c6b/61137dbc-72e3-47d4-a693-f3b1eec93c6b_16x9.jpg 16w, https://media.ksdk.com/assets/CCT/images/61137dbc-72e3-47d4-a693-f3b1eec93c6b/61137dbc-72e3-47d4-a693-f3b1eec93c6b_140x79.jpg 140w, https://media.ksdk.com/assets/CCT/images/61137dbc-72e3-47d4-a693-f3b1eec93c6b/61137dbc-72e3-47d4-a693-f3b1eec93c6b_360x203.jpg 360w, https://media.ksdk.com/assets/CCT/images/61137dbc-72e3-47d4-a693-f3b1eec93c6b/61137dbc-72e3-47d4-a693-f3b1eec93c6b_540x304.jpg 540w, https://media.ksdk.com/assets/CCT/images/61137dbc-72e3-47d4-a693-f3b1eec93c6b/61137dbc-72e3-47d4-a693-f3b1eec93c6b_750x422.jpg 750w, https://media.ksdk.com/assets/CCT/images/61137dbc-72e3-47d4-a693-f3b1eec93c6b/61137dbc-72e3-47d4-a693-f3b1eec93c6b_1140x641.jpg 1140w, https://media.ksdk.com/assets/CCT/images/61137dbc-72e3-47d4-a693-f3b1eec93c6b/61137dbc-72e3-47d4-a693-f3b1eec93c6b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/building-collapse-lawsuits-answers-blame/507-7d212363-b14f-4816-8114-31a5189fdbf6">Building collapse lawsuits look to get answers and assign blame</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/costco-end-senior-shopping-operating-hours-after-16-months/507-dbcd3938-7c8d-4853-aeb7-dd35cadf8943" aria-label="Read Costco ending COVID-19 senior shopping hours later this month">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Costco ending COVID-19 senior shopping hours later this month" width="" height="" src="https://media.ksdk.com/assets/CCT/images/f57b7020-44b9-49d3-93ac-e681fad2098f/f57b7020-44b9-49d3-93ac-e681fad2098f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Costco ending COVID-19 senior shopping hours later this month" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/CCT/images/f57b7020-44b9-49d3-93ac-e681fad2098f/f57b7020-44b9-49d3-93ac-e681fad2098f_360x203.jpg" data-srcset="https://media.ksdk.com/assets/CCT/images/f57b7020-44b9-49d3-93ac-e681fad2098f/f57b7020-44b9-49d3-93ac-e681fad2098f_16x9.jpg 16w, https://media.ksdk.com/assets/CCT/images/f57b7020-44b9-49d3-93ac-e681fad2098f/f57b7020-44b9-49d3-93ac-e681fad2098f_140x79.jpg 140w, https://media.ksdk.com/assets/CCT/images/f57b7020-44b9-49d3-93ac-e681fad2098f/f57b7020-44b9-49d3-93ac-e681fad2098f_360x203.jpg 360w, https://media.ksdk.com/assets/CCT/images/f57b7020-44b9-49d3-93ac-e681fad2098f/f57b7020-44b9-49d3-93ac-e681fad2098f_540x304.jpg 540w, https://media.ksdk.com/assets/CCT/images/f57b7020-44b9-49d3-93ac-e681fad2098f/f57b7020-44b9-49d3-93ac-e681fad2098f_750x422.jpg 750w, https://media.ksdk.com/assets/CCT/images/f57b7020-44b9-49d3-93ac-e681fad2098f/f57b7020-44b9-49d3-93ac-e681fad2098f_1140x641.jpg 1140w, https://media.ksdk.com/assets/CCT/images/f57b7020-44b9-49d3-93ac-e681fad2098f/f57b7020-44b9-49d3-93ac-e681fad2098f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/costco-end-senior-shopping-operating-hours-after-16-months/507-dbcd3938-7c8d-4853-aeb7-dd35cadf8943">Costco ending COVID-19 senior shopping hours later this month</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search ksdk.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-153217200325381.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ksdk.com/article/news/nation-world/building-collapse-lawsuits-answers-blame/507-7d212363-b14f-4816-8114-31a5189fdbf6">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">St. Louis, MO&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">87&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">St. Louis, MO&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ksdk.com/article/news/nation-world/building-collapse-lawsuits-answers-blame/507-7d212363-b14f-4816-8114-31a5189fdbf6">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ksdk.com/article/news/nation-world/building-collapse-lawsuits-answers-blame/507-7d212363-b14f-4816-8114-31a5189fdbf6">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/radar">Radar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/olympics">Olympics</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/vote">Online Polls</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/article/news/local/how-to-download-and-use-the-5-on-your-side-app/63-95fcff18-8d0e-4980-9c93-b03d02d624c7">Download our app</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/seenontv">As Seen On TV</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/article/news/health/coronavirus/vaccine/covid-19-vaccine-how-to-know-when-its-your-turn-and-snag-a-spot-in-line/63-bc260ee9-0370-4765-8ea6-36d9d51b1b0b">Where to Get Vaccine</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/section/project-5">Project 5</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/vaccine">Vaccine Latest</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/email">Get Our Newsletters</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/sammysstars">Sammy&#x27;s Stars</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/businessjournal">St. Louis Business Journal</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="7d212363-b14f-4816-8114-31a5189fdbf6"
         data-title="Building collapse lawsuits look to get answers and assign blame"
         data-seo-title="Building collapse lawsuits aim to assign blame and get answers"
         data-abstract="One law professor who studies wide-scale disasters said they have increasingly lead to criminal negligence charges."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.ksdk.com/article/news/nation-world/building-collapse-lawsuits-answers-blame/507-7d212363-b14f-4816-8114-31a5189fdbf6"
         data-gpt-network-code="32805352"
         data-categories="nation-world, news, cct-tracking"
         data-author="Associated Press"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="djones3@tegna.com">
    <a class="article__category" href="/section/nation-world">Nation World</a>
    <h1 class="article__headline">Building collapse lawsuits look to get answers and assign blame</h1>
    <div class="article__summary">One law professor who studies wide-scale disasters said they have increasingly lead to criminal negligence charges.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WBNS/videos/5b50a40b-0104-4a88-b437-65a138f7170c/5b50a40b-0104-4a88-b437-65a138f7170c.m3u8"
             data-float="true"
             data-thumbnail="https://media.ksdk.com/assets/WBNS/images/785a92a7-0ad8-4660-9d5d-9ac18bb6f494/785a92a7-0ad8-4660-9d5d-9ac18bb6f494_1920x1080.jpg"
             data-title="Ohio Task Force One continues search efforts at site of Surfside condo collapse"
             data-description="Rescuers searched through fresh rubble Monday after the last of the collapsed Florida condo building was demolished."
             data-site="530"
             data-id="5b50a40b-0104-4a88-b437-65a138f7170c"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.ksdk.com/video/news/local/ohio/ohio-task-force-one-continues-search-efforts-at-site-of-surfside-condo-collapse/530-5b50a40b-0104-4a88-b437-65a138f7170c"
             data-origin="clipping"
             data-section="news"
             data-subsection="local"
             data-subcategory="local"
             data-topic="ohio"
             data-subtopic=""
             data-captions="https://video.tegna-media.com/assets/WBNS/videos/5b50a40b-0104-4a88-b437-65a138f7170c/5b50a40b-0104-4a88-b437-65a138f7170c_vtt.vtt"
             data-related-playlist-id="jeSq4jWD"
             data-related-media-id="iKTWwakl"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="47"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.ksdk.com/assets/WBNS/images/785a92a7-0ad8-4660-9d5d-9ac18bb6f494/785a92a7-0ad8-4660-9d5d-9ac18bb6f494_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Ohio Task Force One continues search efforts at site of Surfside condo collapse",
                    "description": "Rescuers searched through fresh rubble Monday after the last of the collapsed Florida condo building was demolished.",
                    "thumbnailUrl": "https://media.ksdk.com/assets/WBNS/images/785a92a7-0ad8-4660-9d5d-9ac18bb6f494/785a92a7-0ad8-4660-9d5d-9ac18bb6f494_1920x1080.jpg",
                    "uploadDate": "7/5/2021 4:54:01 PM",
                    "duration": "47",
                    "contentUrl": "https://www.ksdk.com/video/news/local/ohio/ohio-task-force-one-continues-search-efforts-at-site-of-surfside-condo-collapse/530-5b50a40b-0104-4a88-b437-65a138f7170c",
                    "embedUrl": "https://media.ksdk.com/embeds/video/5b50a40b-0104-4a88-b437-65a138f7170c/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Associated Press
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 10:29 AM CDT July 6, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 10:29 AM CDT July 6, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1354272198009959&display=popup&href=https://www.ksdk.com/article/news/nation-world/building-collapse-lawsuits-answers-blame/507-7d212363-b14f-4816-8114-31a5189fdbf6&redirect_uri=https://www.ksdk.com/article/news/nation-world/building-collapse-lawsuits-answers-blame/507-7d212363-b14f-4816-8114-31a5189fdbf6" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.ksdk.com/article/news/nation-world/building-collapse-lawsuits-answers-blame/507-7d212363-b14f-4816-8114-31a5189fdbf6">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Building%20collapse%20lawsuits%20look%20to%20get%20answers%20and%20assign%20blame&url=https://www.ksdk.com/article/news/nation-world/building-collapse-lawsuits-answers-blame/507-7d212363-b14f-4816-8114-31a5189fdbf6&via=ksdknews" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.ksdk.com/article/news/nation-world/building-collapse-lawsuits-answers-blame/507-7d212363-b14f-4816-8114-31a5189fdbf6">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>Even as the search continues over a week later for signs of life in the mangled debris of the fallen Champlain Towers South, the process of seeking answers about why it happened and who is to blame is already underway in Florida's legal system.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Authorities have opened criminal and civil investigations into the collapse of the oceanfront condominium building, which left at least 32 confirmed dead and 113 unaccounted for.&nbsp;</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-153217200325381.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Miami-Dade State Attorney Katherine Fernandez Rundle pledged to bring the matter soon before grand jurors, who could recommend criminal charges or simply investigate the cause to suggest reforms.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>And at least five lawsuits have been filed on behalf of residents who survived or are feared dead. One lawyer involved in the litigation said the collapse raises widespread concerns about infrastructure issues and the trust we put in those responsible for them.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"We deserve to be able to walk into buildings without worrying that they're going to come crumbling around us and to know that our loved ones can go to bed at night without worrying that they're going to plummet 12 stories to the ground below in their sleep," said Jeffrey Goodman, whose Philadelphia-based firm filed suit on behalf of the children of missing resident Harold Rosenberg.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The lawsuits filed to date accuse the Champlain Towers South Condominium Association, and in some cases a local architect and engineer, of negligence for failing to address serious structural problems noted as far back as 2018. A Surfside town building inspector had also been part of the discussions, and Goodman's firm has given notice of plans to add the town as a defendant.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"The role of building owners and architects and engineers and inspectors and safety professionals is to make sure that buildings are safe for their occupants to be in," Goodman said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>At a hearing Friday, a judge appointed a receiver to represent the condominium association's interests given the trauma experienced by board members, one of whom remains missing. The board has about $48 million in insurance coverage, while the oceanfront land is valued at $30 million to $50 million, the judge was told.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The judge said he hoped the litigation could be resolved quickly, perhaps within a year. Until then, he authorized the receiver, attorney Michael Goldberg, to provide $10,000 each to residents for temporary housing and $2,000 to cover funeral expenses.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-153217200325381.js"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/wXddrsRc6X0?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Attorney Robert Mongeluzzi, who also represents the Rosenberg family and is seeking access to the site, said cases such as these are not just about the money.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"They want to make this a quest to find out what happened," Mongeluzzi said. "We believe that evidence is still there."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Attorneys for the condominium association did not respond to emails seeking comment, nor did board members themselves.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>One prior case with possible legal parallels involves the 2013 collapse in Philadelphia of an unbraced wall of a building that was being demolished. It toppled onto an adjacent Salvation Army store, killing six people and injuring 13, with one woman found alive 13 hours later losing both legs and forced to endure more than 30 surgeries before her death this year.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In the trials that followed, a civil jury found the Salvation Army, the building's owner and his architect largely responsible, and the parties agreed to pay $227 million in damages.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>On the criminal side, the architect received immunity in exchange for cooperating with prosecutors, while a food cart operator-turned-contractor was acquitted of third-degree felony murder charges but sentenced to 15 to 30 years for involuntary manslaughter; a forklift driver who was taking prescription drugs for an injury also went to prison.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The collapse also prompted the city of Philadelphia to send inspectors out to examine demolition sites and led to toughened regulations.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In Florida, a grand jury is still reviewing the 2018 collapse of a pedestrian bridge at Florida International University that killed six people. And both manslaughter and third-degree felony murder charges were filed following the 1996 accidental crash of ValuJet 592 in the Everglades that killed 110 people.</p>                                            </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.ksdk.com/article/news/nation-world/tropical-storm-elsa-gaining-strength-lashing-florida-keys-tuesday/507-a8cce9ee-3fe7-4193-a6eb-b32e659a194e" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Tropical Storm Elsa gaining strength, lashing Florida Keys">Tropical Storm Elsa gaining strength, lashing Florida Keys</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.ksdk.com/article/news/elsa-florida-condo-collapse-search-tuesday/507-40a3a024-80da-418e-b589-7c59650867c5" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Elsa&#x27;s heavy rain won&#x27;t stop Florida condo collapse search">Elsa&#x27;s heavy rain won&#x27;t stop Florida condo collapse search</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.ksdk.com/article/news/nation-world/search-florida-condo-demolished-surfside/507-7932e0da-d76e-4834-8057-f3c5ffa0fac7" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Official: 4 more victims found in rubble; death toll at 32">Official: 4 more victims found in rubble; death toll at 32</a>
            </li>
    </ul>
</div>                    <div class="article__section article__section_type_text utility__text">
<p>Denis Bender, a tort law professor at Chapman University in Orange County, Calif, who studies wide-scale disasters, sees a growing tendency in such cases not just to seek damages but to pursue criminal charges, often for negligence. That may be because, more and more, we see them happen in real or near-real time, as happened with the harrowing images beamed from Surfside around the world in the last week.&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_mid3/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-153217200325381.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I think it's increasing because of the media and social media — not necessarily because there's a drumbeat out there, but everybody's horrified by what they can see. And there's this cry for justice," Binder said.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"On something spectacular like this, in today's world, there's great pressure to find fault," he said. "And there's enough evidence already (in Surfside) that people have made bad decisions."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>___</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Dale reported from Philadelphia and Anderson from St. Petersburg, Florida.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>___</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Follow Maryclaire Dale on Twitter at https://twitter.com/Maryclairedale</p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Building collapse lawsuits look to get answers and assign blame",
  "datePublished": "10:29 AM CDT July 6, 2021",
  "dateModified": "10:29 AM CDT July 6, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.ksdk.com/article/news/nation-world/building-collapse-lawsuits-answers-blame/507-7d212363-b14f-4816-8114-31a5189fdbf6"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KSDK",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.ksdk.com/assets/shared-images/amp-logos/ksdk.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.ksdk.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-153217200325381.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=440" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-153217200325381.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=440" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KSDK-TV" src="/assets/shared-images/logos/ksdk.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.ksdk.com/ksdkjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.ksdk.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KSDK-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-153217200325381.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KSDK" src="/assets/shared-images/logos/ksdk.png" />
    </div>
    <h2 class="notifications__heading">KSDK would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/ksdk.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,near-me,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.7.1">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAGNtC9Y92_PQRblMsT0ikJYcUSqyH7m_8" data-project-id="ksdk-news-app" data-sender-id="586693240938" data-app-id="1:586693240938:web:6f52cb8281ed7446">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                window.performance.mark('tegna_requesting_gpt');
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-73830541-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-73830541-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
        <script>window.performance.mark('tegna_dom_parsed');</script>
</body>
</html>
