<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.8.4" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Federal court to rule on eviction moratorium this week | ksdk.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min_5.8.4.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.8.4.css"></noscript>

<link rel="preload" href="/common.min_5.8.4.js?ver=5.8.4" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KSDK.png?ver=2.5.8.4" />
    <link rel="canonical" href="https://www.ksdk.com/article/news/nation-world/federal-court-rule-eviction-moratorium/507-d96a3e79-3b5d-4fbe-a265-28ed3db5d71f" />
        <link rel="alternate" href="https://www.ksdk.com/mobile/article/news/nation-world/federal-court-rule-eviction-moratorium/507-d96a3e79-3b5d-4fbe-a265-28ed3db5d71f" />
                    <link rel="amphtml" href="https://www.ksdk.com/amp/article/news/nation-world/federal-court-rule-eviction-moratorium/507-d96a3e79-3b5d-4fbe-a265-28ed3db5d71f" />
        <meta itemprop="datePublished" content="10:09 AM CDT August 15, 2021" />
        <meta itemprop="dateModified" content="10:09 AM CDT August 15, 2021" />
        <meta itemprop="url" content="https://www.ksdk.com/article/news/nation-world/federal-court-rule-eviction-moratorium/507-d96a3e79-3b5d-4fbe-a265-28ed3db5d71f" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.ksdk.com/article/news/nation-world/federal-court-rule-eviction-moratorium/507-d96a3e79-3b5d-4fbe-a265-28ed3db5d71f">
        <meta property="og:title" content="Federal court to rule on eviction moratorium this week">
        <meta property="og:description" content="In issuing a ruling, a judge said her &quot;hands are tied&quot; by an appellate decision from the last time courts considered the evictions moratorium in the spring.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.ksdk.com/assets/CCT/images/b38800d9-0548-4e27-b648-7f017ed43032/b38800d9-0548-4e27-b648-7f017ed43032_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="10:09 AM CDT August 15, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="https://www.ksdk.com/,news,nation-world,cct-tracking" />
        <meta name="twitter:title" content="Federal court to rule on eviction moratorium this week">
        <meta name="twitter:image:src" content="https://media.ksdk.com/assets/CCT/images/b38800d9-0548-4e27-b648-7f017ed43032/b38800d9-0548-4e27-b648-7f017ed43032_1140x641.jpg">
        <meta name="twitter:image" content="https://media.ksdk.com/assets/CCT/images/b38800d9-0548-4e27-b648-7f017ed43032/b38800d9-0548-4e27-b648-7f017ed43032_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="ksdknews">
        <meta name="twitter:description" content="In issuing a ruling, a judge said her &quot;hands are tied&quot; by an appellate decision from the last time courts considered the evictions moratorium in the spring.">
        <meta name="twitter:domain" content="www.ksdk.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="ksdk.com" />
            <meta name="description" content="In issuing a ruling, a judge said her &quot;hands are tied&quot; by an appellate decision from the last time courts considered the evictions moratorium in the spring." />
            <meta property="fb:app_id" content="1354272198009959" />
            <meta property="og:site_name" content="ksdk.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="10:09 AM CDT August 15, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="ff82e5cf-7f44-4505-ba71-ad5dfb87ef71"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
    <!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/mo-stlouis-KSDK-B3325_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="St. Louis, MO" data-subcategory="nation-world" data-keywords="ksdk, St. Louis, news, local news, breaking news, traffic, weather, sports, events" data-document-title="St. Louis Breaking News, Weather, Traffic, Sports | KSDK.com" data-ga-property-id="UA-73830541-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.ksdk.com/article/news/nation-world/federal-court-rule-eviction-moratorium/507-d96a3e79-3b5d-4fbe-a265-28ed3db5d71f" data-canonical-url="https://www.ksdk.com/article/news/nation-world/federal-court-rule-eviction-moratorium/507-d96a3e79-3b5d-4fbe-a265-28ed3db5d71f" data-asset-id="d96a3e79-3b5d-4fbe-a265-28ed3db5d71f" data-article-keywords="nation-world,news,cct-tracking,home" data-content-title="Federal court set to rule on eviction moratorium this week" data-content-categories="nation-world,news,cct-tracking,home" data-content-score="80" data-tracking-tags="" data-t1-publisher="djones3@tegna.com" data-call-letters="KSDK" data-article-byline="Associated Press" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Federal court set to rule on eviction moratorium this week" data-item-number="1" data-original-headline="Federal court set to rule on eviction moratorium this week" data-cct-story="true" data-platform="desktop" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-153217200325381.js" , data-a9-publisher-id="3276" , data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3956/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3957/pwt.js">!function(){var t;window.tegna.supportsJavascript&&(t=document.getElementById("utag_data_script").dataset,window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform,index_wrapper_url:t.indexWrapperUrl,a9_publisher_id:t.a9PublisherId,a9_timeout:t.a9Timeout,pubmatic_desktop_url:t.pubmaticDesktopUrl,pubmatic_mobile_url:t.pubmaticMobileUrl})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/ksdk.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=dWFDWF1fxRfo6GPuxONWZaaCyOxEdNQlOk4W8t591tII2XHeSlsqEA=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="63"
         data-primarydomain="ksdk.com"
         data-call-letters="KSDK"
         data-twitter-id="ksdknews"
         data-fban="1354272198009959"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="d96a3e79-3b5d-4fbe-a265-28ed3db5d71f"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.ksdk.com/article/news/nation-world/federal-court-rule-eviction-moratorium/507-d96a3e79-3b5d-4fbe-a265-28ed3db5d71f"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="mo-stlouis-KSDK-B3325_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/ksdk-redesign-desktop/prod/utag"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="456"data-tealium-id-dealboss="523"data-tealium-id-googleanalytics="459"data-tealium-id-simplifi="526"data-tealium-id-taboola="525"data-tealium-id-truanthem="442"data-tealium-id-visto="452"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1354272198009959"
        data-twitter-id="ksdknews">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/ksdk.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment News">
                                                                    <span class="header__subnav-label">Entertainment News</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Coronavirus">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Crime">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Investigative">
                                                                    <span class="header__subnav-label">Investigative</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                                                    <span class="header__subnav-label">VERIFY</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/whats-cookin-in-the-lou" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="What&#x27;s Cookin&#x27; in the Lou">
                                                                    <span class="header__subnav-label">What&#x27;s Cookin&#x27; in the Lou</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/show-me-st-louis" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Show Me St. Louis">
                                                                    <span class="header__subnav-label">Show Me St. Louis</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <tegna-ab uuid="c05c6226-ef22-479a-8b32-cc9a9df30644">
                            <tegna-variant uuid="ebe14122-eadb-4863-aeeb-9ed909ef9a75">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/news/local/illinois/bethalto-family-killed-madison-county-crash-vigil/63-6b353cab-e047-47c5-bf0d-8ffea49d8500" aria-label="Read Vigil to be held for Bethalto family killed in crash">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Vigil to be held for Bethalto family killed in crash" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/23d80296-0fab-4831-8daf-000d438cf9e2/23d80296-0fab-4831-8daf-000d438cf9e2_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Vigil to be held for Bethalto family killed in crash" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/23d80296-0fab-4831-8daf-000d438cf9e2/23d80296-0fab-4831-8daf-000d438cf9e2_360x203.jpeg" data-srcset="https://media.ksdk.com/assets/KSDK/images/23d80296-0fab-4831-8daf-000d438cf9e2/23d80296-0fab-4831-8daf-000d438cf9e2_16x9.jpeg 16w, https://media.ksdk.com/assets/KSDK/images/23d80296-0fab-4831-8daf-000d438cf9e2/23d80296-0fab-4831-8daf-000d438cf9e2_140x79.jpeg 140w, https://media.ksdk.com/assets/KSDK/images/23d80296-0fab-4831-8daf-000d438cf9e2/23d80296-0fab-4831-8daf-000d438cf9e2_360x203.jpeg 360w, https://media.ksdk.com/assets/KSDK/images/23d80296-0fab-4831-8daf-000d438cf9e2/23d80296-0fab-4831-8daf-000d438cf9e2_540x304.jpeg 540w, https://media.ksdk.com/assets/KSDK/images/23d80296-0fab-4831-8daf-000d438cf9e2/23d80296-0fab-4831-8daf-000d438cf9e2_750x422.jpeg 750w, https://media.ksdk.com/assets/KSDK/images/23d80296-0fab-4831-8daf-000d438cf9e2/23d80296-0fab-4831-8daf-000d438cf9e2_1140x641.jpeg 1140w, https://media.ksdk.com/assets/KSDK/images/23d80296-0fab-4831-8daf-000d438cf9e2/23d80296-0fab-4831-8daf-000d438cf9e2_1920x1080.jpeg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/illinois/bethalto-family-killed-madison-county-crash-vigil/63-6b353cab-e047-47c5-bf0d-8ffea49d8500">Vigil to be held for Bethalto family killed in crash</a></h4>
                                                                    </div>
                            </tegna-variant>
                            <tegna-variant uuid="0541b6fb-7d7e-44b6-95a0-7d9fc3b4db84">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/news/local/illinois/bethalto-family-killed-madison-county-crash-vigil/63-6b353cab-e047-47c5-bf0d-8ffea49d8500" aria-label="Read Vigil to be held for 3 members of Bethalto family killed in crash">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Vigil to be held for 3 members of Bethalto family killed in crash" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/23d80296-0fab-4831-8daf-000d438cf9e2/23d80296-0fab-4831-8daf-000d438cf9e2_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Vigil to be held for 3 members of Bethalto family killed in crash" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/23d80296-0fab-4831-8daf-000d438cf9e2/23d80296-0fab-4831-8daf-000d438cf9e2_360x203.jpeg" data-srcset="https://media.ksdk.com/assets/KSDK/images/23d80296-0fab-4831-8daf-000d438cf9e2/23d80296-0fab-4831-8daf-000d438cf9e2_16x9.jpeg 16w, https://media.ksdk.com/assets/KSDK/images/23d80296-0fab-4831-8daf-000d438cf9e2/23d80296-0fab-4831-8daf-000d438cf9e2_140x79.jpeg 140w, https://media.ksdk.com/assets/KSDK/images/23d80296-0fab-4831-8daf-000d438cf9e2/23d80296-0fab-4831-8daf-000d438cf9e2_360x203.jpeg 360w, https://media.ksdk.com/assets/KSDK/images/23d80296-0fab-4831-8daf-000d438cf9e2/23d80296-0fab-4831-8daf-000d438cf9e2_540x304.jpeg 540w, https://media.ksdk.com/assets/KSDK/images/23d80296-0fab-4831-8daf-000d438cf9e2/23d80296-0fab-4831-8daf-000d438cf9e2_750x422.jpeg 750w, https://media.ksdk.com/assets/KSDK/images/23d80296-0fab-4831-8daf-000d438cf9e2/23d80296-0fab-4831-8daf-000d438cf9e2_1140x641.jpeg 1140w, https://media.ksdk.com/assets/KSDK/images/23d80296-0fab-4831-8daf-000d438cf9e2/23d80296-0fab-4831-8daf-000d438cf9e2_1920x1080.jpeg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/illinois/bethalto-family-killed-madison-county-crash-vigil/63-6b353cab-e047-47c5-bf0d-8ffea49d8500">Vigil to be held for 3 members of Bethalto family killed in crash</a></h4>
                                                                    </div>
                            </tegna-variant>
                    </tegna-ab>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/local/illinois/vigil-to-be-held-for-bethalto-family-killed-in-crash/63-dbb45216-3a45-46db-98f0-32cb982dd9fa" aria-label="Read Vigil to be held for Bethalto family killed in crash">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Vigil to be held for Bethalto family killed in crash" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/ec8ef459-173a-4d6a-af80-5d4aece1140d/ec8ef459-173a-4d6a-af80-5d4aece1140d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Vigil to be held for Bethalto family killed in crash" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/ec8ef459-173a-4d6a-af80-5d4aece1140d/ec8ef459-173a-4d6a-af80-5d4aece1140d_360x203.jpg" data-srcset="https://media.ksdk.com/assets/KSDK/images/ec8ef459-173a-4d6a-af80-5d4aece1140d/ec8ef459-173a-4d6a-af80-5d4aece1140d_16x9.jpg 16w, https://media.ksdk.com/assets/KSDK/images/ec8ef459-173a-4d6a-af80-5d4aece1140d/ec8ef459-173a-4d6a-af80-5d4aece1140d_140x79.jpg 140w, https://media.ksdk.com/assets/KSDK/images/ec8ef459-173a-4d6a-af80-5d4aece1140d/ec8ef459-173a-4d6a-af80-5d4aece1140d_360x203.jpg 360w, https://media.ksdk.com/assets/KSDK/images/ec8ef459-173a-4d6a-af80-5d4aece1140d/ec8ef459-173a-4d6a-af80-5d4aece1140d_540x304.jpg 540w, https://media.ksdk.com/assets/KSDK/images/ec8ef459-173a-4d6a-af80-5d4aece1140d/ec8ef459-173a-4d6a-af80-5d4aece1140d_750x422.jpg 750w, https://media.ksdk.com/assets/KSDK/images/ec8ef459-173a-4d6a-af80-5d4aece1140d/ec8ef459-173a-4d6a-af80-5d4aece1140d_1140x641.jpg 1140w, https://media.ksdk.com/assets/KSDK/images/ec8ef459-173a-4d6a-af80-5d4aece1140d/ec8ef459-173a-4d6a-af80-5d4aece1140d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/illinois/vigil-to-be-held-for-bethalto-family-killed-in-crash/63-dbb45216-3a45-46db-98f0-32cb982dd9fa">Vigil to be held for Bethalto family killed in crash</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closing &amp; Delays">
                                                                    <span class="header__subnav-label">Closing &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings-admin" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="School Closings Registration">
                                                                    <span class="header__subnav-label">School Closings Registration</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-cameras" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather Cams">
                                                                    <span class="header__subnav-label">Weather Cams</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/st-louis-weather-forecast/63-28ffe2ca-e4e8-4a46-84d0-0e830d4bf9f7" aria-label="Read St. Louis forecast: Sunny &amp; comfortable Sunday">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="St. Louis forecast: Sunny & comfortable Sunday" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/b496cb70-c649-4739-957f-76f6f5ecf6ab/b496cb70-c649-4739-957f-76f6f5ecf6ab_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="St. Louis forecast: Sunny & comfortable Sunday" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/b496cb70-c649-4739-957f-76f6f5ecf6ab/b496cb70-c649-4739-957f-76f6f5ecf6ab_360x203.png" data-srcset="https://media.ksdk.com/assets/KSDK/images/b496cb70-c649-4739-957f-76f6f5ecf6ab/b496cb70-c649-4739-957f-76f6f5ecf6ab_16x9.png 16w, https://media.ksdk.com/assets/KSDK/images/b496cb70-c649-4739-957f-76f6f5ecf6ab/b496cb70-c649-4739-957f-76f6f5ecf6ab_140x79.png 140w, https://media.ksdk.com/assets/KSDK/images/b496cb70-c649-4739-957f-76f6f5ecf6ab/b496cb70-c649-4739-957f-76f6f5ecf6ab_360x203.png 360w, https://media.ksdk.com/assets/KSDK/images/b496cb70-c649-4739-957f-76f6f5ecf6ab/b496cb70-c649-4739-957f-76f6f5ecf6ab_540x304.png 540w, https://media.ksdk.com/assets/KSDK/images/b496cb70-c649-4739-957f-76f6f5ecf6ab/b496cb70-c649-4739-957f-76f6f5ecf6ab_750x422.png 750w, https://media.ksdk.com/assets/KSDK/images/b496cb70-c649-4739-957f-76f6f5ecf6ab/b496cb70-c649-4739-957f-76f6f5ecf6ab_1140x641.png 1140w, https://media.ksdk.com/assets/KSDK/images/b496cb70-c649-4739-957f-76f6f5ecf6ab/b496cb70-c649-4739-957f-76f6f5ecf6ab_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/st-louis-weather-forecast/63-28ffe2ca-e4e8-4a46-84d0-0e830d4bf9f7">St. Louis forecast: Sunny &amp; comfortable Sunday</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/sky-lens-5-shows-storm-damage-after-tree-lands-on-house-in-webster-groves/63-c320a123-aa75-4b08-82fc-5e957327c6b0" aria-label="Read Sky Lens 5 shows storm damage after tree lands on house in Webster Groves">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Sky Lens 5 shows storm damage after tree lands on house in Webster Groves" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/86a5cb0e-6a76-4f6d-b45e-21b9fa78325d/86a5cb0e-6a76-4f6d-b45e-21b9fa78325d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Sky Lens 5 shows storm damage after tree lands on house in Webster Groves" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/86a5cb0e-6a76-4f6d-b45e-21b9fa78325d/86a5cb0e-6a76-4f6d-b45e-21b9fa78325d_360x203.jpg" data-srcset="https://media.ksdk.com/assets/KSDK/images/86a5cb0e-6a76-4f6d-b45e-21b9fa78325d/86a5cb0e-6a76-4f6d-b45e-21b9fa78325d_16x9.jpg 16w, https://media.ksdk.com/assets/KSDK/images/86a5cb0e-6a76-4f6d-b45e-21b9fa78325d/86a5cb0e-6a76-4f6d-b45e-21b9fa78325d_140x79.jpg 140w, https://media.ksdk.com/assets/KSDK/images/86a5cb0e-6a76-4f6d-b45e-21b9fa78325d/86a5cb0e-6a76-4f6d-b45e-21b9fa78325d_360x203.jpg 360w, https://media.ksdk.com/assets/KSDK/images/86a5cb0e-6a76-4f6d-b45e-21b9fa78325d/86a5cb0e-6a76-4f6d-b45e-21b9fa78325d_540x304.jpg 540w, https://media.ksdk.com/assets/KSDK/images/86a5cb0e-6a76-4f6d-b45e-21b9fa78325d/86a5cb0e-6a76-4f6d-b45e-21b9fa78325d_750x422.jpg 750w, https://media.ksdk.com/assets/KSDK/images/86a5cb0e-6a76-4f6d-b45e-21b9fa78325d/86a5cb0e-6a76-4f6d-b45e-21b9fa78325d_1140x641.jpg 1140w, https://media.ksdk.com/assets/KSDK/images/86a5cb0e-6a76-4f6d-b45e-21b9fa78325d/86a5cb0e-6a76-4f6d-b45e-21b9fa78325d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/sky-lens-5-shows-storm-damage-after-tree-lands-on-house-in-webster-groves/63-c320a123-aa75-4b08-82fc-5e957327c6b0">Sky Lens 5 shows storm damage after tree lands on house in Webster Groves</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/cardinals" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Cardinals">
                                                                    <span class="header__subnav-label">Cardinals</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/blues" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Blues">
                                                                    <span class="header__subnav-label">Blues</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="High School Sports">
                                                                    <span class="header__subnav-label">High School Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="College">
                                                                    <span class="header__subnav-label">College</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/commentary" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Commentary">
                                                                    <span class="header__subnav-label">Commentary</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/olympics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Olympics">
                                                                    <span class="header__subnav-label">Olympics</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/sports/ofallon-prep-football-looks-toward-upcoming-season/63-09f23ba9-e5d5-4368-b9c7-957c243c6a3e" aria-label="Read O&#x27;Fallon prep football looks toward upcoming season">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="O'Fallon prep football looks toward upcoming season" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/fb070945-aa67-4eac-8240-09ae91ff7834/fb070945-aa67-4eac-8240-09ae91ff7834_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="O'Fallon prep football looks toward upcoming season" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/fb070945-aa67-4eac-8240-09ae91ff7834/fb070945-aa67-4eac-8240-09ae91ff7834_360x203.jpg" data-srcset="https://media.ksdk.com/assets/KSDK/images/fb070945-aa67-4eac-8240-09ae91ff7834/fb070945-aa67-4eac-8240-09ae91ff7834_16x9.jpg 16w, https://media.ksdk.com/assets/KSDK/images/fb070945-aa67-4eac-8240-09ae91ff7834/fb070945-aa67-4eac-8240-09ae91ff7834_140x79.jpg 140w, https://media.ksdk.com/assets/KSDK/images/fb070945-aa67-4eac-8240-09ae91ff7834/fb070945-aa67-4eac-8240-09ae91ff7834_360x203.jpg 360w, https://media.ksdk.com/assets/KSDK/images/fb070945-aa67-4eac-8240-09ae91ff7834/fb070945-aa67-4eac-8240-09ae91ff7834_540x304.jpg 540w, https://media.ksdk.com/assets/KSDK/images/fb070945-aa67-4eac-8240-09ae91ff7834/fb070945-aa67-4eac-8240-09ae91ff7834_750x422.jpg 750w, https://media.ksdk.com/assets/KSDK/images/fb070945-aa67-4eac-8240-09ae91ff7834/fb070945-aa67-4eac-8240-09ae91ff7834_1140x641.jpg 1140w, https://media.ksdk.com/assets/KSDK/images/fb070945-aa67-4eac-8240-09ae91ff7834/fb070945-aa67-4eac-8240-09ae91ff7834_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/sports/ofallon-prep-football-looks-toward-upcoming-season/63-09f23ba9-e5d5-4368-b9c7-957c243c6a3e">O&#x27;Fallon prep football looks toward upcoming season</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/sports/ryan-kalkbrenner-joins-elite-company-with-international-title/63-d23804e7-f1d3-4f45-8994-9bd4da1985d5" aria-label="Read Ryan Kalkbrenner joins elite company with international title">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Ryan Kalkbrenner joins elite company with international title" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/de0b3516-db5e-4d91-82c4-38156fbcf8eb/de0b3516-db5e-4d91-82c4-38156fbcf8eb_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Ryan Kalkbrenner joins elite company with international title" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/de0b3516-db5e-4d91-82c4-38156fbcf8eb/de0b3516-db5e-4d91-82c4-38156fbcf8eb_360x203.jpg" data-srcset="https://media.ksdk.com/assets/KSDK/images/de0b3516-db5e-4d91-82c4-38156fbcf8eb/de0b3516-db5e-4d91-82c4-38156fbcf8eb_16x9.jpg 16w, https://media.ksdk.com/assets/KSDK/images/de0b3516-db5e-4d91-82c4-38156fbcf8eb/de0b3516-db5e-4d91-82c4-38156fbcf8eb_140x79.jpg 140w, https://media.ksdk.com/assets/KSDK/images/de0b3516-db5e-4d91-82c4-38156fbcf8eb/de0b3516-db5e-4d91-82c4-38156fbcf8eb_360x203.jpg 360w, https://media.ksdk.com/assets/KSDK/images/de0b3516-db5e-4d91-82c4-38156fbcf8eb/de0b3516-db5e-4d91-82c4-38156fbcf8eb_540x304.jpg 540w, https://media.ksdk.com/assets/KSDK/images/de0b3516-db5e-4d91-82c4-38156fbcf8eb/de0b3516-db5e-4d91-82c4-38156fbcf8eb_750x422.jpg 750w, https://media.ksdk.com/assets/KSDK/images/de0b3516-db5e-4d91-82c4-38156fbcf8eb/de0b3516-db5e-4d91-82c4-38156fbcf8eb_1140x641.jpg 1140w, https://media.ksdk.com/assets/KSDK/images/de0b3516-db5e-4d91-82c4-38156fbcf8eb/de0b3516-db5e-4d91-82c4-38156fbcf8eb_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/sports/ryan-kalkbrenner-joins-elite-company-with-international-title/63-d23804e7-f1d3-4f45-8994-9bd4da1985d5">Ryan Kalkbrenner joins elite company with international title</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Connect">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="About Us">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Advertise">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Contact Us">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.ksdk.com/ksdkjobs" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Jobs">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Meet the Team">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="TV Listings">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Newsletters">
                                                                    <span class="header__subnav-label">Newsletters</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <tegna-ab uuid="c05c6226-ef22-479a-8b32-cc9a9df30644">
                            <tegna-variant uuid="ebe14122-eadb-4863-aeeb-9ed909ef9a75">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/news/local/illinois/bethalto-family-killed-madison-county-crash-vigil/63-6b353cab-e047-47c5-bf0d-8ffea49d8500" aria-label="Read Vigil to be held for Bethalto family killed in crash">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Vigil to be held for Bethalto family killed in crash" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/23d80296-0fab-4831-8daf-000d438cf9e2/23d80296-0fab-4831-8daf-000d438cf9e2_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Vigil to be held for Bethalto family killed in crash" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/23d80296-0fab-4831-8daf-000d438cf9e2/23d80296-0fab-4831-8daf-000d438cf9e2_360x203.jpeg" data-srcset="https://media.ksdk.com/assets/KSDK/images/23d80296-0fab-4831-8daf-000d438cf9e2/23d80296-0fab-4831-8daf-000d438cf9e2_16x9.jpeg 16w, https://media.ksdk.com/assets/KSDK/images/23d80296-0fab-4831-8daf-000d438cf9e2/23d80296-0fab-4831-8daf-000d438cf9e2_140x79.jpeg 140w, https://media.ksdk.com/assets/KSDK/images/23d80296-0fab-4831-8daf-000d438cf9e2/23d80296-0fab-4831-8daf-000d438cf9e2_360x203.jpeg 360w, https://media.ksdk.com/assets/KSDK/images/23d80296-0fab-4831-8daf-000d438cf9e2/23d80296-0fab-4831-8daf-000d438cf9e2_540x304.jpeg 540w, https://media.ksdk.com/assets/KSDK/images/23d80296-0fab-4831-8daf-000d438cf9e2/23d80296-0fab-4831-8daf-000d438cf9e2_750x422.jpeg 750w, https://media.ksdk.com/assets/KSDK/images/23d80296-0fab-4831-8daf-000d438cf9e2/23d80296-0fab-4831-8daf-000d438cf9e2_1140x641.jpeg 1140w, https://media.ksdk.com/assets/KSDK/images/23d80296-0fab-4831-8daf-000d438cf9e2/23d80296-0fab-4831-8daf-000d438cf9e2_1920x1080.jpeg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/illinois/bethalto-family-killed-madison-county-crash-vigil/63-6b353cab-e047-47c5-bf0d-8ffea49d8500">Vigil to be held for Bethalto family killed in crash</a></h4>
                                                                    </div>
                            </tegna-variant>
                            <tegna-variant uuid="0541b6fb-7d7e-44b6-95a0-7d9fc3b4db84">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/news/local/illinois/bethalto-family-killed-madison-county-crash-vigil/63-6b353cab-e047-47c5-bf0d-8ffea49d8500" aria-label="Read Vigil to be held for 3 members of Bethalto family killed in crash">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Vigil to be held for 3 members of Bethalto family killed in crash" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/23d80296-0fab-4831-8daf-000d438cf9e2/23d80296-0fab-4831-8daf-000d438cf9e2_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Vigil to be held for 3 members of Bethalto family killed in crash" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/23d80296-0fab-4831-8daf-000d438cf9e2/23d80296-0fab-4831-8daf-000d438cf9e2_360x203.jpeg" data-srcset="https://media.ksdk.com/assets/KSDK/images/23d80296-0fab-4831-8daf-000d438cf9e2/23d80296-0fab-4831-8daf-000d438cf9e2_16x9.jpeg 16w, https://media.ksdk.com/assets/KSDK/images/23d80296-0fab-4831-8daf-000d438cf9e2/23d80296-0fab-4831-8daf-000d438cf9e2_140x79.jpeg 140w, https://media.ksdk.com/assets/KSDK/images/23d80296-0fab-4831-8daf-000d438cf9e2/23d80296-0fab-4831-8daf-000d438cf9e2_360x203.jpeg 360w, https://media.ksdk.com/assets/KSDK/images/23d80296-0fab-4831-8daf-000d438cf9e2/23d80296-0fab-4831-8daf-000d438cf9e2_540x304.jpeg 540w, https://media.ksdk.com/assets/KSDK/images/23d80296-0fab-4831-8daf-000d438cf9e2/23d80296-0fab-4831-8daf-000d438cf9e2_750x422.jpeg 750w, https://media.ksdk.com/assets/KSDK/images/23d80296-0fab-4831-8daf-000d438cf9e2/23d80296-0fab-4831-8daf-000d438cf9e2_1140x641.jpeg 1140w, https://media.ksdk.com/assets/KSDK/images/23d80296-0fab-4831-8daf-000d438cf9e2/23d80296-0fab-4831-8daf-000d438cf9e2_1920x1080.jpeg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/illinois/bethalto-family-killed-madison-county-crash-vigil/63-6b353cab-e047-47c5-bf0d-8ffea49d8500">Vigil to be held for 3 members of Bethalto family killed in crash</a></h4>
                                                                    </div>
                            </tegna-variant>
                    </tegna-ab>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/local/illinois/vigil-to-be-held-for-bethalto-family-killed-in-crash/63-dbb45216-3a45-46db-98f0-32cb982dd9fa" aria-label="Read Vigil to be held for Bethalto family killed in crash">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Vigil to be held for Bethalto family killed in crash" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/ec8ef459-173a-4d6a-af80-5d4aece1140d/ec8ef459-173a-4d6a-af80-5d4aece1140d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Vigil to be held for Bethalto family killed in crash" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/ec8ef459-173a-4d6a-af80-5d4aece1140d/ec8ef459-173a-4d6a-af80-5d4aece1140d_360x203.jpg" data-srcset="https://media.ksdk.com/assets/KSDK/images/ec8ef459-173a-4d6a-af80-5d4aece1140d/ec8ef459-173a-4d6a-af80-5d4aece1140d_16x9.jpg 16w, https://media.ksdk.com/assets/KSDK/images/ec8ef459-173a-4d6a-af80-5d4aece1140d/ec8ef459-173a-4d6a-af80-5d4aece1140d_140x79.jpg 140w, https://media.ksdk.com/assets/KSDK/images/ec8ef459-173a-4d6a-af80-5d4aece1140d/ec8ef459-173a-4d6a-af80-5d4aece1140d_360x203.jpg 360w, https://media.ksdk.com/assets/KSDK/images/ec8ef459-173a-4d6a-af80-5d4aece1140d/ec8ef459-173a-4d6a-af80-5d4aece1140d_540x304.jpg 540w, https://media.ksdk.com/assets/KSDK/images/ec8ef459-173a-4d6a-af80-5d4aece1140d/ec8ef459-173a-4d6a-af80-5d4aece1140d_750x422.jpg 750w, https://media.ksdk.com/assets/KSDK/images/ec8ef459-173a-4d6a-af80-5d4aece1140d/ec8ef459-173a-4d6a-af80-5d4aece1140d_1140x641.jpg 1140w, https://media.ksdk.com/assets/KSDK/images/ec8ef459-173a-4d6a-af80-5d4aece1140d/ec8ef459-173a-4d6a-af80-5d4aece1140d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/illinois/vigil-to-be-held-for-bethalto-family-killed-in-crash/63-dbb45216-3a45-46db-98f0-32cb982dd9fa">Vigil to be held for Bethalto family killed in crash</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search ksdk.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ksdk.com/article/news/nation-world/federal-court-rule-eviction-moratorium/507-d96a3e79-3b5d-4fbe-a265-28ed3db5d71f">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">St. Louis, MO&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">81&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">St. Louis, MO&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ksdk.com/article/news/nation-world/federal-court-rule-eviction-moratorium/507-d96a3e79-3b5d-4fbe-a265-28ed3db5d71f">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ksdk.com/article/news/nation-world/federal-court-rule-eviction-moratorium/507-d96a3e79-3b5d-4fbe-a265-28ed3db5d71f">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/olympics">Olympics</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/radar">Radar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/vote">Online Polls</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/businessjournal">St. Louis Business Journal</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/seenontv">As Seen On TV</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/life/announcements/channel-roku-amazon-fire-apple-tv-app-watch-live-newscasts-video-5-tv/63-65190072-9494-4b69-96b3-37dc5d984d07">Stream 5 On Your Side</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/article/news/health/coronavirus/vaccine/covid-19-vaccine-how-to-know-when-its-your-turn-and-snag-a-spot-in-line/63-bc260ee9-0370-4765-8ea6-36d9d51b1b0b">Where to Get Vaccine</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/article/news/local/how-to-download-and-use-the-5-on-your-side-app/63-95fcff18-8d0e-4980-9c93-b03d02d624c7">Download our app</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/section/project-5">Project 5</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/vaccine">Vaccine Latest</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/email">Get Our Newsletters</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/sammysstars">Sammy&#x27;s Stars</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/contests">Contests</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="d96a3e79-3b5d-4fbe-a265-28ed3db5d71f"
         data-title="Federal court set to rule on eviction moratorium this week"
         data-seo-title="Federal court to rule on eviction moratorium this week"
         data-abstract="A judge refused landlord requests to put the Biden administration&#x27;s new eviction moratorium on hold, though the freeze was ruled illegal."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.ksdk.com/article/news/nation-world/federal-court-rule-eviction-moratorium/507-d96a3e79-3b5d-4fbe-a265-28ed3db5d71f"
         data-gpt-network-code="32805352"
         data-categories="nation-world, news, cct-tracking, home"
         data-author="Associated Press"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="djones3@tegna.com">
    <a class="article__category" href="/section/nation-world">Nation World</a>
    <h1 class="article__headline">Federal court set to rule on eviction moratorium this week</h1>
    <div class="article__summary">A judge refused landlord requests to put the Biden administration's new eviction moratorium on hold, though the freeze was ruled illegal.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/KSDK/videos/eb081f1f-7ca8-4007-8430-f3a55c8fe0aa/eb081f1f-7ca8-4007-8430-f3a55c8fe0aa.m3u8"
             data-float="true"
             data-thumbnail="https://media.ksdk.com/assets/KSDK/images/7dc55698-550d-44cf-9b85-c9060371b5f6/7dc55698-550d-44cf-9b85-c9060371b5f6_1920x1080.jpg"
             data-title="Interview: Congresswoman Cori Bush fights to extend national eviction moratorium"
             data-description="Rep. Cori Bush set up camp outside the Capitol in hopes of getting fellow lawmakers to vote Saturday to extend the federal moratorium on evictions."
             data-site="63"
             data-id="eb081f1f-7ca8-4007-8430-f3a55c8fe0aa"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.ksdk.com/video/news/politics/national-politics/cori-bush-sleeps-capitol-eviction-moratorium/63-eb081f1f-7ca8-4007-8430-f3a55c8fe0aa"
             data-origin="upload"
             data-section="news"
             data-subsection="politics"
             data-subcategory="politics"
             data-topic="national-politics"
             data-subtopic=""
             data-captions="https://video.tegna-media.com/assets/KSDK/videos/eb081f1f-7ca8-4007-8430-f3a55c8fe0aa/eb081f1f-7ca8-4007-8430-f3a55c8fe0aa_vtt.vtt"
             data-related-playlist-id="jeSq4jWD"
             data-related-media-id="dG70O1NB"
             data-use-trending="true"
             data-recency="2"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="343"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.ksdk.com/assets/KSDK/images/7dc55698-550d-44cf-9b85-c9060371b5f6/7dc55698-550d-44cf-9b85-c9060371b5f6_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Interview: Congresswoman Cori Bush fights to extend national eviction moratorium",
                    "description": "Rep. Cori Bush set up camp outside the Capitol in hopes of getting fellow lawmakers to vote Saturday to extend the federal moratorium on evictions.",
                    "thumbnailUrl": "https://media.ksdk.com/assets/KSDK/images/7dc55698-550d-44cf-9b85-c9060371b5f6/7dc55698-550d-44cf-9b85-c9060371b5f6_1920x1080.jpg",
                    "uploadDate": "7/31/2021 10:02:12 AM",
                    "duration": "343",
                    "contentUrl": "https://www.ksdk.com/video/news/politics/national-politics/cori-bush-sleeps-capitol-eviction-moratorium/63-eb081f1f-7ca8-4007-8430-f3a55c8fe0aa",
                    "embedUrl": "https://media.ksdk.com/embeds/video/eb081f1f-7ca8-4007-8430-f3a55c8fe0aa/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Associated Press
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 10:09 AM CDT August 15, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 10:09 AM CDT August 15, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1354272198009959&display=popup&href=https://www.ksdk.com/article/news/nation-world/federal-court-rule-eviction-moratorium/507-d96a3e79-3b5d-4fbe-a265-28ed3db5d71f&redirect_uri=https://www.ksdk.com/article/news/nation-world/federal-court-rule-eviction-moratorium/507-d96a3e79-3b5d-4fbe-a265-28ed3db5d71f" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.ksdk.com/article/news/nation-world/federal-court-rule-eviction-moratorium/507-d96a3e79-3b5d-4fbe-a265-28ed3db5d71f">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Federal%20court%20to%20rule%20on%20eviction%20moratorium%20this%20week&url=https://www.ksdk.com/article/news/nation-world/federal-court-rule-eviction-moratorium/507-d96a3e79-3b5d-4fbe-a265-28ed3db5d71f&via=ksdknews" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.ksdk.com/article/news/nation-world/federal-court-rule-eviction-moratorium/507-d96a3e79-3b5d-4fbe-a265-28ed3db5d71f">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>A three-judge panel with the U.S. Court of Appeals for the District of Columbia is expected to rule this week on whether a moratorium against evictions imposed by the Centers for Disease Control and Prevention will stand.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The court late Saturday set an expedited schedule following an appeal by Alabama and Georgia realtors of a Friday ruling by U.S. District Judge Dabney Friedrich. The judge refused landlords' request to put the Biden administration's new eviction moratorium on hold, though she ruled that the freeze is illegal. In issuing her ruling, Friedrich said her "hands are tied" by an appellate decision from the last time courts considered the evictions moratorium in the spring.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The court has given the Justice Department until 9 a.m. Tuesday to respond. The plaintiffs have until Wednesday morning. The parties both asked the court rule by Thursday.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The new moratorium, which is set to expire Oct. 3, was announced this month and could keep millions in their homes as the coronavirus' delta variant has spread and states have been slow to release federal rental aid. It would temporarily halt evictions in counties with "substantial and high levels" of virus transmissions and would cover areas where 90% of the U.S. population lives.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In seeking the ruling the realtors said, "This Court should do what the district court thought it could not."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>If the D.C. Circuit doesn't give the landlords what they want, they are expected to seek Supreme Court involvement.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In late June, the high court refused by a 5-4 vote to allow evictions to resume. Justice Brett Kavanaugh, part of the slim majority, said he agreed with Friedrich, but was voting to keep that moratorium in place because it was set to expire at the end of July.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Kavanaugh wrote in a one-paragraph opinion that he would reject any additional extension without a new, clear authorization from Congress, which has not been able to take action.</p>                                            </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.ksdk.com/article/news/nation-world/supreme-court-blocks-part-new-york-state-eviction-moratorium/71-1b1bd698-86f0-44b0-a722-2ab9b1079e50" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Supreme Court blocks part of New York eviction moratorium that will soon expire">Supreme Court blocks part of New York eviction moratorium that will soon expire</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.ksdk.com/article/news/local/while-the-homeless-population-decreased-in-early-2021-unsheltered-people-doubled-experiencing-homelessness/522-04703d09-119f-4fd9-a4f7-c5e327ad1f4b" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="While the Shelby County homeless population count decreased in early 2021, unsheltered people doubled">While the Shelby County homeless population count decreased in early 2021, unsheltered people doubled</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.ksdk.com/article/news/community/lifeline-shelters-brace-for-unprecedented-number-dogs-and-cats-due-to-evictions/85-4fd39016-6027-4c60-9775-96668d5e456b" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="LifeLine shelters brace for unprecedented number of dogs and cats due to evictions">LifeLine shelters brace for unprecedented number of dogs and cats due to evictions</a>
            </li>
    </ul>
</div>                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/p5EsH9tx9uc?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Federal court set to rule on eviction moratorium this week",
  "datePublished": "10:09 AM CDT August 15, 2021",
  "dateModified": "10:09 AM CDT August 15, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.ksdk.com/article/news/nation-world/federal-court-rule-eviction-moratorium/507-d96a3e79-3b5d-4fbe-a265-28ed3db5d71f"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KSDK",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.ksdk.com/assets/shared-images/amp-logos/ksdk.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.ksdk.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=556" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=557" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KSDK-TV" src="/assets/shared-images/logos/ksdk.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.ksdk.com/ksdkjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.ksdk.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KSDK-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KSDK" src="/assets/shared-images/logos/ksdk.png" />
    </div>
    <h2 class="notifications__heading">KSDK would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/ksdk.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.8.4">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAGNtC9Y92_PQRblMsT0ikJYcUSqyH7m_8" data-project-id="ksdk-news-app" data-sender-id="586693240938" data-app-id="1:586693240938:web:6f52cb8281ed7446">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
