<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.11.10" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Futures slip after Trump&#x27;s premature claim of victory | ksdk.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min.css?ver=4.11.10" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.11.10"></noscript>
<!--
<link rel="preload" href="/page.js?ver=4.11.10" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.11.10" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.11.10" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.11.10" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.11.10" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.11.10" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.11.10" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.11.10" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=4.11.10" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KSDK.png?ver=2.4.11.10" />
        <link rel="canonical" href="https://www.ksdk.com/article/news/nation-world/us-futures-slip-after-trumps-premature-claim-of-victory/63-322df199-0a57-4b95-9d55-04c819e3ee60" />
        <link rel="alternate" href="https://www.ksdk.com/mobile/article/news/nation-world/us-futures-slip-after-trumps-premature-claim-of-victory/63-322df199-0a57-4b95-9d55-04c819e3ee60" />
                    <link rel="amphtml" href="https://www.ksdk.com/amp/article/news/nation-world/us-futures-slip-after-trumps-premature-claim-of-victory/63-322df199-0a57-4b95-9d55-04c819e3ee60" />
        <meta itemprop="datePublished" content="11/4/2020 8:49:32 AM" />
        <meta itemprop="dateModified" content="11/4/2020 8:53:10 AM" />
        <meta itemprop="url" content="https://www.ksdk.com/article/news/nation-world/us-futures-slip-after-trumps-premature-claim-of-victory/63-322df199-0a57-4b95-9d55-04c819e3ee60" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.ksdk.com/article/news/nation-world/us-futures-slip-after-trumps-premature-claim-of-victory/63-322df199-0a57-4b95-9d55-04c819e3ee60">
        <meta property="og:title" content="US futures slip after Trump&#x27;s premature claim of victory">
        <meta property="og:description" content="Republican Donald Trump said, &quot;Frankly, we did win this election.&quot;">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.ksdk.com/assets/KSDK/images/75bc39e7-a2d4-41f5-91ad-1e58d14035b0/75bc39e7-a2d4-41f5-91ad-1e58d14035b0_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="11/4/2020 8:49:32 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="US futures slip after Trump&#x27;s premature claim of victory">
        <meta name="twitter:image:src" content="https://media.ksdk.com/assets/KSDK/images/75bc39e7-a2d4-41f5-91ad-1e58d14035b0/75bc39e7-a2d4-41f5-91ad-1e58d14035b0_1140x641.jpg">
        <meta name="twitter:image" content="https://media.ksdk.com/assets/KSDK/images/75bc39e7-a2d4-41f5-91ad-1e58d14035b0/75bc39e7-a2d4-41f5-91ad-1e58d14035b0_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="ksdknews">
        <meta name="twitter:description" content="Republican Donald Trump said, &quot;Frankly, we did win this election.&quot;">
        <meta name="twitter:domain" content="www.ksdk.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="ksdk.com" />
            <meta name="description" content="U.S. futures slipped and oil prices dropped Wednesday after President Donald Trump, in an early morning appearance at the White House, prematurely claimed victories" />
            <meta property="fb:app_id" content="1354272198009959" />
            <meta property="og:site_name" content="ksdk.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="11/4/2020 8:49:32 AM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="ff82e5cf-7f44-4505-ba71-ad5dfb87ef71"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-153217200325381.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/mo-stlouis-KSDK-B3325_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="St. Louis, MO" data-subcategory="nation-world" data-keywords="ksdk, St. Louis, news, local news, breaking news, traffic, weather, sports, events" data-document-title="St. Louis Breaking News, Weather, Traffic, Sports | KSDK.com" data-ga-property-id="UA-73830541-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.ksdk.com/article/news/nation-world/us-futures-slip-after-trumps-premature-claim-of-victory/63-322df199-0a57-4b95-9d55-04c819e3ee60" data-canonical-url="https://www.ksdk.com/article/news/nation-world/us-futures-slip-after-trumps-premature-claim-of-victory/63-322df199-0a57-4b95-9d55-04c819e3ee60" data-asset-id="322df199-0a57-4b95-9d55-04c819e3ee60" data-article-keywords="nation-world,politics,money,news,home" data-content-title="US futures slip after Trump&#x27;s premature claim of victory" data-content-categories="nation-world,politics,money,news,home" data-content-score="84" data-tracking-tags="" data-t1-publisher="Jordan Palmer" data-call-letters="KSDK" data-article-byline="Associated Press" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="US futures slip after Trump&#x27;s premature claim of victory" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/ksdk.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,o,n,r){var t=20-e.length;t=t<0?0:t;var i=30-o.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+o+" ".repeat(i);n?void 0:void 0},window.tegna.loadModule=function(e,o){var n=e.parentNode,r=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){if(e.isIntersecting){r.remove(),n.append(t),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),i.unobserve(n),"undefined"!=typeof require&&require([o]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(r.remove(),n.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="63" data-primarydomain="ksdk.com" data-call-letters="KSDK" data-twitter-id="ksdknews" data-fban="1354272198009959" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="322df199-0a57-4b95-9d55-04c819e3ee60" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.ksdk.com/article/news/nation-world/us-futures-slip-after-trumps-premature-claim-of-victory/63-322df199-0a57-4b95-9d55-04c819e3ee60" data-gptid="mo-stlouis-KSDK-B3325_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/ksdk-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="456" data-tealium-id-dealboss="523" data-tealium-id-googleanalytics="459" data-tealium-id-simplifi="526" data-tealium-id-taboola="525" data-tealium-id-truanthem="442" data-tealium-id-visto="452" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1354272198009959"
        data-twitter-id="ksdknews">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/ksdk.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/nation-world/us-futures-slip-after-trumps-premature-claim-of-victory/63-322df199-0a57-4b95-9d55-04c819e3ee60">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/nation-world/us-futures-slip-after-trumps-premature-claim-of-victory/63-322df199-0a57-4b95-9d55-04c819e3ee60">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/nation-world/us-futures-slip-after-trumps-premature-claim-of-victory/63-322df199-0a57-4b95-9d55-04c819e3ee60">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/nation-world/us-futures-slip-after-trumps-premature-claim-of-victory/63-322df199-0a57-4b95-9d55-04c819e3ee60">
                                                                    <span class="header__subnav-label">Entertainment News</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/nation-world/us-futures-slip-after-trumps-premature-claim-of-victory/63-322df199-0a57-4b95-9d55-04c819e3ee60">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/nation-world/us-futures-slip-after-trumps-premature-claim-of-victory/63-322df199-0a57-4b95-9d55-04c819e3ee60">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/nation-world/us-futures-slip-after-trumps-premature-claim-of-victory/63-322df199-0a57-4b95-9d55-04c819e3ee60">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/nation-world/us-futures-slip-after-trumps-premature-claim-of-victory/63-322df199-0a57-4b95-9d55-04c819e3ee60">
                                                                    <span class="header__subnav-label">Investigative</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/nation-world/us-futures-slip-after-trumps-premature-claim-of-victory/63-322df199-0a57-4b95-9d55-04c819e3ee60">
                                                                    <span class="header__subnav-label">VERIFY</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/whats-cookin-in-the-lou" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/nation-world/us-futures-slip-after-trumps-premature-claim-of-victory/63-322df199-0a57-4b95-9d55-04c819e3ee60">
                                                                    <span class="header__subnav-label">What&#x27;s Cookin&#x27; in the Lou</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/show-me-st-louis" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/nation-world/us-futures-slip-after-trumps-premature-claim-of-victory/63-322df199-0a57-4b95-9d55-04c819e3ee60">
                                                                    <span class="header__subnav-label">Show Me St. Louis</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/politics/elections/missouri-2nd-district-congressional-race-results/63-0852e642-9e59-43a4-9761-b2ce92442f03" aria-label="Read Republican Ann Wagner wins Missouri&#x27;s 2nd district congressional race, AP reports">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/bd38cb7b-11ae-40e4-ac51-232455f2baad/bd38cb7b-11ae-40e4-ac51-232455f2baad_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/bd38cb7b-11ae-40e4-ac51-232455f2baad/bd38cb7b-11ae-40e4-ac51-232455f2baad_360x203.jpg" data-srcset="https://media.ksdk.com/assets/KSDK/images/bd38cb7b-11ae-40e4-ac51-232455f2baad/bd38cb7b-11ae-40e4-ac51-232455f2baad_16x9.jpg 16w, https://media.ksdk.com/assets/KSDK/images/bd38cb7b-11ae-40e4-ac51-232455f2baad/bd38cb7b-11ae-40e4-ac51-232455f2baad_140x79.jpg 140w, https://media.ksdk.com/assets/KSDK/images/bd38cb7b-11ae-40e4-ac51-232455f2baad/bd38cb7b-11ae-40e4-ac51-232455f2baad_360x203.jpg 360w, https://media.ksdk.com/assets/KSDK/images/bd38cb7b-11ae-40e4-ac51-232455f2baad/bd38cb7b-11ae-40e4-ac51-232455f2baad_540x304.jpg 540w, https://media.ksdk.com/assets/KSDK/images/bd38cb7b-11ae-40e4-ac51-232455f2baad/bd38cb7b-11ae-40e4-ac51-232455f2baad_750x422.jpg 750w, https://media.ksdk.com/assets/KSDK/images/bd38cb7b-11ae-40e4-ac51-232455f2baad/bd38cb7b-11ae-40e4-ac51-232455f2baad_1920x1080.jpg 1920w, https://media.ksdk.com/assets/KSDK/images/bd38cb7b-11ae-40e4-ac51-232455f2baad/bd38cb7b-11ae-40e4-ac51-232455f2baad_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/politics/elections/missouri-2nd-district-congressional-race-results/63-0852e642-9e59-43a4-9761-b2ce92442f03">Republican Ann Wagner wins Missouri&#x27;s 2nd district congressional race, AP reports</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/politics/illinois-fair-tax-amendment-still-undecided/63-1b6a58db-86bd-4f65-8056-6c0d04ffce45" aria-label="Read Illinois Fair Tax Amendment still undecided as vote counting continues">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/7b2dbeec-c7de-4bdf-9f44-f27c881c9664/7b2dbeec-c7de-4bdf-9f44-f27c881c9664_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/7b2dbeec-c7de-4bdf-9f44-f27c881c9664/7b2dbeec-c7de-4bdf-9f44-f27c881c9664_360x203.jpg" data-srcset="https://media.ksdk.com/assets/KSDK/images/7b2dbeec-c7de-4bdf-9f44-f27c881c9664/7b2dbeec-c7de-4bdf-9f44-f27c881c9664_16x9.jpg 16w, https://media.ksdk.com/assets/KSDK/images/7b2dbeec-c7de-4bdf-9f44-f27c881c9664/7b2dbeec-c7de-4bdf-9f44-f27c881c9664_140x79.jpg 140w, https://media.ksdk.com/assets/KSDK/images/7b2dbeec-c7de-4bdf-9f44-f27c881c9664/7b2dbeec-c7de-4bdf-9f44-f27c881c9664_360x203.jpg 360w, https://media.ksdk.com/assets/KSDK/images/7b2dbeec-c7de-4bdf-9f44-f27c881c9664/7b2dbeec-c7de-4bdf-9f44-f27c881c9664_540x304.jpg 540w, https://media.ksdk.com/assets/KSDK/images/7b2dbeec-c7de-4bdf-9f44-f27c881c9664/7b2dbeec-c7de-4bdf-9f44-f27c881c9664_750x422.jpg 750w, https://media.ksdk.com/assets/KSDK/images/7b2dbeec-c7de-4bdf-9f44-f27c881c9664/7b2dbeec-c7de-4bdf-9f44-f27c881c9664_1140x641.jpg 1140w, https://media.ksdk.com/assets/KSDK/images/7b2dbeec-c7de-4bdf-9f44-f27c881c9664/7b2dbeec-c7de-4bdf-9f44-f27c881c9664_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/politics/illinois-fair-tax-amendment-still-undecided/63-1b6a58db-86bd-4f65-8056-6c0d04ffce45">Illinois Fair Tax Amendment still undecided as vote counting continues</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/nation-world/us-futures-slip-after-trumps-premature-claim-of-victory/63-322df199-0a57-4b95-9d55-04c819e3ee60">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/nation-world/us-futures-slip-after-trumps-premature-claim-of-victory/63-322df199-0a57-4b95-9d55-04c819e3ee60">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/nation-world/us-futures-slip-after-trumps-premature-claim-of-victory/63-322df199-0a57-4b95-9d55-04c819e3ee60">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/nation-world/us-futures-slip-after-trumps-premature-claim-of-victory/63-322df199-0a57-4b95-9d55-04c819e3ee60">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/nation-world/us-futures-slip-after-trumps-premature-claim-of-victory/63-322df199-0a57-4b95-9d55-04c819e3ee60">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/nation-world/us-futures-slip-after-trumps-premature-claim-of-victory/63-322df199-0a57-4b95-9d55-04c819e3ee60">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/nation-world/us-futures-slip-after-trumps-premature-claim-of-victory/63-322df199-0a57-4b95-9d55-04c819e3ee60">
                                                                    <span class="header__subnav-label">Closing &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings-admin" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/nation-world/us-futures-slip-after-trumps-premature-claim-of-victory/63-322df199-0a57-4b95-9d55-04c819e3ee60">
                                                                    <span class="header__subnav-label">School Closings Registration</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-cameras" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/nation-world/us-futures-slip-after-trumps-premature-claim-of-victory/63-322df199-0a57-4b95-9d55-04c819e3ee60">
                                                                    <span class="header__subnav-label">Weather Cams</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/nation-world/us-futures-slip-after-trumps-premature-claim-of-victory/63-322df199-0a57-4b95-9d55-04c819e3ee60">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/textalerts" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/nation-world/us-futures-slip-after-trumps-premature-claim-of-victory/63-322df199-0a57-4b95-9d55-04c819e3ee60">
                                                                    <span class="header__subnav-label">Text Alerts</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="https://www.ksdk.com/radar" aria-label="Read Live radar: Rain moving through the St. Louis area">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ksdk.com/assets/KCEN/images/8dfa479d-4e3f-4a81-8d34-886feff11fc5/8dfa479d-4e3f-4a81-8d34-886feff11fc5_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KCEN/images/8dfa479d-4e3f-4a81-8d34-886feff11fc5/8dfa479d-4e3f-4a81-8d34-886feff11fc5_360x203.jpg" data-srcset="https://media.ksdk.com/assets/KCEN/images/8dfa479d-4e3f-4a81-8d34-886feff11fc5/8dfa479d-4e3f-4a81-8d34-886feff11fc5_16x9.jpg 16w, https://media.ksdk.com/assets/KCEN/images/8dfa479d-4e3f-4a81-8d34-886feff11fc5/8dfa479d-4e3f-4a81-8d34-886feff11fc5_140x79.jpg 140w, https://media.ksdk.com/assets/KCEN/images/8dfa479d-4e3f-4a81-8d34-886feff11fc5/8dfa479d-4e3f-4a81-8d34-886feff11fc5_360x203.jpg 360w, https://media.ksdk.com/assets/KCEN/images/8dfa479d-4e3f-4a81-8d34-886feff11fc5/8dfa479d-4e3f-4a81-8d34-886feff11fc5_540x304.jpg 540w, https://media.ksdk.com/assets/KCEN/images/8dfa479d-4e3f-4a81-8d34-886feff11fc5/8dfa479d-4e3f-4a81-8d34-886feff11fc5_750x422.jpg 750w, https://media.ksdk.com/assets/KCEN/images/8dfa479d-4e3f-4a81-8d34-886feff11fc5/8dfa479d-4e3f-4a81-8d34-886feff11fc5_1140x641.jpg 1140w, https://media.ksdk.com/assets/KCEN/images/8dfa479d-4e3f-4a81-8d34-886feff11fc5/8dfa479d-4e3f-4a81-8d34-886feff11fc5_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.ksdk.com/radar">Live radar: Rain moving through the St. Louis area</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/costa-rica-inundated-by-eta/607-082f56a4-625e-4215-88c3-60dbc6af9a0e" aria-label="Read Costa Rica inundated by Eta">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ksdk.com/assets/ACCUWEATHER/images/34f87c88-80aa-4779-aef3-076769967343/34f87c88-80aa-4779-aef3-076769967343_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/ACCUWEATHER/images/34f87c88-80aa-4779-aef3-076769967343/34f87c88-80aa-4779-aef3-076769967343_360x203.jpg" data-srcset="https://media.ksdk.com/assets/ACCUWEATHER/images/34f87c88-80aa-4779-aef3-076769967343/34f87c88-80aa-4779-aef3-076769967343_16x9.jpg 16w, https://media.ksdk.com/assets/ACCUWEATHER/images/34f87c88-80aa-4779-aef3-076769967343/34f87c88-80aa-4779-aef3-076769967343_140x79.jpg 140w, https://media.ksdk.com/assets/ACCUWEATHER/images/34f87c88-80aa-4779-aef3-076769967343/34f87c88-80aa-4779-aef3-076769967343_360x203.jpg 360w, https://media.ksdk.com/assets/ACCUWEATHER/images/34f87c88-80aa-4779-aef3-076769967343/34f87c88-80aa-4779-aef3-076769967343_540x304.jpg 540w, https://media.ksdk.com/assets/ACCUWEATHER/images/34f87c88-80aa-4779-aef3-076769967343/34f87c88-80aa-4779-aef3-076769967343_750x422.jpg 750w, https://media.ksdk.com/assets/ACCUWEATHER/images/34f87c88-80aa-4779-aef3-076769967343/34f87c88-80aa-4779-aef3-076769967343_1140x641.jpg 1140w, https://media.ksdk.com/assets/ACCUWEATHER/images/34f87c88-80aa-4779-aef3-076769967343/34f87c88-80aa-4779-aef3-076769967343_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/costa-rica-inundated-by-eta/607-082f56a4-625e-4215-88c3-60dbc6af9a0e">Costa Rica inundated by Eta</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/nation-world/us-futures-slip-after-trumps-premature-claim-of-victory/63-322df199-0a57-4b95-9d55-04c819e3ee60">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/cardinals" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/nation-world/us-futures-slip-after-trumps-premature-claim-of-victory/63-322df199-0a57-4b95-9d55-04c819e3ee60">
                                                                    <span class="header__subnav-label">Cardinals</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/blues" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/nation-world/us-futures-slip-after-trumps-premature-claim-of-victory/63-322df199-0a57-4b95-9d55-04c819e3ee60">
                                                                    <span class="header__subnav-label">Blues</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/nation-world/us-futures-slip-after-trumps-premature-claim-of-victory/63-322df199-0a57-4b95-9d55-04c819e3ee60">
                                                                    <span class="header__subnav-label">High School Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/nation-world/us-futures-slip-after-trumps-premature-claim-of-victory/63-322df199-0a57-4b95-9d55-04c819e3ee60">
                                                                    <span class="header__subnav-label">College</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/commentary" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/nation-world/us-futures-slip-after-trumps-premature-claim-of-victory/63-322df199-0a57-4b95-9d55-04c819e3ee60">
                                                                    <span class="header__subnav-label">Commentary</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/olympics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/nation-world/us-futures-slip-after-trumps-premature-claim-of-victory/63-322df199-0a57-4b95-9d55-04c819e3ee60">
                                                                    <span class="header__subnav-label">Olympics</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/mlb/stl-cardinals/wong-oneill-claim-gold-gloves-for-cardinals/63-59f1d074-e5ef-4003-8acd-9566a12888fe" aria-label="Read Wong, O&#x27;Neill claim Gold Gloves for Cardinals">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/2e1fd1f2-c9bf-4af6-825a-f915d8f19f79/2e1fd1f2-c9bf-4af6-825a-f915d8f19f79_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/2e1fd1f2-c9bf-4af6-825a-f915d8f19f79/2e1fd1f2-c9bf-4af6-825a-f915d8f19f79_360x203.jpg" data-srcset="https://media.ksdk.com/assets/KSDK/images/2e1fd1f2-c9bf-4af6-825a-f915d8f19f79/2e1fd1f2-c9bf-4af6-825a-f915d8f19f79_16x9.jpg 16w, https://media.ksdk.com/assets/KSDK/images/2e1fd1f2-c9bf-4af6-825a-f915d8f19f79/2e1fd1f2-c9bf-4af6-825a-f915d8f19f79_140x79.jpg 140w, https://media.ksdk.com/assets/KSDK/images/2e1fd1f2-c9bf-4af6-825a-f915d8f19f79/2e1fd1f2-c9bf-4af6-825a-f915d8f19f79_360x203.jpg 360w, https://media.ksdk.com/assets/KSDK/images/2e1fd1f2-c9bf-4af6-825a-f915d8f19f79/2e1fd1f2-c9bf-4af6-825a-f915d8f19f79_540x304.jpg 540w, https://media.ksdk.com/assets/KSDK/images/2e1fd1f2-c9bf-4af6-825a-f915d8f19f79/2e1fd1f2-c9bf-4af6-825a-f915d8f19f79_750x422.jpg 750w, https://media.ksdk.com/assets/KSDK/images/2e1fd1f2-c9bf-4af6-825a-f915d8f19f79/2e1fd1f2-c9bf-4af6-825a-f915d8f19f79_1140x641.jpg 1140w, https://media.ksdk.com/assets/KSDK/images/2e1fd1f2-c9bf-4af6-825a-f915d8f19f79/2e1fd1f2-c9bf-4af6-825a-f915d8f19f79_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/mlb/stl-cardinals/wong-oneill-claim-gold-gloves-for-cardinals/63-59f1d074-e5ef-4003-8acd-9566a12888fe">Wong, O&#x27;Neill claim Gold Gloves for Cardinals</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/mlb/stl-cardinals/why-we-shouldnt-blame-adam-wainwright-or-yadier-molina-if-they-leave-the-cardinals-in-free-agency/63-c8c0c7f7-6288-4348-b777-3c43d39d8143" aria-label="Read Commentary | I don&#x27;t blame Molina or Wainwright one bit if they decide to leave St. Louis">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/b4e6990d-a0eb-4d03-b0ff-e4fe3f1df39d/b4e6990d-a0eb-4d03-b0ff-e4fe3f1df39d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/b4e6990d-a0eb-4d03-b0ff-e4fe3f1df39d/b4e6990d-a0eb-4d03-b0ff-e4fe3f1df39d_360x203.jpg" data-srcset="https://media.ksdk.com/assets/KSDK/images/b4e6990d-a0eb-4d03-b0ff-e4fe3f1df39d/b4e6990d-a0eb-4d03-b0ff-e4fe3f1df39d_16x9.jpg 16w, https://media.ksdk.com/assets/KSDK/images/b4e6990d-a0eb-4d03-b0ff-e4fe3f1df39d/b4e6990d-a0eb-4d03-b0ff-e4fe3f1df39d_140x79.jpg 140w, https://media.ksdk.com/assets/KSDK/images/b4e6990d-a0eb-4d03-b0ff-e4fe3f1df39d/b4e6990d-a0eb-4d03-b0ff-e4fe3f1df39d_360x203.jpg 360w, https://media.ksdk.com/assets/KSDK/images/b4e6990d-a0eb-4d03-b0ff-e4fe3f1df39d/b4e6990d-a0eb-4d03-b0ff-e4fe3f1df39d_540x304.jpg 540w, https://media.ksdk.com/assets/KSDK/images/b4e6990d-a0eb-4d03-b0ff-e4fe3f1df39d/b4e6990d-a0eb-4d03-b0ff-e4fe3f1df39d_750x422.jpg 750w, https://media.ksdk.com/assets/KSDK/images/b4e6990d-a0eb-4d03-b0ff-e4fe3f1df39d/b4e6990d-a0eb-4d03-b0ff-e4fe3f1df39d_1140x641.jpg 1140w, https://media.ksdk.com/assets/KSDK/images/b4e6990d-a0eb-4d03-b0ff-e4fe3f1df39d/b4e6990d-a0eb-4d03-b0ff-e4fe3f1df39d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/mlb/stl-cardinals/why-we-shouldnt-blame-adam-wainwright-or-yadier-molina-if-they-leave-the-cardinals-in-free-agency/63-c8c0c7f7-6288-4348-b777-3c43d39d8143">Commentary | I don&#x27;t blame Molina or Wainwright one bit if they decide to leave St. Louis</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/nation-world/us-futures-slip-after-trumps-premature-claim-of-victory/63-322df199-0a57-4b95-9d55-04c819e3ee60">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/nation-world/us-futures-slip-after-trumps-premature-claim-of-victory/63-322df199-0a57-4b95-9d55-04c819e3ee60">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/nation-world/us-futures-slip-after-trumps-premature-claim-of-victory/63-322df199-0a57-4b95-9d55-04c819e3ee60">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/nation-world/us-futures-slip-after-trumps-premature-claim-of-victory/63-322df199-0a57-4b95-9d55-04c819e3ee60">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KSDK" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/nation-world/us-futures-slip-after-trumps-premature-claim-of-victory/63-322df199-0a57-4b95-9d55-04c819e3ee60">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/nation-world/us-futures-slip-after-trumps-premature-claim-of-victory/63-322df199-0a57-4b95-9d55-04c819e3ee60">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/nation-world/us-futures-slip-after-trumps-premature-claim-of-victory/63-322df199-0a57-4b95-9d55-04c819e3ee60">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/nation-world/us-futures-slip-after-trumps-premature-claim-of-victory/63-322df199-0a57-4b95-9d55-04c819e3ee60">
                                                                    <span class="header__subnav-label">Newsletters</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/us-futures-slip-after-trumps-premature-claim-of-victory/63-322df199-0a57-4b95-9d55-04c819e3ee60" aria-label="Read US futures slip after Trump&#x27;s premature claim of victory">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/75bc39e7-a2d4-41f5-91ad-1e58d14035b0/75bc39e7-a2d4-41f5-91ad-1e58d14035b0_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/75bc39e7-a2d4-41f5-91ad-1e58d14035b0/75bc39e7-a2d4-41f5-91ad-1e58d14035b0_360x203.jpg" data-srcset="https://media.ksdk.com/assets/KSDK/images/75bc39e7-a2d4-41f5-91ad-1e58d14035b0/75bc39e7-a2d4-41f5-91ad-1e58d14035b0_16x9.jpg 16w, https://media.ksdk.com/assets/KSDK/images/75bc39e7-a2d4-41f5-91ad-1e58d14035b0/75bc39e7-a2d4-41f5-91ad-1e58d14035b0_140x79.jpg 140w, https://media.ksdk.com/assets/KSDK/images/75bc39e7-a2d4-41f5-91ad-1e58d14035b0/75bc39e7-a2d4-41f5-91ad-1e58d14035b0_360x203.jpg 360w, https://media.ksdk.com/assets/KSDK/images/75bc39e7-a2d4-41f5-91ad-1e58d14035b0/75bc39e7-a2d4-41f5-91ad-1e58d14035b0_540x304.jpg 540w, https://media.ksdk.com/assets/KSDK/images/75bc39e7-a2d4-41f5-91ad-1e58d14035b0/75bc39e7-a2d4-41f5-91ad-1e58d14035b0_750x422.jpg 750w, https://media.ksdk.com/assets/KSDK/images/75bc39e7-a2d4-41f5-91ad-1e58d14035b0/75bc39e7-a2d4-41f5-91ad-1e58d14035b0_1140x641.jpg 1140w, https://media.ksdk.com/assets/KSDK/images/75bc39e7-a2d4-41f5-91ad-1e58d14035b0/75bc39e7-a2d4-41f5-91ad-1e58d14035b0_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/us-futures-slip-after-trumps-premature-claim-of-victory/63-322df199-0a57-4b95-9d55-04c819e3ee60">US futures slip after Trump&#x27;s premature claim of victory</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/election-day-live-updates-trump-biden-senate-house/507-991eb775-7677-4357-9922-be96aa6510ed" aria-label="Read Live updates: Biden asks for patience while Trump claims victory, but results too close to call">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ksdk.com/assets/CCT/images/3983b2df-9b8a-491b-8e60-9784146cf1fd/3983b2df-9b8a-491b-8e60-9784146cf1fd_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/CCT/images/3983b2df-9b8a-491b-8e60-9784146cf1fd/3983b2df-9b8a-491b-8e60-9784146cf1fd_360x203.png" data-srcset="https://media.ksdk.com/assets/CCT/images/3983b2df-9b8a-491b-8e60-9784146cf1fd/3983b2df-9b8a-491b-8e60-9784146cf1fd_16x9.png 16w, https://media.ksdk.com/assets/CCT/images/3983b2df-9b8a-491b-8e60-9784146cf1fd/3983b2df-9b8a-491b-8e60-9784146cf1fd_140x79.png 140w, https://media.ksdk.com/assets/CCT/images/3983b2df-9b8a-491b-8e60-9784146cf1fd/3983b2df-9b8a-491b-8e60-9784146cf1fd_360x203.png 360w, https://media.ksdk.com/assets/CCT/images/3983b2df-9b8a-491b-8e60-9784146cf1fd/3983b2df-9b8a-491b-8e60-9784146cf1fd_540x304.png 540w, https://media.ksdk.com/assets/CCT/images/3983b2df-9b8a-491b-8e60-9784146cf1fd/3983b2df-9b8a-491b-8e60-9784146cf1fd_750x422.png 750w, https://media.ksdk.com/assets/CCT/images/3983b2df-9b8a-491b-8e60-9784146cf1fd/3983b2df-9b8a-491b-8e60-9784146cf1fd_1140x641.png 1140w, https://media.ksdk.com/assets/CCT/images/3983b2df-9b8a-491b-8e60-9784146cf1fd/3983b2df-9b8a-491b-8e60-9784146cf1fd_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/election-day-live-updates-trump-biden-senate-house/507-991eb775-7677-4357-9922-be96aa6510ed">Live updates: Biden asks for patience while Trump claims victory, but results too close to call</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search ksdk.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/nation-world/us-futures-slip-after-trumps-premature-claim-of-victory/63-322df199-0a57-4b95-9d55-04c819e3ee60">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">St. Louis, MO&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">51&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-97_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_32x32.png" srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">St. Louis, MO&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/nation-world/us-futures-slip-after-trumps-premature-claim-of-victory/63-322df199-0a57-4b95-9d55-04c819e3ee60">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/nation-world/us-futures-slip-after-trumps-premature-claim-of-victory/63-322df199-0a57-4b95-9d55-04c819e3ee60">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/know-to-vote">Know To Vote</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/article/news/politics/2020-election-voter-guide-missouri-illinois-candidates-trump-vs-biden-vote/63-bdf4dd4b-fc30-45a8-adbd-008d8aa12fbd">Voters Guide</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/email">Newsletter Sign Up</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/gallery/weather/weather-watchers/covid-19-coronavirus-st-louis-missouri-illinois-beauty/63-9d0c185a-fe3c-4bb4-ae2f-ce0a253d5f04">Weather Watcher Photos</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/vote">Online Polls</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/prep-rally">Friday Prep Rally</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/seenontv">As Seen On TV</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/sammysstars">Sammy&#x27;s Stars</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/businessjournal">St. Louis Business Journal</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/cutshort">Cut Short</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">St. Louis Breaking News, Weather, Traffic, Sports | KSDK.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="322df199-0a57-4b95-9d55-04c819e3ee60"
         data-title="US futures slip after Trump&#x27;s premature claim of victory"
         data-seo-title="Futures slip after Trump&#x27;s premature claim of victory"
         data-abstract="Republican Donald Trump said, &quot;Frankly, we did win this election.&quot;"
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.ksdk.com/article/news/nation-world/us-futures-slip-after-trumps-premature-claim-of-victory/63-322df199-0a57-4b95-9d55-04c819e3ee60"
         data-gpt-network-code="32805352"
         data-categories="nation-world, politics, money, news, home"
         data-author="Associated Press"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;politics&quot;,&#xD;&#xA;  &quot;money&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Jordan Palmer">
    <a class="article__category" href="/section/nation-world">Nation World</a>
    <h1 class="article__headline">US futures slip after Trump&#x27;s premature claim of victory</h1>
    <div class="article__summary">Republican Donald Trump said, "Frankly, we did win this election."</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/CCT/videos/12cd8db9-d788-4217-8696-6553a90afd1f/12cd8db9-d788-4217-8696-6553a90afd1f.m3u8"
             data-float="true"
             data-thumbnail="https://media.ksdk.com/assets/CCT/images/2b2b0479-09c4-4ef8-8b1d-8ca80e45b9c2/2b2b0479-09c4-4ef8-8b1d-8ca80e45b9c2_1920x1080.jpg"
             data-title="Comparing Trump and Biden- Espanol"
             data-description="Trump vs. Biden: Una comparaci&#xF3;n de los candidatos presidenciales"
             data-site="507"
             data-id="12cd8db9-d788-4217-8696-6553a90afd1f"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.ksdk.com/video/news/nation-world/video-comparing-trump-biden-espanol/507-12cd8db9-d788-4217-8696-6553a90afd1f"
             data-origin="upload"
             data-section="news"
             data-subsection="nation-world"
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="jeSq4jWD"
             data-related-media-id="AeoljXSs"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="false"
             data-duration="90"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.ksdk.com/assets/CCT/images/2b2b0479-09c4-4ef8-8b1d-8ca80e45b9c2/2b2b0479-09c4-4ef8-8b1d-8ca80e45b9c2_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Comparing Trump and Biden- Espanol",
                    "description": "Trump vs. Biden: Una comparaci&#xF3;n de los candidatos presidenciales",
                    "thumbnailUrl": "https://media.ksdk.com/assets/CCT/images/2b2b0479-09c4-4ef8-8b1d-8ca80e45b9c2/2b2b0479-09c4-4ef8-8b1d-8ca80e45b9c2_1920x1080.jpg",
                    "uploadDate": "6/29/2020 5:54:11 PM",
                    "duration": "90",
                    "contentUrl": "https://www.ksdk.com/video/news/nation-world/video-comparing-trump-biden-espanol/507-12cd8db9-d788-4217-8696-6553a90afd1f",
                    "embedUrl": "https://media.ksdk.com/embeds/video/12cd8db9-d788-4217-8696-6553a90afd1f/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Associated Press
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 2:49 AM CST November 4, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 2:53 AM CST November 4, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1354272198009959&display=popup&href=http://www.ksdk.com/article/news/nation-world/us-futures-slip-after-trumps-premature-claim-of-victory/63-322df199-0a57-4b95-9d55-04c819e3ee60&redirect_uri=http://www.ksdk.com/article/news/nation-world/us-futures-slip-after-trumps-premature-claim-of-victory/63-322df199-0a57-4b95-9d55-04c819e3ee60" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/nation-world/us-futures-slip-after-trumps-premature-claim-of-victory/63-322df199-0a57-4b95-9d55-04c819e3ee60">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=US%20futures%20slip%20after%20Trump&#x27;s%20premature%20claim%20of%20victory&url=http://www.ksdk.com/article/news/nation-world/us-futures-slip-after-trumps-premature-claim-of-victory/63-322df199-0a57-4b95-9d55-04c819e3ee60&via=ksdknews" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/nation-world/us-futures-slip-after-trumps-premature-claim-of-victory/63-322df199-0a57-4b95-9d55-04c819e3ee60">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>NEW YORK — U.S. futures slipped and oil prices dropped Wednesday after President Donald Trump, in an early morning appearance at the White House, prematurely claimed victories in several key states.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Earlier, Wall Street futures and Asian shares had posted gains as investors took an optimistic stance on the election's still undecided outcome.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Republican Donald Trump said, "Frankly, we did win this election."&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>That assertion does not match the results and information currently available to the AP. At the time, neither candidate had secured the 270 electoral college votes needed to claim victory.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Trump said he would take the election to the Supreme Court. It was unclear exactly what legal action he might try to pursue, but a contested election was among the worst scenarios anticipated by investors hoping for an end to the uncertainty after a bruising campaign.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>As of 3 a.m. Eastern time, Trump and his Democratic challenger Joe Biden were locked in tight races in a handful of battleground states. Most polls had predicted a Biden victory.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Many investors took earlier forecasts of a so-called "blue wave" of Democratic Party wins as a signal that the U.S. economy might soon get a big, fresh infusion of help. But with the race too close to call, some analysts said they also might be reassured by the prospect for a continuation of Trump's pro-market stance.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Markets seem to be pricing in better chances for Trump, or at least a smaller chance of a blue wave," Stephen Innes of Axi said in a commentary.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"On the one hand with the fiscal implications of a Biden win/blue wave that's a bit of a surprise -– on the other Trump is widely considered more market-friendly, so one can see how it nets out a small positive," Innes said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Dow futures fell 1.5% and the S&amp;P 500 future contract dropped 1.1%. Both initially fell as election returns began coming in but had rebounded. The Nasdaq future contract rose 1.1%.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In Asia, the Nikkei 225 in Tokyo advanced 1.7% to 23,695.23 on Wednesday, while the Kospi in Seoul added 0.6%, to 2,357.17. India's Sensex surged 0.9% and the S&amp;P/ASX 200 in Sydney lost 0.1% to 6,062.10.&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Hang Seng in Hong Kong declined 0.2% to 24,893.59, while the Shanghai Composite Index edged 0.2% higher, to 3,277.44.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Investors were considering the implications of a last-minute decision by Chinese regulators to suspend the planned trading debut for shares in Ant Group, the fin-tech affiliate of e-commerce giant Alibaba, after what was expected to be a nearly $35 billion initial public offering.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The decision late Tuesday caused the plans for trading in Shanghai and Hong Kong to be put off due to what the Chinese stock market watchdog said were "major issues" with Ant Group's regulatory compliance.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>By early morning Eastern time, results were still pending for six states, including Pennsylvania.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The 2016 election rattled world markets as results showed Donald Trump was running ahead of Hillary Clinton. The S&amp;P 500 slumped early the next day, but ended 1.1% higher.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The large number of Americans who voted early means the result of this presidential election might not be known for days. A contested election would inflict still more uncertainty on markets buffeted by bouts of volatility as the coronavirus pandemic has waxed and waned.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Investors are most eager to see a clear winner from this election, even if it takes some time. History shows stocks tend to rise regardless of which party controls the White House.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The makeup of the Senate is another unknown overhanging the markets. Another is the timing of a possible COVID-19 vaccine.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Investors and economists have been clamoring for a renewal of stimulus since the expiration of the last round of supplemental benefits for laid-off workers and other support approved earlier by Congress.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>If Trump wins and the Senate stays under Republican control there would likely be less stimulus than under a Democratic sweep, said Chris Zaccarelli, chief investment officer for Independent Advisor Alliance. A Biden win and Republican Senate would mean the lowest chance for stimulus.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>But investors see cause for optimism in other scenarios, too. A Trump victory would likely mean a continuation of lower tax rates and lighter regulation on businesses, buoying the corporate profits that are the lifeblood of the stock market.&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_mid3/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Many professional investors say what matters most is what happens with the pandemic and whether a vaccine can arrive soon to help the economy heal.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Apart from the election, investors are awaiting the Federal Reserve's decision on its interest-rate policy on Thursday. Its earlier moves to slash interest rates to record lows and to step forcefully into bond markets to push prices higher have helped Wall Street soar since March.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Labor Department is also releasing its jobs report for October on Friday, where economists expect to see another slowdown in growth. Meanwhile, corporate earnings reports are showing lower profits in the last quarter, but not as miserable as Wall Street had feared.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In other trading, U.S. benchmark crude oil lost 11 cents to $37.56 per barrel in electronic trading on the New York Mercantile Exchange. It had gained more than $1 earlier in the day. Brent crude, the international standard, gave up 3 cents to $39.68 per barrel.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The dollar bought 104.98 Japanese yen, up from 104.95 late Tuesday. The euro weakened to $1.1663 from $1.1718.&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                        <div class="cms__embed-card" contenteditable="false">
            <a class="cms__embed-card__thumbnail" href="https://www.ksdk.com/elections-2020-map">
                <div class="cms__embed-card__ratio-enforcer">
                    <div class="cms__embed-card__ratio-enforced">
                        <img class="" src="https://www.ksdk.com/assets/shared-images/logos/ksdk.png" />
                    </div>
                </div>
            </a>
        <div class="cms__embed-card__info">
            <div class="cms__embed-card__title">
                <a class="cms__embed-card__title-link" href="https://www.ksdk.com/elections-2020-map">2020 AP General Election Results Map | ksdk.com</a>
            </div>

            <div class="cms__embed-card__description">
2020 Electoral Map and Balance of Power interactive map from the Associated Press.            </div>

            <div class="cms__embed-card__footer">
                    <img class="cms__embed-card__favicon" src="https://www.ksdk.com/assets/favicons/KSDK.png?ver=2.4.11.10" />
                                    <span class="cms__embed-card__provider">
                            <a href="https://www.ksdk.com" class="cms__embed-card__provider-link">ksdk.com</a>
                    </span>
                            </div>
        </div>
    </div>

                                </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.ksdk.com/article/news/nation-world/election-day-live-updates-trump-biden-senate-house/507-991eb775-7677-4357-9922-be96aa6510ed"
                   data-tracking-action="related-article/linkClicked"
                   data-tracking-category="link click"
                   data-tracking-label="Live updates: Biden asks for patience while Trump claims victory, but results too close to call">Live updates: Biden asks for patience while Trump claims victory, but results too close to call</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.ksdk.com/article/news/nation-world/election-day-trump-biden-voter-turnout-2020/507-7fc4f71f-017e-46e0-a464-e7dada19add3"
                   data-tracking-action="related-article/linkClicked"
                   data-tracking-category="link click"
                   data-tracking-label="Biden flips Arizona; Eyes on PA, MI, WI, NC and GA as vote counting continues">Biden flips Arizona; Eyes on PA, MI, WI, NC and GA as vote counting continues</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.ksdk.com/article/news/nation-world/presidential-election-2020-results-from-across-the-us/507-31c1fe09-33aa-47c6-9c30-9247e6af77ea"
                   data-tracking-action="related-article/linkClicked"
                   data-tracking-category="link click"
                   data-tracking-label="Presidential Election 2020: Live results from across the US">Presidential Election 2020: Live results from across the US</a>
            </li>
    </ul>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "US futures slip after Trump's premature claim of victory",
  "datePublished": "2:49 AM CST November 4, 2020",
  "dateModified": "2:53 AM CST November 4, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.ksdk.com/article/news/nation-world/us-futures-slip-after-trumps-premature-claim-of-victory/63-322df199-0a57-4b95-9d55-04c819e3ee60"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KSDK",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.ksdk.com/assets/shared-images/amp-logos/ksdk.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.ksdk.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=912" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=913" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KSDK-TV" src="/assets/shared-images/logos/ksdk.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KSDK" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.ksdk.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KSDK-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KSDK" src="/assets/shared-images/logos/ksdk.png" />
    </div>
    <h2 class="notifications__heading">KSDK would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/ksdk.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.11.10">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAGNtC9Y92_PQRblMsT0ikJYcUSqyH7m_8" data-project-id="ksdk-news-app" data-sender-id="586693240938" data-app-id="1:586693240938:web:6f52cb8281ed7446">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-73830541-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-73830541-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>