<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.6.23" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>MLB to release 60-game season schedule Monday, reports say | ksdk.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min.css?ver=4.6.23" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.6.23"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.6.23" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.6.23" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/KSDK.png?ver=2.4.6.23" />
    <link rel="canonical" href="https://www.wusa9.com/article/sports/mlb-plans-to-release-schedule-for-60-game-season/507-b4ca297b-3b9f-4cdc-bd6c-a9cc955fad48" />
    <link rel="alternate" href="https://www.wusa9.com/article/sports/mlb-plans-to-release-schedule-for-60-game-season/507-b4ca297b-3b9f-4cdc-bd6c-a9cc955fad48" />
                <link rel="amphtml" href="https://www.ksdk.com/amp/article/sports/mlb-plans-to-release-schedule-for-60-game-season/507-b4ca297b-3b9f-4cdc-bd6c-a9cc955fad48" />
        <meta itemprop="datePublished" content="7/6/2020 8:59:00 AM" />
        <meta itemprop="dateModified" content="7/6/2020 8:58:59 AM" />
        <meta itemprop="url" content="https://www.ksdk.com/article/sports/mlb-plans-to-release-schedule-for-60-game-season/507-b4ca297b-3b9f-4cdc-bd6c-a9cc955fad48" />
        <meta itemprop="magnet:custom" name="category" content="sports" />
        <meta property="og:url" content="https://www.ksdk.com/article/sports/mlb-plans-to-release-schedule-for-60-game-season/507-b4ca297b-3b9f-4cdc-bd6c-a9cc955fad48">
        <meta property="og:title" content="Reports: MLB plans to release schedule for 60-game season Monday">
        <meta property="og:description" content="Reports claim that the 60-game 2020 MLB schedule will be released 18 days before opening night.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.ksdk.com/assets/CCT/images/3679f16f-415a-4a4d-864f-af4cd30e320c/3679f16f-415a-4a4d-864f-af4cd30e320c_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="7/6/2020 8:59:00 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Reports: MLB plans to release schedule for 60-game season Monday">
        <meta name="twitter:image:src" content="https://media.ksdk.com/assets/CCT/images/3679f16f-415a-4a4d-864f-af4cd30e320c/3679f16f-415a-4a4d-864f-af4cd30e320c_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="ksdknews">
        <meta name="twitter:description" content="Reports claim that the 60-game 2020 MLB schedule will be released 18 days before opening night.">
        <meta name="twitter:domain" content="www.ksdk.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="ksdk.com" />
            <meta name="description" content="Major League Baseball is planning to release its 60-game schedule for each professional team on Monday, according to reports." />
            <meta property="fb:app_id" content="1354272198009959" />
            <meta property="og:site_name" content="ksdk.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="7/6/2020 8:59:00 AM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="ff82e5cf-7f44-4505-ba71-ad5dfb87ef71"></script>
    <script type="text/javascript">function OptanonWrapper() { }</script>
    <!-- OneTrust Cookies Consent Notice end -->
    <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
                        <script src="//js-sec.indexww.com/ht/p/184603-153217200325381.js" async></script>
                        <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/mo-stlouis-KSDK-B3325_DesktopTablet" data-section="sports" data-subsection="" data-topic="None" data-subtopic="" data-content-type="article" data-category="sports" data-market="St. Louis, MO" data-subcategory="" data-keywords="ksdk, St. Louis, news, local news, breaking news, traffic, weather, sports, events" data-document-title="St. Louis Breaking News, Weather, Traffic, Sports | KSDK.com" data-ga-property-id="UA-73830541-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.ksdk.com/article/sports/mlb-plans-to-release-schedule-for-60-game-season/507-b4ca297b-3b9f-4cdc-bd6c-a9cc955fad48" data-canonical-url="https://www.wusa9.com/article/sports/mlb-plans-to-release-schedule-for-60-game-season/507-b4ca297b-3b9f-4cdc-bd6c-a9cc955fad48" data-asset-id="b4ca297b-3b9f-4cdc-bd6c-a9cc955fad48" data-article-keywords="sports,cct-tracking,news,nation-world,stl-cardinals,mlb,home" data-content-title="Reports: MLB plans to release schedule for 60-game season Monday" data-content-categories="sports,cct-tracking,news,nation-world,stl-cardinals,mlb,home" data-content-score="84" data-tracking-tags="" data-t1-publisher="Erin Patterson" data-call-letters="KSDK" data-article-byline="TEGNA, Associated Press" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="Reports: MLB plans to release schedule for 60-game season Monday" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>                        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                        window.grecaptcha = grecaptcha;
                        console.log('recaptcha is ready');
                    }
        </script>
    <style>
        .root_ie_true template {
                display: none;
                }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="63" data-primarydomain="ksdk.com" data-call-letters="KSDK" data-twitter-id="ksdknews" data-fban="1354272198009959" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="b4ca297b-3b9f-4cdc-bd6c-a9cc955fad48" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.ksdk.com/article/sports/mlb-plans-to-release-schedule-for-60-game-season/507-b4ca297b-3b9f-4cdc-bd6c-a9cc955fad48" data-gptid="mo-stlouis-KSDK-B3325_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/ksdk-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="456" data-tealium-id-dealboss="523" data-tealium-id-googleanalytics="459" data-tealium-id-simplifi="526" data-tealium-id-taboola="525" data-tealium-id-truanthem="442" data-tealium-id-visto="452" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_universal/sports"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1354272198009959"
        data-twitter-id="ksdknews">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/ksdk.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/sports/mlb-plans-to-release-schedule-for-60-game-season/507-b4ca297b-3b9f-4cdc-bd6c-a9cc955fad48">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/sports/mlb-plans-to-release-schedule-for-60-game-season/507-b4ca297b-3b9f-4cdc-bd6c-a9cc955fad48">
                                                                <span class="header__subnav-label">Local</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/sports/mlb-plans-to-release-schedule-for-60-game-season/507-b4ca297b-3b9f-4cdc-bd6c-a9cc955fad48">
                                                                <span class="header__subnav-label">Coronavirus</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/sports/mlb-plans-to-release-schedule-for-60-game-season/507-b4ca297b-3b9f-4cdc-bd6c-a9cc955fad48">
                                                                <span class="header__subnav-label">Health</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/sports/mlb-plans-to-release-schedule-for-60-game-season/507-b4ca297b-3b9f-4cdc-bd6c-a9cc955fad48">
                                                                <span class="header__subnav-label">Crime</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/sports/mlb-plans-to-release-schedule-for-60-game-season/507-b4ca297b-3b9f-4cdc-bd6c-a9cc955fad48">
                                                                <span class="header__subnav-label">Nation World</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/sports/mlb-plans-to-release-schedule-for-60-game-season/507-b4ca297b-3b9f-4cdc-bd6c-a9cc955fad48">
                                                                <span class="header__subnav-label">Investigative</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/sports/mlb-plans-to-release-schedule-for-60-game-season/507-b4ca297b-3b9f-4cdc-bd6c-a9cc955fad48">
                                                                <span class="header__subnav-label">Verify</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/whats-cookin-in-the-lou" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/sports/mlb-plans-to-release-schedule-for-60-game-season/507-b4ca297b-3b9f-4cdc-bd6c-a9cc955fad48">
                                                                <span class="header__subnav-label">What&#x27;s Cookin&#x27; in the Lou</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/sports/mlb-plans-to-release-schedule-for-60-game-season/507-b4ca297b-3b9f-4cdc-bd6c-a9cc955fad48">
                                                                <span class="header__subnav-label">Entertainment</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/sports/mlb-plans-to-release-schedule-for-60-game-season/507-b4ca297b-3b9f-4cdc-bd6c-a9cc955fad48">
                                                                <span class="header__subnav-label">Features</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/st-louis-job-fair/63-92a3b6ea-a6d9-46ce-bb6f-586f50772b5d" aria-label="Read Job fair to be held in St. Louis area Thursday">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/cbcdc27d-8dc2-4f24-bc0f-e00c47b08a41/cbcdc27d-8dc2-4f24-bc0f-e00c47b08a41_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/cbcdc27d-8dc2-4f24-bc0f-e00c47b08a41/cbcdc27d-8dc2-4f24-bc0f-e00c47b08a41_360x203.jpg" data-srcset="https://media.ksdk.com/assets/KSDK/images/cbcdc27d-8dc2-4f24-bc0f-e00c47b08a41/cbcdc27d-8dc2-4f24-bc0f-e00c47b08a41_16x9.jpg 16w, https://media.ksdk.com/assets/KSDK/images/cbcdc27d-8dc2-4f24-bc0f-e00c47b08a41/cbcdc27d-8dc2-4f24-bc0f-e00c47b08a41_140x79.jpg 140w, https://media.ksdk.com/assets/KSDK/images/cbcdc27d-8dc2-4f24-bc0f-e00c47b08a41/cbcdc27d-8dc2-4f24-bc0f-e00c47b08a41_360x203.jpg 360w, https://media.ksdk.com/assets/KSDK/images/cbcdc27d-8dc2-4f24-bc0f-e00c47b08a41/cbcdc27d-8dc2-4f24-bc0f-e00c47b08a41_540x304.jpg 540w, https://media.ksdk.com/assets/KSDK/images/cbcdc27d-8dc2-4f24-bc0f-e00c47b08a41/cbcdc27d-8dc2-4f24-bc0f-e00c47b08a41_750x422.jpg 750w, https://media.ksdk.com/assets/KSDK/images/cbcdc27d-8dc2-4f24-bc0f-e00c47b08a41/cbcdc27d-8dc2-4f24-bc0f-e00c47b08a41_1140x641.jpg 1140w, https://media.ksdk.com/assets/KSDK/images/cbcdc27d-8dc2-4f24-bc0f-e00c47b08a41/cbcdc27d-8dc2-4f24-bc0f-e00c47b08a41_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/st-louis-job-fair/63-92a3b6ea-a6d9-46ce-bb6f-586f50772b5d">Job fair to be held in St. Louis area Thursday</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/fatal-3-car-crash-st-louis/63-16bd48c7-8877-4a88-9998-6fbcbbe2a4a4" aria-label="Read Man killed in 3-car crash in south St. Louis on July 4">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/15a6dec2-a4b8-45bb-bb60-38112f581280/15a6dec2-a4b8-45bb-bb60-38112f581280_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/15a6dec2-a4b8-45bb-bb60-38112f581280/15a6dec2-a4b8-45bb-bb60-38112f581280_360x203.jpg" data-srcset="https://media.ksdk.com/assets/KSDK/images/15a6dec2-a4b8-45bb-bb60-38112f581280/15a6dec2-a4b8-45bb-bb60-38112f581280_16x9.jpg 16w, https://media.ksdk.com/assets/KSDK/images/15a6dec2-a4b8-45bb-bb60-38112f581280/15a6dec2-a4b8-45bb-bb60-38112f581280_140x79.jpg 140w, https://media.ksdk.com/assets/KSDK/images/15a6dec2-a4b8-45bb-bb60-38112f581280/15a6dec2-a4b8-45bb-bb60-38112f581280_360x203.jpg 360w, https://media.ksdk.com/assets/KSDK/images/15a6dec2-a4b8-45bb-bb60-38112f581280/15a6dec2-a4b8-45bb-bb60-38112f581280_540x304.jpg 540w, https://media.ksdk.com/assets/KSDK/images/15a6dec2-a4b8-45bb-bb60-38112f581280/15a6dec2-a4b8-45bb-bb60-38112f581280_750x422.jpg 750w, https://media.ksdk.com/assets/KSDK/images/15a6dec2-a4b8-45bb-bb60-38112f581280/15a6dec2-a4b8-45bb-bb60-38112f581280_1140x641.jpg 1140w, https://media.ksdk.com/assets/KSDK/images/15a6dec2-a4b8-45bb-bb60-38112f581280/15a6dec2-a4b8-45bb-bb60-38112f581280_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/fatal-3-car-crash-st-louis/63-16bd48c7-8877-4a88-9998-6fbcbbe2a4a4">Man killed in 3-car crash in south St. Louis on July 4</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/sports/mlb-plans-to-release-schedule-for-60-game-season/507-b4ca297b-3b9f-4cdc-bd6c-a9cc955fad48">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/sports/mlb-plans-to-release-schedule-for-60-game-season/507-b4ca297b-3b9f-4cdc-bd6c-a9cc955fad48">
                                                                <span class="header__subnav-label">Forecast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/sports/mlb-plans-to-release-schedule-for-60-game-season/507-b4ca297b-3b9f-4cdc-bd6c-a9cc955fad48">
                                                                <span class="header__subnav-label">Radar</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/sports/mlb-plans-to-release-schedule-for-60-game-season/507-b4ca297b-3b9f-4cdc-bd6c-a9cc955fad48">
                                                                <span class="header__subnav-label">10-Day</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/sports/mlb-plans-to-release-schedule-for-60-game-season/507-b4ca297b-3b9f-4cdc-bd6c-a9cc955fad48">
                                                                <span class="header__subnav-label">Hourly</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/sports/mlb-plans-to-release-schedule-for-60-game-season/507-b4ca297b-3b9f-4cdc-bd6c-a9cc955fad48">
                                                                <span class="header__subnav-label">Maps</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/sports/mlb-plans-to-release-schedule-for-60-game-season/507-b4ca297b-3b9f-4cdc-bd6c-a9cc955fad48">
                                                                <span class="header__subnav-label">Closing &amp; Delays</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/closings-admin" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/sports/mlb-plans-to-release-schedule-for-60-game-season/507-b4ca297b-3b9f-4cdc-bd6c-a9cc955fad48">
                                                                <span class="header__subnav-label">School Closings Registration</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/weather-cameras" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/sports/mlb-plans-to-release-schedule-for-60-game-season/507-b4ca297b-3b9f-4cdc-bd6c-a9cc955fad48">
                                                                <span class="header__subnav-label">Weather Cams</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/sports/mlb-plans-to-release-schedule-for-60-game-season/507-b4ca297b-3b9f-4cdc-bd6c-a9cc955fad48">
                                                                <span class="header__subnav-label">Traffic</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/textalerts" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/sports/mlb-plans-to-release-schedule-for-60-game-season/507-b4ca297b-3b9f-4cdc-bd6c-a9cc955fad48">
                                                                <span class="header__subnav-label">Text Alerts</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/st-louis-weather-forecast/63-28ffe2ca-e4e8-4a46-84d0-0e830d4bf9f7" aria-label="Read St. Louis area forecast: Hot &amp; humid with afternoon storms this week">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/502111dc-cda2-4d23-9f56-db7aff171e13/502111dc-cda2-4d23-9f56-db7aff171e13_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/502111dc-cda2-4d23-9f56-db7aff171e13/502111dc-cda2-4d23-9f56-db7aff171e13_360x203.png" data-srcset="https://media.ksdk.com/assets/KSDK/images/502111dc-cda2-4d23-9f56-db7aff171e13/502111dc-cda2-4d23-9f56-db7aff171e13_16x9.png 16w, https://media.ksdk.com/assets/KSDK/images/502111dc-cda2-4d23-9f56-db7aff171e13/502111dc-cda2-4d23-9f56-db7aff171e13_140x79.png 140w, https://media.ksdk.com/assets/KSDK/images/502111dc-cda2-4d23-9f56-db7aff171e13/502111dc-cda2-4d23-9f56-db7aff171e13_360x203.png 360w, https://media.ksdk.com/assets/KSDK/images/502111dc-cda2-4d23-9f56-db7aff171e13/502111dc-cda2-4d23-9f56-db7aff171e13_540x304.png 540w, https://media.ksdk.com/assets/KSDK/images/502111dc-cda2-4d23-9f56-db7aff171e13/502111dc-cda2-4d23-9f56-db7aff171e13_750x422.png 750w, https://media.ksdk.com/assets/KSDK/images/502111dc-cda2-4d23-9f56-db7aff171e13/502111dc-cda2-4d23-9f56-db7aff171e13_1140x641.png 1140w, https://media.ksdk.com/assets/KSDK/images/502111dc-cda2-4d23-9f56-db7aff171e13/502111dc-cda2-4d23-9f56-db7aff171e13_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/st-louis-weather-forecast/63-28ffe2ca-e4e8-4a46-84d0-0e830d4bf9f7">St. Louis area forecast: Hot &amp; humid with afternoon storms this week</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/monday-july-6th-2020-weatherforecast/63-f9263c74-7d1b-4c71-8148-4aafe7f563cf" aria-label="Read Morning Web Weather Forecast">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/17a846e0-ca17-4b50-96ff-3b496158e5ea/17a846e0-ca17-4b50-96ff-3b496158e5ea_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/17a846e0-ca17-4b50-96ff-3b496158e5ea/17a846e0-ca17-4b50-96ff-3b496158e5ea_360x203.jpg" data-srcset="https://media.ksdk.com/assets/KSDK/images/17a846e0-ca17-4b50-96ff-3b496158e5ea/17a846e0-ca17-4b50-96ff-3b496158e5ea_16x9.jpg 16w, https://media.ksdk.com/assets/KSDK/images/17a846e0-ca17-4b50-96ff-3b496158e5ea/17a846e0-ca17-4b50-96ff-3b496158e5ea_140x79.jpg 140w, https://media.ksdk.com/assets/KSDK/images/17a846e0-ca17-4b50-96ff-3b496158e5ea/17a846e0-ca17-4b50-96ff-3b496158e5ea_360x203.jpg 360w, https://media.ksdk.com/assets/KSDK/images/17a846e0-ca17-4b50-96ff-3b496158e5ea/17a846e0-ca17-4b50-96ff-3b496158e5ea_540x304.jpg 540w, https://media.ksdk.com/assets/KSDK/images/17a846e0-ca17-4b50-96ff-3b496158e5ea/17a846e0-ca17-4b50-96ff-3b496158e5ea_750x422.jpg 750w, https://media.ksdk.com/assets/KSDK/images/17a846e0-ca17-4b50-96ff-3b496158e5ea/17a846e0-ca17-4b50-96ff-3b496158e5ea_1140x641.jpg 1140w, https://media.ksdk.com/assets/KSDK/images/17a846e0-ca17-4b50-96ff-3b496158e5ea/17a846e0-ca17-4b50-96ff-3b496158e5ea_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/monday-july-6th-2020-weatherforecast/63-f9263c74-7d1b-4c71-8148-4aafe7f563cf">Morning Web Weather Forecast</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/sports/mlb-plans-to-release-schedule-for-60-game-season/507-b4ca297b-3b9f-4cdc-bd6c-a9cc955fad48">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/cardinals" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/sports/mlb-plans-to-release-schedule-for-60-game-season/507-b4ca297b-3b9f-4cdc-bd6c-a9cc955fad48">
                                                                <span class="header__subnav-label">Cardinals</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/blues" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/sports/mlb-plans-to-release-schedule-for-60-game-season/507-b4ca297b-3b9f-4cdc-bd6c-a9cc955fad48">
                                                                <span class="header__subnav-label">Blues</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/sports/mlb-plans-to-release-schedule-for-60-game-season/507-b4ca297b-3b9f-4cdc-bd6c-a9cc955fad48">
                                                                <span class="header__subnav-label">High School</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/sports/mlb-plans-to-release-schedule-for-60-game-season/507-b4ca297b-3b9f-4cdc-bd6c-a9cc955fad48">
                                                                <span class="header__subnav-label">College</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/sports-plus-podcast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/sports/mlb-plans-to-release-schedule-for-60-game-season/507-b4ca297b-3b9f-4cdc-bd6c-a9cc955fad48">
                                                                <span class="header__subnav-label">Sports Plus Podcast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/commentary" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/sports/mlb-plans-to-release-schedule-for-60-game-season/507-b4ca297b-3b9f-4cdc-bd6c-a9cc955fad48">
                                                                <span class="header__subnav-label">Commentary</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/olympics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/sports/mlb-plans-to-release-schedule-for-60-game-season/507-b4ca297b-3b9f-4cdc-bd6c-a9cc955fad48">
                                                                <span class="header__subnav-label">Olympics</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/president-trump-tweets-at-nascars-bubba-wallace-over-noose-incident/507-c2e5530c-fae5-48b4-94bb-cc230be2132a" aria-label="Read President Trump tweets at NASCAR&#x27;s Bubba Wallace to apologize for &#x27;just another hoax&#x27;">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ksdk.com/assets/WLTX/images/6551e145-a52d-4d16-b9fe-080aebcf5cc7/6551e145-a52d-4d16-b9fe-080aebcf5cc7_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/WLTX/images/6551e145-a52d-4d16-b9fe-080aebcf5cc7/6551e145-a52d-4d16-b9fe-080aebcf5cc7_360x203.jpg" data-srcset="https://media.ksdk.com/assets/WLTX/images/6551e145-a52d-4d16-b9fe-080aebcf5cc7/6551e145-a52d-4d16-b9fe-080aebcf5cc7_16x9.jpg 16w, https://media.ksdk.com/assets/WLTX/images/6551e145-a52d-4d16-b9fe-080aebcf5cc7/6551e145-a52d-4d16-b9fe-080aebcf5cc7_140x79.jpg 140w, https://media.ksdk.com/assets/WLTX/images/6551e145-a52d-4d16-b9fe-080aebcf5cc7/6551e145-a52d-4d16-b9fe-080aebcf5cc7_360x203.jpg 360w, https://media.ksdk.com/assets/WLTX/images/6551e145-a52d-4d16-b9fe-080aebcf5cc7/6551e145-a52d-4d16-b9fe-080aebcf5cc7_540x304.jpg 540w, https://media.ksdk.com/assets/WLTX/images/6551e145-a52d-4d16-b9fe-080aebcf5cc7/6551e145-a52d-4d16-b9fe-080aebcf5cc7_750x422.jpg 750w, https://media.ksdk.com/assets/WLTX/images/6551e145-a52d-4d16-b9fe-080aebcf5cc7/6551e145-a52d-4d16-b9fe-080aebcf5cc7_1140x641.jpg 1140w, https://media.ksdk.com/assets/WLTX/images/6551e145-a52d-4d16-b9fe-080aebcf5cc7/6551e145-a52d-4d16-b9fe-080aebcf5cc7_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/president-trump-tweets-at-nascars-bubba-wallace-over-noose-incident/507-c2e5530c-fae5-48b4-94bb-cc230be2132a">President Trump tweets at NASCAR&#x27;s Bubba Wallace to apologize for &#x27;just another hoax&#x27;</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/st-charles-angler-catches-112-pound-catfish-on-mississippi-river/63-319d17bb-93ac-43c3-b36e-8dd7c7ef8ac5" aria-label="Read &#x27;Fish of a lifetime&#x27; | St. Charles angler catches 112-pound catfish on Mississippi River">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/3b74619b-c5f6-4176-bfbb-4f22290641ae/3b74619b-c5f6-4176-bfbb-4f22290641ae_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/3b74619b-c5f6-4176-bfbb-4f22290641ae/3b74619b-c5f6-4176-bfbb-4f22290641ae_360x203.jpg" data-srcset="https://media.ksdk.com/assets/KSDK/images/3b74619b-c5f6-4176-bfbb-4f22290641ae/3b74619b-c5f6-4176-bfbb-4f22290641ae_16x9.jpg 16w, https://media.ksdk.com/assets/KSDK/images/3b74619b-c5f6-4176-bfbb-4f22290641ae/3b74619b-c5f6-4176-bfbb-4f22290641ae_140x79.jpg 140w, https://media.ksdk.com/assets/KSDK/images/3b74619b-c5f6-4176-bfbb-4f22290641ae/3b74619b-c5f6-4176-bfbb-4f22290641ae_360x203.jpg 360w, https://media.ksdk.com/assets/KSDK/images/3b74619b-c5f6-4176-bfbb-4f22290641ae/3b74619b-c5f6-4176-bfbb-4f22290641ae_540x304.jpg 540w, https://media.ksdk.com/assets/KSDK/images/3b74619b-c5f6-4176-bfbb-4f22290641ae/3b74619b-c5f6-4176-bfbb-4f22290641ae_750x422.jpg 750w, https://media.ksdk.com/assets/KSDK/images/3b74619b-c5f6-4176-bfbb-4f22290641ae/3b74619b-c5f6-4176-bfbb-4f22290641ae_1140x641.jpg 1140w, https://media.ksdk.com/assets/KSDK/images/3b74619b-c5f6-4176-bfbb-4f22290641ae/3b74619b-c5f6-4176-bfbb-4f22290641ae_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/st-charles-angler-catches-112-pound-catfish-on-mississippi-river/63-319d17bb-93ac-43c3-b36e-8dd7c7ef8ac5">&#x27;Fish of a lifetime&#x27; | St. Charles angler catches 112-pound catfish on Mississippi River</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/sports/mlb-plans-to-release-schedule-for-60-game-season/507-b4ca297b-3b9f-4cdc-bd6c-a9cc955fad48">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/sports/mlb-plans-to-release-schedule-for-60-game-season/507-b4ca297b-3b9f-4cdc-bd6c-a9cc955fad48">
                                                                <span class="header__subnav-label">About Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/sports/mlb-plans-to-release-schedule-for-60-game-season/507-b4ca297b-3b9f-4cdc-bd6c-a9cc955fad48">
                                                                <span class="header__subnav-label">Advertise</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/sports/mlb-plans-to-release-schedule-for-60-game-season/507-b4ca297b-3b9f-4cdc-bd6c-a9cc955fad48">
                                                                <span class="header__subnav-label">Contact Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KSDK" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/sports/mlb-plans-to-release-schedule-for-60-game-season/507-b4ca297b-3b9f-4cdc-bd6c-a9cc955fad48">
                                                                <span class="header__subnav-label">Jobs</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/sports/mlb-plans-to-release-schedule-for-60-game-season/507-b4ca297b-3b9f-4cdc-bd6c-a9cc955fad48">
                                                                <span class="header__subnav-label">Meet the Team</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/sports/mlb-plans-to-release-schedule-for-60-game-season/507-b4ca297b-3b9f-4cdc-bd6c-a9cc955fad48">
                                                                <span class="header__subnav-label">TV Listings</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/sports/mlb-plans-to-release-schedule-for-60-game-season/507-b4ca297b-3b9f-4cdc-bd6c-a9cc955fad48">
                                                                <span class="header__subnav-label">Newsletters</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/st-louis-job-fair/63-92a3b6ea-a6d9-46ce-bb6f-586f50772b5d" aria-label="Read Job fair to be held in St. Louis area Thursday">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/cbcdc27d-8dc2-4f24-bc0f-e00c47b08a41/cbcdc27d-8dc2-4f24-bc0f-e00c47b08a41_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/cbcdc27d-8dc2-4f24-bc0f-e00c47b08a41/cbcdc27d-8dc2-4f24-bc0f-e00c47b08a41_360x203.jpg" data-srcset="https://media.ksdk.com/assets/KSDK/images/cbcdc27d-8dc2-4f24-bc0f-e00c47b08a41/cbcdc27d-8dc2-4f24-bc0f-e00c47b08a41_16x9.jpg 16w, https://media.ksdk.com/assets/KSDK/images/cbcdc27d-8dc2-4f24-bc0f-e00c47b08a41/cbcdc27d-8dc2-4f24-bc0f-e00c47b08a41_140x79.jpg 140w, https://media.ksdk.com/assets/KSDK/images/cbcdc27d-8dc2-4f24-bc0f-e00c47b08a41/cbcdc27d-8dc2-4f24-bc0f-e00c47b08a41_360x203.jpg 360w, https://media.ksdk.com/assets/KSDK/images/cbcdc27d-8dc2-4f24-bc0f-e00c47b08a41/cbcdc27d-8dc2-4f24-bc0f-e00c47b08a41_540x304.jpg 540w, https://media.ksdk.com/assets/KSDK/images/cbcdc27d-8dc2-4f24-bc0f-e00c47b08a41/cbcdc27d-8dc2-4f24-bc0f-e00c47b08a41_750x422.jpg 750w, https://media.ksdk.com/assets/KSDK/images/cbcdc27d-8dc2-4f24-bc0f-e00c47b08a41/cbcdc27d-8dc2-4f24-bc0f-e00c47b08a41_1140x641.jpg 1140w, https://media.ksdk.com/assets/KSDK/images/cbcdc27d-8dc2-4f24-bc0f-e00c47b08a41/cbcdc27d-8dc2-4f24-bc0f-e00c47b08a41_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/st-louis-job-fair/63-92a3b6ea-a6d9-46ce-bb6f-586f50772b5d">Job fair to be held in St. Louis area Thursday</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/live_breaking/breaking-live-video-st-louis/63-1322623" aria-label="Read Breaking live video">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/5b89f5ed-d0ae-4620-a3d1-0266883d04eb/5b89f5ed-d0ae-4620-a3d1-0266883d04eb_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/5b89f5ed-d0ae-4620-a3d1-0266883d04eb/5b89f5ed-d0ae-4620-a3d1-0266883d04eb_360x203.jpg" data-srcset="https://media.ksdk.com/assets/KSDK/images/5b89f5ed-d0ae-4620-a3d1-0266883d04eb/5b89f5ed-d0ae-4620-a3d1-0266883d04eb_16x9.jpg 16w, https://media.ksdk.com/assets/KSDK/images/5b89f5ed-d0ae-4620-a3d1-0266883d04eb/5b89f5ed-d0ae-4620-a3d1-0266883d04eb_140x79.jpg 140w, https://media.ksdk.com/assets/KSDK/images/5b89f5ed-d0ae-4620-a3d1-0266883d04eb/5b89f5ed-d0ae-4620-a3d1-0266883d04eb_360x203.jpg 360w, https://media.ksdk.com/assets/KSDK/images/5b89f5ed-d0ae-4620-a3d1-0266883d04eb/5b89f5ed-d0ae-4620-a3d1-0266883d04eb_540x304.jpg 540w, https://media.ksdk.com/assets/KSDK/images/5b89f5ed-d0ae-4620-a3d1-0266883d04eb/5b89f5ed-d0ae-4620-a3d1-0266883d04eb_750x422.jpg 750w, https://media.ksdk.com/assets/KSDK/images/5b89f5ed-d0ae-4620-a3d1-0266883d04eb/5b89f5ed-d0ae-4620-a3d1-0266883d04eb_1140x641.jpg 1140w, https://media.ksdk.com/assets/KSDK/images/5b89f5ed-d0ae-4620-a3d1-0266883d04eb/5b89f5ed-d0ae-4620-a3d1-0266883d04eb_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/live_breaking/breaking-live-video-st-louis/63-1322623">Breaking live video</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search ksdk.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/masthead_sponsor/sports"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/sports/mlb-plans-to-release-schedule-for-60-game-season/507-b4ca297b-3b9f-4cdc-bd6c-a9cc955fad48">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">St. Louis, MO&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">80&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">St. Louis, MO&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus News </a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/st-louis-open-companies-jobs-hiring">Who&#x27;s Hiring, Who&#x27;s Open in St. Louis</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/gallery/weather/weather-watchers/covid-19-coronavirus-st-louis-missouri-illinois-beauty/63-9d0c185a-fe3c-4bb4-ae2f-ce0a253d5f04">Weather Watcher Photos</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/seenontv">As Seen On TV</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/businessjournal">St. Louis Business Journal</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/cutshort">Cut Short</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>                <div class="page__dock"></div>
            </div>
        <main class="page__main" id="main">
                    <div class="page__breaking-news-alerts">
            <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
                <div class="breaking-news-alerts__wrap">
                    <div class="breaking-news-alerts__close"></div>
                    <div class="breaking-news-alerts__label">Breaking News</div>
                    <ul class="breaking-news-alerts__headline-wrap">
                        <template class="breaking-news-alerts__template">
                            <li class="breaking-news-alerts__item">
                                <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                                    <span class="breaking-news-alerts__headline"></span>
                                    <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                                </a>
                            </li>
                        </template>
                    </ul>
                        <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count">0</span>) &raquo;</a>
                </div>
            </div>
                    </div>
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">St. Louis Breaking News, Weather, Traffic, Sports | KSDK.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="b4ca297b-3b9f-4cdc-bd6c-a9cc955fad48"
         data-title="Reports: MLB plans to release schedule for 60-game season Monday"
         data-seo-title="MLB to release 60-game season schedule Monday, reports say"
         data-abstract="Reports claim that the 60-game 2020 MLB schedule will be released 18 days before opening night."
         data-section="sports"
         data-subsection=""
         data-topic=""
         data-subtopic=""
         data-url="www.ksdk.com/article/sports/mlb-plans-to-release-schedule-for-60-game-season/507-b4ca297b-3b9f-4cdc-bd6c-a9cc955fad48"
         data-gpt-network-code="32805352"
         data-categories="sports, cct-tracking, news, nation-world, stl-cardinals, mlb, home"
         data-author="TEGNA, Associated Press"
         data-keywords="[&#xD;&#xA;  &quot;sports&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;stl-cardinals&quot;,&#xD;&#xA;  &quot;mlb&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Erin Patterson">
    <a class="article__category" href="/section/sports">sports</a>
    <h1 class="article__headline">Reports: MLB plans to release schedule for 60-game season Monday</h1>
    <div class="article__summary">Reports claim that the 60-game 2020 MLB schedule will be released 18 days before opening night.</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/WKYC/videos/2495a765-7db3-4aac-ad7e-3a31bdb1abd9/2495a765-7db3-4aac-ad7e-3a31bdb1abd9.m3u8"
         data-float="true"
         data-thumbnail="https://media.ksdk.com/assets/WKYC/images/fc132a4f-923a-4920-90bd-007f03d08014/fc132a4f-923a-4920-90bd-007f03d08014_1920x1080.jpg"
         data-title="MLB cancels All-Star game for the 2020 season"
         data-description="It was originally set to take place on July 14th at Dodger Stadium in L-A. This is the first time since 1945 that MLB has cancelled the annual event."
         data-site="95"
         data-id="2495a765-7db3-4aac-ad7e-3a31bdb1abd9"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="true"
         data-link="https://www.ksdk.com/video/sports/mlb/mlb-cancels-all-star-game-for-the-2020-season/95-2495a765-7db3-4aac-ad7e-3a31bdb1abd9"
         data-origin="clipping"
         data-section="sports"
         data-subsection="mlb"
         data-topic=""
         data-subtopic=""
         data-captions=""
         data-related-playlist-id="jeSq4jWD"
         data-related-media-id="EGnaZL32"
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.ksdk.com/assets/WKYC/images/fc132a4f-923a-4920-90bd-007f03d08014/fc132a4f-923a-4920-90bd-007f03d08014_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "MLB cancels All-Star game for the 2020 season",
                    "description": "It was originally set to take place on July 14th at Dodger Stadium in L-A. This is the first time since 1945 that MLB has cancelled the annual event.",
                    "thumbnailUrl": "https://media.ksdk.com/assets/WKYC/images/fc132a4f-923a-4920-90bd-007f03d08014/fc132a4f-923a-4920-90bd-007f03d08014_1920x1080.jpg",
                    "uploadDate": "7/3/2020 9:15:54 PM",
                    "duration": "61",
                    "contentUrl": "https://www.ksdk.com/video/sports/mlb/mlb-cancels-all-star-game-for-the-2020-season/95-2495a765-7db3-4aac-ad7e-3a31bdb1abd9",
                    "embedUrl": "https://media.ksdk.com/embeds/video/2495a765-7db3-4aac-ad7e-3a31bdb1abd9/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> TEGNA, Associated Press
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 3:59 AM CDT July 6, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 3:58 AM CDT July 6, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1354272198009959&display=popup&href=http://www.ksdk.com/article/sports/mlb-plans-to-release-schedule-for-60-game-season/507-b4ca297b-3b9f-4cdc-bd6c-a9cc955fad48&redirect_uri=http://www.ksdk.com/article/sports/mlb-plans-to-release-schedule-for-60-game-season/507-b4ca297b-3b9f-4cdc-bd6c-a9cc955fad48" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/sports/mlb-plans-to-release-schedule-for-60-game-season/507-b4ca297b-3b9f-4cdc-bd6c-a9cc955fad48">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Reports:%20MLB%20plans%20to%20release%20schedule%20for%2060-game%20season%20Monday&url=http://www.ksdk.com/article/sports/mlb-plans-to-release-schedule-for-60-game-season/507-b4ca297b-3b9f-4cdc-bd6c-a9cc955fad48&via=ksdknews" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/sports/mlb-plans-to-release-schedule-for-60-game-season/507-b4ca297b-3b9f-4cdc-bd6c-a9cc955fad48">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p>WASHINGTON — Major League Baseball is planning to release its 60-game schedule for each professional team on Monday, according to reports.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><a href="https://www.cbssports.com/mlb/news/when-will-mlb-release-2020-schedule-latest-news-and-rumors-as-matchups-will-be-unveiled-on-monday/" rel="noopener noreferrer" target="_blank">CBS Sports</a> and <a href="https://www.usatoday.com/story/sports/mlb/columnist/bob-nightengale/2020/07/05/baseball-players-face-tough-decisions-play-2020-season-coronavirus/5380566002/" rel="noopener noreferrer" target="_blank">USA Today</a>'s baseball columnist Bob Nightengale, citing sources, said the 2020 MLB schedule will be released 18 days before opening night.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Nightengale said Opening Day will kick off with the New York Yankees facing the Washington Nationals while the San Francisco Giants take on the Los Angeles Dodgers on July 23.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_mid1/sports"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p>Nightengale said that the remaining 26 teams will begin their seasons on July 24.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><a href="https://nypost.com/2020/06/27/yankees-nationals-gerrit-coles-debut-to-highlight-mlb-opening-day/" rel="noopener noreferrer" target="_blank">Joel Sherman and Andrew Marchand</a> of the <em>New York Post</em> reported June 27 that the visiting Yankees and Nationals would likely be a prime-time Opening Day matchup.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/mlb-official-rule-changes-2020/507-4c4cc43b-2ad8-4361-b22b-31dd9e3d6367">MLB makes the 2020 rule changes official</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/mlb-bubble-free-life-covid-19/507-264635b9-3e89-490b-a39c-2139b5a28ff7">Bubble-free life means MLB players and coaches must be careful during the coronavirus pandemic</a></strong></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><a href="https://twitter.com/BNightengale/status/1279484480151973888?s=%5Bu%2720%27%5D&ref_src=embedly"></a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>
                    <div class="article__section article__section_type_text">
<p>As teams prepared to start their pandemic-shortened season, sobering examples of the game’s potential danger took place at camps across the country.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Major League Baseball is getting ready for a 60-game season that won’t include Price, a former Cy Young Award winner who was traded from the Boston Red Sox to the Los Angeles Dodgers in February.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/sports/mlb/colorado-rockies/rockies-all-star-arenado-says-60-game-season-is-legitimate-with-a-chance-to-win-a-world-series/73-ac697df3-1d4c-4b47-bcb8-8fa4ba87607f">Rockies' All-Star Arenado says 60-game season is 'legitimate' with 'a chance to win a World Series'</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>“After considerable thought and discussion with my family and the Dodgers, I have decided it is in the best interest of my health and my family’s health for me to not play this season,” the five-time All-Star <a href="https://twitter.com/DAVIDprice24/status/1279516107359916032/photo/1">tweeted&nbsp;</a>Saturday.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><a href="https://twitter.com/DAVIDprice24/status/1279516107359916032?ref_src=embedly"></a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>
                    <div class="article__section article__section_type_text">
<p>The 34-year-old David Price said he was opting out about five hours after Atlanta manager Brian Snitker announced Freddie <a href="https://apnews.com/c3b56d7dcf636514632c246353fbabd8">Freeman had tested positive</a> along with Braves pitchers Will Smith and Touki Toussaint as well as infielder Pete Kozma. Snitker said Smith and Toussaint were asymptomatic and noted Kozma had a fever.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>It was uncertain whether Freeman would be ready for the start of the season, scheduled for July 23.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The New York Yankees said All-Star infielder DJ LeMahieu and pitcher Luis Cessa tested positive for COVID-19 before traveling to New York and were self-isolating at home. Manager Aaron Boone said LeMahieu was asymptomatic and Cessa had mild symptoms.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_mid2/sports"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text">
<p>Kansas City catcher Salvador Pérez and Twins first baseman Miguel Sanó also tested positive.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/jimmie-johnson-nascar-covid-positive/507-0141b3d5-65b9-4756-bd39-70dd320e6bfd">7-time NASCAR champ Jimmie Johnson tests positive for COVID-19</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/mlb-players-covid-19-positive/507-68c5b3f4-e846-4869-9514-0e19c3dbefe4">31 MLB players, 7 staff test positive for COVID-19</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Due to concerns about medical privacy laws, MLB isn’t making a practice of disclosing which players test positive. For example, Baltimore Orioles manager Brandon Hyde said the team doesn’t intend to reveal to the general public if anyone has tested positive. The Pittsburgh Pirates acknowledged there were positive tests within the organization but didn’t get into specifics.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>In the Braves’ case, the four players who tested positive permitted Snitker to reveal their names. It’s a move he applauded.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>“For me, I think it’s good in the industry and society, to know that this is a real deal,” Snitker said. “This virus is real. It’s nothing to mess with.”</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Snitker said Braves first base coach Eric Young Sr. already has opted out due to COVID-19 concerns.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Houston's Dusty Baker, who at 71 is the oldest MLB manager, added that “I admire Freddie Freeman and his group for coming out saying what the problem is. And hopefully, this can get through to other people, other young people.''</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Indeed, the news surrounding Freeman offered a reminder to players across the league that anyone is potentially susceptible. Freeman joins Colorado Rockies outfielder Charlie Blackmon as four-time All-Stars who have tested positive.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/sports/mlb/colorado-rockies/rockies-outfielder-ian-desmond-announces-he-will-skip-2020-mlb-season-coronavirus/73-ce5b38eb-52c3-452c-b4ed-42efb6ec8688">Rockies' Ian Desmond announces he will skip 2020 season</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/sports/mlb/colorado-rockies/blackmon-two-other-rockies-test-positive-for-covid-19/73-4d1b54e9-91de-4258-84dc-b3e3f9741f9e">Charlie Blackmon, 2 other Rockies test positive for COVID-19</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>San Francisco Giants catcher Buster Posey says he hasn’t ruled out the possibility of sitting out this season, assuming the games are actually played. The six-time All-Star isn’t yet convinced there will even be a season.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>“The way I would project it is I wouldn’t be surprised by anything at this point,” Posey said. “I wouldn’t be surprised if we played 60 games with no hiccup and I wouldn’t be surprised if we didn’t play a game at all and I wouldn’t be surprised if we played half the games. That’s just the variability of this to me."</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_mid3/sports"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text">
<p>“I just really think there’s no way we can give a hard line answer one way or another to what this is going to look like a week from now much less two months from now,” he said.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Posey's comments came one day after three-time AL MVP <a href="https://apnews.com/30ddf71ddb9b7f60f6ba504583241ade">Mike Trout</a> of the Los Angeles Angels said he still doesn’t “feel that comfortable” about playing this season with his wife expecting their first child in August. Trout said he is planning to play at this point but that much would depend on how he feels the next couple of weeks.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Texas Rangers outfielder Nick Solak said that “after getting tested, just waiting for the results, there’s a level of anxiety.” He acknowledged that anxiety might subside as the season wears on and players get more accustomed to going through the tests.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/sports/mlb/san-francisco-giants/san-francisco-giants-catcher-buster-posey-not-sure-if-hell-play-this-season/103-969961bf-0a25-4ed4-821e-4e5f85a4f3c5">Coronavirus Concerns: Giants' Buster Posey not sure if he'll play this season</a></strong></p>                                            </div>
                                <div class="article__section article__section_type_video">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/WGRZ/videos/335331a5-0594-45d9-9d6f-da205d1d8197/335331a5-0594-45d9-9d6f-da205d1d8197.m3u8"
         data-float="false"
         data-thumbnail="https://media.ksdk.com/assets/WGRZ/images/4c906d8c-a6fa-49a5-a8e1-f3099095944e/4c906d8c-a6fa-49a5-a8e1-f3099095944e_1920x1080.jpg"
         data-title="Minor League Cancel Baseball Season"
         data-description="the first time in 42 years, we won&#x27;t have baseball in downtown Buffalo."
         data-site="71"
         data-id="335331a5-0594-45d9-9d6f-da205d1d8197"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="false"
         data-link="https://www.ksdk.com/video/news/minor-league-cancel-baseball-season/71-335331a5-0594-45d9-9d6f-da205d1d8197"
         data-origin="clipping"
         data-section="news"
         data-subsection=""
         data-topic=""
         data-subtopic=""
         data-captions=""
         data-related-playlist-id="jeSq4jWD"
         data-related-media-id="Q8WsqcuC"
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.ksdk.com/assets/WGRZ/images/4c906d8c-a6fa-49a5-a8e1-f3099095944e/4c906d8c-a6fa-49a5-a8e1-f3099095944e_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Minor League Cancel Baseball Season",
                    "description": "the first time in 42 years, we won&#x27;t have baseball in downtown Buffalo.",
                    "thumbnailUrl": "https://media.ksdk.com/assets/WGRZ/images/4c906d8c-a6fa-49a5-a8e1-f3099095944e/4c906d8c-a6fa-49a5-a8e1-f3099095944e_1920x1080.jpg",
                    "uploadDate": "7/1/2020 3:13:47 PM",
                    "duration": "38",
                    "contentUrl": "https://www.ksdk.com/video/news/minor-league-cancel-baseball-season/71-335331a5-0594-45d9-9d6f-da205d1d8197",
                    "embedUrl": "https://media.ksdk.com/embeds/video/335331a5-0594-45d9-9d6f-da205d1d8197/iframe"
                    }
                </script>
        </div>
                                </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/mlb-players-say-its-time-to-pull-landis-name-off-mvp-plaques/507-326c9e53-0e18-4a84-9184-924e1a3ae024">MLB stars say it's time to pull Landis name off MVP plaques</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/mlb-allows-mascots/507-57698723-566d-436b-9a3c-f6f31857bb6b">Phillie Phanatic, Mr Met, MLB mascots now permitted in parks</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/mlb-makes-agreement-for-baseball-in-2020/507-4f989d61-7615-4c7d-bff7-15ed84248b33">Baseball is back! MLB says players will report to camps July 1</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/mlb-players-board-rejects-60-game-proposed-season/507-7483481b-0d1e-481a-bb48-36378d23b58d">MLB plans 60-game slate, shortest since 1878 as union balks</a></strong></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Reports: MLB plans to release schedule for 60-game season Monday",
  "datePublished": "3:59 AM CDT July 6, 2020",
  "dateModified": "3:58 AM CDT July 6, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.ksdk.com/article/sports/mlb-plans-to-release-schedule-for-60-game-season/507-b4ca297b-3b9f-4cdc-bd6c-a9cc955fad48"
  },
  "author": {
    "@type": "Person",
    "name": "TEGNA"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KSDK",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.ksdk.com/assets/shared-images/amp-logos/ksdk.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.ksdk.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_atf/sports"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_atf/sports&amp;sz=300x250|300x600&amp;c=774" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_flex_btf/sports"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_flex_btf/sports&amp;sz=970x250|728x90|1140x286|1x1&amp;c=774" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KSDK-TV" src="/assets/shared-images/logos/ksdk.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KSDK" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.ksdk.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KSDK-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/exit_interstitial/sports"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KSDK" src="/assets/shared-images/logos/ksdk.png" />
    </div>
    <h2 class="notifications__heading">KSDK would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/ksdk.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.6.23">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(",");e.push("jquery","utils","storage","tegna-tracking","header-updater");var s=["ad","gallery","video","taboola","related-stories","raw-html","photo","lazy-image","elections"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base;require.config({baseUrl:l,deps:s,waitSeconds:30,bundles:{modules:e},paths:{modules:"modules.min.js?ver="+i,swiper:"assets/js-libs/swiper/swiper.min.js?ver="+i,"live-messages":"assets/js-libs/live-messages/live-messages.js?ver="+i,luxon:"assets/js-libs/luxon/luxon.min.js?ver="+i,tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min.js?ver="+i,jwplayer:"assets/js-libs/jwplayer/jwplayer.js?ver="+i,comscore:"assets/js-libs/comscore/comscore.min.js?ver="+i,"@firebase/app":"https://www.gstatic.com/firebasejs/6.1.1/firebase-app","@firebase/messaging":"https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAGNtC9Y92_PQRblMsT0ikJYcUSqyH7m_8" data-project-id="ksdk-news-app" data-sender-id="586693240938" data-app-id="1:586693240938:web:6f52cb8281ed7446">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-73830541-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-73830541-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>