<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.0.1" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Bomb threats at colleges on first day of Black History Month | ksdk.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min_6.0.1.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.0.1.css"></noscript>

<link rel="preload" href="/common.min_6.0.1.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KSDK.png?ver=2.6.0.1" />
    <link rel="canonical" href="https://www.ksdk.com/article/news/education/harris-stowe-university-bomb-threats-black-history-month/63-f0ce663e-842e-46d6-bebd-45c6ccf6a3f3" />
            <meta name="theme-color" content="#d81f32" />
            <link rel="amphtml" href="https://www.ksdk.com/amp/article/news/education/harris-stowe-university-bomb-threats-black-history-month/63-f0ce663e-842e-46d6-bebd-45c6ccf6a3f3" />
        <meta itemprop="datePublished" content="11:50 AM CST February 1, 2022" />
        <meta itemprop="dateModified" content="11:50 AM CST February 1, 2022" />
        <meta itemprop="url" content="https://www.ksdk.com/article/news/education/harris-stowe-university-bomb-threats-black-history-month/63-f0ce663e-842e-46d6-bebd-45c6ccf6a3f3" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.ksdk.com/article/news/education/harris-stowe-university-bomb-threats-black-history-month/63-f0ce663e-842e-46d6-bebd-45c6ccf6a3f3">
        <meta property="og:title" content="Harris-Stowe University among HBCUs to report bomb threats on first day of Black History Month">
        <meta property="og:description" content="Classes are canceled until further notice.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.ksdk.com/assets/KSDK/images/259878613/259878613_1140x641.png">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="11:50 AM CST February 1, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="ksdk,news,education,local" />
        <meta name="twitter:title" content="Harris-Stowe University among HBCUs to report bomb threats on first day of Black History Month">
        <meta name="twitter:image:src" content="https://media.ksdk.com/assets/KSDK/images/259878613/259878613_1140x641.png">
        <meta name="twitter:image" content="https://media.ksdk.com/assets/KSDK/images/259878613/259878613_1140x641.png">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="ksdknews">
        <meta name="twitter:description" content="Classes are canceled until further notice.">
        <meta name="twitter:domain" content="www.ksdk.com">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="ksdk.com" />
            <meta name="description" content="The first day of Black History Month kicked off with bomb threats for several Historically Black Colleges and Universities &#x2013; including Harris-Stowe University." />
            <meta property="fb:app_id" content="1354272198009959" />
            <meta property="og:site_name" content="ksdk.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="11:50 AM CST February 1, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="ff82e5cf-7f44-4505-ba71-ad5dfb87ef71"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="63" data-watson-keywords="Harris-Stowe University,St. Louis police,bomb threats,Black Colleges,University officials" data-page-type="article" data-gpt-network-code="32805352/mo-stlouis-KSDK-B3325_DesktopTablet" data-section="news" data-subsection="education" data-topic="" data-subtopic="" data-content-type="article" data-category="news" data-market="St. Louis, MO" data-subcategory="education" data-keywords="ksdk, St. Louis, news, local news, breaking news, traffic, weather, sports, events" data-document-title="St. Louis Breaking News, Weather, Traffic, Sports | KSDK.com" data-ga-property-id="UA-73830541-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.ksdk.com/article/news/education/harris-stowe-university-bomb-threats-black-history-month/63-f0ce663e-842e-46d6-bebd-45c6ccf6a3f3" data-canonical-url="https://www.ksdk.com/article/news/education/harris-stowe-university-bomb-threats-black-history-month/63-f0ce663e-842e-46d6-bebd-45c6ccf6a3f3" data-asset-id="f0ce663e-842e-46d6-bebd-45c6ccf6a3f3" data-article-keywords="education,local,home,news" data-content-title="Harris-Stowe University among HBCUs to report bomb threats on first day of Black History Month" data-content-categories="education,local,home,news" data-content-score="85" data-tracking-tags="" data-t1-publisher="kgaffney@tegna.com" data-call-letters="KSDK" data-article-byline="Christine Byers (KSDK), Erin Richey (KSDK)" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-video-name="" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="Harris-Stowe University among HBCUs to report bomb threats on first day of Black History Month" data-cct-story="false" data-platform="desktop" data-full-environment="KSDK" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-153217200325381.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3956/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3957/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/ksdk.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n),el:n}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=dWFDWF1fxRfo6GPuxONWZaaCyOxEdNQlOk4W8t591tII2XHeSlsqEA=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="63"
         data-primarydomain="ksdk.com"
         data-environment-base-url="https://www.ksdk.com/"
         data-call-letters="KSDK"
         data-full-environment="KSDK"
         data-twitter-id="ksdknews"
         data-fban="1354272198009959"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="false"
         data-targeting-ttid=""
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.ksdk.com/article/news/education/harris-stowe-university-bomb-threats-black-history-month/63-f0ce663e-842e-46d6-bebd-45c6ccf6a3f3"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="mo-stlouis-KSDK-B3325_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/ksdk-redesign-desktop/prod/utag"
         data-taboola-url="https://www.ksdk.com/article/news/education/harris-stowe-university-bomb-threats-black-history-month/63-f0ce663e-842e-46d6-bebd-45c6ccf6a3f3"
         data-elvs-id=""
         data-elvs-stream-url=""
         data-is-elvs-disabled="true"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="456"data-tealium-id-dealboss="523"data-tealium-id-googleanalytics="459"data-tealium-id-oneplusx="541"data-tealium-id-simplifi="526"data-tealium-id-taboola="525"data-tealium-id-truanthem="442"data-tealium-id-visto="452"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_universal/news/education"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="1354272198009959"
        data-twitter-id="ksdknews">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/ksdk.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment News">
                                                                    <span class="header__subnav-label">Entertainment News</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Coronavirus">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Crime">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Investigative">
                                                                    <span class="header__subnav-label">Investigative</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/whats-cookin-in-the-lou" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="What&#x27;s Cookin&#x27; in the Lou">
                                                                    <span class="header__subnav-label">What&#x27;s Cookin&#x27; in the Lou</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/show-me-st-louis" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Show Me St. Louis">
                                                                    <span class="header__subnav-label">Show Me St. Louis</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/impactlife-opens-donation-center-as-blood-supply-dwindles/63-c7fa163b-4f61-48f4-b013-5eb15fa7f351" aria-label="Read ImpactLife opens Metro East donation center as blood supply dwindles" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; ImpactLife opens Metro East donation center as blood supply dwindles">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="ImpactLife opens Metro East donation center as blood supply dwindles" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/f2205048-ea75-404c-9b86-2d4642dc77a1/f2205048-ea75-404c-9b86-2d4642dc77a1_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="ImpactLife opens Metro East donation center as blood supply dwindles" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/f2205048-ea75-404c-9b86-2d4642dc77a1/f2205048-ea75-404c-9b86-2d4642dc77a1_360x203.jpg" data-srcset="https://media.ksdk.com/assets/KSDK/images/f2205048-ea75-404c-9b86-2d4642dc77a1/f2205048-ea75-404c-9b86-2d4642dc77a1_16x9.jpg 16w, https://media.ksdk.com/assets/KSDK/images/f2205048-ea75-404c-9b86-2d4642dc77a1/f2205048-ea75-404c-9b86-2d4642dc77a1_140x79.jpg 140w, https://media.ksdk.com/assets/KSDK/images/f2205048-ea75-404c-9b86-2d4642dc77a1/f2205048-ea75-404c-9b86-2d4642dc77a1_360x203.jpg 360w, https://media.ksdk.com/assets/KSDK/images/f2205048-ea75-404c-9b86-2d4642dc77a1/f2205048-ea75-404c-9b86-2d4642dc77a1_540x304.jpg 540w, https://media.ksdk.com/assets/KSDK/images/f2205048-ea75-404c-9b86-2d4642dc77a1/f2205048-ea75-404c-9b86-2d4642dc77a1_750x422.jpg 750w, https://media.ksdk.com/assets/KSDK/images/f2205048-ea75-404c-9b86-2d4642dc77a1/f2205048-ea75-404c-9b86-2d4642dc77a1_1140x641.jpg 1140w, https://media.ksdk.com/assets/KSDK/images/f2205048-ea75-404c-9b86-2d4642dc77a1/f2205048-ea75-404c-9b86-2d4642dc77a1_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/impactlife-opens-donation-center-as-blood-supply-dwindles/63-c7fa163b-4f61-48f4-b013-5eb15fa7f351" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; ImpactLife opens Metro East donation center as blood supply dwindles">ImpactLife opens Metro East donation center as blood supply dwindles</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <tegna-ab uuid="8c109f9b-16f3-44f4-8055-c3b742ea9be4">
                            <tegna-variant uuid="d7285a05-89af-4c83-bf68-a7400da93c20">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/news/education/harris-stowe-university-bomb-threats-black-history-month/63-f0ce663e-842e-46d6-bebd-45c6ccf6a3f3" aria-label="Read Harris-Stowe University among HBCUs to report bomb threats on first day of Black History Month" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Harris-Stowe University among HBCUs to report bomb threats on first day of Black History Month">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Harris-Stowe University among HBCUs to report bomb threats on first day of Black History Month" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/259878613/259878613_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Harris-Stowe University among HBCUs to report bomb threats on first day of Black History Month" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/259878613/259878613_360x203.png" data-srcset="https://media.ksdk.com/assets/KSDK/images/259878613/259878613_16x9.png 16w, https://media.ksdk.com/assets/KSDK/images/259878613/259878613_140x79.png 140w, https://media.ksdk.com/assets/KSDK/images/259878613/259878613_360x203.png 360w, https://media.ksdk.com/assets/KSDK/images/259878613/259878613_540x304.png 540w, https://media.ksdk.com/assets/KSDK/images/259878613/259878613_750x422.png 750w, https://media.ksdk.com/assets/KSDK/images/259878613/259878613_1140x641.png 1140w, https://media.ksdk.com/assets/KSDK/images/259878613/259878613_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/education/harris-stowe-university-bomb-threats-black-history-month/63-f0ce663e-842e-46d6-bebd-45c6ccf6a3f3" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Harris-Stowe University among HBCUs to report bomb threats on first day of Black History Month">Harris-Stowe University among HBCUs to report bomb threats on first day of Black History Month</a></h4>
                                                                    </div>
                            </tegna-variant>
                            <tegna-variant uuid="c7ab462d-94c6-4fbf-8c40-0f0ccd355b0c">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/news/education/harris-stowe-university-bomb-threats-black-history-month/63-f0ce663e-842e-46d6-bebd-45c6ccf6a3f3" aria-label="Read Harris-Stowe University among colleges to receive bomb threats on first day of Black History Month" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Harris-Stowe University among colleges to receive bomb threats on first day of Black History Month">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Harris-Stowe University among colleges to receive bomb threats on first day of Black History Month" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/259878613/259878613_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Harris-Stowe University among colleges to receive bomb threats on first day of Black History Month" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/259878613/259878613_360x203.png" data-srcset="https://media.ksdk.com/assets/KSDK/images/259878613/259878613_16x9.png 16w, https://media.ksdk.com/assets/KSDK/images/259878613/259878613_140x79.png 140w, https://media.ksdk.com/assets/KSDK/images/259878613/259878613_360x203.png 360w, https://media.ksdk.com/assets/KSDK/images/259878613/259878613_540x304.png 540w, https://media.ksdk.com/assets/KSDK/images/259878613/259878613_750x422.png 750w, https://media.ksdk.com/assets/KSDK/images/259878613/259878613_1140x641.png 1140w, https://media.ksdk.com/assets/KSDK/images/259878613/259878613_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/education/harris-stowe-university-bomb-threats-black-history-month/63-f0ce663e-842e-46d6-bebd-45c6ccf6a3f3" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Harris-Stowe University among colleges to receive bomb threats on first day of Black History Month">Harris-Stowe University among colleges to receive bomb threats on first day of Black History Month</a></h4>
                                                                    </div>
                            </tegna-variant>
                            <tegna-variant uuid="1a876343-3bc6-49f8-85b8-b1ef4f60fcda">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/news/education/harris-stowe-university-bomb-threats-black-history-month/63-f0ce663e-842e-46d6-bebd-45c6ccf6a3f3" aria-label="Read Classes canceled at Harris-Stowe University due to bomb threat" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Classes canceled at Harris-Stowe University due to bomb threat">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Classes canceled at Harris-Stowe University due to bomb threat" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/259878613/259878613_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Classes canceled at Harris-Stowe University due to bomb threat" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/259878613/259878613_360x203.png" data-srcset="https://media.ksdk.com/assets/KSDK/images/259878613/259878613_16x9.png 16w, https://media.ksdk.com/assets/KSDK/images/259878613/259878613_140x79.png 140w, https://media.ksdk.com/assets/KSDK/images/259878613/259878613_360x203.png 360w, https://media.ksdk.com/assets/KSDK/images/259878613/259878613_540x304.png 540w, https://media.ksdk.com/assets/KSDK/images/259878613/259878613_750x422.png 750w, https://media.ksdk.com/assets/KSDK/images/259878613/259878613_1140x641.png 1140w, https://media.ksdk.com/assets/KSDK/images/259878613/259878613_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/education/harris-stowe-university-bomb-threats-black-history-month/63-f0ce663e-842e-46d6-bebd-45c6ccf6a3f3" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Classes canceled at Harris-Stowe University due to bomb threat">Classes canceled at Harris-Stowe University due to bomb threat</a></h4>
                                                                    </div>
                            </tegna-variant>
                            <tegna-variant uuid="990e0245-f8d5-465b-b385-d74102ace0ca">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/news/education/harris-stowe-university-bomb-threats-black-history-month/63-f0ce663e-842e-46d6-bebd-45c6ccf6a3f3" aria-label="Read Bomb threat causes Harris-Stowe University to cancel classes" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Bomb threat causes Harris-Stowe University to cancel classes">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Bomb threat causes Harris-Stowe University to cancel classes" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/259878613/259878613_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Bomb threat causes Harris-Stowe University to cancel classes" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/259878613/259878613_360x203.png" data-srcset="https://media.ksdk.com/assets/KSDK/images/259878613/259878613_16x9.png 16w, https://media.ksdk.com/assets/KSDK/images/259878613/259878613_140x79.png 140w, https://media.ksdk.com/assets/KSDK/images/259878613/259878613_360x203.png 360w, https://media.ksdk.com/assets/KSDK/images/259878613/259878613_540x304.png 540w, https://media.ksdk.com/assets/KSDK/images/259878613/259878613_750x422.png 750w, https://media.ksdk.com/assets/KSDK/images/259878613/259878613_1140x641.png 1140w, https://media.ksdk.com/assets/KSDK/images/259878613/259878613_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/education/harris-stowe-university-bomb-threats-black-history-month/63-f0ce663e-842e-46d6-bebd-45c6ccf6a3f3" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Bomb threat causes Harris-Stowe University to cancel classes">Bomb threat causes Harris-Stowe University to cancel classes</a></h4>
                                                                    </div>
                            </tegna-variant>
                    </tegna-ab>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closing &amp; Delays">
                                                                    <span class="header__subnav-label">Closing &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings-admin" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="School Closings Registration">
                                                                    <span class="header__subnav-label">School Closings Registration</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-cameras" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather Cams">
                                                                    <span class="header__subnav-label">Weather Cams</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/groundhog-day-winter-storm-to-impact-the-midwest/63-dc38ed2a-276b-48b0-b4db-eaa26f652dcb" aria-label="Read Storm Alert: Midweek winter storm to impact the St. Louis area, Midwest" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Storm Alert: Midweek winter storm to impact the St. Louis area, Midwest">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Storm Alert: Midweek winter storm to impact the St. Louis area, Midwest" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/d03e73d3-1584-4646-8292-3a9b1d3c05cc/d03e73d3-1584-4646-8292-3a9b1d3c05cc_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Storm Alert: Midweek winter storm to impact the St. Louis area, Midwest" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/d03e73d3-1584-4646-8292-3a9b1d3c05cc/d03e73d3-1584-4646-8292-3a9b1d3c05cc_360x203.jpg" data-srcset="https://media.ksdk.com/assets/KSDK/images/d03e73d3-1584-4646-8292-3a9b1d3c05cc/d03e73d3-1584-4646-8292-3a9b1d3c05cc_16x9.jpg 16w, https://media.ksdk.com/assets/KSDK/images/d03e73d3-1584-4646-8292-3a9b1d3c05cc/d03e73d3-1584-4646-8292-3a9b1d3c05cc_140x79.jpg 140w, https://media.ksdk.com/assets/KSDK/images/d03e73d3-1584-4646-8292-3a9b1d3c05cc/d03e73d3-1584-4646-8292-3a9b1d3c05cc_360x203.jpg 360w, https://media.ksdk.com/assets/KSDK/images/d03e73d3-1584-4646-8292-3a9b1d3c05cc/d03e73d3-1584-4646-8292-3a9b1d3c05cc_540x304.jpg 540w, https://media.ksdk.com/assets/KSDK/images/d03e73d3-1584-4646-8292-3a9b1d3c05cc/d03e73d3-1584-4646-8292-3a9b1d3c05cc_750x422.jpg 750w, https://media.ksdk.com/assets/KSDK/images/d03e73d3-1584-4646-8292-3a9b1d3c05cc/d03e73d3-1584-4646-8292-3a9b1d3c05cc_1140x641.jpg 1140w, https://media.ksdk.com/assets/KSDK/images/d03e73d3-1584-4646-8292-3a9b1d3c05cc/d03e73d3-1584-4646-8292-3a9b1d3c05cc_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/groundhog-day-winter-storm-to-impact-the-midwest/63-dc38ed2a-276b-48b0-b4db-eaa26f652dcb" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Storm Alert: Midweek winter storm to impact the St. Louis area, Midwest">Storm Alert: Midweek winter storm to impact the St. Louis area, Midwest</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/storm-alert-winter-storm-to-impact-the-st-louis-area-midwest/63-ab72f4b1-66a5-4ceb-9854-a50dbfb2933c" aria-label="Read Storm Alert: Winter storm to impact the St. Louis area, midwest" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Storm Alert: Winter storm to impact the St. Louis area, midwest">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Storm Alert: Winter storm to impact the St. Louis area, midwest" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/fc9453aa-3120-43f2-9794-3e9f27d80162/fc9453aa-3120-43f2-9794-3e9f27d80162_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Storm Alert: Winter storm to impact the St. Louis area, midwest" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/fc9453aa-3120-43f2-9794-3e9f27d80162/fc9453aa-3120-43f2-9794-3e9f27d80162_360x203.jpg" data-srcset="https://media.ksdk.com/assets/KSDK/images/fc9453aa-3120-43f2-9794-3e9f27d80162/fc9453aa-3120-43f2-9794-3e9f27d80162_16x9.jpg 16w, https://media.ksdk.com/assets/KSDK/images/fc9453aa-3120-43f2-9794-3e9f27d80162/fc9453aa-3120-43f2-9794-3e9f27d80162_140x79.jpg 140w, https://media.ksdk.com/assets/KSDK/images/fc9453aa-3120-43f2-9794-3e9f27d80162/fc9453aa-3120-43f2-9794-3e9f27d80162_360x203.jpg 360w, https://media.ksdk.com/assets/KSDK/images/fc9453aa-3120-43f2-9794-3e9f27d80162/fc9453aa-3120-43f2-9794-3e9f27d80162_540x304.jpg 540w, https://media.ksdk.com/assets/KSDK/images/fc9453aa-3120-43f2-9794-3e9f27d80162/fc9453aa-3120-43f2-9794-3e9f27d80162_750x422.jpg 750w, https://media.ksdk.com/assets/KSDK/images/fc9453aa-3120-43f2-9794-3e9f27d80162/fc9453aa-3120-43f2-9794-3e9f27d80162_1140x641.jpg 1140w, https://media.ksdk.com/assets/KSDK/images/fc9453aa-3120-43f2-9794-3e9f27d80162/fc9453aa-3120-43f2-9794-3e9f27d80162_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/storm-alert-winter-storm-to-impact-the-st-louis-area-midwest/63-ab72f4b1-66a5-4ceb-9854-a50dbfb2933c" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Storm Alert: Winter storm to impact the St. Louis area, midwest">Storm Alert: Winter storm to impact the St. Louis area, midwest</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <span class="watch-live__label">Watch</span>
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_false">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_stopped" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search ksdk.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/masthead_sponsor/news/education"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ksdk.com/article/news/education/harris-stowe-university-bomb-threats-black-history-month/63-f0ce663e-842e-46d6-bebd-45c6ccf6a3f3">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">St. Louis, MO&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">53&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-67_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_32x32.png" srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">St. Louis, MO&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ksdk.com/article/news/education/harris-stowe-university-bomb-threats-black-history-month/63-f0ce663e-842e-46d6-bebd-45c6ccf6a3f3">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_true" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ksdk.com/article/news/education/harris-stowe-university-bomb-threats-black-history-month/63-f0ce663e-842e-46d6-bebd-45c6ccf6a3f3">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/olympics">Olympics</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/radar">Radar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/seenontv">As Seen On TV</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/75">5 at 75</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/vote">Vote in our poll</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/life/announcements/channel-roku-amazon-fire-apple-tv-app-watch-live-newscasts-video-5-tv/63-65190072-9494-4b69-96b3-37dc5d984d07">Stream 5 On Your Side</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/contact-us">Contact us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/vaccine">Vaccine Latest</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/showme">Show Me St. Louis</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/sammysstars">Sammy&#x27;s Stars</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/article/news/health/coronavirus/vaccine/covid-19-vaccine-list-pfizer-booster-missouri-illinois/63-8b70ed5e-83f6-445e-b15a-e1d29778f9ed">Where to Get Vaccine</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/article/news/local/how-to-download-and-use-the-5-on-your-side-app/63-95fcff18-8d0e-4980-9c93-b03d02d624c7">Download our app</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/section/project-5">Project 5</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/email">Get Our Newsletters</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/contests">Contests</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="f0ce663e-842e-46d6-bebd-45c6ccf6a3f3"
         data-title="Harris-Stowe University among HBCUs to report bomb threats on first day of Black History Month"
         data-seo-title="Bomb threats at colleges on first day of Black History Month"
         data-abstract="Classes are canceled until further notice."
         data-section="news"
         data-subsection="education"
         data-topic=""
         data-subtopic=""
         data-url="www.ksdk.com/article/news/education/harris-stowe-university-bomb-threats-black-history-month/63-f0ce663e-842e-46d6-bebd-45c6ccf6a3f3"
         data-gpt-network-code="32805352"
         data-categories="education,local,home,news"
         data-author="Christine Byers (KSDK), Erin Richey (KSDK)"
         data-keywords="education,local,home,news"
         data-has-video="false"
         data-watson-keywords="Harris-Stowe University,St. Louis police,bomb threats,Black Colleges,University officials"
         data-t1-publisher="kgaffney@tegna.com"
         data-is-cct="false"
         data-original-headline="Harris-Stowe University among HBCUs to report bomb threats on first day of Black History Month"
         data-content-score="85"
         data-tracking-tags="">
        <a class="article__category" href="/section/education" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Education">Education</a>
        <h1 class="article__headline">Harris-Stowe University among HBCUs to report bomb threats on first day of Black History Month</h1>
        <div class="article__summary">Classes are canceled until further notice.</div>
        <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.ksdk.com/assets/KSDK/images/259878613/259878613_16x9.png)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.ksdk.com/assets/KSDK/images/259878613/259878613_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/259878613/259878613_750x422.png" data-srcset="https://media.ksdk.com/assets/KSDK/images/259878613/259878613_16x9.png 16w, https://media.ksdk.com/assets/KSDK/images/259878613/259878613_140x79.png 140w, https://media.ksdk.com/assets/KSDK/images/259878613/259878613_360x203.png 360w, https://media.ksdk.com/assets/KSDK/images/259878613/259878613_540x304.png 540w, https://media.ksdk.com/assets/KSDK/images/259878613/259878613_750x422.png 750w, https://media.ksdk.com/assets/KSDK/images/259878613/259878613_1140x641.png 1140w, https://media.ksdk.com/assets/KSDK/images/259878613/259878613_1920x1080.png 1920w" sizes="750px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.ksdk.com/assets/KSDK/images/259878613/259878613_750x422.png" srcset="https://media.ksdk.com/assets/KSDK/images/259878613/259878613_16x9.png 16w, https://media.ksdk.com/assets/KSDK/images/259878613/259878613_140x79.png 140w, https://media.ksdk.com/assets/KSDK/images/259878613/259878613_360x203.png 360w, https://media.ksdk.com/assets/KSDK/images/259878613/259878613_540x304.png 540w, https://media.ksdk.com/assets/KSDK/images/259878613/259878613_750x422.png 750w, https://media.ksdk.com/assets/KSDK/images/259878613/259878613_1140x641.png 1140w, https://media.ksdk.com/assets/KSDK/images/259878613/259878613_1920x1080.png 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
                    <div class="photo__caption">Sign at Harris-Stowe State Univeristy</div>
    </div>
</div>        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> Christine Byers (KSDK), Erin Richey (KSDK)
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 11:50 AM CST February 1, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 11:50 AM CST February 1, 2022
                </div>
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1354272198009959&display=popup&href=https://www.ksdk.com/article/news/education/harris-stowe-university-bomb-threats-black-history-month/63-f0ce663e-842e-46d6-bebd-45c6ccf6a3f3&redirect_uri=https://www.ksdk.com/article/news/education/harris-stowe-university-bomb-threats-black-history-month/63-f0ce663e-842e-46d6-bebd-45c6ccf6a3f3" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.ksdk.com/article/news/education/harris-stowe-university-bomb-threats-black-history-month/63-f0ce663e-842e-46d6-bebd-45c6ccf6a3f3">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Harris-Stowe%20University%20among%20HBCUs%20to%20report%20bomb%20threats%20on%20first%20day%20of%20Black%20History%20Month&url=https://www.ksdk.com/article/news/education/harris-stowe-university-bomb-threats-black-history-month/63-f0ce663e-842e-46d6-bebd-45c6ccf6a3f3&via=ksdknews" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.ksdk.com/article/news/education/harris-stowe-university-bomb-threats-black-history-month/63-f0ce663e-842e-46d6-bebd-45c6ccf6a3f3">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>ST. LOUIS — The first day of Black History Month kicked off with bomb threats for several Historically Black Colleges and Universities across the country – including Harris-Stowe University, where classes are now cancelled until further notice.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>St. Louis police were called there shortly after 4:30 a.m. for a report of a bomb threat at the campus in mid-town St. Louis. Police swept the campus and gave the “all clear,” according to St. Louis police spokeswoman Evita Caldwell.</p>                    </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_mid1/news/education"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Whether or not it’s connected to a national issue would be part of the ongoing investigation,” Caldwell said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Harris-Stowe University also contacted the FBI, according to a press release from the university.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We are working with the proper authorities to thoroughly investigate this potential threat,” the release stated. “The safety of our campus community is paramount, and we are taking every step, in conjunction with campus safety, law enforcement and the FBI to ensure the well-being of our community.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>That includes canceling classes.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“At this time, the campus, including the William L. Clay Early Childhood Education Center and HSSU Impact Education Center, are closed,” the release stated. “Classes and university operations, including the dining hall, are suspended until further notice. Plans are underway to ensure residential students are provided meals. Employees and commuter students should not report to campus at this time.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>University officials are telling students and employees to monitor their campus alerts, university email and social media to find out when classes will resume.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Anyone with information is asked to call the HSSU Department of Public Safety at (314) 340-3333.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.nbcnews.com/news/us-news/howard-university-issues-shelter-place-order-bomb-threat-rcna14332">NBC News reports</a> other Historically Black Colleges and Universities were targeted Monday, including:</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<ul><li>Howard University in Washington D.C.</li><li>Southern University, A&amp;M College in Baton Rouge, Louisiana</li><li>Bethune-Cookman University in Daytona Beach, Florida</li><li>Albany State University in Georgia</li><li>Bowie State University in Maryland</li><li>Delaware State University</li></ul>                    </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.ksdk.com/article/features/st-louis-museums-reopen-covid/63-29dbfaa9-8aad-4664-8ca6-5bbc4a1ecd1a" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="St. Louis museums reopen after COVID spike closes doors">St. Louis museums reopen after COVID spike closes doors</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.ksdk.com/article/news/health/st-louis-woman-who-nearly-lost-her-life-giving-birth-donate-blood/63-6c56523b-93f5-4bdd-ada3-b8230cbe4ed4" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="St. Louis woman who nearly lost her life giving birth shares why you need to donate blood">St. Louis woman who nearly lost her life giving birth shares why you need to donate blood</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.ksdk.com/article/news/politics/missouri-attorney-general-temporary-restraining-orders-schools-requiring-masks/63-dce8d5c5-2140-488a-9c7c-2711931728f6" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Missouri attorney general asks for temporary restraining orders against schools requiring masks">Missouri attorney general asks for temporary restraining orders against schools requiring masks</a>
            </li>
    </ul>
</div>                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/xYeiOu99F_Q?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Harris-Stowe University among HBCUs to report bomb threats on first day of Black History Month",
  "datePublished": "11:50 AM CST February 1, 2022",
  "dateModified": "11:50 AM CST February 1, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.ksdk.com/article/news/education/harris-stowe-university-bomb-threats-black-history-month/63-f0ce663e-842e-46d6-bebd-45c6ccf6a3f3"
  },
  "author": {
    "@type": "Person",
    "name": "Christine Byers (KSDK)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KSDK",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.ksdk.com/assets/shared-images/amp-logos/ksdk.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.ksdk.com::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_atf/news/education"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_atf/news/education&amp;sz=300x250&amp;c=611" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/KSDK/videos/25e69573-db25-4439-a6dc-a5dec07803eb/25e69573-db25-4439-a6dc-a5dec07803eb.m3u8"
             data-float="false"
             data-thumbnail="https://media.ksdk.com/assets/KSDK/images/b6e67971-2e5d-43ca-b2f6-6b81d9cf11b0/b6e67971-2e5d-43ca-b2f6-6b81d9cf11b0_1920x1080.jpg"
             data-title="Southern Illinois University-Edwardsville students react to racist incident"
             data-description="Students at SIUe are demanding action after they say a white student made racial slurs and death threats to a black girl on campus"
             data-site="63"
             data-id="25e69573-db25-4439-a6dc-a5dec07803eb"
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.ksdk.com/video/news/local/illinois/southern-illinois-university-edwardsville-students-react-to-racist-incident/63-25e69573-db25-4439-a6dc-a5dec07803eb"
             data-origin="video"
             data-section="news"
             data-subsection="local"
             data-subcategory="local"
             data-topic="illinois"
             data-subtopic=""
             data-categories="illinois,education,news,local,watch-utility"
             data-captions=""
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="VOD"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration=""
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="1354272198009959"
             data-sharing-twitter-title="Southern%20Illinois%20University-Edwardsville%20students%20react%20to%20racist%20incident"
             data-sharing-twitter-username="ksdknews"
             data-a9-pubid="3276">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Southern Illinois University-Edwardsville students react to racist incident",
                    "description": "Students at SIUe are demanding action after they say a white student made racial slurs and death threats to a black girl on campus",
                    "thumbnailUrl": "https://media.ksdk.com/assets/KSDK/images/b6e67971-2e5d-43ca-b2f6-6b81d9cf11b0/b6e67971-2e5d-43ca-b2f6-6b81d9cf11b0_1920x1080.jpg",
                    "uploadDate": "5:20 PM CST January 30, 2022",
                    "duration": "",
                    "contentUrl": "https://www.ksdk.com/video/news/local/illinois/southern-illinois-university-edwardsville-students-react-to-racist-incident/63-25e69573-db25-4439-a6dc-a5dec07803eb",
                    "embedUrl": "https://media.ksdk.com/embeds/video/63-25e69573-db25-4439-a6dc-a5dec07803eb/iframe"
                    }
                        </script>
                </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">Southern Illinois University-Edwardsville students react to racist incident</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_flex_btf/news/education"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_flex_btf/news/education&amp;sz=970x250|728x90|1140x286|1x1&amp;c=612" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KSDK-TV" src="/assets/shared-images/logos/ksdk.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.ksdk.com/ksdkjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.ksdk.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 KSDK-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/exit_interstitial/news/education"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KSDK" src="/assets/shared-images/logos/ksdk.png" />
    </div>
    <h2 class="notifications__heading">KSDK would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/ksdk.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&version=9.1.5"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-carousel,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.0.1">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const o={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:"https://amp.akamaized.net/players/9.0.13+premier/akamai/amp/core/libs/hls.min",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in o==!1&&(o[e]=`${e}_${r}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:o,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAGNtC9Y92_PQRblMsT0ikJYcUSqyH7m_8" data-project-id="ksdk-news-app" data-sender-id="586693240938" data-app-id="1:586693240938:web:6f52cb8281ed7446">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
