<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.5.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>3 NY youths die from syndrome possibly linked to COVID-19 | ksdk.com</title>
    <script>(function () {
    function supportsStaticImport() {
        var script = document.createElement('script');
        return 'noModule' in script;
    }

    window.tegna = window.tegna || {};
    window.tegna.supportsJavascript = supportsStaticImport();

    if (window.tegna.supportsJavascript) {
        document.documentElement.classList.remove('root_js_disabled');
        window.tegna.performance = {
            'received': {
                'time': window.performance.now()
            }
        };
        window.tegna.ie = !!window.MSInputMethodContext && !!document.documentMode;
    } else {
        document.documentElement.classList.add('root_ie_true');
    }
})();</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min.css?ver=4.5.3" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.5.3"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.5.3" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.5.3" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/KSDK.png?ver=2.4.5.3" />
    <link rel="canonical" href="https://www.ksdk.com/article/news/health/coronavirus/3-ny-youths-die-from-syndrome-possibly-linked-to-covid-19/63-eb864483-5602-4839-9273-75d75b18cd33" />
    <link rel="alternate" href="https://www.ksdk.com/article/news/health/coronavirus/3-ny-youths-die-from-syndrome-possibly-linked-to-covid-19/63-eb864483-5602-4839-9273-75d75b18cd33" />
                <link rel="amphtml" href="https://www.ksdk.com/amp/article/news/health/coronavirus/3-ny-youths-die-from-syndrome-possibly-linked-to-covid-19/63-eb864483-5602-4839-9273-75d75b18cd33" />
        <meta itemprop="datePublished" content="5/9/2020 7:28:17 PM" />
        <meta itemprop="dateModified" content="5/9/2020 7:28:17 PM" />
        <meta itemprop="url" content="https://www.ksdk.com/article/news/health/coronavirus/3-ny-youths-die-from-syndrome-possibly-linked-to-covid-19/63-eb864483-5602-4839-9273-75d75b18cd33" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.ksdk.com/article/news/health/coronavirus/3-ny-youths-die-from-syndrome-possibly-linked-to-covid-19/63-eb864483-5602-4839-9273-75d75b18cd33">
        <meta property="og:title" content="3 youths die from syndrome possibly linked to COVID-19">
        <meta property="og:description" content="So far, there is no proof that the virus causes the mysterious syndrome.">
        <meta property="og:type" content="text" />
        <meta property="og:image" content="https://media.ksdk.com/assets/KSDK/images/d782cdde-796f-4efe-b033-2f22e178af8d/d782cdde-796f-4efe-b033-2f22e178af8d_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="5/9/2020 7:28:17 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="3 youths die from syndrome possibly linked to COVID-19">
        <meta name="twitter:image:src" content="https://media.ksdk.com/assets/KSDK/images/d782cdde-796f-4efe-b033-2f22e178af8d/d782cdde-796f-4efe-b033-2f22e178af8d_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="ksdknews">
        <meta name="twitter:description" content="So far, there is no proof that the virus causes the mysterious syndrome.">
        <meta name="twitter:domain" content="www.ksdk.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="ksdk.com" />
            <meta name="description" content="Doctors still believe that most children with COVID-19 develop only mild illness." />
            <meta property="fb:app_id" content="1354272198009959" />
            <meta property="og:site_name" content="ksdk.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="5/9/2020 7:28:17 PM" />
    <script>(function() {
    window.tegna = window.tegna || {};

    // loadcss
    !function (t) { "use strict"; t.loadCSS || (t.loadCSS = function () { }); var e = loadCSS.relpreload = {}; if (e.support = function () { var e; try { e = t.document.createElement("link").relList.supports("preload") } catch (t) { e = !1 } return function () { return e } }(), e.bindMediaToggle = function (t) { var e = t.media || "all"; function a() { t.media = e } t.addEventListener ? t.addEventListener("load", a) : t.attachEvent && t.attachEvent("onload", a), setTimeout(function () { t.rel = "stylesheet", t.media = "only x" }), setTimeout(a, 3e3) }, e.poly = function () { if (!e.support()) for (var a = t.document.getElementsByTagName("link"), n = 0; n < a.length; n++) { var o = a[n]; "preload" !== o.rel || "style" !== o.getAttribute("as") || o.getAttribute("data-loadcss") || (o.setAttribute("data-loadcss", !0), e.bindMediaToggle(o)) } }, !e.support()) { e.poly(); var a = t.setInterval(e.poly, 500); t.addEventListener ? t.addEventListener("load", function () { e.poly(), t.clearInterval(a) }) : t.attachEvent && t.attachEvent("onload", function () { e.poly(), t.clearInterval(a) }) } "undefined" != typeof exports ? exports.loadCSS = loadCSS : t.loadCSS = loadCSS }("undefined" != typeof global ? global : this);

})();</script>
        <script data-publisher-id="3276" data-timeout="1000">if (window.tegna.supportsJavascript) {
    !function (a9, a, p, s, t, A, g) {
        if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = {
            init: function () { q("i", arguments) }, fetchBids: function () { q("f", arguments) }, setDisplayBids: function () { }, _Q: []
        }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(
            A, g)
    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");

    window.apstag.init({
        'pubID': document.currentScript.dataset.publisherId,
        'adServer': 'googletag',
        'videoAdServer': 'DFP',
        'bidTimeout': document.currentScript.dataset.timeout
    });
}</script>
            <script src="//js-sec.indexww.com/ht/p/184603-153217200325381.js" async></script>
            <script>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</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/mo-stlouis-KSDK-B3325_DesktopTablet" data-section="news" data-subsection="health" data-topic="coronavirus" data-subtopic="" data-content-type="article" data-category="news" data-market="St. Louis, MO" data-subcategory="health" data-keywords="ksdk, St. Louis, news, local news, breaking news, traffic, weather, sports, events" data-document-title="St. Louis Breaking News, Weather, Traffic, Sports | KSDK.com" data-ga-property-id="UA-73830541-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.ksdk.com/article/news/health/coronavirus/3-ny-youths-die-from-syndrome-possibly-linked-to-covid-19/63-eb864483-5602-4839-9273-75d75b18cd33" data-canonical-url="https://www.ksdk.com/article/news/health/coronavirus/3-ny-youths-die-from-syndrome-possibly-linked-to-covid-19/63-eb864483-5602-4839-9273-75d75b18cd33" data-asset-id="eb864483-5602-4839-9273-75d75b18cd33" data-article-keywords="coronavirus,home,news,health" data-content-title="3 youths die from syndrome possibly linked to COVID-19" data-content-categories="coronavirus,home,news,health" data-content-score="72" data-tracking-tags="" data-t1-publisher="Jordan Palmer" data-call-letters="KSDK" data-article-byline="Michael Hill Associated Press" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="3 youths die from syndrome possibly linked to COVID-19" data-cct-story="false" data-platform="desktop">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.getElementById('utag_data_script').dataset;
        window.utag_data = {
            'template_type': "", // ux name for page layout
            'page_type': data.pageType,
            'division': data.division,
            'site_type': data.siteType,
            'page_url': data.pageUrl,
            'gpt_network_code': data.gptNetworkCode,
            'section': data.section,
            'subsection': data.subsection,
            'topic': data.topic,
            'subtopic': data.subtopic,
            'content_type': data.contentType,
            'category': data.category,
            'market': data.market,
            'subcategory': data.subcategory,
            'keywords': data.keywords,
            'document_title': data.documentTitle,
            'ga_property_id': data.gaPropertyId,
            'canonical_url': data.canonicalUrl,
            'video_included': data.videoIncluded,
            'article_date': data.articleDate,
            'asset_id': data.assetId,
            'article_keywords': data.articleKeywords,
            'content_title': data.contentTitle,
            'original_headline': data.originalHeadline,
            'content_categories': data.contentCategories,
            'tracking_tags': data.trackingTags,
            't1_publisher': data.t1Publisher,
            'article_byline': data.articleByline,
            'topics_included': data.topicsIncluded,
            'call_letters': data.callLetters,
            'item_number': data.itemNumber,
            'content_score': data.contentScore,
            'cct_story': data.cctStory,
            'platform': data.platform
        };
    }
})();</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if (window.tegna.supportsJavascript) {
    window.tegna.log = function (source, action, data, severity) {
        var sourcePadding = 20 - source.length;
        sourcePadding = sourcePadding < 0 ? 0 : sourcePadding;

        var actionPadding = 30 - action.length;
        actionPadding = actionPadding < 0 ? 0 : actionPadding;

        var type = 'log';
        if ('error' in console && severity === 3) {
            type = 'error';
        } else if ('warn' in console && severity === 2) {
            type = 'warn';
        } else if ('info' in console) {
            type = 'info';
        }

        var message = '[' + source + '] ' + ' '.repeat(sourcePadding) + action + ' '.repeat(actionPadding);

        if (data) {
            void 0;
        } else {
            void 0;
        }
    };
    window.tegna.loadModule = function (script, name) {
        var container = script.parentNode;
        var template = container.querySelectorAll(".grid__template")[0];
        if (typeof templatePolyfill !== 'undefined') {
            templatePolyfill(container);
        }
        var clone = document.importNode(template.content, true);
        var observer;
        var intersectionObserverIsSupported = 'IntersectionObserver' in window && 'IntersectionObserverEntry' in window;
        script.remove();
        if (intersectionObserverIsSupported) {
            observer = new window.IntersectionObserver(function (entries, observer) {
                entries.forEach(function (entry) {
                    if (entry.isIntersecting) {
                        template.remove();
                        container.append(clone);
                        container.closest('.grid__module').classList.add('grid__module_loaded_true');
                        observer.unobserve(container);
                        if (typeof require !== 'undefined') {
                            require([name]);
                        }
                        //window.tegna.lazyload(container);
                        if ('$' in window) {
                            $(window).trigger('tegnaBroadcast', ['grid', 'addedSection', { '$el': $(container) }]);
                            tegna.log('grid', 'addedSection', {
                                '$el': $(container)
                            });
                        }
                    }
                });
            });
            observer.observe(container);
        } else {
            template.remove();
            container.append(clone);
        }
    };
}</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="63" data-primarydomain="ksdk.com" data-call-letters="KSDK" data-twitter-id="ksdknews" data-fban="1354272198009959" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="eb864483-5602-4839-9273-75d75b18cd33" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.ksdk.com/article/news/health/coronavirus/3-ny-youths-die-from-syndrome-possibly-linked-to-covid-19/63-eb864483-5602-4839-9273-75d75b18cd33" data-gptid="mo-stlouis-KSDK-B3325_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/ksdk-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="456" data-tealium-id-dealboss="523" data-tealium-id-googleanalytics="459" data-tealium-id-simplifi="526" data-tealium-id-taboola="525" data-tealium-id-truanthem="442" data-tealium-id-visto="452" >
        <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_universal/news/health/coronavirus"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
        </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="1354272198009959"
        data-twitter-id="ksdknews">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/ksdk.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/health/coronavirus/3-ny-youths-die-from-syndrome-possibly-linked-to-covid-19/63-eb864483-5602-4839-9273-75d75b18cd33">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/health/coronavirus/3-ny-youths-die-from-syndrome-possibly-linked-to-covid-19/63-eb864483-5602-4839-9273-75d75b18cd33">
                                                                <span class="header__subnav-label">Local</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/health/coronavirus/3-ny-youths-die-from-syndrome-possibly-linked-to-covid-19/63-eb864483-5602-4839-9273-75d75b18cd33">
                                                                <span class="header__subnav-label">Coronavirus</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/health/coronavirus/3-ny-youths-die-from-syndrome-possibly-linked-to-covid-19/63-eb864483-5602-4839-9273-75d75b18cd33">
                                                                <span class="header__subnav-label">Health</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/health/coronavirus/3-ny-youths-die-from-syndrome-possibly-linked-to-covid-19/63-eb864483-5602-4839-9273-75d75b18cd33">
                                                                <span class="header__subnav-label">Crime</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/health/coronavirus/3-ny-youths-die-from-syndrome-possibly-linked-to-covid-19/63-eb864483-5602-4839-9273-75d75b18cd33">
                                                                <span class="header__subnav-label">Nation World</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/health/coronavirus/3-ny-youths-die-from-syndrome-possibly-linked-to-covid-19/63-eb864483-5602-4839-9273-75d75b18cd33">
                                                                <span class="header__subnav-label">Investigative</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/health/coronavirus/3-ny-youths-die-from-syndrome-possibly-linked-to-covid-19/63-eb864483-5602-4839-9273-75d75b18cd33">
                                                                <span class="header__subnav-label">Verify</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/whats-cookin-in-the-lou" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/health/coronavirus/3-ny-youths-die-from-syndrome-possibly-linked-to-covid-19/63-eb864483-5602-4839-9273-75d75b18cd33">
                                                                <span class="header__subnav-label">What&#x27;s Cookin&#x27; in the Lou</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/health/coronavirus/3-ny-youths-die-from-syndrome-possibly-linked-to-covid-19/63-eb864483-5602-4839-9273-75d75b18cd33">
                                                                <span class="header__subnav-label">Entertainment</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/health/coronavirus/3-ny-youths-die-from-syndrome-possibly-linked-to-covid-19/63-eb864483-5602-4839-9273-75d75b18cd33">
                                                                <span class="header__subnav-label">Features</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/crime/north-st-louis-teens-shot-county/63-fef3e896-b73e-4df4-b3dd-73c428a522d2" aria-label="Read Person of interest taken into custody after 2 teens shot in north county">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/918170d0-0567-4eb1-9b67-e76f631fdc31/918170d0-0567-4eb1-9b67-e76f631fdc31_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/918170d0-0567-4eb1-9b67-e76f631fdc31/918170d0-0567-4eb1-9b67-e76f631fdc31_360x203.jpg" data-srcset="https://media.ksdk.com/assets/KSDK/images/918170d0-0567-4eb1-9b67-e76f631fdc31/918170d0-0567-4eb1-9b67-e76f631fdc31_16x9.jpg 16w, https://media.ksdk.com/assets/KSDK/images/918170d0-0567-4eb1-9b67-e76f631fdc31/918170d0-0567-4eb1-9b67-e76f631fdc31_140x79.jpg 140w, https://media.ksdk.com/assets/KSDK/images/918170d0-0567-4eb1-9b67-e76f631fdc31/918170d0-0567-4eb1-9b67-e76f631fdc31_360x203.jpg 360w, https://media.ksdk.com/assets/KSDK/images/918170d0-0567-4eb1-9b67-e76f631fdc31/918170d0-0567-4eb1-9b67-e76f631fdc31_540x304.jpg 540w, https://media.ksdk.com/assets/KSDK/images/918170d0-0567-4eb1-9b67-e76f631fdc31/918170d0-0567-4eb1-9b67-e76f631fdc31_750x422.jpg 750w, https://media.ksdk.com/assets/KSDK/images/918170d0-0567-4eb1-9b67-e76f631fdc31/918170d0-0567-4eb1-9b67-e76f631fdc31_1140x641.jpg 1140w, https://media.ksdk.com/assets/KSDK/images/918170d0-0567-4eb1-9b67-e76f631fdc31/918170d0-0567-4eb1-9b67-e76f631fdc31_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/north-st-louis-teens-shot-county/63-fef3e896-b73e-4df4-b3dd-73c428a522d2">Person of interest taken into custody after 2 teens shot in north county</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/crime/man-shot-killed-st-louis-friday-night/63-db4db083-badb-4a0b-bca3-e8df913412b1" aria-label="Read 27-year-old man shot, killed in St. Louis Friday night">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/918170d0-0567-4eb1-9b67-e76f631fdc31/918170d0-0567-4eb1-9b67-e76f631fdc31_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/918170d0-0567-4eb1-9b67-e76f631fdc31/918170d0-0567-4eb1-9b67-e76f631fdc31_360x203.jpg" data-srcset="https://media.ksdk.com/assets/KSDK/images/918170d0-0567-4eb1-9b67-e76f631fdc31/918170d0-0567-4eb1-9b67-e76f631fdc31_16x9.jpg 16w, https://media.ksdk.com/assets/KSDK/images/918170d0-0567-4eb1-9b67-e76f631fdc31/918170d0-0567-4eb1-9b67-e76f631fdc31_140x79.jpg 140w, https://media.ksdk.com/assets/KSDK/images/918170d0-0567-4eb1-9b67-e76f631fdc31/918170d0-0567-4eb1-9b67-e76f631fdc31_360x203.jpg 360w, https://media.ksdk.com/assets/KSDK/images/918170d0-0567-4eb1-9b67-e76f631fdc31/918170d0-0567-4eb1-9b67-e76f631fdc31_540x304.jpg 540w, https://media.ksdk.com/assets/KSDK/images/918170d0-0567-4eb1-9b67-e76f631fdc31/918170d0-0567-4eb1-9b67-e76f631fdc31_750x422.jpg 750w, https://media.ksdk.com/assets/KSDK/images/918170d0-0567-4eb1-9b67-e76f631fdc31/918170d0-0567-4eb1-9b67-e76f631fdc31_1140x641.jpg 1140w, https://media.ksdk.com/assets/KSDK/images/918170d0-0567-4eb1-9b67-e76f631fdc31/918170d0-0567-4eb1-9b67-e76f631fdc31_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/man-shot-killed-st-louis-friday-night/63-db4db083-badb-4a0b-bca3-e8df913412b1">27-year-old man shot, killed in St. Louis Friday night</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/health/coronavirus/3-ny-youths-die-from-syndrome-possibly-linked-to-covid-19/63-eb864483-5602-4839-9273-75d75b18cd33">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/health/coronavirus/3-ny-youths-die-from-syndrome-possibly-linked-to-covid-19/63-eb864483-5602-4839-9273-75d75b18cd33">
                                                                <span class="header__subnav-label">Forecast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/health/coronavirus/3-ny-youths-die-from-syndrome-possibly-linked-to-covid-19/63-eb864483-5602-4839-9273-75d75b18cd33">
                                                                <span class="header__subnav-label">Radar</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/health/coronavirus/3-ny-youths-die-from-syndrome-possibly-linked-to-covid-19/63-eb864483-5602-4839-9273-75d75b18cd33">
                                                                <span class="header__subnav-label">10-Day</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/health/coronavirus/3-ny-youths-die-from-syndrome-possibly-linked-to-covid-19/63-eb864483-5602-4839-9273-75d75b18cd33">
                                                                <span class="header__subnav-label">Hourly</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/health/coronavirus/3-ny-youths-die-from-syndrome-possibly-linked-to-covid-19/63-eb864483-5602-4839-9273-75d75b18cd33">
                                                                <span class="header__subnav-label">Maps</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/health/coronavirus/3-ny-youths-die-from-syndrome-possibly-linked-to-covid-19/63-eb864483-5602-4839-9273-75d75b18cd33">
                                                                <span class="header__subnav-label">Closing &amp; Delays</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/closings-admin" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/health/coronavirus/3-ny-youths-die-from-syndrome-possibly-linked-to-covid-19/63-eb864483-5602-4839-9273-75d75b18cd33">
                                                                <span class="header__subnav-label">School Closings Registration</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/weather-cameras" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/health/coronavirus/3-ny-youths-die-from-syndrome-possibly-linked-to-covid-19/63-eb864483-5602-4839-9273-75d75b18cd33">
                                                                <span class="header__subnav-label">Weather Cams</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/health/coronavirus/3-ny-youths-die-from-syndrome-possibly-linked-to-covid-19/63-eb864483-5602-4839-9273-75d75b18cd33">
                                                                <span class="header__subnav-label">Traffic</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/textalerts" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/health/coronavirus/3-ny-youths-die-from-syndrome-possibly-linked-to-covid-19/63-eb864483-5602-4839-9273-75d75b18cd33">
                                                                <span class="header__subnav-label">Text Alerts</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/a-bit-of-a-chill-in-chili/607-c1a4a224-7749-43eb-aca5-4655693a39e7" aria-label="Read A bit of a chill in Chili">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ksdk.com/assets/ACCUWEATHER/images/437bf095-fca1-4120-ae2d-89b06c36cb31/437bf095-fca1-4120-ae2d-89b06c36cb31_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/ACCUWEATHER/images/437bf095-fca1-4120-ae2d-89b06c36cb31/437bf095-fca1-4120-ae2d-89b06c36cb31_360x203.jpg" data-srcset="https://media.ksdk.com/assets/ACCUWEATHER/images/437bf095-fca1-4120-ae2d-89b06c36cb31/437bf095-fca1-4120-ae2d-89b06c36cb31_16x9.jpg 16w, https://media.ksdk.com/assets/ACCUWEATHER/images/437bf095-fca1-4120-ae2d-89b06c36cb31/437bf095-fca1-4120-ae2d-89b06c36cb31_140x79.jpg 140w, https://media.ksdk.com/assets/ACCUWEATHER/images/437bf095-fca1-4120-ae2d-89b06c36cb31/437bf095-fca1-4120-ae2d-89b06c36cb31_360x203.jpg 360w, https://media.ksdk.com/assets/ACCUWEATHER/images/437bf095-fca1-4120-ae2d-89b06c36cb31/437bf095-fca1-4120-ae2d-89b06c36cb31_540x304.jpg 540w, https://media.ksdk.com/assets/ACCUWEATHER/images/437bf095-fca1-4120-ae2d-89b06c36cb31/437bf095-fca1-4120-ae2d-89b06c36cb31_750x422.jpg 750w, https://media.ksdk.com/assets/ACCUWEATHER/images/437bf095-fca1-4120-ae2d-89b06c36cb31/437bf095-fca1-4120-ae2d-89b06c36cb31_1140x641.jpg 1140w, https://media.ksdk.com/assets/ACCUWEATHER/images/437bf095-fca1-4120-ae2d-89b06c36cb31/437bf095-fca1-4120-ae2d-89b06c36cb31_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/a-bit-of-a-chill-in-chili/607-c1a4a224-7749-43eb-aca5-4655693a39e7">A bit of a chill in Chili</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/free-milk-due-to-the-pandemic/607-170e42a8-11ca-4883-bf9b-40431f734ca0" aria-label="Read Free milk due to the pandemic">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ksdk.com/assets/ACCUWEATHER/images/c01dec1c-96b6-4712-9835-09587b278279/c01dec1c-96b6-4712-9835-09587b278279_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/ACCUWEATHER/images/c01dec1c-96b6-4712-9835-09587b278279/c01dec1c-96b6-4712-9835-09587b278279_360x203.jpg" data-srcset="https://media.ksdk.com/assets/ACCUWEATHER/images/c01dec1c-96b6-4712-9835-09587b278279/c01dec1c-96b6-4712-9835-09587b278279_16x9.jpg 16w, https://media.ksdk.com/assets/ACCUWEATHER/images/c01dec1c-96b6-4712-9835-09587b278279/c01dec1c-96b6-4712-9835-09587b278279_140x79.jpg 140w, https://media.ksdk.com/assets/ACCUWEATHER/images/c01dec1c-96b6-4712-9835-09587b278279/c01dec1c-96b6-4712-9835-09587b278279_360x203.jpg 360w, https://media.ksdk.com/assets/ACCUWEATHER/images/c01dec1c-96b6-4712-9835-09587b278279/c01dec1c-96b6-4712-9835-09587b278279_540x304.jpg 540w, https://media.ksdk.com/assets/ACCUWEATHER/images/c01dec1c-96b6-4712-9835-09587b278279/c01dec1c-96b6-4712-9835-09587b278279_750x422.jpg 750w, https://media.ksdk.com/assets/ACCUWEATHER/images/c01dec1c-96b6-4712-9835-09587b278279/c01dec1c-96b6-4712-9835-09587b278279_1140x641.jpg 1140w, https://media.ksdk.com/assets/ACCUWEATHER/images/c01dec1c-96b6-4712-9835-09587b278279/c01dec1c-96b6-4712-9835-09587b278279_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/free-milk-due-to-the-pandemic/607-170e42a8-11ca-4883-bf9b-40431f734ca0">Free milk due to the pandemic</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/health/coronavirus/3-ny-youths-die-from-syndrome-possibly-linked-to-covid-19/63-eb864483-5602-4839-9273-75d75b18cd33">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/cardinals" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/health/coronavirus/3-ny-youths-die-from-syndrome-possibly-linked-to-covid-19/63-eb864483-5602-4839-9273-75d75b18cd33">
                                                                <span class="header__subnav-label">Cardinals</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/blues" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/health/coronavirus/3-ny-youths-die-from-syndrome-possibly-linked-to-covid-19/63-eb864483-5602-4839-9273-75d75b18cd33">
                                                                <span class="header__subnav-label">Blues</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/health/coronavirus/3-ny-youths-die-from-syndrome-possibly-linked-to-covid-19/63-eb864483-5602-4839-9273-75d75b18cd33">
                                                                <span class="header__subnav-label">High School</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/health/coronavirus/3-ny-youths-die-from-syndrome-possibly-linked-to-covid-19/63-eb864483-5602-4839-9273-75d75b18cd33">
                                                                <span class="header__subnav-label">College</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/sports-plus-podcast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/health/coronavirus/3-ny-youths-die-from-syndrome-possibly-linked-to-covid-19/63-eb864483-5602-4839-9273-75d75b18cd33">
                                                                <span class="header__subnav-label">Sports Plus Podcast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/commentary" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/health/coronavirus/3-ny-youths-die-from-syndrome-possibly-linked-to-covid-19/63-eb864483-5602-4839-9273-75d75b18cd33">
                                                                <span class="header__subnav-label">Commentary</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/olympics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/health/coronavirus/3-ny-youths-die-from-syndrome-possibly-linked-to-covid-19/63-eb864483-5602-4839-9273-75d75b18cd33">
                                                                <span class="header__subnav-label">Olympics</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/cardinals-paul-dejong-talks-about-relationship-with-his-mom/63-b0734da8-3f83-4ab7-89dc-45a576fffac9" aria-label="Read &#x27;She just fulfilled any role that needed to be filled&#x27;: Paul DeJong talks about relationship with his mom">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/229d0665-49f5-412a-af56-68ec370078a7/229d0665-49f5-412a-af56-68ec370078a7_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/229d0665-49f5-412a-af56-68ec370078a7/229d0665-49f5-412a-af56-68ec370078a7_360x203.jpg" data-srcset="https://media.ksdk.com/assets/KSDK/images/229d0665-49f5-412a-af56-68ec370078a7/229d0665-49f5-412a-af56-68ec370078a7_16x9.jpg 16w, https://media.ksdk.com/assets/KSDK/images/229d0665-49f5-412a-af56-68ec370078a7/229d0665-49f5-412a-af56-68ec370078a7_140x79.jpg 140w, https://media.ksdk.com/assets/KSDK/images/229d0665-49f5-412a-af56-68ec370078a7/229d0665-49f5-412a-af56-68ec370078a7_360x203.jpg 360w, https://media.ksdk.com/assets/KSDK/images/229d0665-49f5-412a-af56-68ec370078a7/229d0665-49f5-412a-af56-68ec370078a7_540x304.jpg 540w, https://media.ksdk.com/assets/KSDK/images/229d0665-49f5-412a-af56-68ec370078a7/229d0665-49f5-412a-af56-68ec370078a7_750x422.jpg 750w, https://media.ksdk.com/assets/KSDK/images/229d0665-49f5-412a-af56-68ec370078a7/229d0665-49f5-412a-af56-68ec370078a7_1140x641.jpg 1140w, https://media.ksdk.com/assets/KSDK/images/229d0665-49f5-412a-af56-68ec370078a7/229d0665-49f5-412a-af56-68ec370078a7_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/cardinals-paul-dejong-talks-about-relationship-with-his-mom/63-b0734da8-3f83-4ab7-89dc-45a576fffac9">&#x27;She just fulfilled any role that needed to be filled&#x27;: Paul DeJong talks about relationship with his mom</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/sports/paul-dejong-talks-about-his-relationship-with-his-mom/63-7c405967-8a31-4242-8a3a-2820e67881b9" aria-label="Read Paul DeJong talks about his relationship with his mom">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/771ae141-7ba9-4f0f-a7a6-bc42eb13bae1/771ae141-7ba9-4f0f-a7a6-bc42eb13bae1_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/771ae141-7ba9-4f0f-a7a6-bc42eb13bae1/771ae141-7ba9-4f0f-a7a6-bc42eb13bae1_360x203.jpg" data-srcset="https://media.ksdk.com/assets/KSDK/images/771ae141-7ba9-4f0f-a7a6-bc42eb13bae1/771ae141-7ba9-4f0f-a7a6-bc42eb13bae1_16x9.jpg 16w, https://media.ksdk.com/assets/KSDK/images/771ae141-7ba9-4f0f-a7a6-bc42eb13bae1/771ae141-7ba9-4f0f-a7a6-bc42eb13bae1_140x79.jpg 140w, https://media.ksdk.com/assets/KSDK/images/771ae141-7ba9-4f0f-a7a6-bc42eb13bae1/771ae141-7ba9-4f0f-a7a6-bc42eb13bae1_360x203.jpg 360w, https://media.ksdk.com/assets/KSDK/images/771ae141-7ba9-4f0f-a7a6-bc42eb13bae1/771ae141-7ba9-4f0f-a7a6-bc42eb13bae1_540x304.jpg 540w, https://media.ksdk.com/assets/KSDK/images/771ae141-7ba9-4f0f-a7a6-bc42eb13bae1/771ae141-7ba9-4f0f-a7a6-bc42eb13bae1_750x422.jpg 750w, https://media.ksdk.com/assets/KSDK/images/771ae141-7ba9-4f0f-a7a6-bc42eb13bae1/771ae141-7ba9-4f0f-a7a6-bc42eb13bae1_1140x641.jpg 1140w, https://media.ksdk.com/assets/KSDK/images/771ae141-7ba9-4f0f-a7a6-bc42eb13bae1/771ae141-7ba9-4f0f-a7a6-bc42eb13bae1_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/sports/paul-dejong-talks-about-his-relationship-with-his-mom/63-7c405967-8a31-4242-8a3a-2820e67881b9">Paul DeJong talks about his relationship with his mom</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/health/coronavirus/3-ny-youths-die-from-syndrome-possibly-linked-to-covid-19/63-eb864483-5602-4839-9273-75d75b18cd33">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/health/coronavirus/3-ny-youths-die-from-syndrome-possibly-linked-to-covid-19/63-eb864483-5602-4839-9273-75d75b18cd33">
                                                                <span class="header__subnav-label">About Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/health/coronavirus/3-ny-youths-die-from-syndrome-possibly-linked-to-covid-19/63-eb864483-5602-4839-9273-75d75b18cd33">
                                                                <span class="header__subnav-label">Advertise</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/health/coronavirus/3-ny-youths-die-from-syndrome-possibly-linked-to-covid-19/63-eb864483-5602-4839-9273-75d75b18cd33">
                                                                <span class="header__subnav-label">Contact Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KSDK" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/health/coronavirus/3-ny-youths-die-from-syndrome-possibly-linked-to-covid-19/63-eb864483-5602-4839-9273-75d75b18cd33">
                                                                <span class="header__subnav-label">Jobs</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/health/coronavirus/3-ny-youths-die-from-syndrome-possibly-linked-to-covid-19/63-eb864483-5602-4839-9273-75d75b18cd33">
                                                                <span class="header__subnav-label">Meet the Team</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/health/coronavirus/3-ny-youths-die-from-syndrome-possibly-linked-to-covid-19/63-eb864483-5602-4839-9273-75d75b18cd33">
                                                                <span class="header__subnav-label">TV Listings</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/health/coronavirus/3-ny-youths-die-from-syndrome-possibly-linked-to-covid-19/63-eb864483-5602-4839-9273-75d75b18cd33">
                                                                <span class="header__subnav-label">Newsletters</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/3-ny-youths-die-from-syndrome-possibly-linked-to-covid-19/63-eb864483-5602-4839-9273-75d75b18cd33" aria-label="Read 3 youths die from syndrome possibly linked to COVID-19">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/d782cdde-796f-4efe-b033-2f22e178af8d/d782cdde-796f-4efe-b033-2f22e178af8d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/d782cdde-796f-4efe-b033-2f22e178af8d/d782cdde-796f-4efe-b033-2f22e178af8d_360x203.jpg" data-srcset="https://media.ksdk.com/assets/KSDK/images/d782cdde-796f-4efe-b033-2f22e178af8d/d782cdde-796f-4efe-b033-2f22e178af8d_16x9.jpg 16w, https://media.ksdk.com/assets/KSDK/images/d782cdde-796f-4efe-b033-2f22e178af8d/d782cdde-796f-4efe-b033-2f22e178af8d_140x79.jpg 140w, https://media.ksdk.com/assets/KSDK/images/d782cdde-796f-4efe-b033-2f22e178af8d/d782cdde-796f-4efe-b033-2f22e178af8d_360x203.jpg 360w, https://media.ksdk.com/assets/KSDK/images/d782cdde-796f-4efe-b033-2f22e178af8d/d782cdde-796f-4efe-b033-2f22e178af8d_540x304.jpg 540w, https://media.ksdk.com/assets/KSDK/images/d782cdde-796f-4efe-b033-2f22e178af8d/d782cdde-796f-4efe-b033-2f22e178af8d_750x422.jpg 750w, https://media.ksdk.com/assets/KSDK/images/d782cdde-796f-4efe-b033-2f22e178af8d/d782cdde-796f-4efe-b033-2f22e178af8d_1140x641.jpg 1140w, https://media.ksdk.com/assets/KSDK/images/d782cdde-796f-4efe-b033-2f22e178af8d/d782cdde-796f-4efe-b033-2f22e178af8d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/3-ny-youths-die-from-syndrome-possibly-linked-to-covid-19/63-eb864483-5602-4839-9273-75d75b18cd33">3 youths die from syndrome possibly linked to COVID-19</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/antigen-test-emergency-fda-authorization/507-f78864e5-7297-4f17-bd35-6d5cf5a636f6" aria-label="Read Quick antigen test for COVID-19 gets emergency FDA authorization">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ksdk.com/assets/CCT/images/0dd4952a-3062-449c-9f13-3d3e6116679f/0dd4952a-3062-449c-9f13-3d3e6116679f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/CCT/images/0dd4952a-3062-449c-9f13-3d3e6116679f/0dd4952a-3062-449c-9f13-3d3e6116679f_360x203.jpg" data-srcset="https://media.ksdk.com/assets/CCT/images/0dd4952a-3062-449c-9f13-3d3e6116679f/0dd4952a-3062-449c-9f13-3d3e6116679f_16x9.jpg 16w, https://media.ksdk.com/assets/CCT/images/0dd4952a-3062-449c-9f13-3d3e6116679f/0dd4952a-3062-449c-9f13-3d3e6116679f_140x79.jpg 140w, https://media.ksdk.com/assets/CCT/images/0dd4952a-3062-449c-9f13-3d3e6116679f/0dd4952a-3062-449c-9f13-3d3e6116679f_360x203.jpg 360w, https://media.ksdk.com/assets/CCT/images/0dd4952a-3062-449c-9f13-3d3e6116679f/0dd4952a-3062-449c-9f13-3d3e6116679f_540x304.jpg 540w, https://media.ksdk.com/assets/CCT/images/0dd4952a-3062-449c-9f13-3d3e6116679f/0dd4952a-3062-449c-9f13-3d3e6116679f_750x422.jpg 750w, https://media.ksdk.com/assets/CCT/images/0dd4952a-3062-449c-9f13-3d3e6116679f/0dd4952a-3062-449c-9f13-3d3e6116679f_1140x641.jpg 1140w, https://media.ksdk.com/assets/CCT/images/0dd4952a-3062-449c-9f13-3d3e6116679f/0dd4952a-3062-449c-9f13-3d3e6116679f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/antigen-test-emergency-fda-authorization/507-f78864e5-7297-4f17-bd35-6d5cf5a636f6">Quick antigen test for COVID-19 gets emergency FDA authorization</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search ksdk.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/masthead_sponsor/news/health/coronavirus"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/health/coronavirus/3-ny-youths-die-from-syndrome-possibly-linked-to-covid-19/63-eb864483-5602-4839-9273-75d75b18cd33">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">St. Louis, MO&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">64&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">St. Louis, MO&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/health/coronavirus/3-ny-youths-die-from-syndrome-possibly-linked-to-covid-19/63-eb864483-5602-4839-9273-75d75b18cd33">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/health/coronavirus/3-ny-youths-die-from-syndrome-possibly-linked-to-covid-19/63-eb864483-5602-4839-9273-75d75b18cd33">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/news/health/coronavirus/coronavirus-cases-by-zip-code-in-the-st-louis-area/63-0c8db2da-2976-4f6a-962e-65efaf3d9a24">COVID19 by Zipcode</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/st-louis-open-companies-jobs-hiring">Who&#x27;s Hiring, Who&#x27;s Open in St. Louis</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/seenontv">As Seen On TV</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/businessjournal">St. Louis Business Journal</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/cutshort">Cut Short</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>                <div class="page__dock"></div>
            </div>
        <main class="page__main" id="main">
                    <div class="page__breaking-news-alerts">
            <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
                <div class="breaking-news-alerts__wrap">
                    <div class="breaking-news-alerts__close"></div>
                    <div class="breaking-news-alerts__label">Breaking News</div>
                    <ul class="breaking-news-alerts__headline-wrap">
                        <template class="breaking-news-alerts__template">
                            <li class="breaking-news-alerts__item">
                                <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                                    <span class="breaking-news-alerts__headline"></span>
                                    <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                                </a>
                            </li>
                        </template>
                    </ul>
                        <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count">5</span>) &raquo;</a>
                </div>
            </div>
                    </div>
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">St. Louis Breaking News, Weather, Traffic, Sports | KSDK.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="eb864483-5602-4839-9273-75d75b18cd33"
         data-title="3 youths die from syndrome possibly linked to COVID-19"
         data-seo-title="3 NY youths die from syndrome possibly linked to COVID-19"
         data-abstract="So far, there is no proof that the virus causes the mysterious syndrome."
         data-section="news"
         data-subsection="health"
         data-topic="coronavirus"
         data-subtopic=""
         data-url="www.ksdk.com/article/news/health/coronavirus/3-ny-youths-die-from-syndrome-possibly-linked-to-covid-19/63-eb864483-5602-4839-9273-75d75b18cd33"
         data-gpt-network-code="32805352"
         data-categories="coronavirus, home, news, health"
         data-author="Michael Hill Associated Press"
         data-keywords="[&#xD;&#xA;  &quot;coronavirus&quot;,&#xD;&#xA;  &quot;home&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;health&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Jordan Palmer">
    <a class="article__category" href="/section/coronavirus">coronavirus</a>
    <h1 class="article__headline">3 youths die from syndrome possibly linked to COVID-19</h1>
    <div class="article__summary">So far, there is no proof that the virus causes the mysterious syndrome.</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.ksdk.com/assets/KSDK/images/d782cdde-796f-4efe-b033-2f22e178af8d/d782cdde-796f-4efe-b033-2f22e178af8d_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.ksdk.com/assets/KSDK/images/d782cdde-796f-4efe-b033-2f22e178af8d/d782cdde-796f-4efe-b033-2f22e178af8d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/d782cdde-796f-4efe-b033-2f22e178af8d/d782cdde-796f-4efe-b033-2f22e178af8d_750x422.jpg" data-srcset="https://media.ksdk.com/assets/KSDK/images/d782cdde-796f-4efe-b033-2f22e178af8d/d782cdde-796f-4efe-b033-2f22e178af8d_16x9.jpg 16w, https://media.ksdk.com/assets/KSDK/images/d782cdde-796f-4efe-b033-2f22e178af8d/d782cdde-796f-4efe-b033-2f22e178af8d_140x79.jpg 140w, https://media.ksdk.com/assets/KSDK/images/d782cdde-796f-4efe-b033-2f22e178af8d/d782cdde-796f-4efe-b033-2f22e178af8d_360x203.jpg 360w, https://media.ksdk.com/assets/KSDK/images/d782cdde-796f-4efe-b033-2f22e178af8d/d782cdde-796f-4efe-b033-2f22e178af8d_540x304.jpg 540w, https://media.ksdk.com/assets/KSDK/images/d782cdde-796f-4efe-b033-2f22e178af8d/d782cdde-796f-4efe-b033-2f22e178af8d_750x422.jpg 750w, https://media.ksdk.com/assets/KSDK/images/d782cdde-796f-4efe-b033-2f22e178af8d/d782cdde-796f-4efe-b033-2f22e178af8d_1140x641.jpg 1140w, https://media.ksdk.com/assets/KSDK/images/d782cdde-796f-4efe-b033-2f22e178af8d/d782cdde-796f-4efe-b033-2f22e178af8d_1920x1080.jpg 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.ksdk.com/assets/KSDK/images/d782cdde-796f-4efe-b033-2f22e178af8d/d782cdde-796f-4efe-b033-2f22e178af8d_750x422.jpg" srcset="https://media.ksdk.com/assets/KSDK/images/d782cdde-796f-4efe-b033-2f22e178af8d/d782cdde-796f-4efe-b033-2f22e178af8d_16x9.jpg 16w, https://media.ksdk.com/assets/KSDK/images/d782cdde-796f-4efe-b033-2f22e178af8d/d782cdde-796f-4efe-b033-2f22e178af8d_140x79.jpg 140w, https://media.ksdk.com/assets/KSDK/images/d782cdde-796f-4efe-b033-2f22e178af8d/d782cdde-796f-4efe-b033-2f22e178af8d_360x203.jpg 360w, https://media.ksdk.com/assets/KSDK/images/d782cdde-796f-4efe-b033-2f22e178af8d/d782cdde-796f-4efe-b033-2f22e178af8d_540x304.jpg 540w, https://media.ksdk.com/assets/KSDK/images/d782cdde-796f-4efe-b033-2f22e178af8d/d782cdde-796f-4efe-b033-2f22e178af8d_750x422.jpg 750w, https://media.ksdk.com/assets/KSDK/images/d782cdde-796f-4efe-b033-2f22e178af8d/d782cdde-796f-4efe-b033-2f22e178af8d_1140x641.jpg 1140w, https://media.ksdk.com/assets/KSDK/images/d782cdde-796f-4efe-b033-2f22e178af8d/d782cdde-796f-4efe-b033-2f22e178af8d_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">(AP Photo/John Minchillo, File)</div>
    </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Michael Hill Associated Press
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 2:28 PM CDT May 9, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 2:28 PM CDT May 9, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1354272198009959&display=popup&href=http://www.ksdk.com/article/news/health/coronavirus/3-ny-youths-die-from-syndrome-possibly-linked-to-covid-19/63-eb864483-5602-4839-9273-75d75b18cd33&redirect_uri=http://www.ksdk.com/article/news/health/coronavirus/3-ny-youths-die-from-syndrome-possibly-linked-to-covid-19/63-eb864483-5602-4839-9273-75d75b18cd33" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/health/coronavirus/3-ny-youths-die-from-syndrome-possibly-linked-to-covid-19/63-eb864483-5602-4839-9273-75d75b18cd33">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=3%20youths%20die%20from%20syndrome%20possibly%20linked%20to%20COVID-19&url=http://www.ksdk.com/article/news/health/coronavirus/3-ny-youths-die-from-syndrome-possibly-linked-to-covid-19/63-eb864483-5602-4839-9273-75d75b18cd33&via=ksdknews" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.ksdk.com/article/news/health/coronavirus/3-ny-youths-die-from-syndrome-possibly-linked-to-covid-19/63-eb864483-5602-4839-9273-75d75b18cd33">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p>ALBANY, N.Y. — Two young children and a teenager have now died in New York state from a possible complication from the coronavirus involving swollen blood vessels and heart problems, Gov. Andrew Cuomo said Saturday.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>At least 73 children in New York have been diagnosed with symptoms similar to Kawasaki disease — a rare inflammatory condition in children — and toxic shock syndrome. Most of them are toddlers and elementary-age children.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_mid1/news/health/coronavirus"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p>Cuomo announced two more deaths a day after discussing the death of a 5-year-old boy Thursday at a New York City hospital. A 7-year old in Westchester County and a teenager in Suffolk County also died. There is no proof that the virus causes the mysterious syndrome.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Cuomo said the children had tested positive for COVID-19 or the antibodies but did not show the common symptoms of the virus when they were hospitalized.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"This is the last thing that we need at this time, with all that is going on, with all the anxiety we have, now for parents to have to worry about whether or not their youngster was infected," Cuomo said at his daily briefing.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>New York is helping develop national criteria for identifying and responding to the syndrome at the request of the Centers for Disease Control, Cuomo said.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Children elsewhere in the U.S. have also been hospitalized with the condition, which was also seen in Europe.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Doctors still believe that most children with COVID-19 develop only mild illness.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>At least 3,000 U.S. children are diagnosed with Kawasaki disease each year. It is most common in children younger than 6 and in boys.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Symptoms include prolonged fever, severe abdominal pain and trouble breathing.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<h3>More Coronvirus Related News</h3>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/quick-antigen-test-for-covid-19-gets-emergency-fda-authorization/63-f78864e5-7297-4f17-bd35-6d5cf5a636f6">Quick antigen test for COVID-19 gets emergency FDA authorization</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/number-of-covid-19-patience-in-st-louis-jumps-after-day-of-decreases/63-e8224d53-66ac-42d3-aa00-8e6ccb6fb4aa">Number of COVID-19 patience in St. Louis jumps after day of decreases</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/guy-fieri-announces-20-million-in-grants-to-restaurant-workers/63-ff2b59dc-be26-4285-bf92-35baebe487f5">Guy Fieri announces $20 million in grants to restaurant workers</a></strong></p>                                            </div>
                                <div class="article__section article__section_type_video">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/KSDK/videos/d5ff2b6a-47de-4db3-974e-56aa1ffc866f/d5ff2b6a-47de-4db3-974e-56aa1ffc866f.m3u8"
         data-float="false"
         data-thumbnail="https://media.ksdk.com/assets/KSDK/images/24c04db0-ff12-436e-a893-955a17c2055a/24c04db0-ff12-436e-a893-955a17c2055a_1920x1080.jpg"
         data-title="Cell phone data shows how much St. Louis area residents are actually staying home"
         data-description="Do we have what it takes to stay at home another 10 days in the city and county? Judging by the location data our cell phones give out, we&#x27;re already venturing out."
         data-site="63"
         data-id="d5ff2b6a-47de-4db3-974e-56aa1ffc866f"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="false"
         data-link="https://www.ksdk.com/video/news/health/coronavirus/coronavirus-cell-phone-data-staying-home-going-out/63-d5ff2b6a-47de-4db3-974e-56aa1ffc866f"
         data-origin="clipping"
         data-section="news"
         data-subsection="health"
         data-topic="coronavirus"
         data-subtopic=""
         data-related-playlist-id="jeSq4jWD"
         data-related-media-id="2sblpSMx"
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.ksdk.com/assets/KSDK/images/24c04db0-ff12-436e-a893-955a17c2055a/24c04db0-ff12-436e-a893-955a17c2055a_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Cell phone data shows how much St. Louis area residents are actually staying home",
                    "description": "Do we have what it takes to stay at home another 10 days in the city and county? Judging by the location data our cell phones give out, we&#x27;re already venturing out.",
                    "thumbnailUrl": "https://media.ksdk.com/assets/KSDK/images/24c04db0-ff12-436e-a893-955a17c2055a/24c04db0-ff12-436e-a893-955a17c2055a_1920x1080.jpg",
                    "uploadDate": "5/9/2020 3:44:55 AM",
                    "duration": "155",
                    "contentUrl": "https://www.ksdk.com/video/news/health/coronavirus/coronavirus-cell-phone-data-staying-home-going-out/63-d5ff2b6a-47de-4db3-974e-56aa1ffc866f",
                    "embedUrl": "https://media.ksdk.com/embeds/video/d5ff2b6a-47de-4db3-974e-56aa1ffc866f/iframe"
                    }
                </script>
        </div>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "3 youths die from syndrome possibly linked to COVID-19",
  "datePublished": "2:28 PM CDT May 9, 2020",
  "dateModified": "2:28 PM CDT May 9, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.ksdk.com/article/news/health/coronavirus/3-ny-youths-die-from-syndrome-possibly-linked-to-covid-19/63-eb864483-5602-4839-9273-75d75b18cd33"
  },
  "author": {
    "@type": "Person",
    "name": "Michael Hill Associated Press"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KSDK",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.ksdk.com/assets/shared-images/amp-logos/ksdk.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.ksdk.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_atf/news/health/coronavirus"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_atf/news/health/coronavirus&amp;sz=300x250|300x600&amp;c=738" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_flex_btf/news/health/coronavirus"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_flex_btf/news/health/coronavirus&amp;sz=970x250|728x90|1140x286|1x1&amp;c=738" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KSDK-TV" src="/assets/shared-images/logos/ksdk.png">
            </div>
            <div class="footer__menu">
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KSDK" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                        </ul>
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.ksdk.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item"><a class="footer__link" href="/do-not-sell-my-information" target="_self" rel="">Do Not Sell My Information</a></li>
                        </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KSDK-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/exit_interstitial/news/health/coronavirus"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KSDK" src="/assets/shared-images/logos/ksdk.png" />
    </div>
    <h2 class="notifications__heading">KSDK would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/ksdk.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">(function () {
    window.jwplayer = window.jwplayer || {};
    window.jwplayer.key = window.jwplayer.key || document.currentScript.dataset.key;
})();</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.5.3">(function () {
    if (window.tegna.supportsJavascript) {
        var allModules = document.currentScript.dataset.modules.split(',');
        allModules.push('jquery', 'utils', 'storage', 'tegna-tracking', 'header-updater');
        var modulesOnPage = ['ad', 'gallery', 'video', 'taboola', 'related-stories', 'raw-html', 'photo', 'lazy-image', 'elections'];

        function inArray(needle, haystack) {
            var count = haystack.length;
            for (var i = 0; i < count; i++) {
                if (haystack[i] === needle) { return true; }
            }
            return false;
        }

        var moduleElements = document.querySelectorAll('[data-module]');
        for (var i = 0; i < moduleElements.length; ++i) {
            (function () {
                var thisModuleName = moduleElements[i].getAttribute('data-module');
                if (!inArray(thisModuleName, modulesOnPage)) {
                    modulesOnPage.push(thisModuleName);
                }
            })();
        }

        var buildVersion = document.currentScript.dataset.version;
        var baseUrl = document.currentScript.dataset.base;

        require.config({
            'baseUrl': baseUrl,
            'deps': modulesOnPage,
            'waitSeconds': 30,
            'bundles': {
                'modules': allModules
            },
            'paths': {
                'modules': 'modules.min.js?ver=' + buildVersion,
                'swiper': 'assets/js-libs/swiper/swiper.min.js?ver=' + buildVersion,
                'live-messages': 'assets/js-libs/live-messages/live-messages.js?ver=' + buildVersion,
                'luxon': 'assets/js-libs/luxon/luxon.min.js?ver=' + buildVersion,
                'tealium': document.getElementsByClassName('page')[0].dataset.tealiumUrl,
                'signalr': 'assets/js-libs/signalr/signalr.min.js?ver=' + buildVersion,
                'jwplayer': 'assets/js-libs/jwplayer/jwplayer.js?ver=' + buildVersion,
                'comscore': 'assets/js-libs/comscore/comscore.min.js?ver=' + buildVersion,
                '@firebase/app': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-app',
                '@firebase/messaging': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging'
            },
            'shim': {
                'swiper': {
                    'exports': 'Swiper'
                },
                'signalr': {
                    'exports': 'signalR'
                },
                'tealium': ['jquery'],
                'jwplayer': ['jquery']
            }
        });
    }
})();
</script>
        <script data-api-key="AIzaSyAGNtC9Y92_PQRblMsT0ikJYcUSqyH7m_8" data-project-id="ksdk-news-app" data-sender-id="586693240938" data-app-id="1:586693240938:web:6f52cb8281ed7446">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.currentScript.dataset;
        var apiKey = data.apiKey;
        var projectId = data.projectId;
        var senderId = data.senderId;
        var appId = data.appid;
        require([
            '@firebase/app',
            '@firebase/messaging'
        ], function (firebase) {
            firebase.initializeApp({
                apiKey: apiKey,
                authDomain: `${projectId}.firebaseapp.com`,
                databaseURL: `https://${projectId}.firebaseio.com`,
                projectId: projectId,
                storageBucket: `${projectId}.appspot.com`,
                messagingSenderId: senderId,
                appId: appId
            });
            window.firebase = firebase;
        });
    }
})();</script>
    <script>(function () {
    if (!window.tegna.supportsJavascript) {
        function htmlDecode(input) {
            var e = document.createElement('textarea');
            e.innerHTML = input;
            // handle case of empty input
            return e.childNodes.length === 0 ? "" : e.childNodes[0].nodeValue;
        }

        var parent = document.body;
        var notification = document.createElement('div');
        notification.innerHTML = '<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>';
        parent.insertBefore(notification, parent.firstChild);
        //window.setInterval(function () {
            /*
            var images = document.getElementsByClassName('lazy-image__image');
            for (var i = 0; i < images.length; i++) {
                var image = images.item(i);
                if (image.getAttribute('data-src')) {
                    image.setAttribute('src', image.getAttribute('data-src'));
                    image.setAttribute('style', 'display:block;filter:none;opacity:1;');
                    image.classList.remove('lazy-image__image_blur_true');
                    image.removeAttribute('data-src');
                }
            }
            */

        function simulateNoScript() {
            void 0;
            var noscripts = document.getElementsByTagName('noscript');
            for (var i = 0; i < noscripts.length; i++) {
                var noscript = noscripts.item(i);
                noscript.outerHTML = htmlDecode(noscript.innerHTML);
            }
        }

        simulateNoScript();

        var interval = window.setInterval(function () {
            if (document.getElementsByTagName('noscript').length) {
                simulateNoScript();
            } else {
                clearInterval(interval);
            }
        }, 500);
    }
})();</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-73830541-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-73830541-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>