<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.10.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Alaska Airlines requiring vaccination for workers, citing order | ksdk.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min_5.10.2.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.10.2.css"></noscript>

<link rel="preload" href="/common.min_5.10.2.js?ver=5.10.2" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KSDK.png?ver=2.5.10.2" />
    <link rel="canonical" href="https://www.ksdk.com/article/news/health/coronavirus/vaccine/alaska-airlines-requiring-covid-vaccine-for-employees/507-a9af6e51-4a74-496d-91fc-8604eebc9ca1" />
                    <link rel="amphtml" href="https://www.ksdk.com/amp/article/news/health/coronavirus/vaccine/alaska-airlines-requiring-covid-vaccine-for-employees/507-a9af6e51-4a74-496d-91fc-8604eebc9ca1" />
        <meta itemprop="datePublished" content="7:29 PM CDT October 1, 2021" />
        <meta itemprop="dateModified" content="7:57 PM CDT October 1, 2021" />
        <meta itemprop="url" content="https://www.ksdk.com/article/news/health/coronavirus/vaccine/alaska-airlines-requiring-covid-vaccine-for-employees/507-a9af6e51-4a74-496d-91fc-8604eebc9ca1" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.ksdk.com/article/news/health/coronavirus/vaccine/alaska-airlines-requiring-covid-vaccine-for-employees/507-a9af6e51-4a74-496d-91fc-8604eebc9ca1">
        <meta property="og:title" content="Major U.S. airline changes vaccine policy">
        <meta property="og:description" content="Citing a new White House policy on federal contractors, Alaska Airlines is requiring its 22,000 workers to get fully vaccinated.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.ksdk.com/assets/KING/images/160433d7-8b98-47ca-82e7-8db2d41731dc/160433d7-8b98-47ca-82e7-8db2d41731dc_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="7:29 PM CDT October 1, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="ksdk,news,health,coronavirus,vaccine" />
        <meta name="twitter:title" content="Major U.S. airline changes vaccine policy">
        <meta name="twitter:image:src" content="https://media.ksdk.com/assets/KING/images/160433d7-8b98-47ca-82e7-8db2d41731dc/160433d7-8b98-47ca-82e7-8db2d41731dc_1140x641.jpg">
        <meta name="twitter:image" content="https://media.ksdk.com/assets/KING/images/160433d7-8b98-47ca-82e7-8db2d41731dc/160433d7-8b98-47ca-82e7-8db2d41731dc_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="ksdknews">
        <meta name="twitter:description" content="Citing a new White House policy on federal contractors, Alaska Airlines is requiring its 22,000 workers to get fully vaccinated.">
        <meta name="twitter:domain" content="www.ksdk.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="ksdk.com" />
            <meta name="description" content="The deadline by which Alaska Airlines employees must be fully vaccinated could be Dec. 8." />
            <meta property="fb:app_id" content="1354272198009959" />
            <meta property="og:site_name" content="ksdk.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="7:29 PM CDT October 1, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="ff82e5cf-7f44-4505-ba71-ad5dfb87ef71"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
    <!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="63" data-watson-keywords="Alaska Airlines,Alaska Airlines employees,executive order,significant work,email Thursday evening" data-page-type="article" data-gpt-network-code="32805352/mo-stlouis-KSDK-B3325_DesktopTablet" data-section="news" data-subsection="health" data-topic="coronavirus" data-subtopic="vaccine" data-content-type="article" data-category="news" data-market="St. Louis, MO" data-subcategory="health" data-keywords="ksdk, St. Louis, news, local news, breaking news, traffic, weather, sports, events" data-document-title="St. Louis Breaking News, Weather, Traffic, Sports | KSDK.com" data-ga-property-id="UA-73830541-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.ksdk.com/article/news/health/coronavirus/vaccine/alaska-airlines-requiring-covid-vaccine-for-employees/507-a9af6e51-4a74-496d-91fc-8604eebc9ca1" data-canonical-url="https://www.ksdk.com/article/news/health/coronavirus/vaccine/alaska-airlines-requiring-covid-vaccine-for-employees/507-a9af6e51-4a74-496d-91fc-8604eebc9ca1" data-asset-id="a9af6e51-4a74-496d-91fc-8604eebc9ca1" data-article-keywords="vaccine,nation-world,cct-tracking,travel,news,health,coronavirus" data-content-title="Major U.S. airline changes vaccine policy" data-content-categories="vaccine,nation-world,cct-tracking,travel,news,health,coronavirus" data-content-score="85" data-tracking-tags="" data-t1-publisher="tpittman2@tegna.com" data-call-letters="KSDK" data-article-byline="Associated Press" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Major U.S. airline changes vaccine policy" data-item-number="1" data-original-headline="Alaska Airlines requiring COVID vaccine for all employees" data-cct-story="true" data-platform="desktop" data-full-environment="KSDK" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-153217200325381.js" , data-a9-publisher-id="3276" , data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3956/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3957/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.utag_data={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/ksdk.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=dWFDWF1fxRfo6GPuxONWZaaCyOxEdNQlOk4W8t591tII2XHeSlsqEA=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="63"
         data-primarydomain="ksdk.com"
         data-call-letters="KSDK"
         data-full-environment="KSDK"
         data-twitter-id="ksdknews"
         data-fban="1354272198009959"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="a9af6e51-4a74-496d-91fc-8604eebc9ca1"
         data-targeting-pgtype="article"
         data-targeting-topic_section="vaccine"
         data-targeting-url="https://www.ksdk.com/article/news/health/coronavirus/vaccine/alaska-airlines-requiring-covid-vaccine-for-employees/507-a9af6e51-4a74-496d-91fc-8604eebc9ca1"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="mo-stlouis-KSDK-B3325_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/ksdk-redesign-desktop/prod/utag"
         data-taboola-url="https://www.ksdk.com/article/news/health/coronavirus/vaccine/alaska-airlines-requiring-covid-vaccine-for-employees/507-a9af6e51-4a74-496d-91fc-8604eebc9ca1"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="456"data-tealium-id-dealboss="523"data-tealium-id-googleanalytics="459"data-tealium-id-oneplusx="541"data-tealium-id-simplifi="526"data-tealium-id-taboola="525"data-tealium-id-truanthem="442"data-tealium-id-visto="452"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_universal/news/health/coronavirus"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1354272198009959"
        data-twitter-id="ksdknews">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/ksdk.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                    <div class="header__tooltip header__tooltip_align_left header__tooltip_theme_verify" data-for="verify" data-tracking="verify" data-id="d29a7f7d-d446-46f7-9109-3f40a2495fae">
                        <button class="header__tooltip-close" aria-label="close"></button>
                        <div class="header__tooltip-graphic">
                            <img src="/images/header/tooltip-verify.svg" alt="" />
                        </div>
                        <div class="header__tooltip-inner">
                            <p class="header__tooltip-heading">VERIFY</p>
                            <p class="header__tooltip-description">VERIFY helps distinguish between true and false information by answering questions directly from you. Looking for &lsquo;Connect&rsquo; content? Check out the site&rsquo;s footer.</p>
                            <button class="header__tooltip-button">Got it!</button>
                        </div>
                    </div>
                                    <div class="header__tooltip header__tooltip_align_right" data-for="near me" data-tracking="nearMe" data-id="5bf6b413-dd50-4407-9a00-84e20ac9d5a1">
                        <button class="header__tooltip-close" aria-label="close"></button>
                        <div class="header__tooltip-graphic">
                            <img src="/images/header/tooltip-from-you.svg" alt="" />
                        </div>
                        <div class="header__tooltip-inner">
                            <p class="header__tooltip-heading">Near Me</p>
                            <p class="header__tooltip-description">Browse hyperlocal photos and videos from people just like you. You can even submit your own!</p>
                            <button class="header__tooltip-button">Got it!</button>
                        </div>
                    </div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment News">
                                                                    <span class="header__subnav-label">Entertainment News</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Coronavirus">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Crime">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Investigative">
                                                                    <span class="header__subnav-label">Investigative</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/whats-cookin-in-the-lou" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="What&#x27;s Cookin&#x27; in the Lou">
                                                                    <span class="header__subnav-label">What&#x27;s Cookin&#x27; in the Lou</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/show-me-st-louis" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Show Me St. Louis">
                                                                    <span class="header__subnav-label">Show Me St. Louis</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/q-in-the-lou-downtown-2021/63-f789fb1a-b64c-4913-9fd3-ab327980726a" aria-label="Read &#x27;Q in the Lou&#x27; returns downtown for 7th year" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; &#x27;Q in the Lou&#x27; returns downtown for 7th year">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="'Q in the Lou' returns downtown for 7th year" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/d11926cf-8be0-41b1-aab9-acc2ad1a811c/d11926cf-8be0-41b1-aab9-acc2ad1a811c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="'Q in the Lou' returns downtown for 7th year" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/d11926cf-8be0-41b1-aab9-acc2ad1a811c/d11926cf-8be0-41b1-aab9-acc2ad1a811c_360x203.jpg" data-srcset="https://media.ksdk.com/assets/KSDK/images/d11926cf-8be0-41b1-aab9-acc2ad1a811c/d11926cf-8be0-41b1-aab9-acc2ad1a811c_16x9.jpg 16w, https://media.ksdk.com/assets/KSDK/images/d11926cf-8be0-41b1-aab9-acc2ad1a811c/d11926cf-8be0-41b1-aab9-acc2ad1a811c_140x79.jpg 140w, https://media.ksdk.com/assets/KSDK/images/d11926cf-8be0-41b1-aab9-acc2ad1a811c/d11926cf-8be0-41b1-aab9-acc2ad1a811c_360x203.jpg 360w, https://media.ksdk.com/assets/KSDK/images/d11926cf-8be0-41b1-aab9-acc2ad1a811c/d11926cf-8be0-41b1-aab9-acc2ad1a811c_540x304.jpg 540w, https://media.ksdk.com/assets/KSDK/images/d11926cf-8be0-41b1-aab9-acc2ad1a811c/d11926cf-8be0-41b1-aab9-acc2ad1a811c_750x422.jpg 750w, https://media.ksdk.com/assets/KSDK/images/d11926cf-8be0-41b1-aab9-acc2ad1a811c/d11926cf-8be0-41b1-aab9-acc2ad1a811c_1140x641.jpg 1140w, https://media.ksdk.com/assets/KSDK/images/d11926cf-8be0-41b1-aab9-acc2ad1a811c/d11926cf-8be0-41b1-aab9-acc2ad1a811c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/q-in-the-lou-downtown-2021/63-f789fb1a-b64c-4913-9fd3-ab327980726a" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; &#x27;Q in the Lou&#x27; returns downtown for 7th year">&#x27;Q in the Lou&#x27; returns downtown for 7th year</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/covid-19-leads-spike-in-eating-disorders-in-st-louis/63-5bc68caf-3231-4eaf-a5e7-0adacbc2d672" aria-label="Read COVID-19 leads to spike in eating disorders in St. Louis" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; COVID-19 leads to spike in eating disorders in St. Louis">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="COVID-19 leads to spike in eating disorders in St. Louis" width="" height="" src="https://media.ksdk.com/assets/KGW/images/b50331dc-4330-4b52-9c64-791f2969d531/b50331dc-4330-4b52-9c64-791f2969d531_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="COVID-19 leads to spike in eating disorders in St. Louis" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KGW/images/b50331dc-4330-4b52-9c64-791f2969d531/b50331dc-4330-4b52-9c64-791f2969d531_360x203.jpg" data-srcset="https://media.ksdk.com/assets/KGW/images/b50331dc-4330-4b52-9c64-791f2969d531/b50331dc-4330-4b52-9c64-791f2969d531_16x9.jpg 16w, https://media.ksdk.com/assets/KGW/images/b50331dc-4330-4b52-9c64-791f2969d531/b50331dc-4330-4b52-9c64-791f2969d531_140x79.jpg 140w, https://media.ksdk.com/assets/KGW/images/b50331dc-4330-4b52-9c64-791f2969d531/b50331dc-4330-4b52-9c64-791f2969d531_360x203.jpg 360w, https://media.ksdk.com/assets/KGW/images/b50331dc-4330-4b52-9c64-791f2969d531/b50331dc-4330-4b52-9c64-791f2969d531_540x304.jpg 540w, https://media.ksdk.com/assets/KGW/images/b50331dc-4330-4b52-9c64-791f2969d531/b50331dc-4330-4b52-9c64-791f2969d531_750x422.jpg 750w, https://media.ksdk.com/assets/KGW/images/b50331dc-4330-4b52-9c64-791f2969d531/b50331dc-4330-4b52-9c64-791f2969d531_1140x641.jpg 1140w, https://media.ksdk.com/assets/KGW/images/b50331dc-4330-4b52-9c64-791f2969d531/b50331dc-4330-4b52-9c64-791f2969d531_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/covid-19-leads-spike-in-eating-disorders-in-st-louis/63-5bc68caf-3231-4eaf-a5e7-0adacbc2d672" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; COVID-19 leads to spike in eating disorders in St. Louis">COVID-19 leads to spike in eating disorders in St. Louis</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closing &amp; Delays">
                                                                    <span class="header__subnav-label">Closing &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings-admin" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="School Closings Registration">
                                                                    <span class="header__subnav-label">School Closings Registration</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-cameras" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather Cams">
                                                                    <span class="header__subnav-label">Weather Cams</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/st-louis-weather-forecast/63-28ffe2ca-e4e8-4a46-84d0-0e830d4bf9f7" aria-label="Read St. Louis forecast: Unsettled weather this weekend" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; St. Louis forecast: Unsettled weather this weekend">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="St. Louis forecast: Unsettled weather this weekend" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/f54b83b4-8c56-4add-b97b-78a7eb4ff474/f54b83b4-8c56-4add-b97b-78a7eb4ff474_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="St. Louis forecast: Unsettled weather this weekend" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/f54b83b4-8c56-4add-b97b-78a7eb4ff474/f54b83b4-8c56-4add-b97b-78a7eb4ff474_360x203.png" data-srcset="https://media.ksdk.com/assets/KSDK/images/f54b83b4-8c56-4add-b97b-78a7eb4ff474/f54b83b4-8c56-4add-b97b-78a7eb4ff474_16x9.png 16w, https://media.ksdk.com/assets/KSDK/images/f54b83b4-8c56-4add-b97b-78a7eb4ff474/f54b83b4-8c56-4add-b97b-78a7eb4ff474_140x79.png 140w, https://media.ksdk.com/assets/KSDK/images/f54b83b4-8c56-4add-b97b-78a7eb4ff474/f54b83b4-8c56-4add-b97b-78a7eb4ff474_360x203.png 360w, https://media.ksdk.com/assets/KSDK/images/f54b83b4-8c56-4add-b97b-78a7eb4ff474/f54b83b4-8c56-4add-b97b-78a7eb4ff474_540x304.png 540w, https://media.ksdk.com/assets/KSDK/images/f54b83b4-8c56-4add-b97b-78a7eb4ff474/f54b83b4-8c56-4add-b97b-78a7eb4ff474_750x422.png 750w, https://media.ksdk.com/assets/KSDK/images/f54b83b4-8c56-4add-b97b-78a7eb4ff474/f54b83b4-8c56-4add-b97b-78a7eb4ff474_1140x641.png 1140w, https://media.ksdk.com/assets/KSDK/images/f54b83b4-8c56-4add-b97b-78a7eb4ff474/f54b83b4-8c56-4add-b97b-78a7eb4ff474_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/st-louis-weather-forecast/63-28ffe2ca-e4e8-4a46-84d0-0e830d4bf9f7" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; St. Louis forecast: Unsettled weather this weekend">St. Louis forecast: Unsettled weather this weekend</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/forecast/st-louis-weather-forecast-friday-weekend/63-bb16c346-a925-48b1-bdf2-3390bb8274b0" aria-label="Read 5 On Your Side weather forecast" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; 5 On Your Side weather forecast">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="5 On Your Side weather forecast" width="" height="" src="https://media.ksdk.com/assets/KSDK/images/256a6dc5-a8b4-4ee8-b520-9aff9869967f/256a6dc5-a8b4-4ee8-b520-9aff9869967f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="5 On Your Side weather forecast" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ksdk.com/assets/KSDK/images/256a6dc5-a8b4-4ee8-b520-9aff9869967f/256a6dc5-a8b4-4ee8-b520-9aff9869967f_360x203.jpg" data-srcset="https://media.ksdk.com/assets/KSDK/images/256a6dc5-a8b4-4ee8-b520-9aff9869967f/256a6dc5-a8b4-4ee8-b520-9aff9869967f_16x9.jpg 16w, https://media.ksdk.com/assets/KSDK/images/256a6dc5-a8b4-4ee8-b520-9aff9869967f/256a6dc5-a8b4-4ee8-b520-9aff9869967f_140x79.jpg 140w, https://media.ksdk.com/assets/KSDK/images/256a6dc5-a8b4-4ee8-b520-9aff9869967f/256a6dc5-a8b4-4ee8-b520-9aff9869967f_360x203.jpg 360w, https://media.ksdk.com/assets/KSDK/images/256a6dc5-a8b4-4ee8-b520-9aff9869967f/256a6dc5-a8b4-4ee8-b520-9aff9869967f_540x304.jpg 540w, https://media.ksdk.com/assets/KSDK/images/256a6dc5-a8b4-4ee8-b520-9aff9869967f/256a6dc5-a8b4-4ee8-b520-9aff9869967f_750x422.jpg 750w, https://media.ksdk.com/assets/KSDK/images/256a6dc5-a8b4-4ee8-b520-9aff9869967f/256a6dc5-a8b4-4ee8-b520-9aff9869967f_1140x641.jpg 1140w, https://media.ksdk.com/assets/KSDK/images/256a6dc5-a8b4-4ee8-b520-9aff9869967f/256a6dc5-a8b4-4ee8-b520-9aff9869967f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/forecast/st-louis-weather-forecast-friday-weekend/63-bb16c346-a925-48b1-bdf2-3390bb8274b0" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; 5 On Your Side weather forecast">5 On Your Side weather forecast</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search ksdk.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/masthead_sponsor/news/health/coronavirus"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ksdk.com/article/news/health/coronavirus/vaccine/alaska-airlines-requiring-covid-vaccine-for-employees/507-a9af6e51-4a74-496d-91fc-8604eebc9ca1">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">St. Louis, MO&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">75&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-99_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_32x32.png" srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">St. Louis, MO&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ksdk.com/article/news/health/coronavirus/vaccine/alaska-airlines-requiring-covid-vaccine-for-employees/507-a9af6e51-4a74-496d-91fc-8604eebc9ca1">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ksdk.com/article/news/health/coronavirus/vaccine/alaska-airlines-requiring-covid-vaccine-for-employees/507-a9af6e51-4a74-496d-91fc-8604eebc9ca1">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/seenontv">As Seen On TV</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/radar">Radar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/contact-us">Contact us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/hss">5 On Your Sideline</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/vote">Online Polls</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/showme">Show Me St. Louis</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/sammysstars">Sammy&#x27;s Stars</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/life/announcements/channel-roku-amazon-fire-apple-tv-app-watch-live-newscasts-video-5-tv/63-65190072-9494-4b69-96b3-37dc5d984d07">Stream 5 On Your Side</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/article/news/health/coronavirus/vaccine/covid-19-vaccine-how-to-know-when-its-your-turn-and-snag-a-spot-in-line/63-bc260ee9-0370-4765-8ea6-36d9d51b1b0b">Where to Get Vaccine</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/article/news/local/how-to-download-and-use-the-5-on-your-side-app/63-95fcff18-8d0e-4980-9c93-b03d02d624c7">Download our app</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/section/project-5">Project 5</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/vaccine">Vaccine Latest</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/email">Get Our Newsletters</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ksdk.com/contests">Contests</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="a9af6e51-4a74-496d-91fc-8604eebc9ca1"
         data-title="Major U.S. airline changes vaccine policy"
         data-seo-title="Alaska Airlines requiring vaccination for workers, citing order"
         data-abstract="Citing a new White House policy on federal contractors, Alaska Airlines is requiring its 22,000 workers to get fully vaccinated."
         data-section="news"
         data-subsection="health"
         data-topic="coronavirus"
         data-subtopic="vaccine"
         data-url="www.ksdk.com/article/news/health/coronavirus/vaccine/alaska-airlines-requiring-covid-vaccine-for-employees/507-a9af6e51-4a74-496d-91fc-8604eebc9ca1"
         data-gpt-network-code="32805352"
         data-categories="vaccine, nation-world, cct-tracking, travel, news, health, coronavirus"
         data-author="Associated Press"
         data-keywords="[&#xD;&#xA;  &quot;vaccine&quot;,&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;travel&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;health&quot;,&#xD;&#xA;  &quot;coronavirus&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-watson-keywords="Alaska Airlines,Alaska Airlines employees,executive order,significant work,email Thursday evening"
         data-t1-publisher="tpittman2@tegna.com">
    <a class="article__category" href="/section/vaccine" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Vaccine">Vaccine</a>
    <h1 class="article__headline">Major U.S. airline changes vaccine policy</h1>
    <div class="article__summary">Citing a new White House policy on federal contractors, Alaska Airlines is requiring its 22,000 workers to get fully vaccinated.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WPMT/videos/c4ee2a86-6774-4a04-9938-f939443f81a6/c4ee2a86-6774-4a04-9938-f939443f81a6.m3u8"
             data-float="true"
             data-thumbnail="https://media.ksdk.com/assets/WPMT/images/542ec9bd-d99e-4177-88f3-26fb999309ab/542ec9bd-d99e-4177-88f3-26fb999309ab_1920x1080.jpg"
             data-title="Pilots ask White House for extension on federal vaccine mandate"
             data-description="Unions say the without an extension, airlines could face &#x201C;labor shortages and create serious operational problems for American Airlines and its peers.&#x201D;"
             data-site="521"
             data-id="c4ee2a86-6774-4a04-9938-f939443f81a6"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.ksdk.com/video/travel/pilots-ask-white-house-for-extension-on-federal-vaccine-mandate/521-c4ee2a86-6774-4a04-9938-f939443f81a6"
             data-origin="clipping"
             data-section="travel"
             data-subsection=""
             data-subcategory=""
             data-topic=""
             data-subtopic=""
             data-captions="https://video.tegna-media.com/assets/WPMT/videos/c4ee2a86-6774-4a04-9938-f939443f81a6/c4ee2a86-6774-4a04-9938-f939443f81a6_vtt.vtt"
             data-related-playlist-id="jeSq4jWD"
             data-related-media-id="oVr6duGx"
             data-use-trending="true"
             data-recency="2"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="114"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="false"
             data-newscast-preroll-disabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.ksdk.com/assets/WPMT/images/542ec9bd-d99e-4177-88f3-26fb999309ab/542ec9bd-d99e-4177-88f3-26fb999309ab_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Pilots ask White House for extension on federal vaccine mandate",
                    "description": "Unions say the without an extension, airlines could face &#x201C;labor shortages and create serious operational problems for American Airlines and its peers.&#x201D;",
                    "thumbnailUrl": "https://media.ksdk.com/assets/WPMT/images/542ec9bd-d99e-4177-88f3-26fb999309ab/542ec9bd-d99e-4177-88f3-26fb999309ab_1920x1080.jpg",
                    "uploadDate": "9/29/2021 7:08:36 PM",
                    "duration": "114",
                    "contentUrl": "https://www.ksdk.com/video/travel/pilots-ask-white-house-for-extension-on-federal-vaccine-mandate/521-c4ee2a86-6774-4a04-9938-f939443f81a6",
                    "embedUrl": "https://media.ksdk.com/embeds/video/c4ee2a86-6774-4a04-9938-f939443f81a6/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Associated Press
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 7:29 PM CDT October 1, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 7:57 PM CDT October 1, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1354272198009959&display=popup&href=https://www.ksdk.com/article/news/health/coronavirus/vaccine/alaska-airlines-requiring-covid-vaccine-for-employees/507-a9af6e51-4a74-496d-91fc-8604eebc9ca1&redirect_uri=https://www.ksdk.com/article/news/health/coronavirus/vaccine/alaska-airlines-requiring-covid-vaccine-for-employees/507-a9af6e51-4a74-496d-91fc-8604eebc9ca1" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.ksdk.com/article/news/health/coronavirus/vaccine/alaska-airlines-requiring-covid-vaccine-for-employees/507-a9af6e51-4a74-496d-91fc-8604eebc9ca1">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Major%20U.S.%20airline%20changes%20vaccine%20policy&url=https://www.ksdk.com/article/news/health/coronavirus/vaccine/alaska-airlines-requiring-covid-vaccine-for-employees/507-a9af6e51-4a74-496d-91fc-8604eebc9ca1&via=ksdknews" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.ksdk.com/article/news/health/coronavirus/vaccine/alaska-airlines-requiring-covid-vaccine-for-employees/507-a9af6e51-4a74-496d-91fc-8604eebc9ca1">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>SEATTLE — Alaska Air Group has told its 22,000 employees they will be required to get a <a href="/coronavirus-vaccine">COVID-19 vaccination</a>.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>There are some exceptions to the policy, which has shifted since last month, The Seattle Times <a href="https://www.seattletimes.com/business/boeing-aerospace/in-policy-shift-alaska-air-requires-covid-19-vaccine-for-employees/" rel="noopener noreferrer" target="_blank">reported</a>.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In an email Thursday evening to all Alaska Airlines and Horizon Air employees, the Seattle-based company said employees will now be required to be fully vaccinated or approved for a reasonable accommodation.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_mid1/news/health/coronavirus"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Officials said the new policy would be in accordance with the White House executive order that requires all federal contractors to have their workers vaccinated. It replaces an Alaska policy which paid vaccinated employees $200 and required regular testing for others. At that time, Alaska said that 75% of its employees had been vaccinated.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A memo from Andy Schneider, Alaska’s senior vice president of people, said President Joe Biden’s executive order applies to Alaska Air’s subsidiaries as well as some contractors.</p>                                            </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.ksdk.com/article/news/nation-world/united-firing-fewer-for-being-unvaccinated/507-0e57d6cd-d931-42d0-9580-ea3ceb33b788" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="United says some workers facing termination got vaccinated">United says some workers facing termination got vaccinated</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.ksdk.com/article/news/nation-world/southwest-airlines-vaccine-incentives/507-6cf125f5-1338-4fde-8d1d-5a301fb1835e" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Southwest Airlines offers extra pay to vaccinated employees">Southwest Airlines offers extra pay to vaccinated employees</a>
            </li>
    </ul>
</div>                    <div class="article__section article__section_type_text utility__text">
<p>“After careful review of this order, we have determined that Alaska, Horizon and McGee employees (including certain contractors and vendors) do fall under this federal vaccine mandate due to our significant work for the federal government, alongside the other major U.S. airlines," Schneider told employees in the email.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Alaska said the deadline by which employees must be fully vaccinated could be as early as Dec. 8. The airline is extending its offer of $200 to newly vaccinated employees until Dec. 1.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Alaska said employees can request “reasonable accommodation for sincerely held religious beliefs or a medical condition that prevents them from getting the vaccine."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Employees who are granted an exemption for religious or medical reasons “may be subject to additional protocols such as weekly testing, continued masking and social distancing, modified work schedules or locations, delayed training class start dates, the inability to attend in-person events or unpaid leaves of absences,” Schneider’s email said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>United Airlines was the first major U.S. carrier to mandate vaccinations for all employees. New York-based JetBlue has also said it is implementing a similar policy.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/mTaqgOEXdhs?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Major U.S. airline changes vaccine policy",
  "datePublished": "7:29 PM CDT October 1, 2021",
  "dateModified": "7:57 PM CDT October 1, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.ksdk.com/article/news/health/coronavirus/vaccine/alaska-airlines-requiring-covid-vaccine-for-employees/507-a9af6e51-4a74-496d-91fc-8604eebc9ca1"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KSDK",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.ksdk.com/assets/shared-images/amp-logos/ksdk.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.ksdk.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_atf/news/health/coronavirus"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_atf/news/health/coronavirus&amp;sz=300x250|300x600&amp;c=946" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_flex_btf/news/health/coronavirus"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/article_flex_btf/news/health/coronavirus&amp;sz=970x250|728x90|1140x286|1x1&amp;c=947" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KSDK-TV" src="/assets/shared-images/logos/ksdk.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.ksdk.com/ksdkjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.ksdk.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KSDK-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/mo-stlouis-KSDK-B3325_DesktopTablet/exit_interstitial/news/health/coronavirus"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KSDK" src="/assets/shared-images/logos/ksdk.png" />
    </div>
    <h2 class="notifications__heading">KSDK would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/ksdk.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.10.2">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAGNtC9Y92_PQRblMsT0ikJYcUSqyH7m_8" data-project-id="ksdk-news-app" data-sender-id="586693240938" data-app-id="1:586693240938:web:6f52cb8281ed7446">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
